OpenSUSE Install :: Error In Installing Gcc 4.5.0 - Error Couldn't Find The C Compiler

Sep 9, 2010

i tried to install gcc-4.5.0 on opensuse 11.2 I gave ./configure but it gave the error couldn't find the c compiler.. the message was


View 2 Replies


Ubuntu :: Error "Could Not Find A Compatible Opengl Display Resolution. Please Check Your Driver Configuration. (Error: Couldn't Find A Matching GLX Visual)"

Jul 22, 2011

I am having issues with 3d I am trying to start up a game called auteria but it displays this error "Could not find a compatible opengl display resolution. Please check your driver configuration. (Error: Couldn't find a matching GLX visual)" I am on ubuntu 10.10 could anybody give me a solution on how to fix this issue?

View 5 Replies View Related

OpenSUSE Install :: Installing Gcc 4.1.1 - Error: Can Not Find Sources In . Or .."

Aug 8, 2011

I am trying to install gcc4.1.1 upon my opensuse machine which already has gcc 4.5 installed but I want an earlier version.

1) I downloaded gcc-4.1.1.tar.bz2
2) Extracted the contents
3) When I tried to run the command "./configure" on terminal its giving error "configure: error: can not find sources in . or ..". However I can see the configure file in the directory. Below are the files present in directory.


View 9 Replies View Related

OpenSUSE Install :: Upgrade - Install Any Package From Error ""Couldn't Find XML File" Or Anything Same This"

Aug 2, 2010

When I want upgrade and/or install any package from I've got error, "Couldn't find XML file" or anything same this.

View 4 Replies View Related

OpenSUSE Install :: Error Message: Couldn't Resolve Host ''

Apr 20, 2011

This is an example of the error I receive when trying to do an update via YaST, YaST2, or zypper. Basically, curl is broken. With out it functioning normally, I can't use openSUSE's update mechanism to fix my system. Need to find a way to manually fix / upgrade curl.There was an error in the repository initialization.'Updates-for-openSUSE-11.4-11.4-0': [|] Valid metadata not found at specified URL(s)History:

- Unknown error reading from ''
- SKIP request: User-requested skipping of a file
- Download (curl) error for


View 8 Replies View Related

Ubuntu :: Install G++-3.3 In 10.04 - Error "Couldn't Find Package G++3.3"

May 6, 2011

g++4.4.3 has already been installed in Ubuntu 10.04. However, g++-3.3 is needed to compile a stupid source code (g++-4.4.3 does not work out).


Other g++ versions, including g++-4.1, g++-4.2, g++-4.3, and g++-4.4, are available. Why g++-3.3 is not on the list.....

View 5 Replies View Related

Slackware :: Installing WxGTK - Internal Compiler Error

Mar 22, 2010

When I try to install wxGTK SlackBuilds. I get this error:
./src/aui/auibook.cpp: In member function 'size_t wxAuiNotebook::SetSelection(size_t)':
./src/aui/auibook.cpp:3482: internal compiler error: Segmentation fault
Please submit a full bug report with preprocessed source if appropriate.
See [URL] for instructions.
make: *** [auidll_auibook.o] Error 1
I tried redownloading the wxGTK-3.8.9.tar.gz file and reinstalling it, I get the same error.

View 8 Replies View Related

Ubuntu :: Apt-get Error / E / Couldn't Find Package

Apr 26, 2011

I have ubuntu intrepid installed in one of the amazon servers , when i try to install any software using apt-get i used to get the following error.Code: E: Couldn't find package E: Some index files failed to download, they have been ignored, or old ones used instead.

View 5 Replies View Related

General :: Error: Couldn't Find Clock_gettime?

Jul 3, 2010

When i install libdrm, i get the following error:checking for clock_gettime... no.checking for clock_gettime in -lrt... no.configure: error: Couldn't find clock_gettime

It seems that it cannt find clock_gettime function, but i find it as follow:
$ grep clock_gettime /usr/include/time.h
extern int clock_gettime (clockid_t __clock_id, struct timespec *__tp) __THROW;

View 6 Replies View Related

Ubuntu :: ERROR: Couldn't Find Matching Glx Visual

Aug 4, 2011

When I try to play some OpenGL games, I get this error.How can I fix this? My graphics card is Nvidia, and I use the nvidia-current driver.Here's what it says under OpenGL/GLX Information. I don't know if this is the info you need, but oh well.



View 3 Replies View Related

General :: Installing Ffmpeg And Gcc - Error: No Acceptable C Compiler Found In $PATH

Jan 17, 2010

I am running a server which is hosting a site where members can upload videoclips. I noticed that upon upload a thumbnail is not created for the videoclip. I found out that ffmpeg needed to be properly installed and in my case ffmpeg-php as the site runs on php. So far so good. I followed the instructions found somewhere to install ffmpeg-php but stall at the command: dot slash configure && make The error I get is:

checking for egrep... grep -E
checking for a sed that does not truncate output... slash slash bin slash sed
checking for gcc... no
checking for cc... no
checking for cc... no
checking for cl... no
configure: error: no acceptable C compiler found in $PATH

I presume it's because gcc is missing. how I can start tackling the problem and ultimately get gcc running so I can install the ffmpeg? I am really sorry I was hoping to elaborate a bit more but I get an error: You are only allowed to post URLs to other sites after you have made 15 posts or more. so I guess I need to wait and describe it differently.

View 4 Replies View Related

OpenSUSE :: After Installing Lotus Notes 8.5 - Couldn't Find Any Shortcut To Run It

Feb 22, 2010

I tried to install Lotus Notes 8.5 client on my opensuse 11.2 machine, the installation process goes smoothly but i couldn't find any short cut to run the software !!! nor in the desktop neither in the Recently Installed sub menu !!

View 7 Replies View Related

General :: Runtest Error: Couldn't Find Library File Gcc-dg.exp

Sep 16, 2010

I am trying to run i386 in gcc_test-suite using dejagnu runtest and it fails with error given below. I can see that gcc-dg.exp is in folder gcc-4.6-20100911/gcc/testsuite/lib, but runtest is not searching in this folder.

how to resolve this issue and run only i386 tests.

$ cd /gcc-4.6-20100911/gcc/testsuite/
$ runtest -a -tool i386 -verbose
Looking for library file /usr/local/share/dejagnu/lib/gcc-dg.exp


View 6 Replies View Related

Software :: Error: Couldn't Find End Of Start Tag Rpm:entry Line 15303

Feb 8, 2010

I am using preupgrade to update Fedora 9 -> Fedora 12 following these steps: -

yum -y update
yum clean all
yum install preupgrade
preupgrade-cli "<FEDORA VERSION>"

I successfully upgraded this box from Fedora 6 => Fedora 9 and I guess I got too confident when this worked without a hitch and went straight from Fedora 9 => Fedora 12. Everything works up until the very end of the upgrade process when I get this error.

(process:2227): GLib-WARNING **: GError set over the top of a previous GError or uninitialized memory. This indicates a bug in someone's code. You must ensure an error is NULL before it's set. The overwriting error message was: Parsing primary.xml error: Couldn't find end of Start Tag rpm:entry line 15303


View 1 Replies View Related

Ubuntu :: Conky Weather Doesnt Work - Error - E - Couldn't Find Package Conkyforecast

Sep 23, 2010

My conky weather doesnt show any thing and I already got my Partner ID , License Key and Location ID and I tried to run the command below to install ConkyForecast: sudo apt-get update && sudo apt-get install conkyforecast

But I have got this error : E: Couldn't find package conkyforecast and I dont know what to do , Can you guys tell me what should I do ?

View 2 Replies View Related

Hardware :: ATI Mobility Radeon Legacy Driver / Error Couldn't Find RGB GLX Visual Or Fbconfig?

Apr 3, 2011

I'm having an issue and I'm trying to figure out if the proprietary driver from ATI is actually getting installed correctly or if I'm on the open source driver still. ...and whether or not there's an advantage to one over the other...

I'm on a Sager NP3790 with an ATI Mobility Radeon 9700 graphics card. I've got a fresh install of Ubuntu 10.10 and the basic 2d functions all seem fine, but any games I try to run with OpenGL simplt fail and "glxinfo" yields:

Error: couldn't find RGB GLX visual or fbconfig

lspci -k yields:

01:00.0 VGA compatible controller: ATI Technologies Inc RV350 [Mobility Radeon 9600 M10]
Subsystem: CLEVO/KAPOK Computer Device 0471
Kernel driver in use: radeon
Kernel modules: radeon, radeonfb

I have downloaded the latest legacy driver from ATI ( and I've not had any success running that directly. It appears to not knowingly support anything newer than Ubuntu 9.04. I have tried forcing that driver to build itself targeting 9.04 and I've tried installing the .deb packages that it produces, but with no luck there either.

If I recall this laptop's former lives, it has in the past run Eternal Lands without issue back when it was Ubuntu 8.x, but somewhere between a client update from them, some update from ATI or Ubuntu I seem to have lost my OpenGL capabilities.

View 5 Replies View Related

Slackware :: 3D Acceleration With NVidia 8500GT PCI-E Graphics Card - Error: Couldn't Find RGB GLX Visual Or Fbconfig

Oct 20, 2010

I have a Slackware 13.1/64-current system running the kernel that I have installed the most recent nvidia drivers for (as of yesterday or day before) 260.19.12. If I boot up into run level 4 after running nvidia-xconfig in a console and run glxinfo as root I get:


bash-4.1# glxinfo
name of display: :0.0
Error: couldn't find RGB GLX visual or fbconfig

If I edit /etc/profile or /home/username/.bash_profile and add the following:



I have set both X=0 and X=1 as reported by [URL] I get the screen of information except it says


direct rendering: No (LIBGL_ALWAYS_INDIRECT set)

my lspci -v for the graphics card looks like this:

05:00.0 VGA compatible controller: nVidia Corporation G86 [GeForce 8500 GT] (rev a1) (prog-if 00 [VGA controller])
Subsystem: XFX Pine Group Inc. Device 2353
Flags: bus master, fast devsel, latency 0, IRQ 16


I am sure I missing something from my xorg.conf but at this point I am not sure what I have been searching on this for days to no avail. From the log the only thing that looks like is a problem is it doesn't load the keyboard and mouse but it gets loaded later on in the file.

View 13 Replies View Related

OpenSUSE :: "Splashy ERROR - Couldn't Splashy_start_splashy(). Error -10"

Mar 15, 2011

I noticed after upgrading my Dell D820 from 11.3 x 64 to 11.4 x64 that splashy seems to crash while trying to render the theme (while hibernating). Running a splashy test returns the same error: "Splashy ERROR: Couldn't splashy_start_splashy(). Error -10". Using the default theme instead or re-installing splashy does not make any difference.

View 2 Replies View Related

Fedora Installation :: Error - "There Was An Error Extracting The Archives For MATLAB Compiler

Dec 22, 2009

I have been trying to install MATLAB 2008b as a standalone version; however, every time when the process runs to 18% it shows an error as follows: "There was an error extracting the archives for MATLAB compiler. Chceck that you have enough disk space and rerun the installer."

I did have checked the disk space which is much more than enough. I have also changed few different disks that are way more than enough as well, about 5GB at least, but this error still popped out when it runs to 18%.

View 9 Replies View Related

General :: Unable To Install Due To C Compiler Error

Mar 3, 2010

Have just installed Red Hat on my HP machine (previously running Windows). Thereafter I've been struggling to install various software like flash, media player etc.While most have been successful with much help from this forum, am stuck with the installation of xine media player. also my 320GB external HDD (in NTFS format) is not being read by the system. I downloaded some ntfs drivers but am getting the same C compiler error.

View 2 Replies View Related

OpenSUSE :: 9.1 / Error: No Acceptable C Compiler Found In PATH?

Jan 6, 2011

i'm a new on linux system and i have a problem with SUSE 9.1. I google for yast repositories to install "gcc" but i only see for release 10+. So i think 9.1 version it old version. The thing is that i can't upgrade the SO because it's a "sever" for some applications, and my problem is that i need to install Nagios, but when i type the ./configure command its says:

checking for a BSD-compatible install... /usr/bin/install -c
checking build system type... i686-pc-linux-gnu
checking host system type... i686-pc-linux-gnu
checking for gcc... no
checking for cc... no
checking for cl.exe... no
configure: error: no acceptable C compiler found in $PATH
See `config.log' for more details.

So I decided to install packages with yast, but i can't find any active repository. I very new on this, and i don't know if i'm doing right the things. Also i don't have too much practice on english.

This is the info of the SO
* uname -a:
Linux noc 2.6.5-7.111-default #1 Wed Oct 13 15:45:13 UTC 2004 i686 i686 i386 GNU/Linux

* cat /etc/SuSE-release
SuSE Linux 9.1 (i586)

View 9 Replies View Related

Ubuntu :: Update Error - GPG Error Signatures Couldn't Be Verified - Public Key Not Available

Nov 23, 2010

When I try to do


I've tried the method described here: [URL]... However, I'm still getting the same error.

View 2 Replies View Related

Software :: 10.04 - Couldn't Open Localsound Device Error 2 Client Side Error: Could Not Set Up A Stream

Jul 18, 2010

I just installed say with

sudo apt-get install epos
and everything went fine, until I tried to use it.
When i do
say hello
it gives me

Could not open localsound device, error 2 Client side error: Could not set up a stream

View 6 Replies View Related

Software :: How To Install The GCC - Configure: Error: No Acceptable C Compiler Found In $PATH

Feb 21, 2010

I just installed RedHat and I need to install a compiler (among other things). When I go to 'configure' gcc I get:

configure: error: in `/Compiler':
configure: error: no acceptable C compiler found in $PATH

Why in the world would you require a compiler on the install of your compiler!? I may be dumb in many respects, and I'm sure that people will attest to that, but I'm not that dumb...How do I install gcc without a compiler? What, specifically, do I do with the configure script (or executable, I don't know what it is...)

View 8 Replies View Related

OpenSUSE :: Error: Couldn't Get An RGB, Double-buffered Visual

Feb 7, 2010

Whenever I run glxgears or glxinfo from an ssh or vnc session, I get "Error: couldn't get an RGB, double-buffered visual". I can run glx stuff fine on the console under KDE, but that's not practical for the intended users. I've tried updating drivers (it's a Dell R610 w/ Matrox G200ew videa), firmware, rpms, etc., even running ssh with -X or -Y, but to no avail.

View 9 Replies View Related

Ubuntu Installation :: Error "Couldn't Find Package"

Aug 18, 2010

i have installed this Ubuntu in virtual-box running in windows xp. my INTERNET connection is working fine but i m using proxy for that. my problem is that when i want to install something through sudo apt-get install xxxx(whatever) it gives error "Couldn't find package".

#sudo apt-get install wine
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package wine

View 9 Replies View Related

Ubuntu :: Lkl Installation - Error "Couldn't Find Package Lkl"

Mar 7, 2011

I am not able to install linux key logger on my ubuntu 10.04 is my os this is the result that i got user36@lib-desktop:~$ sudo apt-get install lkl Reading package lists... Done Building dependency tree Reading state information... Done E: Couldn't find package lkl user36@lib-desktop:~$

View 9 Replies View Related

OpenSUSE Install :: Error While Installing Bootloader For Suse 11

Jun 16, 2010

I am trying to install suse 11 on an ibm x3400 m2 machine. After installing the various packages, i get the following error :

Error while installing initrd
Error while installing grub

There are 2 500GB hard disks on which i have configured RAID-1.let me know what the issue could be as I am new to linux.

View 4 Replies View Related

OpenSUSE Install :: Error Occured While Installing GRUB?

Jan 12, 2011

This is my first linux install ever, so I have no idea what is going on. I hope I have enough information to get this figured out as soon as possible. I was bored with windows 7 and wanted to learn another operating system. I made a boot cd with openSuSE gnome. On the internal hard drive is my windows 7 boot system that i do not want to touch, and on the external 1tb hard drive, i'd like to partition 50 GB for openSuSE. If this is not possible i have another method, but i'd rather not use it (which is use my secondary 80 GiB hdd). When installing, I am getting the error, "Error occured while installing GRUB" Which shows the following:


View 9 Replies View Related

OpenSUSE Install :: Grub Error 17 When Installing Suse 11.4

Aug 3, 2011

Before installing OpenSUSE I shrunk my Win 7 partition down in half, then created 3 partitions out of the new free space for /root, /home and /swap. I installed opensuse and when it got to the bootloader section I kept getting Grub error 17 - cannot mount selected partition, and so on. I made sure it was writing to the MBR and also into /boot if that makes a difference, but I did get a prompt that said YaST couldn't make changes to /dev/sda (I'm paraphrasing and can't remember the exact error message). At the moment I have suse installed and my windows partition intact, but no bootloader (not even windows one) so all I can do is boot to Live CD.

Below is the output of fdisk -l. There's quite a few more partitions than it's showing, sda3, sda4 and sda5 are my /home, /root, /swap and the other ones are windows partitions, like the system recovery along with the win7 install. During the suse install I formatted the home and root partitions with ext4 filesystem.


View 9 Replies View Related

Copyrights 2005-15, All rights reserved