OpenSUSE :: Error - Nepomuk Was Not Able To Find The Configured Database Backend 'redland'

Aug 1, 2010

Installed 11.3 as new install on Thinkpad T42. I now have a persistent notification "Nepomuk was not able to find the configured database backend 'redland' ... what it means. System seems to be working but desktop icons have grey vertical rectangular box when selected. No objects to select in the boxes though. Previous version had tools available as I recall.

View 8 Replies


Red Hat / Fedora :: PNG Backend Error While Installing Cairo-1.6.0 - Requested PNG Backend Could Not Be Enabled

Nov 29, 2010

I want to install GTK+. I see there are also numerous dependencies, which i've been slowly tackling, and the Cairo package has been particularly difficult. It claims the following upon ./configure --prefix=/usr configure: WARNING: Could not find libpng in the pkg-config search path checking whether cairo's PNG backend could be enabled... no configure: error: requested PNG backend could not be enabled I've done some searching and found that libpng.pc is in my /usr/lib/pkgconfig/ directory and that the following commands don't do the trick:


View 1 Replies View Related

General :: Error:backend-not-running Backend Not Running As Expected (yumex Will Close)

Mar 9, 2010

i installed yumex:yum -y install yumex, when i start yumex it came with this error:fatal error:backend-not-running backend not running as expected (yumex will close) how can i solve it?

View 10 Replies View Related

Debian :: Sound Not Card Configured - Error 'Volume Control Did Not Find Any Elements And/or Devices To Control" - Driver

Feb 8, 2011

Laptop is Dell Latitude C600/C500 with Pentium III 850Mhz, 256Kb L2 Cache, 256MB RAM, ATI M3 video card, HD 20005 MB and sound card is EES Maestro 3i. After trying to do something with Windows 2000 which was installed on the machine, I decided to put Linux without keeping windows on the machine. First I try with Xubuntu (latest version) which was working but slowly, then I found that Debian could work fine on that machine. I have installed latest version 5.08 and was surprised how goodly old machine can work. I solved problems with screen resolution (change from 800x600 to 1024x768) but I couldn't find solution how to fix problem with sound.

Actually I don't have sound on the machine. I looked for a linux driver for that sound card and Dell is only providing windows drivers. Then I found that I can solve the problem with ALSA drivers but I couldn't find the easy way (or any way at all) to install drivers and to get back the sound. When I click on 'Volume Control' (top right corner of the screen) I get the message: 'Volume control did not find any elements and/or devices to control. This means either that you don't have the right GStreamer plugins installed, or that you don't have a sound card configured.'

View 14 Replies View Related

OpenSUSE :: Updated 10.3 To 11.4, Mysql Error Failed To Alter Database Error: 1102?

May 17, 2011

I upgraded a system from 10.3 to 11.4 and I get the following error when trying to run mysql:

Will update MySQL now, if you encounter any problems, please read following file:
Log files inconsistency, please merge following files manually:

How can I correct this? Mysql will not start so I can not run any of the utilities.

View 2 Replies View Related

Ubuntu Multimedia :: MythTV Backend Can't Find Capture Card?

Feb 7, 2010

I'm trying to setup Mythbuntu on a computer connected to a TV. I have bought an USB DVB-T Receiver, named WandTV. According to LinuxTV; WandTV, aka Shenzhen Forward Video EzTV859, is supported in the Linux kernel.

When I try to setup the mythTV backend I'm being asked of what card type I have. I guess the answer to that is "DVB DTV capture card (v3.x)", but no matter what I choose, it can't find any devices.

I'm pretty sure /dev/hidraw0 is the receiver, can I use that to setup the backend?

View 3 Replies View Related

OpenSUSE :: 11.2 - KDE Nepomuk Not Activated

May 4, 2010

I loaded open suse 11.2 from download nothing works, an error comes up kde nepomuk not activated. And I cant do any thing in yast2, everything comes back to the error.

View 5 Replies View Related

OpenSUSE :: How To Use Nepomuk And Strigi ?

Sep 12, 2010

I have Strigi and Nepomuk indexing files (OpenSuse 11.3), but I do not knowhow to use the results of these tasks.

View 6 Replies View Related

OpenSUSE :: Nepomuk Semantic Desktop Is Not Working?

Dec 28, 2009

i have a "nepomuk is not running" error message :"Nepomuk Indexing Agents Have Been isabled
The Nepomuk service is not available or fully operational and attempts to rectify this have failed. Therefore indexing of all data stored in the Akonadi PIM service has been disabled, which will severely limit the capabilities of any application using this data.The following problems were detected:Nepomuk is not running."and also "nepomuk was not able to find the configured database backend 'redland'. Existing data can thus not be accessed ..."by the way while launching kontactt gives the following errors :mysql server journal with errorsnepomuk service not registered at D Busno ressource agents have been found

View 9 Replies View Related

OpenSUSE :: Nepomuk For Dummies - 0 Files Are Indexed

Mar 12, 2011

how nepomuk is supposed to work on opensuse 11.4 KDE? My nepomuk is active but it always says in "systemsettings" that 0 files are indexed. When I do a search via Dolphin, it never finds a file. It doesn't matter if I select "from here" or "everywhere". I also tried to select the root dir '/' to look for files to index, but still nepomuk says 0 files are indexed and dolphin finds nothing.

View 6 Replies View Related

OpenSUSE :: Fatal Error Database Recovery Fring Installing A Package?

Jun 28, 2010

(with --nodeps --force) Error: Subprocess failed. Error: RPM failed: rpmdb: PANIC: Invalid argument
rpmdb: PANIC: fatal region error detected; run recovery


View 1 Replies View Related

OpenSUSE :: Htdig Error: Unable To Read Word Database File

Oct 13, 2010

I built the indexes, but when I search I get this: Top-Level Documentation Application Manuals

openSUSE Documentation (en)
Htdig error: Unable to read word database file '/home/philip/.kde4/share/apps/khelpcenter/index//opensuse-manuals_en.words.db'


the UNIX manual pages work, the Application Manuals show nothing, and the openSUSE Documentation shows the same error. This is the same no matter what I search for.

View 9 Replies View Related

OpenSUSE :: Why Is Nepomuk Strigi File Indexer Suddenly Running?

Jul 23, 2010

I've had opensuse 11.2 for a long time and I've never seen this nepomuk thing run before. But all of a sudden on startup just now, I got a message that it was running. Why? What is this and should I be worried? Why have I never seen it before?

View 2 Replies View Related

General :: Find Which Raid Is Configured (without Restart)

Aug 30, 2010

Is there a way to find the raid type without restarting the machine?

I m using linux operating system.

View 14 Replies View Related

Slackware :: Last Current Update, Rasqal Redland And Ardour-2.8.11?

Feb 12, 2011

After the last -current update, I couldn't launch ardour (with the SLV2 support). I obtained the following error:

/usr/lib/ardour2/ardour-2.8.11: error while loading shared libraries: cannot open shared object file: No such file or directory I immediately tried the quick way of creating a symbolic link into the /usr/lib folder.


View 4 Replies View Related

OpenSUSE Network :: ERROR 1044 (42000): Access Denied For User ''@'localhost' To Database 'mysql'

Nov 9, 2010

I think I screwed up my Administrative username in mysql.

mysql -u root mysql
ERROR 1044 (42000): Access denied for user ''@'localhost' to database 'mysql'

Can I just copy all the files in /var/lib/mysql >>reinstall MySQL >> copy all the old folders into the new /var/lib/mysql ( while MySql is off)

View 9 Replies View Related

General :: How To Find Out What Options A Library Was Configured With When It Was Installed

Nov 24, 2010

Is there a way to find out with what options a library was configured with when it was installed? I am trying to install a library on my system that depends on gasnet and it requires me to configure it with the very same options that gasnet was configured with. Gasnet was not originally installed by me, so I cannot tell. I can see bin/, include/, lib/ and share/ directories in the gasnet folder and no other information in it. To be specific, I need to use the same CFLAGS that were used during installation of gasnet. For example, if it was installed using '-g -O2', I have to make sure I use the same CFLAGS here.

View 4 Replies View Related

General :: Cannot Find Kernel Version In /usr/src/linux- - Is It Configured

Dec 21, 2010

I'm currently trying to get my wireless card to work with ndiswrapper after installing backtrack4 today, BUT.When I try and use the make command it tells me that some or another file is missing. I've checked and the output is right, There is no file of that name but there is neither a folder of that name.


root@bt:/usr/src/ndiswrapper-1.56/ndiswrapper-1.56# make
make -C driver
make[1]: Entering directory `/usr/src/ndiswrapper-1.56/ndiswrapper-1.56/driver'


View 5 Replies View Related

Fedora :: Software Update Error - Failed To Initialize The Packaging Backend

Mar 15, 2010

From the GUI, software update gives the error "Failed to Initialize - Failed to initialize the packaging backend. This may occur if other packaging tools are being used simultaneously." In the more details, "There are unfinished transactions remaining.

I run a terminal, switch to root and do as it tells me. It returns saying that there are no unfinished transactions. I've run it several times with the same result. Then I run "yum clean all" and "yum upgrade." The upgrade processes runs and reports "there are unfinished transactions..." However, the upgrade process still completes. Basically it is now a severe annoyance, but the system does seem to upgrade. I just cannot figure out why there are somehow unfinished transactions that I cannot get rid of. I tried reinitializing the rpm database - no luck. How can I somehow reset yum?

View 2 Replies View Related

Fedora Installation :: Error Updating Evolution Backend Data Server

Jun 26, 2010

I got this error during updating backend data server for evolution. "could not do simulate: gnome-panel-2.30.0-1.fc13.i686 requires : Success - empty transaction"

View 2 Replies View Related

Ubuntu :: Evolution Does Not Find Configured Email Account Anymore

Oct 18, 2010

I had configured a gmail account in evolution and used it successfully until recently when after a restart evolution asks me again to configure an email (Evolution setup assistant wizard) again.I already have my email configured but something must be preventing evolution to find my email account. What can I do to recover all that?My .evolution/mail folder still has all the data for example (got there some hundreds MB still). and I also have there other folders: addressbook, calendar..etc

View 8 Replies View Related

OpenSUSE Install :: Error In Installing Gcc 4.5.0 - Error Couldn't Find The C Compiler

Sep 9, 2010

i tried to install gcc-4.5.0 on opensuse 11.2 I gave ./configure but it gave the error couldn't find the c compiler.. the message was


View 2 Replies View Related

OpenSUSE :: Why Is Zypp-backend Dropped In Kupdateapplet 0.9.11

Mar 24, 2010

in KDE:Factory:Desktop you can find a new version of kupdateapplet. In the changes you can find the following:

- dropped zypp plugin (bnc: 590192)
- V 0.9.11

I have no access to 590192 in bugzilla, so can anybody tell me why the only real working backend is dropped? The PackageKit-Backend is not showing the updates from 3rd-party-repositories (packman or obs). Is there any possibility to get back the working 0.9.10?

View 5 Replies View Related

OpenSUSE Hardware :: Driver/ Backend For CanoScan 3000?

Mar 3, 2010

Have very recently installed Open S on my PC. As it's all really new 2 me have been strugling a bit to get things to work @ first. Now it's much better but my bleeping scanner won't work for love or money, apparently the Linux driver ( or should I say backend) for the thing has not been created. Its CanoScan 3000 and I still have the discs with Windows setup. Is there any way to get that thing work under Linux or should I get another scanner? Obviously, me writing the backend, is not really a very realistic option.

View 1 Replies View Related

OpenSUSE Hardware :: Recompile SANE Backend To The Same Directories?

Mar 10, 2011

I recently bought scanner, the driver to which is currently in process and is not yet committed into the main repo, so I downloaded the new code and compiled it into /usr/local/ and openSUSE's YaST scanner configurer doesn't see the new versions and continues to work with the old ones.

View 9 Replies View Related

OpenSUSE Hardware :: SD Card Not Triggering PCI Backend After Boot?

Apr 21, 2011

When an SD card is inserted before/at boot time, everything works fine, meaning recognized by kernel and mounted to userspace.When an SD card is inserted after boot time, the kernel doesn't 'see' the hardware change not triggered, so no block device /dev/mmcblk0{p1}, so nothing to mount.This behavior is not openSuSE specific, when booting SystemRescueCD-2.0.1, the same behavior is noticed.SD card inserted after booting:

linux-j60s:~ # hal-device | grep mmc
linux-j60s:~ #


View 5 Replies View Related

OpenSUSE Multimedia :: Configure Phonon's Xine Backend?

Jun 24, 2010

I have installed smplayer, and configured it to use the code...

Kaffeine (and dolphin's video preview) seem to use phonon's xine backend, and I can't find out what video output it uses. I'm guessing its plain old xv as it seems accelerated but turnes into a blue square when I move the window.

How do I tell the xine backend to use the same vo as smplayer?

OS 11.2 64 bit, KDE 4.4.4 (Factory)

(ps: I have a 'legacy' ATI graphics chip, xpress 200M working with the opensource radeon driver, which is brilliant btw).

View 2 Replies View Related

OpenSUSE Multimedia :: KDE 4 Phonon Xine-backend Configuration

Sep 6, 2010

So I have made an interesting Discovery with regards to using KDE4 Kaffeine version 1 and Dolby Digital 5.1. The basic problem seems that there is no way to configure the Phonon xine Backend in KDE 4 for use with Kaffeine version 1. There is however, a xine-config file located at:


There appears to be no GUI way to change the default xine configuration (for use with KDE 4 applications) and while you can do so manually, the options seem bewildering, at least to me.

When you run xine-ui or Kaffeine/KDE3 there is an option to adjust the xine audio configuration using a GUI. Any changes made here are ignored by KDE 4 applications. As luck would have it you can copy the old xine configuration (adjusted by Kaffeine/KDE3) over the new one for Kaffeine in KDE4. The old text file configuration is located at:


If you were to use the old Kaffeine/KDE3 to adjust your xine audio configuration and then copy this file to the Kaffeine Version 1 KDE4 location, those changes should be used by the new version 1 Kaffeine in KDE 4. After Kaffeine/KDE3 audio settings work as you desire, open up a terminal session and make the following file copy. You must overwrite or rename the old configuration file for backup.

cp ~/.xine/config ~/.kde4/share/apps/kaffeine/xine-config

Since this new xine configuration is in the new Kaffeine version 1 KDE4 location, it may only modify how the new Kaffeine works and nothing else running in KDE4, but it is still an interesting find.

View 1 Replies View Related

Networking :: Database Error: Unable To Connect To Database:The MySQL Adapter "mysql" Is Not Available

Jun 16, 2011

I've setup a CentOS apache web server, and loaded a site onto it. The site previously was functioning under windows xp (before I "stepped in") and wamp. What I did was copy the site in /var/www, reconfigure the httpd.conf (DocumentRoot /var/www/site, etc). Although when I try to open the webpage I get this error: Database Error: Unable to connect to the database:The MySQL adapter "mysql" is not available.


View 10 Replies View Related

General :: Configured A Svn Server With Apache - Error

Feb 2, 2011

I configured a svn server with apache. But while checking out it give the error as follows:

PHP Code:

It's on suse 10.

View 3 Replies View Related

Copyrights 2005-15, All rights reserved