Fedora Installation :: Error Updating Evolution Backend Data Server

Jun 26, 2010

I got this error during updating backend data server for evolution. "could not do simulate: gnome-panel-2.30.0-1.fc13.i686 requires libedataserver-1.2.so.11 : Success - empty transaction"

View 2 Replies


Red Hat / Fedora :: PNG Backend Error While Installing Cairo-1.6.0 - Requested PNG Backend Could Not Be Enabled

Nov 29, 2010

I want to install GTK+. I see there are also numerous dependencies, which i've been slowly tackling, and the Cairo package has been particularly difficult. It claims the following upon ./configure --prefix=/usr configure: WARNING: Could not find libpng in the pkg-config search path checking whether cairo's PNG backend could be enabled... no configure: error: requested PNG backend could not be enabled I've done some searching and found that libpng.pc is in my /usr/lib/pkgconfig/ directory and that the following commands don't do the trick:


View 1 Replies View Related

Red Hat / Fedora :: Updating Software Error In Version 12 - Error Getting Repository Data For Installed

Apr 12, 2010


How do I fix this?

View 5 Replies View Related

Fedora :: Updating Evolution 2.24.5 To 2.30.1 In 10?

Jun 16, 2010

In Fedora 10 evolution 2.24.5 is installed. I have downloaded and extracted evolution-2.30.1 to my home folder. Evolution still shows 2.24.5 not 2.30.1. How do I update 2.24.5 to 2.30.1? Do I just commamd install 2.30.1, and if so, how?

View 1 Replies View Related

General :: Error:backend-not-running Backend Not Running As Expected (yumex Will Close)

Mar 9, 2010

i installed yumex:yum -y install yumex, when i start yumex it came with this error:fatal error:backend-not-running backend not running as expected (yumex will close) how can i solve it?

View 10 Replies View Related

Fedora Installation :: Updating To KDE 4.2 In F10 - Error Downloading Packages

Feb 17, 2009

I got a problem while updating KDE from 4.1.2 to 4.2. In our college we can't download more than 20MB officially. So I'm unable to get kdegames which is 32MB from Konsole so I downlaoded it using proxy and I copied it into the /var/cache/yum/updates/packages/ folder and now using this command (yum groupinstall 'KDE (K Desktop Environment)').

I tried to update to KDE 4.2 using Konsole but it is showing:
Error Downloading Packages:
6:kdegames-4.2.0-1.fc10.i386: failure: kdegames-4.2.0-1.fc10.i386.rpm from updates: [Errno 256] No more mirrors to try.

And even by double-clicking the KDEgames rpm file I'm unable to install it is saying GPG (I'm not sure GPG or not, start with G i think) Key missing so it is taking too much time and not doing anything.

View 14 Replies View Related

Fedora Installation :: Updating - Error "rpmdb: PANIC: Fatal Region Error Detected; Run Recovery"

Nov 13, 2010

for some reason my first updating was interrupted and from then i cannot update. i get the following message:

rpmdb: PANIC: fatal region error detected; run recovery
error: db3 error(-30974) from dbenv->open: DB_RUNRECOVERY: Fatal error, run database recovery
error: cannot open Packages index using db3 - (-30974)
error: cannot open Packages database in /var/lib/rpm
Error: rpmdb open failed
[root@laptop etc]# yum repolist

View 5 Replies View Related

Fedora :: Error While Fetching Email. Evolution Version: Evolution 2.28.0

Apr 5, 2010

I had configured the evolution to send/recive email. After it had been configured, it could receive emails. Suddendly it can't fetch email anymore. In the inbox of evolution, there were about 200 emails. There are maybe 5K emails in the server, I guessed. I'm not sure whether it's the problem that there's one email in the server too big, so the evolution can not fetch it. The error of evolution is: error while fetching email. Evolution version: Evolution 2.28.0. OS version: Linux xxx2.6.32.9-70.fc12.i686.PAE #1 SMP Wed Mar 3 04:57:21 UTC 2010 i686 i686 i386 GNU/Linux I'm sure my network is fine, I use pop3 to receive email.

nslookup result:
$ nslookup pop3.163.com
Non-authoritative answer:
pop3.163.comcanonical name = pop.163.com.
pop.163.comcanonical name = pop3.163.idns.yeah.net.

View 7 Replies View Related

Fedora :: Software Update Error - Failed To Initialize The Packaging Backend

Mar 15, 2010

From the GUI, software update gives the error "Failed to Initialize - Failed to initialize the packaging backend. This may occur if other packaging tools are being used simultaneously." In the more details, "There are unfinished transactions remaining.

I run a terminal, switch to root and do as it tells me. It returns saying that there are no unfinished transactions. I've run it several times with the same result. Then I run "yum clean all" and "yum upgrade." The upgrade processes runs and reports "there are unfinished transactions..." However, the upgrade process still completes. Basically it is now a severe annoyance, but the system does seem to upgrade. I just cannot figure out why there are somehow unfinished transactions that I cannot get rid of. I tried reinitializing the rpm database - no luck. How can I somehow reset yum?

View 2 Replies View Related

Ubuntu :: Removing Architecture Independent Files For Evolution Data Server?

Jan 7, 2010

Quote: evolution-data-server-common architecture independent files for Evolution Data Server. Why, when removing this package, does Synaptic want me to also remove:


This seems pretty stupid. I just want to get rid of Evolution! Netbooks are cloud based machines, why was Evolution even included?! The same with OpenOffice.

View 9 Replies View Related

Ubuntu Installation :: Cannot Import Evolution Data

May 10, 2010

I've recently upgraded to 10.04. I'm trying to import my evolution data using the following instructions. Everything seems to work ok, but when I start evolution up, it continues to act as a new installation. What do I do?


You have an Evolution installation in one home directory and you want to duplicate that configuration in a new home directory. This may involve moving your data from one computer to another. Keywords: migration, user data, new partition, new computer, new home directory

1. Completely shut down Evolution on the old machine/home directory:
1. evolution --force-shutdown
2. If you've used Evolution on the new computer/home directory, remove its config files:
1. evolution --force-shutdown


View 5 Replies View Related

Fedora Servers :: Setup A Samba Network Share With A Directory Server Backend?

Feb 24, 2009

I'm trying to setup a Samba network share with a Fedora Directory Server backend. This will be used primarily for Windows users to authenticate before accessing the share. I am using Fedora Core 10 and have all of the latest updates installed. When I try to connect from a Windows machine, I am prompted for a username and password. I enter the username and password of the account I created in Fedora Directory Server in OU=People. The credentials are rejected. At the same time in the log file I see this:

[2009/02/24 16:50:16, 3] auth/auth_sam.c:check_sam_security(282)
check_sam_security: Couldn't find user 'Administrator' in passdb.
[2009/02/24 16:50:16, 2] auth/auth.c:check_ntlm_password(318)
check_ntlm_password: Authentication for user [Administrator] -> [Administrator] FAILED with error NT_STATUS_NO_SUCH_USER

Administrator is the user I created in Fedora Directory Server. If I perform an ldapsearch it will find the user as uid: Administrator so I know it is able to be looked up in FDS. But I'm guessing that's not the problem.


View 4 Replies View Related

Fedora Installation :: Update - Error Getting Repository Data

May 5, 2010

I have just installed Fedora on my laptop. I tried to install the updates but there is something wrong:

Error Type: <class 'yum.Errors.RepoError'>
Error Value: Error getting repository data for installed, repository not found
File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 3125, in <module> main()
File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 3122, in main
File : /usr/lib/python2.6/site-packages/packagekit/backend.py, line 710, in dispatcher
self.dispatch_command(args[0], args[1:])
File : /usr/lib/python2.6/site-packages/packagekit/backend.py, line 657, in dispatch_command
self.update_packages(only_trusted, package_ids)
File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 1948, in update_packages
signed = self._is_package_repo_signed(pkg)
File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 1437, in _is_package_repo_signed
repo = self.yumbase.repos.getRepo(pkg.repoid)
File : /usr/lib/python2.6/site-packages/yum/repos.py, line 121, in getRepo
'Error getting repository data for $s, repository not found' $ (repoid)

View 2 Replies View Related

Fedora Servers :: Error In Updating System Using Yum - Failed To Use Search Generator - Error 256

Aug 26, 2009

when ever i give yum update am geting this error. failed to use search generator: failure:repodata/318b9912817ec3309c6defc47d79e878c52a21fd1457d191bb ff060fdb7f7f8d-primary.sqlite.bz2 from rpmfusion-free-updates: [Errno 256] No more mirrors to try. I was trying to install tomcat using yum. Is there any way i can install tomcat other than yum utility. I downloaded he zip folder for tomcat which i downloaded from apace tomcat site.

View 2 Replies View Related

Fedora Installation :: Error Value: Error Getting Repository Data For Installed, Repository Not Found

Apr 28, 2010

just installed a fresh copy of fedora 12 and getting this error when trying to update the system.


Error Type: <class 'yum.Errors.RepoError'>
Error Value: Error getting repository data for installed, repository not found
File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 3125, in <module>


View 2 Replies View Related

Fedora Installation :: Error Value: Error Getting Repository Data For Installed - Repository Not Found

Jun 17, 2010

Running System>Adminstration>Software Udates, I get the following errors


Similarly, if I click on System>Add/Remove Software>Package Collections, I get No groups could be found. A cache refresh should fix this. I don't see how to do a cache refresh. I tried rpm --rebuilddb, which didn't do any good and um clean all which also did no good. I did manage to do the updates with yum updates But I don't want to have to use yum at the command line all the time to do updates.

View 4 Replies View Related

Fedora :: Evolution - Error While Sending Message. Failed To Append To : Unknown Error Appending To Local 'Sent' Folder Instead

Jan 28, 2011

When I send mail via Evoultion it does seem to send ok but still the following error message comes up: Error while sending message. Failed to append to : Unknown error Appending to local 'Sent' folder instead. Not sure what's up with that but thought I would mention it.

View 3 Replies View Related

Ubuntu :: Updating Server - Gave Up Waiting For Root Device Error

Feb 8, 2011

I have been trying to update my server from 6.06 server to 10.04 server. My attempts have been complicated by versions later than 6.06 not being able to properly read my CD-ROM. I used the 'do-release-upgrade' mechanism to upgrade to from 6.06 to 8.04 and then to 10.04. 8.04 loaded OK, but 10.04 fails to boot with the surprisingly common "Gave up waiting for root device" error. It stops at the built-in shell prompt. If I exit from the shell, it seems to boot up normally.

I have verified that the boot partition is /dev/sda1 and the UUID for the partition is correct. My system is an older IBM eServer xSeries 350 with quad 700MHz XEON processors and a 36GB SCSI drive. This system properly installed from the 6.06 CD and boots under this version without problems. So I have some questions. Only the first one needs an answer.

1. What do I need to do to get my system to boot properly?
2. Why was this software released with this error?
3. Why wasn't the faulty loader pulled from the release until it was fixed?
4. Is it possible to revert to the 6.06 loader, which works fine?
5. Why doesn't the loader attempt to try something else that should work instead of just giving up?

View 5 Replies View Related

Ubuntu Installation :: Error With Updating 10.4 After Installing

Aug 17, 2010

After installing ubuntu 10.4 I tried to update but it caused some error as reported as follows. I have already tried to googling the solutions but it seems that there's no right one for me.

View 2 Replies View Related

CentOS 5 Server :: Updating Memcached Fails - Error With Rpm Check Debug Vs Depsolve

Aug 17, 2010

I am trying to run yum update on my CentOS 5.3 server, 32-bit, but it responds with the following:

Quote:Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
memcached is needed by (installed) memcached-selinux-1.2.8-1.el5.i386

Complete (1, [u'Please report this error in [URL]...

View 1 Replies View Related

Ubuntu Installation :: Getting Error When Updating Other Sources In Software / Fix It?

Mar 5, 2010

1.) I made a few updates that I found a website my friend sent me: http://blog.thesilentnumber.me/2009/...nstalling.html

however, when I would go to enter the APT line in the other sources in the software sources windows then close and reload it I would get the following error message code...

Some index files failed to download, they have been ignored, or old ones used instead.

I also attached a screen shot of the error message window.

2.) I don't know if i should post another issue I had, but when i try to run GNUnet it says that Daemon is not running. I'm not sure what that is all about.

View 8 Replies View Related

Ubuntu Installation :: Updating - Error - Failed: Name Or Service Not Known

May 23, 2010

whenever i try to update or install a new software this problem shows up Resolving ftp.3drealms.com... failed: Name or service not known. wget: unable to resolve host address `ftp.3drealms.com' --2010-05-23 12:20:14-- ftp://ftp.3drealms.com/pub/share/1rott13.zip => `/usr/share/games/rott/1rott13.zip'

View 3 Replies View Related

Ubuntu Installation :: Getting Error When Updating Package List / Fix It?

Jun 14, 2010

Following are the error details..
W: GPG error: http://ppa.launchpad.net jaunty Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY C174A7B143CBFCC0
W: GPG error: http://ppa.launchpad.net jaunty Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY CE90D8983E731F79

View 3 Replies View Related

Ubuntu Installation :: Error When Updating - Sources 404 Not Found

Oct 23, 2010

I installed Ubuntu 10.10, now I've been trying to add some applications like docky and jdownloader but always I got this message error :


how to solve these and how to find a way to install my applications.

View 3 Replies View Related

Ubuntu Installation :: Getting Error When Updating Using Update Manager

Dec 5, 2010

Getting error when updating from update manager and also checking for upgrades in synaptic package manager...The below error is of update manager...However sometimes i dont get this error and update works.


View 4 Replies View Related

Ubuntu Installation :: 11.04 Updating Source List Error

May 10, 2011

i have using ubuntu 10.10 from past 3 months and about a week before upgraded to 11.04. The upgrade was a successful one and everything was back to normal, was enjoying unity. upgrading disabled most of the ppa's in the source list and later i enabled them and still everything was okay. yesterday suddenly when i clicked on the ubuntu software center it was just showing as if it was still processing the source list but after sometime it started giving me the below error: "E:Type 'rc' is not known on line 3 in source list /etc/apt/sources.list.d/geod-ppa-geod-natty.list"

View 7 Replies View Related

Ubuntu Installation :: Error Message While Updating Firefox

Jun 23, 2011

Using Update Manager this morning, I received the following error message while it was updating Firefox:

An error occured: E: /var/cache/apt/archives/ubufox_0.9.1-0ubuntu0.10.04.1~mfn3_all.deb: trying to overwrite '/etc/xul-ext/ubufox.js', which is also in package xul-ext-ubufox 0 What action should I take now?

View 9 Replies View Related

Fedora :: FCore 12 - Internal Error While Updating?

Dec 30, 2009

I have installed Fedora Core 12 and all seems fine. I have also set up the main repostiories as was suggested on the following fedora set up guide website:[URL]..I have since tried to update my Fedora release with all the updates available, alas I get the following error message:

Error Type: <class 'yum.Errors.RepoError'>
Error Value: Error getting repository data for installed, repository not found
File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 3125, in <module>
File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 3122, in main


View 1 Replies View Related


Mar 18, 2010

yum clean all

yum update gives this error:


It has been working until this. I shouldn't think that I need both the 586 and the 64 versions, but it won't let me get rid of the 586 version. Trying to do that results in:


Is trying to remove kdelibs-6:4.4.1-1.fc11.i586 what I should be doing? Or am I being dense?

View 14 Replies View Related

Ubuntu Installation :: Error Exists While Updating Linux Kernel

Mar 3, 2011

My kernel is not updating and I'm getting errors like.........


View 6 Replies View Related

Copyrights 2005-15 www.BigResource.com, All rights reserved