Ubuntu :: Windows Applications - Install Wine In 8.04 - Error 'No Suitable Package Flex Found'

Jan 7, 2011

I am trying to install wine in ubuntu 8.04. While installation getting the error 'No suitable package flex found'. I tried to find out flex package in adobe as well as other sites. unable to find out.

View 3 Replies


Ubuntu :: Cant Install Or Use Windows Applications In Wine

Apr 26, 2011

I am a newbie to linux, my OS of choice is windows xp, my computers will not run windows 7 so as an alternative I am seriously thinking of changing to ubuntu after the windows support for xp finishes. with this in mind I have installed ubuntu 10.10 as a second OS on my pc. I like the speed, looks and ease of use of the OS. the only draw back is that I have a lot of windows applications that I run and sometimes beta test for a large british software company, I saw that a windows emulator was available (wine), downloaded, checked the documentation and the database, only to find the only software on the database was games. I have tried several applications (not games) only to get the error message "the file is not marked as executable". is there something I am missing or are they not supported by wine? and could all applications be supported in a future release?

View 6 Replies View Related

Ubuntu :: Error After Upgrade - No Suitable Mode Found

Nov 28, 2010

I was given a computer that has the Ubuntu operating system installed I was able to at least get online with it. I tried to upgrade it (don't know what version was installed on it) using the Update Manager. When the computer restarted I got two error messages:

Error no suitable mode found
Error unknown command "terminal"

The system then went on through the Ubuntu logo screen but then I got a black screen. I couldn't get the computer to do anything. How to at least restore the computer back to its previous state before trying to upgrade.

View 3 Replies View Related

Ubuntu :: Can't Boot Into The OS - Error: No Suitable Mode Found (Dell X300)

May 3, 2010

Just did an upgrade from 9.10 to 10.04 through the update manager and now I can't boot into the OS. I receive these two errors:

error: no suitable mode found.
error: unknown command 'terminal'.

After these two errors. Screen flashes with the red/white loading circles and Ubuntu logo. After that just goes into a black screen.

View 9 Replies View Related

Ubuntu Servers :: Install Shorewall As A Firewall - Package Not Found Error

Jun 10, 2011

I installed ubuntu server and got it set up, and im trying to install shorewall as a firewall, but whenever i do sudo apt-get install shorewall i get a package not found error.

View 5 Replies View Related

Ubuntu Installation :: Flex Library Is Not Found?

Jul 21, 2010

iwant to install julius 3.5.2 on my system but i have an error after compiling the file configure the error is flex library is not found so what i have to do

View 3 Replies View Related

Software :: Install Wine Got "Missing Dependency: Wine-gecko Is Needed By Package Wine"?

Mar 19, 2010

when I tried to install wine I got "Missing Dependency: wine-gecko is needed by package wine"so I looked for wine-gecko and download it but also when I tried to install it I got "Missing Dependency: wine-gecko is needed by package wine"it seems that I am in loop each package need the other what to do please?

View 1 Replies View Related

Ubuntu :: Wine Install Error - No Windows Program Configured

May 9, 2011

I'm trying to setup Baldur's Gate in Wine and it's giving me this error: "There is no Windows program configured to run that type of file". I've enabled the file to be allowed to run as an executable, and the program is completely uncorrupted - I just installed it on another computer with Windows.

View 3 Replies View Related

Software :: Php Compile Errors - Found Not - Flex , Bison , Re2c?

Jun 8, 2010

configure: warning: bison versions supported for regeneration of the Zend/PHP parsers: 1.28 1.35 1.75 1.875 2.0 2.1 2.2 2.3 2.4 2.4.1 (found: none).
configure: warning: flex versions supported for regeneration of the Zend/PHP parsers:


View 4 Replies View Related

Ubuntu :: Error : No Applications Found?

May 20, 2011

i just installed ubuntu natty from windows few days ago , then switched to Xubuntu for better performance with my 512 ram .

now the application menu gives me "No application found" , but i can still open applications from terminal. and updates are installed.

i tried to add new application menu but still the same , there isn't anything odd in "edit menu" , i choosed the default one but still no applications found.

while running jdowanloader from terminal i noticed that "package manager file " or something like that doesn't exist ,

how can i fix the menu ? or at least how can i install its plugin?

when i switched for linux i was looking for performance and stability of the system on my relatively low spec pc , but Xubuntu freezes and hangs may be more than winXp "i still don't know why", and performance isn't that fast "swap memory 767 , ram 488 , nearly all the windows effects are disabled." ,

ubuntu software center also greatly slows the system when i run it

how can i can make Xubuntu faster than that? or at least stop freezing? how to fix ubuntu software center freeze??

View 2 Replies View Related

OpenSUSE Install :: Windows Disabled My Partition - Error 15 File Not Found

Sep 10, 2009

Getting back my OpenSuse OS/partition.

Background: I had a dual boot system, Win XP followed by OpenSuse 11.1 install. I tweaked it a lot to get my wireless card and Nividia card working. Finally got it to a stage where it was working great.

What happened: For some reasons windows XP had some issues and I had to reinstall the OS. Since I have the openSuse install DVD lying around I took the bold step of reinstalling windows knowing that it will blow away the Grub from MBR. However, during the windows setup, the setup said something about setting the Linux partition as inactive (I think so). Unfortunately, I don't remember the exact message.

After finishing the XP install, I booted in with the XP Cd and tried the repair option to repair the MBR. That really messed up the MBR. So much so that booting back with XP boot CD and running fixmbr didn't work. Finally reinstalled windows again.

Now I am not sure what should I do next.

I tried using the superGrubDisk but it gives the following error: Error 15 File not found.

View 7 Replies View Related

OpenSUSE :: Error: X Development Files Not Found. Wine Will Be Built Without X Support

Jun 16, 2011

i tried to install wine in SLED11 but i got this error : configure: error: X development files not found. Wine will be built without X support, which probably isn't what you want.You will need to install development packages of Xlib/Xfree86 at the very least. Use the --without-x option if you really want this.

View 8 Replies View Related

Ubuntu Installation :: No Suitable Download Server Was Found

Mar 30, 2011

My initial installation is for 10.4 (desktop). I've configured the package manager with my proxy information under the network tab. Downloads are attempted but none are successful. example error:Failed to fetch [URL]
I can download the example above via the firefox browser on the same machine configured with the same proxy.
I've tried changing servers, other hacks, but no change in results. I suspect its a proxy issue, but I don't see how. I did provide the credentials in the http authentication window that my reverse proxy requires.when I try to change servers, I get this message: No suitable download server was found

View 2 Replies View Related

General :: Getting The Package Name That Contains A Library - Error "No Package Gthread-2.0 Not Found"

Jan 22, 2011

Fedora 14 I recently went to install some software using the source files. When I ran the command ./configure I got a message saying that No package gthread-2.0 not found After searching the internet some one had the same problem. I needed to install a package called glib2-devel However, rather that searching the internet. Is there any yum command that can give me that information?

View 2 Replies View Related

Networking :: Tcpdump - No Suitable Device Found?

May 27, 2010

I'm running NetWare SLES 10 sp3 with OES2 sp2. I was working with the folks at Novell to resolve an iPrint Print Manager problem.

During the process they wanted to perform a packet capture using tcpdump. While logged in as the root user the error no suitable device was found, and I received no data at all. This server is running on a VMWare Center. On other SLES 10 sp3 systems (residing on that same VMWre Center), tcpdump captures packets just fine. I inherited all of these servers, so I wasn't here during the initial build, but I'd make the guess that they were configured similarly. On a Server that I built recently, tcpdump works fine. On two of my Servers it does not, and gives the mentioned error.

It's not that big a deal, otherwise the Servers are communicating and working just fine. But, I'd like to get it working just because it's supposed to work. Students are off for the summer, so I have time to play.

View 5 Replies View Related

Software :: NTP - No Server Suitable For Synchronization Found?

May 18, 2010

i had tried several restrict options and disabling the slackware "no serve to anyone" default. i want the slackware system to host the ntp server for other devices to sync with so im not so hard on the remote ntp servers.

# Sample /etc/ntp.conf: Configuration file for ntpd.


View 3 Replies View Related

Fedora :: Error: Package Requirements (cairo >= 1.6.0) Were Not Met: No Package 'cairo' Found

May 24, 2010

Today I was using Gchempaint (part of Gnome Chemistry Tools) and found that the F12 version fails miserably to correctly export H to xyz. So I decided to install the latest version I found (0.11). There are, however, some problems I must sort out during compilation.

Apparently it does not see my 'cairo' installation and so I get the following error message:


checking for cairo... configure: error: Package requirements (cairo >= 1.6.0) were not met: No package 'cairo' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you installed software in a non-standard prefix.Alternatively, you may set the environment variables cairo_CFLAGS and cairo_LIBS to avoid the need to call pkg-config. See the pkg-config man page for more details.

View 2 Replies View Related

Networking :: NTPD - No Server Suitable For Synchronization Found

Mar 29, 2011

I am having a situation with an NTPD server.

remote refid st t when poll reach delay offset jitter
plesk2.datacent .INIT. 16 u - 64 0 0.000 0.000 0.000 .INIT. 16 u - 64 0 0.000 0.000 0.000
core.fr.zeroloo .INIT. 16 u - 64 0 0.000 0.000 0.000
178-26-105-100- .INIT. 16 u - 64 0 0.000 0.000 0.000
and it remains so no matter how long I wait...

Hoping to get better results with ntpdate, I stopped NTPS and tried :
# ntpdate ntp.skynet.be
29 Mar 09:12:26 ntpdate[4715]: no server suitable for synchronization found
# ntpdate -ud ntp.skynet.be
29 Mar 09:14:02 ntpdate[4814]: ntpdate 4.2.4p4@1.1520-o Sun Nov 22 16:14:35 UTC 2009 (1)
receive( .....

I am running Debian Lenny 64b, and every packages are totally updated. I have 25 identical servers. And there is just one giving me this problem. From what I see, it is not a connection/FW issue since ntpdate get replies from the ntp server (ntp.skynet.be is my isp's stratum 2 ntp server).

View 14 Replies View Related

SUSE :: Don't Have Wireless Connection What's The Suitable Package For That

Jan 16, 2010

I don't have wireless connection .What's the suitable package for that?

View 1 Replies View Related

Software :: Error: No Package 'libdrm_intel' Found

Dec 6, 2010

I'm trying to compile mesa from git sources, and I get this error:


checking for LIBDRM_RADEON... no
checking expat.h usability... yes
checking expat.h presence... yes
checking for expat.h... yes
checking for XML_ParserCreate in -lexpat... yes
checking for INTEL... no

configure: error: Package requirements (libdrm_intel >= 2.4.21) were not met:

No package 'libdrm_intel' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you installed software in a non-standard prefix. Alternatively, you may set the environment variables INTEL_CFLAGS
and INTEL_LIBS to avoid the need to call pkg-config. See the pkg-config man page for more details I have an nvidia card, and had only built the nouveau drivers in libdrm-git. Now it seems mesa has an added requirement for the intel drivers. Also, mesa-git git ignores many compile options that I pass to it.

View 5 Replies View Related

Fedora :: No Suitable Windowing System Found, Exiting OpenOffice?

Dec 8, 2009

I just installed fedora12 with seLinux active and OpenOffice:

# rpm -qa | grep openoffice


View 5 Replies View Related

Software :: CentOS 5.3 VM With Ntpd, No Server Suitable For Synchronization Found?

Jan 8, 2010

I cant get ntpd to synchronize with the ntp servers. I have a CentOS 5.3 32 bit Virtual Machine. I'm in USA on Pacific Standard Time. Here's all configuration and other important information for troubleshooting. Is there anything wrong with my config? btw, I used wireshark to look at the UDP packets - I dont get any responses from any of the servers back. I only see requests going out from my server, but no response. Is this a firewall Issue? If it is, then do I need to just enable UDP port 123 on the firewall?


View 4 Replies View Related

Ubuntu Networking :: Ntpdate Domain.local (no Server Suitable For Synchronization Found)

Nov 2, 2010

I can't update my ubuntu clock with my server. If i run the command ntpdate domain.local, it gives me this erro (no server suitable for synchronization found) if i run the command nslookup domain.local it works well and found my server

View 3 Replies View Related

Fedora :: Rpm --resign A Package Get File Not Found Error?

May 31, 2011

When I try to rpm --resign a package I get file not found error. Its not misstyping its not doing any gpg stuff and it does not ask for passphrase.I then rpmbuild -ba --sign X.specIt makes all the files and dies right where it signs the filesWhy i know its the .rpmmacros it never asks for a passphrase!If I build without --sign it builds 100% and exits normally.

%_signature gpg
%_gpg_name myname <myemail>


View 4 Replies View Related

Fedora :: Empathy Recompile - Configure Error (No Package Found)

Aug 28, 2010

Anyone recompiled Empathy on Fedora? I have problem of configure and make as following:

checking for LIBEMPATHY... configure: error: Package requirements (
glib-2.0 >= 2.16.0
gio-2.0 >= 2.16.0
gio-unix-2.0 >= 2.16.0
telepathy-glib >= 0.7.31
libmissioncontrol >= 4.61
) were not met:
No package 'telepathy-glib' found
No package 'libmissioncontrol' found
No package 'telepathy-farsight' found
No package 'farsight2-0.10' found
No package 'gstreamer-0.10' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you installed software in a non-standard prefix. Alternatively, you may set the environment variables LIBEMPATHY_CFLAGS and LIBEMPATHY_LIBS to avoid the need to call pkg-config. See the pkg-config man page for more details.

View 14 Replies View Related

General :: Install Flex Version 2.5.33 Or Newer

Mar 6, 2011

I have run the command ./wineinstall on redhat 5.2 machine and have got the error "conigure error: flex version installed is looking old.install flex 2.5.33 or newer version"

Solution for the above so that i can install wine on my linux machine.

View 1 Replies View Related

Fedora Installation :: Qt Package Configure Error - Headers And Libraries Not Found

Dec 11, 2009

I am trying to install kcachegrind and during the ./configure phase I got the following error:
Checking for Qt... configure: error: Qt (>= Qt 3.0) (headers and libraries) not found. Please check your installation!

Now I guess I have QT installed and I tried to do the following:
./configure --with-qt-includes=/usr/lib64/qt4/include
but that did not work either.. actually checking further I found that the folder include is missing in usr/lib64/qt4/ !!!!

So what should I do... for you info I am listing below the output of:
yum list *-devel | grep -i qt
qt-devel.x86_64 1:4.5.3-9.fc10 @updates
qwtplot3d-qt4-devel.x86_64 0.2.7-6.fc9 @fedora
PackageKit-qt-devel.i386 0.3.16-1.fc10 updates
PackageKit-qt-devel.x86_64 0.3.16-1.fc10 updates
PyQt-devel.i386 3.18.1-5.fc10 updates
PyQt-devel.x86_64 3.18.1-5.fc10 updates
PyQt4-devel.i386 4.6.2-3.fc10 updates
PyQt4-devel.x86_64 4.6.2-3.fc10 updates
QtRuby-devel.i386 4.3.3-4.fc10 updates
QtRuby-devel.x86_64 4.3.3-4.fc10 updates
SoQt-devel.i386 1.4.1-9.fc9 fedora
SoQt-devel.x86_64 1.4.1-9.fc9 fedora
avahi-qt3-devel.i386 0.6.22-12.fc10 updates
avahi-qt3-devel.x86_64 0.6.22-12.fc10 updates
avahi-qt4-devel.i386 0.6.22-12.fc10 updates
avahi-qt4-devel.x86_64 0.6.22-12.fc10 updates
dbus-qt-devel.i386 0.70-4.fc9 fedora
dbus-qt-devel.x86_64 0.70-4.fc9 fedora
dbus-qt3-devel.i386 0.9-1.fc10 fedora
dbus-qt3-devel.x86_64 0.9-1.fc10 fedora
libprojectM-qt-devel.i386 1.2.0-3.fc10 updates
libprojectM-qt-devel.x86_64 1.2.0-3.fc10 updates
php-qt-devel.i386 4.3.3-4.fc10 updates
php-qt-devel.x86_64 4.3.3-4.fc10 updates
polkit-qt-devel.i386 0.9.2-1.fc10 updates
polkit-qt-devel.x86_64 0.9.2-1.fc10 updates
poppler-qt-devel.i386 0.8.7-7.fc10 updates
poppler-qt-devel.x86_64 0.8.7-7.fc10 updates
poppler-qt4-devel.i386 0.8.7-7.fc10 updates
poppler-qt4-devel.x86_64 0.8.7-7.fc10 updates
qt-devel.i386 1:4.5.3-9.fc10 updates
qt-qsa-devel.i386 1.1.5-5.fc9 fedora
qt-qsa-devel.x86_64 1.1.5-5.fc9 fedora
qt3-devel.i386 3.3.8b-17.fc10 fedora
qt3-devel.x86_64 3.3.8b-17.fc10 fedora
qwtplot3d-qt4-devel.i386 0.2.7-6.fc9 fedora
zbar-qt-devel.i386 0.8-5.fc10 updates
zbar-qt-devel.x86_64 0.8-5.fc10 updates

View 4 Replies View Related

Ubuntu :: Can't Install Any Package - 404 Not Found For All Repositories

Jun 7, 2011

I am trying to install the build-essential package on my new Jaunty install, but I seem to get 404 Not Found for all the repositories. I have tried main repositories, US ones and the ones recommended in Software Sources as being the best choice, but I get the same response. I can't install any packages because of this. Could someone help me find the repositories for this distro?

View 9 Replies View Related

Ubuntu Installation :: Apt-Get Install / Package Not Found

Sep 1, 2011

Ubuntu Server Edition, 32bit, fresh install today (2011.07.07). Usually the first thing thing I do after a server install, I update, upgrade... then install Emacs to configure services. I can get to it from my other servers and PC's, have an internet connections from that server // so I know things should be okay...

I'm thinking maybe it's a repo problem in my source list... and I'm not sure what repo Emacs is from. I'd like to check this, before doing a reinstall on this. I had just added in the mounts & fstabs on my data RAID arays... Would be more work, but still not too far into it.

View 3 Replies View Related

Ubuntu :: Applications Menu Failing To Install Properly With Synaptic Package Manager

May 29, 2010

Ubuntu 10.01 Lucid I had a few problems with applications failing to install properly with Synaptic Package Manager which resulted in a slew of launchers in my Applications > Other folder which all delivered error messages. These all had some kind of grey screen icon. I deleted them after uninstalling the applications which failed to install (wine 1.2, wine-gecko 1.2, then later wine 1.0, Wine-gecko 1.0, and winetricks.) I didn't notice that some non-wine applications also were given the grey-screen icon, and accidentally deleted "Archive Mounter." I know that I only deleted the launcher not the application, but don't know how to re-create the launcher in the Applications menu. Would someone...

1 - Right-click on the Applications panel,
2 - Select Edit Menus
3 - Find "Archive Mounter" (probably in "Other" folder)
4 - Select Properties for the launcher, look at the Properties sheet and tell me what the Archive Mounter command is, so I can re-create the launcher manually? And if you could, the path to the icon too

View 7 Replies View Related

Copyrights 2005-15 www.BigResource.com, All rights reserved