Ubuntu Multimedia :: Opengl - Work With The Robocup Simulator - SIMSPARK

Jan 17, 2010

I'm trying to work with the robocup simulator (SIMSPARK), but it doesn't work. Really i don't know why.

The terminal show me the following error and i think that the problem is from UBUNTU and OPENGL :

View 2 Replies


ADVERTISEMENT

Ubuntu :: OpenGL Apps Don't Work?

May 23, 2010

Whenever I try to start an OpenGL app in the terminal, I get a message to the point of "could not create GL context." It was working until around the last update. I know it's not a hardware problem because my windows partition works as well as ever.

I'm using Hardy Heron with the closed Nvidia driver with a Geforce 9800gt
'glxinfo | grep OpenGL' gives

Code:
Error: glXCreateContext failed

View 2 Replies View Related

Ubuntu :: Ride(micro Controller And Micro Prosser Simulator)open With Wine But It Not Work Properly

Feb 13, 2010

i using wine windows windows compatibility layer(beta release) , i tried ride(micro controller and micro prosser simulator)open with wine , but it not work properly..

View 2 Replies View Related

Ubuntu Installation :: Get The OpenGL SDK To Work On Computer?

Jan 11, 2011

EDIT: I got it to work. It turns out that mesa-common-dev works with my nVidia drivers.

I'm new here, and to Linux/Ubuntu in general, so I apologize if this is in the wrong section or something. Anyways, I'm trying to get the OpenGL SDK to work on my computer. I've already gotten gcc/++ and whatnot, and I'm fairly sure I've upgraded my graphics drivers to the most current possible. A quick check reveals that my graphics card is nVidia:

Code:

01:00.0 VGA compatible controller: nVidia Corporation NV41.8[GeForce Go 6800] (rev a2)So I assume that I need to get the nVidia OpenGL packages:

Code:

sudo apt-get install nvidia-glx-dev

However, that nets me this error:

Code:

Reading package lists... Done
Building dependency tree
Reading state information... Done

Package nvidia-glx-dev is not available, but is referred to by another package. This may mean that the package is missing, has been obsoleted, or is only available from another source

E: Package 'nvidia-glx-dev' has no installation candidate

My only other thought is to apt-get mesa-common-dev, but I don't know if that will work with nVidia. (And this is a rather old computer, so the problem might just be one of obsoleteness, but it doesn't seem like so, from the error I'm getting).

View 4 Replies View Related

General :: OpenGL Program Not Work With X Forwarding?

Oct 7, 2010

I have an OpenGL program in a Linux server. I want to run the program remotely with X forwarding, but it fails, whereas programs such as xclock and xeyes work fine. (I confirmed that the program works in the local desktop environment.) Below is additional information.

Test Code:
#include <GL/glut.h>
#define WIDTH 300
#define HEIGHT 300
void display()

[Code]...

View 1 Replies View Related

Fedora :: Wine/opengl/32 To 64 Bit - Cannot Load OpenGL When Try To Start WoW

Oct 19, 2009

I just upgraded from FC8 (32-bit) to FC11 (64-bit). In doing so, I backed up my entire World of Warcraft folder so I could try to avoid having to download and install it all over again. However, I've now reinstalled wine (64-bit now), and the nvidia drivers from the rpmfusion repos (also 64-bit), and when I try to start WoW, it says it cannot load OpenGL. I'm wondering if anyone knows what's up, and if there's a solution that doesn't involve reinstalling WoW.

View 7 Replies View Related

OpenSUSE Hardware :: Slow Graphics - OpenGL Does Not Work

Feb 14, 2010

I have installed Suse Linux 11.2 and I had problem with graphics, when I moved windows there were many lines showing, I have installed an original driver for it and now instead of lines moving windows is very slow. When I try to activate compositing with flip with it gives an error and OpenGL does not work. Only XRender works and windows are faster but scrolling is still slow.
My Graphics Card: ATI Radeon HD 4570
Installed Driver: ATI Radeon HD 4500 Series

View 9 Replies View Related

Software :: Finding A Remote Desktop Application That Will Work With OpenGL

Nov 22, 2010

I need to be able to open an openGL based piece of software remotely (like Maya or 3D Studio Max, for example). The server will be a linux machine (CentOS, currently, fwiw), but the client should be able to run on at least Linux and Windows. This will happen over the internet as opposed to over a LAN.

So far, I've tried

- "NoMachine NX" which is pretty good, but it seems to have some issues with GL. Maybe this can be fixed in xorg on the server (disabling overlays or something like that)? not sure.

- HP Remote Graphics Software (RGS) which works fairly well with Cent & Windows, though is sometimes a little slow. It also doesn't seem to be happy on Ubuntu, which is a pretty big bummer. It's also a bummer that it's somewhat expensive. That said, it's still the front-runner.

- VNC which was very slow.

It's imperative that it can transmit very complex rendered OpenGL properly. It's ok if it's slow to tumble/refresh, but it should be correct.

View 2 Replies View Related

SUSE / Novell :: OpenGL Doesn't Work On X-Win32 With SLES11

Jul 6, 2010

I didn't have any luck finding the solution for not getting opengl working on a SLES11 server with a remote X-Win32 client. As a reference I've used the tool "glxgears" for testing.We have two servers. One (server A) with SLES10 and the other (server B) with SLES11. We use X-Win32 (ver. 9.x) as an X-server on a Microsoft Windows client machine. Both servers are connected to with ssh with X11 forwarding enabled (Xclock works fine on both).Starting glxgears from server A works fine; Three nice gears are displayed.

View 1 Replies View Related

CentOS 5 Hardware :: Optimus Support Will OpenGL Still Work With Intel Gfx?

Mar 9, 2011

My understanding is that there is no Optimus support for Linux at this time.Will a default CentOS installation work fine with just the integrated graphics.in other words, will Optimus and the discrete graphics be ignored? Will OpenGL still work correctly with the Intel integrated graphics?I am considering an i5-based laptop with Optimus support, where I might go with a dual-boot configuration.

View 1 Replies View Related

Debian Hardware :: Can't Get OpenGL To Work On Radeon Free Drivers (Jessie)

Apr 1, 2014

I'm using Debian Jessie. All the firmware packages are properly installed, and so are the radeon free driver packages.

However, Gallium falls back to llvmpipe, which from what I understand is a software rasterizer and not actually hardware rendering.

Everything works fine except some specific things like KDE's cube animation, which says it can't be enabled because it requires OpenGL.

How do I get Debian to run Gallium properly?

I attached some relevant info...

glxinfo | grep -i opengl

View 14 Replies View Related

Ubuntu Multimedia :: No OpenGL After 10.04 Upgrade?

May 1, 2010

I just upgraded to 10.04 on my Dell optiplex GX280 and now OpenGL isn't working (xbmc and cairo dock won't start). Here are the (i think) relevant lines from lspci:

[code]....

View 9 Replies View Related

Ubuntu Multimedia :: ATI HD 4890 Does Not Accelerate OpenGL

May 7, 2010

I've just installed the proprietary ATI drivers from the AMD website and that all went fine. After that I restarted my pc and executed the following in the terminal:
Code:
atiode -P60 -H localhost:0; echo $?
However, that returns 2 which means that a render error occurred. Also, OpenGL reports that shaders are not supported.

View 3 Replies View Related

Ubuntu Multimedia :: How To Disable OpenGL MythTV

Aug 3, 2010

I was configuring mythtv and when I was in the video settings I set it up to use OpenGL. Now I can no longer see video and I can't get back to the settings screen to disable OpenGL. Is there a config file that I can edit to disable OpenGL or someway to revert everything back to default. I tried completely removing the frontend and reinstalling it but that didn't do anything.

View 2 Replies View Related

Debian Multimedia :: OpenGL Over Vnc

Jan 4, 2016

I have a tightvnc server running on my computer and have my IPAD using a vnc client to connect to it. Everything works fine except for apps that require openGL (eg: minetest,steam). I was wondering how I could use said apps over vnc.

View 11 Replies View Related

Ubuntu Multimedia :: OpenGL Not Working With Fglrx Drivers?

Oct 18, 2010

n OpenGL not working with fglrx drivers?

View 1 Replies View Related

Ubuntu Multimedia :: Finding A Good OpenGL Screen Recorder?

Aug 9, 2010

Anyone know a good screen recorder than can record OpenGL games with little or no lag? All the ones I've come across are old and won't compile on newer versions of Ubuntu.

View 1 Replies View Related

Ubuntu Multimedia :: Slight Stuttering In OpenGL Program If Using Compiz

Nov 15, 2010

I'm using currently ubuntu 10.10. Having a nvidia gt220 with the proprietary drivers. I used compiz for a while. It works quite well, with vsync on and so on. But one thing bothers me all the time: In any opengl program (like a game or the unigen benchmarks) or on video playback (no matter if its the default video player, xbmc or what ever) I see some kind of stutter. About every second or so it jumps one frame forward and then two back. Till the next second it plays fluid.

To be able to observe this easily you need a video (or a opengl scene) where the whole screen scrolls in a medium speed but smooth. Than you can observ how it "jumps" every second. If the scrolling is too slow you wont observe it. Now, if I turn composite off this disapears. All play fluid. Ofcourse I get tearing as long as I do not also disable the composite extension in the xorg.conf, but this is another story. Is there a possibility to fix this stuttering with compiz active? Cause I use this pc to watch movies quite often so this would render compiz unusable.

View 3 Replies View Related

Debian Multimedia :: OpenGL 3.3 For Intel HD Graphics?

Aug 31, 2015

I have Intel HD Graphics video card on my laptop using OpenGL 3.0 with Mesa 10.3.2, but I need OpenGL 3.3.

Can I upgrade/enable OpenGL >=3.3 on Mesa for my GPU for Debian 8.1 Jessie? How can I do that?

Output of glxinfo | grep OpenGL:

OpenGL vendor string: Intel Open Source Technology Center
OpenGL vendor string: Intel Open Source Technology Center
OpenGL renderer string: Mesa DRI Intel(R) Ivybridge Mobile
OpenGL core profile version string: 3.3 (Core Profile) Mesa 10.3.2
OpenGL core profile shading language version string: 3.30
OpenGL core profile context flags: (none)

[Code] .....

View 2 Replies View Related

Debian Multimedia :: Most OpenGL Apps Crash My Laptop / What To Fix?

Jul 11, 2010

I'm running Debian Lenny with GNOME on a ThinkPad T43. Some OpenGL apps like the game Trigger run great, while others like Stellarium crash my system beyond recovery. I get a black screen, I can see the mouse cursor and move it at a very slow speed, but nothing else. I can't switch to a different terminal or restart X with ctrl-alt-bksp.

I assume that the problematic apps do not like the laptop's integrated graphics chip? Is there a way to know ahead of time what apps might be troublesome, before actually running them? I hate hard resets.

View 6 Replies View Related

Debian Multimedia :: Intel 945gm And Opengl Screensavers Are Slow?

Dec 19, 2010

When using the very nice opengl screensavers, rss-glx, etc. the screensavers are very choppy.I tried modifying my xorg.conf but still no go.Anyway to get the rss-glx screensavers to run at normal speed?I read online that Intel disable the hardware acceleration.This is a work laptop but I just wanted to see if I could get it going.

View 11 Replies View Related

Ubuntu Multimedia :: OpenGL Edges Warped - Stretches The Parts Of The 3d Object To The Sides Of The Viewing Area

Mar 4, 2011

It stretches the parts of the 3d object to the sides of the viewing area. This makes Google Earth almost impossible to use. I have a video of Google Earth's problem here: [URL] Here's a screenshot of it in GLChess: screenshot_001.jpg I am running Ubuntu 10.06 Lucid Lynx on an old HP dv5000 laptop. It has ATI Radeon graphics.

View 2 Replies View Related

Ubuntu Multimedia :: Error "XBMC Needs Hardware Accelerated OpenGL Rendering. Install An Appropriate Graphic Driver"

Dec 19, 2010

I installed XMBC and i keep getting this message "Error XBMC needs hardware accelerated OpenGL rendering. Install an appropirate graphic driver" i have a radeon 5750 hd graphics card. i updated the drive thru the website. but i keep getting this message.

View 4 Replies View Related

Ubuntu :: SESC Simulator In 9.04 Version

Aug 2, 2010

do any one have detailed steps to install SESC simulator in ubuntu 9.04?

View 1 Replies View Related

Fedora :: Universe Simulator For F15?

Jun 3, 2011

I would like to install some good universe simulator on f15.

View 2 Replies View Related

Ubuntu :: Fonts Don't Appear In STEP Physics Simulator In Gnome

Dec 31, 2010

I have recently installed the STEP physics simulator in my Ubuntu, I found it excellent, but I faced a big problem: fonts of notes and meters won't appear in the simulation window!Here is how it should be: URL...and here is how it displays:URL...

View 1 Replies View Related

General :: Unable To Use The MOVE Simulator

Jun 3, 2010

I am trying to learn using MOVE simulator and getting this problem: In the Traffic Model Generator under Static Mobility I import the MOVE trace file and map file. But when I try to save the tcl script(File->Save or SaveAs) I get the following exceptions: Exception in thread "AWT-EventQueue-0" java.lang.NumberFormatException: For input string:

"1.00"
at java.lang.NumberFormatException.forInputString(NumberFormatException.java:48)
at java.lang.Integer.parseInt(Integer.java:458)
at java.lang.Integer.parseInt(Integer.java:499)

[code].....

As a result the trace file that gets generated is empty.

View 12 Replies View Related

General :: Download And Install Ns 2.33 Simulator?

Mar 31, 2010

download and install ns 2.33 simulator?

View 2 Replies View Related

Ubuntu :: Change Queue Parameters Dynamically During The Simulation Under NS2 Simulator?

Sep 19, 2010

I want to change parameters of a RED queue during the simulation but it seems that some parameters can be modified only before starting the simulation, not dynamically, while the simulation is in progress. For example the following subroutines works before $ns run command but it do not change the behavior of the queue during the simulation( I want to change maxthresh_ and thresh_ after $ns

run command): Code: proc setREDParameters { redQueue MINth MAXth PER_MaxP Wq } {
$redQueue set thresh_ $MINth
$redQueue set maxthresh_ $MAXth

[code]....

View 1 Replies View Related

Fedora :: GNS3 Graphical Network Simulator Cannot Run On 15 64bits

Aug 7, 2011

I run fedora15 64bits on dell xps l401x and i install GNS3 Graphical network simulator as like that [url]after i installed gns3 i can't run that.

View 1 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved