General :: Unable To Install 11.3 Codec

Feb 10, 2011

installed opensuse 11.3 and i love it but i dont seem to be able to watch and play films/songs and when i try to install the codecs through one klic the warning "could not access installation media [URL] (medium 1) check whether the directory is accessible"

View 3 Replies


ADVERTISEMENT

General :: Download And Install Video Codec H.264?

Dec 10, 2008

i am very new to linux environment, i want to know that how to download and install the video codec h.264.

View 7 Replies View Related

General :: Install A Win32 Codec To Play Wmv Files

Mar 18, 2011

I need help installing programs again because I am trying to install a win32 codec to play wmv files. I am completely new to linux and I guess I'm fucking up my system because now I can't install anything. Here is the error messages I receive when I try to download Banshee This is a major failure of your software management system. Please check for broken packages with synaptic, check the file permissions and correctness of the file '/etc/apt/sources.list' and reload the software information with: 'sudo apt-get update' and 'sudo apt-get install -f'. The sudo apt-get update and sudo apt-get install -f have errors when I enter them as follows

[Code]...

View 1 Replies View Related

Fedora :: No Sound Card Listed In LSPCI - Unable To Initialize Codec

Feb 25, 2011

There is no sound card listed in "lspci" and also I receive this error when I use dmesg command:
[15.012010] AC'97 0 does not respond - RESET
[15.012017] AC'97 0 access is not valid [0xffffffff], removing mixer.
[15.012024] Unable to initialize codec #0

View 2 Replies View Related

Ubuntu Multimedia :: Use In Kubuntu 9.10 Audio Codec - <voxware Metasound Audio Codec>?

Jan 26, 2010

how I can use in my Kubuntu 9.10, audio codec - <voxware metasound audio codec>? P.S. Sorry for my bad english. I look forward to an answer,

View 7 Replies View Related

OpenSUSE Multimedia :: How To Install The Codec To Get The Following

May 1, 2011

I want to run the following in Totem or Audacious. It's a radio stream. Here's the link...LBC 97.3The only trouble is it keeps saying I need the following codec MMSH needs to be installed. Any idea how I go about this? All other multimedia codecs are working fine.

View 7 Replies View Related

Ubuntu :: Multimedia Codec Install Stuck

Mar 15, 2011

I just bought a new hard drive and decided to upgrade to 10.4.2 (I was running 9.10).I started doing the normal customizations that come with a new install. I tried to play an mp3 file and the sstem offered to install the new gstreamer codecs(ffmpeg,fluendo-mp3, and plugins-ugly).I click on install and it is stuck at preparing libavformat52.The terminal details state:Code: dpkg: warning: files list file for package 'libavformat52' missing, assuming package has no files currently installed.Preparing to replace libavformat52 4:0.5.1-1ubuntu1 (using./libavformat52_4%3a0.5.1-1ubuntu1_i386.deb).Unpacking replacement libavformat52.It was stuck so long and I could not kill it (did not know what to kill), so I rebooted once before this message.

View 8 Replies View Related

Ubuntu Multimedia :: Use Medibuntu To Install All Codec?

Jul 3, 2011

how i use medibuntu to install all codec

free AND NONE FREE

View 7 Replies View Related

Software :: Play M4A - Music Codec - Cant Use -f Install Or -f Upgrade Or -f Update

Aug 22, 2010

I want to play M4A, ive downloaded gstreamer, and installed, it said i needed gstreamer multiverse, so i began to get that but then it said

Processing triggers for man-db ...Errors were encountered while processing: /var/cache/apt/archives/liblame0_3.96.1-1_i386.deb E: Sub-process /usr/bin/dpkg returned an error code (1) I cant use -f install or -f upgrade or -f update or anything, this is what i get when i use -f install

[Code]....

View 1 Replies View Related

General :: Codec Installation On Fedora 12

Jan 20, 2010

I've just installed Fedora 12. I Love it. But .. how to install a codec package so I can watch movies? (.avi, Xvid etc.....) for Movie Player (default installed).

I've downloaded a package called "all-20071007.tar.bz2" that suggests it is just what I need.

I created a folder called "codecs" in usr/local/lib/" as su using the terminal as pkg instructions suggested.

When I tried to unpack the package into that new directory I got the reply that I did not have the right permissions.

Has anyone else imstalled this/or better codec packages?

How do I overcome this problem

ps if there's another/better video player, I'd like to know too, so I can try it out also.

View 6 Replies View Related

General :: How To Find Proper Codec For Xubuntu

May 20, 2010

I have just installed the Xubuntu. And I feel that to use it play a mp3 is like kill myself twice.

I try to play it with Exaile, the boxed player with Xbuntu. But it says I need to install some mpeg codecs.

I found so many depends with sudo apt-cache depends.

How to install them? one by one?!

View 1 Replies View Related

General :: Video Codec 'DivX 5' Is Not Handled?

Aug 11, 2011

i am trying to play some avi movies in my centOs but there is an erro

View 3 Replies View Related

OpenSUSE Install :: Can't Update (by Update Applet), Install Codec, New Software

Jul 19, 2010

i am a new opensuse user from vietnam. I installed opensuse 11.3 last week, and i have a serious problem with repo. I can't enter it . It's mean i can't update (by update applet), install codec, new software, .

View 1 Replies View Related

General :: Cannot Play AVI Downloaded File - Codec Missing

Apr 8, 2011

I have downloaded a movie (avi) file via utorrent. Download has been complete. On trying to play the movie via VLC and Divx, what comes up is ' Codec is missing please download and install from [URL]. on going on this site i get what looks like an analysis. on reading it i see highlighted in the category SOA the information says SOA Expire 5 weeks..How do I update this or even what file exactly should I look for when uploading a movie via torrent..

View 1 Replies View Related

General :: VLC Does Not Play AVI Files With Motion JPEC Codec

Jul 7, 2011

I used vlc to play some videos, than I was playing with programs and I install ffmpeg and kino. Now vlc doesn't play avi files with the motion jpec codec. All that I see now is a green screen and I can hear the audio. Everything else is fine, I can play those videos with Movie Player. I'm using debian squeeze.

View 1 Replies View Related

General :: Unable To Install The USB_ModeSwitch - Unable To Connect Micromax 300G Modem In Debian

Jun 30, 2011

I couldn't connect my Micromax 300G modem in Debian Linux. From internet (in Windows Vista), I came across the information of USB_ModeSwitch and then I downloaded it. While going to install it, I came across the problem that TCL-interpreter is not available in Debian Linux. Then again I restarted my laptop in Windows Vista and connected my Micromax modem and from internet downloaded TCL8.5.10-src.tar.gz. But while going to install it, I came across the problem that " configure: error: no acceptable C compiler found in $PATH " . Also as presently, I am unable to connect my modem therefore I am unable to issue the code:" apt-get update ".

View 16 Replies View Related

OpenSUSE Multimedia :: Can't Install Multimedia Codec, After Installing?

Jan 22, 2011

i can't install multimedia codec, after installing i restart PC and then linux writes error kde4int i hadn't this error before, it begins after installing new monitor Samsung syncmaster B1940

View 9 Replies View Related

General :: Which Codec And Video Tool For Highly Compatible Video On Windows?

Mar 18, 2011

I'm looking for a Linux tool that allows me to transcode videos to a video codec that is highly compatible to the Windows platform. We produce large scientific videos from measurements and would like to show those videos during presentations and submit the videos to journals. We want to be as compatible as possible (we can not influence for example the codes installed on the presentation system or on the journal reviewers system).

Virtualdub suggests one of these codecs:
* Radius Cinepak
* Intel Indeo R3.2
* Microsoft Video 1

We tried ffmpeg, mencoder and Virtualdub under wine, none of those tools could produce videos encoded with the aforementioned codecs.

View 1 Replies View Related

General :: Unable To Install 10.10 On Windows

Nov 29, 2010

I keep getting an error when trying to install Ubuntu 10.10 on Windows 7. I insert the cd and then restart the computer. Everything looks like its loading great, but it gets stuck on the loading screen. So I pressed Esc, and it shows the following errors:

(process: 314): GLib-WARNING **: getpwuid_(r): failed due to unknown user id (0)
/init: line 7: can't open /dev/sdb: No medium found
/init: line 7: can't open /dev/sdb: No medium found
/init: line 7: can't open /dev/sdb: No medium found

[code]...

I have also tried the check disc for defects options, but that also gets stuck on the loading screen. What am I missing?

View 1 Replies View Related

General :: Unable To Install Bin Files?

Feb 15, 2011

I wanted to install adobe reader on my ubuntu 10.10(Maverick Meerkat).I have downloaded the file and copied it on my desktop.I had then browsed to the desktop directory through command line terminal.

I had tried all the possible combinations of the commands but still i get a "file or directory does not exist error"

roger@ubuntu:~/Desktop$ chmod a+x AdbeRdr9.4-1_i486linux_enu.bin
roger@ubuntu:~/Desktop$ sudo ./AdbeRdr9.4-1_i486linux_enu.bin
sudo: unable to execute ./AdbeRdr9.4-1_i486linux_enu.bin: No such file or directory

I tried without the sudo and this is what i get

roger@ubuntu:~/Desktop$ chmod a+x AdbeRdr9.4-1_i486linux_enu.bin
roger@ubuntu:~/Desktop$ ./AdbeRdr9.4-1_i486linux_enu.bin
bash: ./AdbeRdr9.4-1_i486linux_enu.bin: No such file or directory

The file is present in the desktop.

P.S: Cannot install .bin package on Ubuntu

View 1 Replies View Related

General :: Unable To Install B43 Firmware

May 2, 2010

Actually,my ubuntu 9.1 was running smoothly but now it gives a message to install b43 firmware and a site name to install it.I could have installed it but ubuntu just get stuck after that message.Is there anyway to install through windows?

View 1 Replies View Related

General :: Unable To Install Anything From Terminal?

May 13, 2010

have been trying to install a couple of things using terminal and no matter what i try it tells me package could not be found. I hav talked to others who are running same version as i am (ubuntu 9.10) and they work fine, I am using the codesudo apt-get installand nothing works any ideas why

View 4 Replies View Related

General :: Unable To Install Anything In Fedora 13?

Sep 1, 2010

i m new to fedora.i installed fedora 13.when i tried to intall broadcom-wl .the message shown is indicated below. install ma wireless internet

-another application is currently holding the yum lock;wait for it to exit the othe application is : packagekit

View 3 Replies View Related

General :: Unable To Install Codecs?

Nov 4, 2010

i'm unable to install my downloaded codecs into my system

View 9 Replies View Related

General :: Unable To Install Name Server RPM's

Mar 21, 2010

I am trying to configuring name server on Centos 5(the latest version) but when I am going to install the named server rpm package it shows the dependices failed of lib and bind packages..however I installed these both packages so it shows again the dependices failed of these packages. My yum is working fine because I have tried some other rpm like dilaog, samba and many more.

View 11 Replies View Related

General :: Unable To Install Gtkdatabox?

Feb 14, 2010

I have installed gtkdatabox but when i compile i get error that glade 3 and libglade 2 modules are not installed. But I have already installed them still this error is coming :

sunit@sunit-desktop:~/Desktop$ cd gtkdatabox-0.9.1.1/
sunit@sunit-desktop:~/Desktop/gtkdatabox-0.9.1.1$ ./configure
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes

[Code].....

View 1 Replies View Related

General :: Unable To Install Ns 2.34 On Ubuntu 9.10

Feb 4, 2010

I am getting problem while installing ns allinone 2.34 on ubuntu 9.10. I am getting following error while building otcl-1.13

otcl.o: In function `Otcl_Init':
/usr/src/ns-allinone-2.34/otcl-1.13/otcl.c:2284: undefined reference to `__stack_chk_fail_local'
ld: libotcl.so: hidden symbol `__stack_chk_fail_local' isn't defined
ld: final link failed: Nonrepresentable section on output
make: *** [libotcl.so] Error 1
otcl-1.13 make failed! Exiting ...

View 2 Replies View Related

General :: Unable To Install Rpm In Fedora 11?

Nov 18, 2009

when ever i try to install rpm files in fedora 11 graphically i get this error,i get this same error for every rpm file i try to install. its driving me mad, iam unable to install rpm, please guide me how install rpm files in fedra 11 , iam new to linux OS. i installed fedora 11 from i368 dvdok this is the error, i got this error by clicking on more details.

raceback (most recent call last):
File "/usr/share/PackageKit/helpers/yum/yumBackend.py", line 1649, in install_files
txmbr = self.yumbase.installLocal(inst_file)

[code]...

View 4 Replies View Related

General :: Unable To Install Rpmfusion For Vlc?

Jul 6, 2011

Tried to install rpmfusion for later installing vlc but got the following error (even though I tried installing rpmfusion though root)--

error: skipping [URL] - transfer failed - Unknown or unexpected error

View 1 Replies View Related

General :: Unable To Install Xorg-dev?

Feb 14, 2010

I have installed ubuntu 9.10. on virtual workstation 6.I tried command apt-get install xorg-dev on terminal prompt. I got following error :

Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming.

The following packages have unmet dependencies:

xorg-dev: Depends: libdmx-dev but it is not installable
Depends: libfontenc-dev but it is not installable
Depends: libfs-dev but it is not installable
Depends: libice-dev but it is not installable

[Code].....

View 3 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved