Fedora :: Installing Unsigned Packages In F12?

Nov 27, 2009

I just installed F12 the other day and I've run into my first problem (this is not a knock, in fact this is probably the best release of Fedora 12 ever for me). Installing Skype from their website. I realise that I'm attempting to install an 1586 binary in x86-64 so it's risky, but that's not the point (yet anyway). I can't even get it to install. I've looked around and can't find anything meaningful on this (other than posts which provided no help). When I try to install the rpm from [URL] with the GUI, I get the message "This action cannot be completed" with the following under details: "The name org.freedesktop.PackageKit was not provided by any .service files". I then tried to install it from a root terminal and got the message, "Package skype-2.1.0.47-fc10.i586.rpm is not signed". Is there a way to change this behavior? And is there a temporary workaround (say, for just this app)? All in all, I love this release, but I cannot recommend Fedora 12 to someone new to Linux without alleviating this issue for them (I'm set to do this tomorrow). This would hamper their efforts to learn how to do basic things, such as installing a random program like Skype.

View 5 Replies


ADVERTISEMENT

Fedora Installation :: Unsigned RPM, Like Cedega, Or RPM Wizard?

Jun 8, 2009

How do I install an unsigned RPM, like Cedega, or RPM Wizard?

View 1 Replies View Related

Fedora :: Skype Unsigned Endless Loop?

Mar 13, 2010

You are about to install unsigned packages can compromise your system, as it is impossible to verify if the software came from a trusted source. Are you sure you want to continue installation?YES confirm with password same error, yes confirm with pass same error..

View 2 Replies View Related

Fedora :: Installing Packages From F10 Dvd?

Dec 11, 2009

I have installed fedora 10 on my desktop recently.But, i did not install all the packages during the installation.I need to install the X11 Packages from the DVD. Can some one tell me how to install from DVD. yum works fine but internet is very slow at my place.

View 1 Replies View Related

Fedora Installation :: Installing Packages From DVD ISO

Feb 17, 2009

I've just installed Fedora 10 LIVE CD on USB (1GB) on a MSI WIND Netbook (no optical drive) and realise I don't have the extra packages options available for installation. I do have the DVD ISO and I'm just wondering if there's a way of accessing packages in the DVD without reinstallation, like Open Office, Gimp etc. Is there a way of accessing softwares in the DVD ISO? or Some how install them into my currently running Fedora 10 on my MSI WIND?

View 5 Replies View Related

Fedora :: Installing Individual KDE Packages?

May 3, 2010

Just installed Fedora 12. After installing a new distro, I usually remove the individual programs that I have no use for or interest in. In Fedora, I've noticed that, for KDE at least, I can't remove just one program I have to remove the whole "group" of programs. For example, I might want only one game on my system and remove the rest but KPackageKit only allows to me to remove KDE Games (all of them) instead of just the programs I have no interest in. This is not the same as other distros I have tried. Is there a way around this?

View 3 Replies View Related

Red Hat / Fedora :: Installing Libraries And Packages From Cd Or Dvd?

Sep 7, 2009

i wanna install packages for my RHLE how can i do that ,i tried in the add/remove software menu ,but i didn't work
i tried rpm tools but the problem is how can i specify what i want from the cd like cmake library for example.

View 2 Replies View Related

Software :: Fedora 12 And 13 Packages Installed When Installing GNote And Inkscape On Fedora 14?

Dec 23, 2010

I recently upgraded from Fedora 13 to Fedora 14 and noticed something strange when I used Yum to install GNote and Inkscape. Yum installed the Fedora 14 version of the programs, but installed some dependencies that were actually from Fedora 12 and 13. The output below shows what packages were installed.

Yum output:

==================================================================================================== ===================================================================
Package Arch Version Repository Size

[code].....

When I ran the yum command to list all of the packages for the dependencies in question, it only listed the version for Fedora 12 or 13. Is there something wrong with one of my repositories or do these Fedora 14 programs actually use packages from previous versions of Fedora?

View 2 Replies View Related

Debian :: Installing I386 Packages Prompts Removal Of Amd64 Packages

Apr 8, 2015

I am working on a project which targets both 32 and 64 bit architectures at the moment. My system is amd64. I added i386 architecture using this guide. However, my problem is

Code: Select allapt-get install package-name:i386

prompts the removal of currently installed packages (amd64 arch.) which is the problem.

Code: Select allReading package lists... Done
Building dependency tree       
Reading state information... Done
The following extra packages will be installed:
  libportaudio0:i386

[Code] ...

Some of the packages I am talking about are

-libegl1-mesa-dev:i386
-libportaudio-dev:i386

Now, as of now, I want to carry out the compilation using 32 bit libraries, however, I really don't want to install 64bit version of all prerequisites each time I switch the compilation from 32 bit to 64. Is there any way to have both architectures at the same time?

View 1 Replies View Related

Fedora :: Don't Have Internet - Installing Packages For Dial-up ?

Jul 14, 2009

I have a dial-up connection through PeoplePC and I'm running FC11. In order to get my modem working, I'm told I need to install the wvdial package. To get wvdial, I need wvstreams. I downloaded the source for both on my Windows machine, and transferred the .gz files over to my FC partition.

When I try to ./configure wvstreams, I receive an error about not having a C compiler at $PATH. I'm pretty lost about what I need to do to correct this.

Basically I just want my dial-up to work with FC11

Here's a link to exactly what it says: [url]

View 11 Replies View Related

Fedora Installation :: Signature For Installing Packages Using Yum In F11?

Aug 2, 2009

I am using Fedora 11 and tried to install opera .I used the command yum install opera-9.64.gcc4-shared-qt3.x86_64.rpm (i downloaded rpm file and i was in the downloaded directory).Yum did check for dependencies and solved it to.At last it threw the error "Package opera-9.64.gcc4-shared-qt3.x86_64.rpm is not signed".

View 1 Replies View Related

Fedora Networking :: Lost Internet Connectivity After Installing New NM Packages

Mar 12, 2009

On one of my F10 boxes yesterday, I installed several NM packages with yum update after being advised of their availability. Today, (the first reboot since installation) I no longer have network access on that box.

View 2 Replies View Related

Fedora :: Installing Cinelerra In F13 - Local File Conflict Between Packages

Sep 16, 2010

When I try to install Cinelerra I get this error:
Local file conflict between packages
Two packages provide the same file. This is usually due to mixing packages from different software sources.

Test Transaction Errors: file /usr/bin/mpeg3cat from install of cinelerra-2.1-20_git20091116.fc13.x86_64 conflicts with file from package libmpeg3-utils-1.8-3.fc12.x86_64
file /usr/bin/mpeg3dump from install of cinelerra-2.1-20_git20091116.fc13.x86_64 conflicts with
file from package libmpeg3-utils-1.8-3.fc12.x86_64
file /usr/bin/mpeg3toc from install of cinelerra-2.1-20_git20091116.fc13.x86_64 conflicts with
file from package libmpeg3-utils-1.8-3.fc12.x86_64

View 2 Replies View Related

Fedora Installation :: F14: Select Just The Core Gnome Packages When Installing?

Nov 5, 2010

I'm trying out Fedora 14 on an Asus EeePC 1000 netbook.I'd like to install just the basic Gnome interface, its helper applications and Gedit &cI don't want openoffice or evolution &c on this small net book.How would I go about choosing the appropriate packages at install time?If this is documented anywhere, just point me at the page!

View 2 Replies View Related

Fedora :: Terminal Command For Installing Packages Zypper / OpenSuSE?

Jun 24, 2011

I'm considering making a switch from Ubuntu/Linux Mint to Fedora 15 because I just adore, love, cannot be without Gnome Shell any longer. SELinux - I actually am finding I hate this program as it blocks certain plugins (like Java), some programs I run it blocks functionality, etc. What's the best way to disable it or make it more like Ubuntu where it's pretty much permissive of everything. Common Apps I use - I haven't checked the repos, but at the least I use the following (some I know work, but I can't remember the specific ones I want to know if I need to compile or if it's in the repos)

a - Snes9x
b - PCSX Reloaded
c - KeepNote
d - libdvdcss2 and libdvdread4
e - MP4, MP3, AVI, MPEG, OGG, OGV codecs (I think I've converted any others like WMA and WMV... wait I have a few WMA files, crap)
f - Flash 64-bit - this one I have issues with SELinux wise, (reason for first question)
g - VirtualBox - it runs so much faster under Fedora so I know this one works
h - Sun Java

RPMs - Fedora uses RPMs right? Is there like an DEB Alien to convert DEBs to RPMs? Apache2 - Now maybe I found this as httpd or lightppd or something, but why isn't it listed as Apache2 in the repos? I'm more or less guessing that Fedora is not a "rolling" release, is there a variant or version that is or a repo I can enable? A software center, other than Synaptic; I'm pampered when it comes to Ubuntu Software Center and that, is there anything like that in Fedora that isn't Synaptic? What's the terminal command for installing packages, is it zypper or is that OpenSuSE?

View 7 Replies View Related

Ubuntu :: Installing Applications - Message "Requires Installation Of Untrusted Packages The Action Would Require The Installation Of Packages From Not Authenticated Sources"

Jul 26, 2010

when I try to install anything using the Ubuntu software centre, I get the following message Requires installation of untrusted packages The action would require the installation of packages from not authenticated sources.

View 1 Replies View Related

Programming :: Unsigned Integers In C?

Mar 24, 2009

From what I understand, if I attempt to increment an unsigned int which is already at its max value, it will flip back to zero.Question: is this guaranteed to happen by the C language? That is, can I count on this happening on all platforms?(Of course, I recognize that the max value of the int will change from platform to platform...)

View 5 Replies View Related

Programming :: MySQL Unsigned Character?

Jan 8, 2010

I am trying to create a table T having a field F which should be able to store variable-length sequences of "unsigned" characters (8bit values ranging from 0 to 255 (not including 0, including 255)).(MAX_LENGTH) is not working, as it seems to want sequences of 8bit values ranging from 0 to 127 (thus "signed" characters).Can anyone help me by pointing out if there is a type suited for my needs (or if such a type does not exist)?For those familiar to C programming and working with the MySQL client library, I should be able to (successfully) do something along the lines of:

Code:
unsigned char value[] = { 'H', 'E', 'L', 'L', 'O', -1, -128, 'W', 'O', 'R', 'L', 'D' };
unsigned char query[255];

[code]....

View 3 Replies View Related

Programming :: Copying Unsigned Char To Uint64_t?

Oct 17, 2010

I am a dummy in C programming. I have a problem with copying the array of 64 elements of unsigned char to array of 8 element of uint64_t. For example:

unsigned char p[64]
uint64_t Data[8];
memcpy (&Data, &p, 64);

I am not sure if it is right. Please help me. Thanks a lot.Moreover, do both p and Data have 64 bytes?

View 2 Replies View Related

Fedora :: Difference In Operation/function Between Their Packages And The Packages Download On Virtualbox.org Website?

Feb 22, 2010

On Fedora repo I found VirtualBox-ose packages there. What will be the difference in operation/function between their packages and the packages download on virtualbox.org website?

View 5 Replies View Related

Fedora Installation :: Preupgrade Leftover Packages - 176 F13 Packages Remaining

Nov 17, 2010

I recently upgraded from F13 to F14 using "preupgrade". This is the first time I've used preupgrade. So far, F14 is running OK. There are some leftovers from F13 and I'm wondering if this is correct.

Q1: There are 176 F13 packages remaining. [alfrugal@localhost Documents]$ rpm -qa | grep fc13 | wc -l 176 Is this OK? FWIW, after the upgrade, I ran "package-cleanup --orphans" as recommended by the "preupgrade" page on the Fedora Project wiki.

Q2: Also, my GRUB menu was correctly updated for F14, but it still contains the three entries it had for F13. Is it normal for the preupgrade process to require the user to clean up the obsolete entries from the GRUB menu?

View 2 Replies View Related

Fedora :: Install Packages From The 14 Dvd Instead Of Downloading From Internet Using Add / Remove Packages

Mar 31, 2011

im using fedora 14 and i have a slow internet connection. i want 2 install some packages from the fedora 14 dvd instead of downloading from internet using add/remove packages. i tried to edit /etc/yum.repos.d/fedora.repo and /etc/yum.repos.d/fedora-updates.repo but it dint work.

View 2 Replies View Related

Software :: Catching Signed And Unsigned Integers In BASH?

Dec 30, 2010

Solving issues with signed and unsigned numbers in BASH.For a start, Yes, BASH is type independent � I know that. My problem lays in catching executables output into a BASH variable.My executables are not quite UNIX compatible, where returned values are 0 for OK, >0 ERROR. They return 0 for OK, >0 WARNING (only, so move on) and <0 ERROR (abort) instead.

Code:
// C++ BIN A
int main(){

[code]...

View 4 Replies View Related

Programming :: ANSI C Code Seg-faults When Unsigned Int Variable Is Used?

Feb 20, 2011

I'm writing a tridiagonal solver for sparse linear systems and I coded this decreasing loop:

PHP Code:

xx[NN-1]=gamma[NN-1]*BB[NN-1];
ii=NN-2;
/*Computethexvalues:*/
while(ii>=0){
xx[ii]=gamma[ii]*(BB[ii]+xx[ii+1]);
ii=ii-1;
}

now... if ii is declared as an unsigned integer, the code gives me a segmentation fault, but if I declare it as an int, it doesn't. Using DDD I noticed that, as an unsigned int variable, when I finally decrease it, it underflows and blows up to a huge value, ergo giving me an unaccesible direction for xx in the following iteration! I taugh me not to use unsigned int variables for dereasing loops! XD

View 14 Replies View Related

Programming :: Srand (static_cast<unsigned Int>(clock( ))); Seems Not Random Enough

Jul 21, 2011

I copied and test a simple random number generate program

#include <algorithm>
#include <vector>
#include <iterator>
#include <iostream>

[code]....

View 2 Replies View Related

Red Hat :: Installing RPM Packages Using Yum Command

Feb 15, 2010

I am trying to install the rpm packages in a file by using "yum" command. The RedHat version is 5.3. This worked on RedHat 4.4, however it errors out when run on RedHat 5.3. Are there any options to include in the command line?

View 3 Replies View Related

Ubuntu :: 10.04 - Remove Synaptic Unsigned Repos Warning Messages?

Oct 31, 2010

I am running Ubuntu 10.04.How do I make Synaptic stop giving warning messages about unsigned repositories?

View 2 Replies View Related

Debian Configuration :: Installing Packages From 5 DVD Set

Dec 7, 2010

I have downloaded the entire Debian 5-dvd set. I want synaptic, apt-get and aptitude to first check online if there's a new version of the packages selected to install, if there's a new version, then get the packages online and install, if not, then ask to insert the corresponding dvd and install from that. Is there anyway to configure this?

View 8 Replies View Related

General :: Installing Packages - HylaFAX ?

Dec 1, 2010

First time Linux user, and I am trying to install HylaFAX.

The documentation states to first install the following 3 packages.

Quote:

So I tried:

Code:

Same results from the next two packages.

Also, if I have a fairly new PC, should I be using i386 or something like x86-64?

View 3 Replies View Related

OpenSUSE :: Installing Development Packages?

Mar 23, 2010

I would like to install development tools / libs, such as gcc. But I haven't selected them during the opensuse 11.2 x64 installation, and when I use the yast2/software management to install programming packages, there are many items, and I don't know which should/should not be installed. Even when I select all to install, it seems many conflicts reported. So is there any easy way to install the development packages properly, without reinstalling the os?

View 1 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved