General :: Installing RRDTool On Centos - Error "dependencies Cairo-devel And Pangocairo"

Oct 1, 2010

I have a problem installing RRDTool on Centos 5.4 and it will always come up error dependencies cairo-devel and pangocairo but I already installed this packages.

View 2 Replies


ADVERTISEMENT

Server :: Httpd-devel On Centos 5 Error Failed Dependencies?

Jul 26, 2011

I been tryin to install httpd-devel on Centos 5 with plesk i keep gettin Missing Dependency errors i went to url

and got attached packages but they give me this error

Code:
# rpm -ivh httpd-devel-2.2.3-45.el5.centos.1.x86_64.rpm Failed dependencies:
httpd = 2.2.3-45.el5.centos.1 is needed by httpd-devel-2.2.3-45.el5.centos.1.x86_64

Code:
yum install httpd-devel
Loaded plugins: fastestmirror, priorities
Loading mirror speeds from cached hostfile
code....

View 5 Replies View Related

Software :: Error While Installing Cairo - Make[1]: Entering Directory `/tmp/rrdbuild/cairo-1.6.4/src'

Nov 11, 2010

Currently I am installing Cairo 1.6.4. I have followed the instructions mentioned in [URL]. When I try to install using "make install" I am getting the following error,

Making install in src
make[1]: Entering directory `/tmp/rrdbuild/cairo-1.6.4/src'
make[2]: Entering directory `/tmp/rrdbuild/cairo-1.6.4/src'
test -z "/usr/local/lib" || /bin/mkdir -p "/usr/local/lib"

[code]....

View 3 Replies View Related

CentOS 5 :: Mock Mplayer Lame-devel - Error "lame-devel Package Can't Be Found"

May 6, 2011

i'm trying to rebuild mplayer and facing the same error - lame-devel package can't be found as when i try to use rpmbuild. I'm not sure why and how to fix it. Here are steps and information:

[Code]...

View 7 Replies View Related

OpenSUSE :: Missing Libraries From Cairo-dev And Freetype2-devel?

May 15, 2011

Trying to build git gimp raises an error about missing libcairo.la and libfreetype.la /usr/lib/ does not have those files though the build manifest shows they should be included. Both cairo-devel and freetype2-devel have been installed, rpm query produces; cairo-devel-1.10.2-6.11.1.i586 and freetype2-devel-2.4.4-6.1.i586 This is my first attempt at using SUSE, so it maybe I am missing something elementary

View 3 Replies View Related

General :: CentOS 4.3 Sysstat Error - Failed Dependencies

Oct 26, 2010

I do encounter when I try to install this file:
[root@mypc]# rpm -ivh sysstat-7.0.2-3.el5.i386.rpm
warning: sysstat-7.0.2-3.el5.i386.rpm: V3 DSA signature: NOKEY, key ID 37017186
error: Failed dependencies:
libc.so.6(GLIBC_2.4) is needed by sysstat-7.0.2-3.el5.i386
rtld(GNU_HASH) is needed by sysstat-7.0.2-3.el5.i386

Also when I try this also not work
# yum install sysstat
-bash: yum: command not found
However the os and email server working fine on it. What should I check and try it.

View 4 Replies View Related

General :: Can't Build RRDTool On RHEL4 - 'make' Command Give Error Message

Mar 19, 2010

I'm new to LinuxQuestions and this is my first post. I'm trying to build rrdtool to install Cacti and encountered the following problem: 'make' step returns an error messages:

Code:
./.libs/librrd.so: undefined reference to `xmlTextReaderGetParserLineNumber'
collect2: ld returned 1 exit status
What I have doneDownload and build the latest version of pkg-config, glib, pixman, cairo, pango, atk, gtk+ from official sites.
Download rrdtool source
Set PKG_CONFIG_PATH correctly

[Code]...

There is actually another problem with the computer which is "The Nautilus application has quit unexpectedly" everytime I open File Browser application or right-click>Properties a file/directory. This happen only after installing cairo and pango and I don't know how to revert to old version. Since there are a lot of log files so I'm very confused. Can someone give me a direction on how to resolve this?

View 3 Replies View Related

Software :: Cannot Install Dependencies For Cairo-dock (Fedora 11)?

Oct 4, 2009

I'm following this this tutorial, and everything goes perfectly fine up until the "Installez dependences (change XXXX)" part. The name of the file is cairo-dock-2.0.8.2-1.fc12.src.rpm, and I swear I'm typing it in right, and I'm CDed in the proper directory. However, when I try to do that step, I get this output:Loaded plugins: refresh-packagekitwarning: rpmts_HdrFromFdno: Header V3 RSA/SHA256 signature: NOKEY, key ID 16ca1a56Error: Could not open cairo-dock-2.0.8.2-1.fc12.src.rpmThere was a problem getting the build deps, exiting: Could not open local rpm file: cairo-dock-2.0.8.2-1.fc12.src.rpm: RPM Error opening Package

View 8 Replies View Related

CentOS 5 :: Where To Download RRDTool

Oct 14, 2009

I need to dowload the RRDTool package for CentOS 5.3. I will use it on a Beowulf cluster with Ganglia. where I can to download the package RRDTool?

View 3 Replies View Related

Fedora X86/64bit :: Installing VNC Of F7 - Failed Dependencies Error

Dec 22, 2009

I am pretty new to linux, I was trying to install vnc enterprise edition (x64) but was getting the following error message:

"error: Failed dependencies:
libX11.so.6()(64bit) is needed by vnc-E-4.5.21561-1.x86_64
libXext.so.6()(64bit) is needed by vnc-E-4.5.21561-1.x86_64
libXtst.so.6()(64bit) is needed by vnc-E-4.5.21561-1.x86_64
libc.so.6()(64bit) is needed by vnc-E-4.5.21561-1.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by vnc-E-4.5.21561-1.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by vnc-E-4.5.21561-1.x86_64
libcrypt.so.1()(64bit) is needed by vnc-E-4.5.21561-1.x86_64
libcrypt.so.1(GLIBC_2.2.5)(64bit) is needed by vnc-E-4.5.21561-1.x86_64
libdl.so.2()(64bit) is needed by vnc-E-4.5.21561-1.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by vnc-E-4.5.21561-1.x86_64
libgcc_s.so.1()(64bit) is needed by vnc-E-4.5.21561-1.x86_64
libgcc_s.so.1(GCC_3.0)(64bit) is needed by vnc-E-4.5.21561-1.x86_64
libgcc_s.so.1(GCC_3.3)(64bit) is needed by vnc-E-4.5.21561-1.x86_64
libm.so.6()(64bit) is needed by vnc-E-4.5.21561-1.x86_64
libm.so.6(GLIBC_2.2.5)(64bit) is needed by vnc-E-4.5.21561-1.x86_64
libstdc++.so.5()(64bit) is needed by vnc-E-4.5.21561-1.x86_64
libstdc++.so.5(CXXABI_1.2)(64bit) is needed by vnc-E-4.5.21561-1.x86_64
libstdc++.so.5(GLIBCPP_3.2)(64bit) is needed by vnc-E-4.5.21561-1.x86_64
libstdc++.so.5(GLIBCPP_3.2.2)(64bit) is needed by vnc-E-4.5.21561-1.x86_64"

What to do for me to resolve this error.

View 4 Replies View Related

Fedora :: Installing Libcurl / Error: Failed Dependencies?

Jul 22, 2011

I'm new to Linux and am trying to install libcurl to use in my c++ code on my fedora 14 system. I went to the libcurl site and downloaded the binary package for Redhat Linux 7.2 on i386. There was no download for Fedora.It was an .rpm package and so I used rpm -i libcurl4-7.21.7-1.i386.rpm to install it.

I received the following errors:
error: Failed dependencies:
libcom_err.so.3 is needed by libcurl4-7.21.7-1.i386
libcrypto.so.2 is needed by libcurl4-7.21.7-1.i386
libgdbm.so.2 is needed by libcurl4-7.21.7-1.i386
liblber.so.2 is needed by libcurl4-7.21.7-1.i386
libldap.so.2 is needed by libcurl4-7.21.7-1.i386
libsasl.so.7 is needed by libcurl4-7.21.7-1.i386
libssl.so.2 is needed by libcurl4-7.21.7-1.i38

Do I need to simply download these files? Or is it a problem of downloading the wrong binary package?
If I do need to download them then from where?

---------- Post added at 04:12 PM ---------- Previous post was at 04:10 PM ----------

Never mind, I just did a yum install libcurl and it worked out......
yum is pretty amazing.

View 3 Replies View Related

Fedora :: Installing Truetype Fonts - Error: Failed Dependencies

Jun 18, 2010

My goal here is to install the truetype fonts so I can use them in openoffice. I'm using Fedora 13 w/ Gnome. Just installed it yesterday, I followed the instructions found here: [URL] but I get this error: "error: Failed dependencies: /usr/sbin/chkfontpath is needed by msttcorefonts-2.0-1.noarch" I found chkfontpath at rpm.pbone.net and put it in my rpms folder but now I get "xfs is needed by chkfontpath-1.10.1-2.fc13.i686"

View 4 Replies View Related

Fedora Servers :: Error While Installing Squirrel Mail - Failed Dependencies

Apr 30, 2009

I'm trying to install squirrel mail in Fedora 10 server: I'm following this tutorial: [URL]. I'm at sudo rpm -ivh courier-imap-4.4.1.20080920-1.10.i386.rpm
When I run the command I get:
error: Failed dependencies:
/usr/local/bin/perl is needed by courier-imap-4.4.1.20080920-1.10.i386

I found this page [URL] which actually describes the error and gives a "solution" however it doesn't seem to solve my problem
error: Failed dependencies:
/usr/local/bin/perl is needed by courier-imap-4.1.1-1.4.i386
Solution: export PATH=/bin:/usr/bin

View 10 Replies View Related

Red Hat / Fedora :: PNG Backend Error While Installing Cairo-1.6.0 - Requested PNG Backend Could Not Be Enabled

Nov 29, 2010

I want to install GTK+. I see there are also numerous dependencies, which i've been slowly tackling, and the Cairo package has been particularly difficult. It claims the following upon ./configure --prefix=/usr configure: WARNING: Could not find libpng in the pkg-config search path checking whether cairo's PNG backend could be enabled... no configure: error: requested PNG backend could not be enabled I've done some searching and found that libpng.pc is in my /usr/lib/pkgconfig/ directory and that the following commands don't do the trick:

PKG_CONFIG_PATH=/usr/lib/pkgconfig
export PKG_CONFIG_PATH

View 1 Replies View Related

CentOS 5 :: Adding Newest Version Of RRDtool To Repository?

Feb 15, 2011

Can I ask if it is possible to add the newest version of rrdtool to CentOS repositories? Now I'm using 1.3.8 but there is already 1.4.5. We have some policy so I'm not able to install it not via repo way...

View 1 Replies View Related

CentOS 5 :: Run Railo RPM And Get Failed Dependencies Error

Aug 19, 2010

I am attempting to write an rpm for railo-resin server. To the best of my knowledge the rpm is written correctly, however when I run "rpm -ivh rail-x.x.x.rpm" I get the following error.
Quote:error: Failed dependencies:
libodbc.so is needed by railo-3.1-2.i386
libodbcinst.so is needed by railo-3.1-2.i386

View 7 Replies View Related

Fedora :: Error: Package Requirements (cairo >= 1.6.0) Were Not Met: No Package 'cairo' Found

May 24, 2010

Today I was using Gchempaint (part of Gnome Chemistry Tools) and found that the F12 version fails miserably to correctly export H to xyz. So I decided to install the latest version I found (0.11). There are, however, some problems I must sort out during compilation.

Apparently it does not see my 'cairo' installation and so I get the following error message:

Code:

checking for cairo... configure: error: Package requirements (cairo >= 1.6.0) were not met: No package 'cairo' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you installed software in a non-standard prefix.Alternatively, you may set the environment variables cairo_CFLAGS and cairo_LIBS to avoid the need to call pkg-config. See the pkg-config man page for more details.

View 2 Replies View Related

CentOS 5 :: XMLSec Installation On Server - Error: Failed Dependencies

Jun 23, 2009

I am a newbie trying to install XMLSec on my server. I have CentOS 5 with OpenSSL 0.9.8b. I downloaded xmlsec1-1.0.3-1.i386.rpm from [URL]. While doing rpm -Uvh xmlsec1-1.0.3-1.i386.rpm I get the following error message.

error: Failed dependencies:
libcrypto.so.4 is needed by xmlsec1-1.0.3-1.i386
libxml2.so.2 is needed by xmlsec1-1.0.3-1.i386
libxslt.so.1 is needed by xmlsec1-1.0.3-1.i386

I also downloaded RPM's for libxml2 and libxslt from ftp://xmlsoft.org/libxslt/ but each package give further errors rpm -Uvh libxml2-2.7.3-1.x86_64.rpm warning: libxml2-2.7.3-1.x86_64.rpm: Header V3 DSA signature: NOKEY, key ID de95bc1f error: Failed dependencies: libxml2 = 2.6.26 is needed by (installed) libxml2-python-2.6.26-2.1.2.7.x86_64

and

[Code]....

View 1 Replies View Related

CentOS 5 :: Error - Setting Up Install Process Resolving Dependencies

Jun 4, 2010

Trying to install Google Chrome from the Google repo I get the following error -Setting up Install Process Resolving Dependencies --> Running transaction check ---> Package google-chrome-stable.i386 0:5.0.375.55-47796 set to be updated --> Processing Dependency: lsb >= 3.2 for package: google-chrome-stable --> Finished Dependency Resolution google-chrome-stable-5.0.375.55-47796.i386 from google has depsolving problems --> Missing Dependency: lsb >= 3.2 is needed by package google-chrome-stable-5.0.375.55-47796.i386 (google)

View 5 Replies View Related

General :: Error While Installing Munin On CentOS 5.4 VPS Via Yum

Mar 17, 2010

I was trying to install Munin on my CentOS VPS via yum, but it showed a few "Missing Dependency" errors which prevented the installation to work. I'm pretty sure all the required Perl packages listed on this page are installed on my server(went through the list one by one using cpan), couldn't figure out what's the issue.

Code:
root@spike [~]# yum install munin
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
* addons: dist1.800hosting.com
* base: mirror.stanford.edu
* epel: mirrors.solfo.com
* extras: mirror.hmc.edu
[Code].....

View 3 Replies View Related

Server :: Skipping Failed Dependencies Error / Rpm -u /packages Recieve A Failed Dependencies Error?

Nov 2, 2010

I am currently trying to upgrade over 100 rpms on multiple Red Hat servers. Whenever I try to do a rpm -u /packages/*.rpm i recieve a failed dependencies error on the very first rpm. I know that I can go though each rpm one by one and trace each dependency but that will take forever. Is there a way to skip these errors? I know the -nodeps command for rpm but I dont want to screw something up but running all of these rpms on -nodeps

View 10 Replies View Related

General :: Installing KchmViewer / Missing Dependencies?

Dec 12, 2010

I tried
yum install kchmviewer-5.2-1.i586.rpm

then I got:

Loaded plugins: rhnplugin, security
This system is not registered with RHN.
RHN support will be disabled.
Setting up Install Process
Parsing package install arguments
Examining kchmviewer-5.2-1.i586.rpm: kchmviewer-5.2-1.i586
code....

View 3 Replies View Related

CentOS 5 :: Installing "gtk2" Package But It Needs Many Dependencies?

Oct 18, 2010

i wants to install "gtk2" package but it needs many dependencies. how can i install the main package with all dependencies in an easy steps?

View 3 Replies View Related

General :: Endless Failed Dependencies Installing RPM Files

Feb 19, 2010

I am trying to install a program called PQLII (seismology related). I'm running Red Hat Linux Fedora 9. When I installed the OS, I selected "Everything". When I run:
rpm -ivh PQL-2009-246.i386.rpm
It returns:
error: Failed dependencies:
libXFixes.so.3 is needed by PQL-2009-246
libXinerama.so.1 is needed by PQL-2009-246
rtld(GNU_HASH) is needed by PQL-2009-246

OK, so I google the 3 files listed and download them which I found on [URL]. None of the filenames listed matched precisely those listed, but I downloaded files that were as near a match as possible, i.e:
libXfixes-4.0.3-3.fc9.i386.rpm
libXinerama-1.0.3-1.fc9.i386.rpm
glibc-2.8-3.i386.rpm

Being the logical type, I first try to install libXfixes-4.0.3-3.fc9.i386.rpm since it's listed first, but it generates:
error: Failed dependencies:
rtld(GNU_HASH) is needed by libXfixes-4.0.3-3.fc9
Ok, so then I run:
rpm -ivh glibc-2.8-3.i386.rpm
which generates:
error: Failed dependencies:
glibc-common = 2.8-3 is needed by glibc-2.8-3

I persevere, search for and download glibc-common-2.8-3.i386.rpm.
rpm -ivh glibc-common-2.8-3.i386.rpm
generates:
error: Failed dependencies:
glibc = 2.8-3 is needed by glibc-common-2.8-3
tzdata >= 2003a is needed by glibc-common-2.8-3
Am I downloading the wrong files?

View 13 Replies View Related

General :: Installing Dependencies For Mysql-workbench On RedHat 5 Desktop?

Jul 14, 2010

I'm trying to install mysql-workbench on RedHat 5 Desktop - this is what I was given, didn't pick it.I found an appropriate RPM that I downloaded from the MySQL site, but it's asking for several dependencies that I don't know how to track down.

Here's the error message I get:

Code:

]# rpm -ivh /home/confluence/Desktop/mysql-workbench-oss-5.1.18a-1fc11.x86_64.rpm
error: Failed dependencies:
libatkmm-1.6.so.1()(64bit) is needed by mysql-workbench-oss-5.1.18-1fc11.x86_64
libcairomm-1.0.so.1()(64bit) is needed by mysql-workbench-oss-5.1.18-1fc11.x86_64

[code]....

The packages that aren't installed, I'm just not sure what aI should be looking for to install them. how EXACTLY would you suggest I fix this? By exactly I mean, the dependency you are missing is part of the following package, type yum install "packagename" to fix this.

View 10 Replies View Related

OpenSUSE :: Installing Conky With Lua And Cairo?

Jun 1, 2010

I have some problems installing conky. I need cairo working with conky and itt's not, if I install conky via rpm. So I tried to compile conky from source with:

Code:
./configure --enable-lua-cairo

ant that fails, because it requires tolua++. So I tried to compile tolua++ (uses scons), but that doesn't work:

Code:
scons: Reading SConscript files ...
scons: warning: The Options class is deprecated; use the Variables class instead.
File "/home/jaa/Documents/obrzky/Plasmoidy/conky stuf/tolua++-1.0.93/SConstruct", line 19, in <module>

[Code]....

View 3 Replies View Related

General :: Error Failed Dependencies - How To Install X11

Jun 14, 2010

I install x3270 but not install ll display error given, so how to install that package
Warning: /home/mainframe/x3270-x11-3.2.20-4.i386.rpm: V3 DSA signature: NOKEY, key ID 73307de6
error: Failed dependencies:
x3270 = 3.2.20 is needed by x3270-x11-3.2.20-4

View 2 Replies View Related

General :: Python 2.6 Dependencies Error During Installations

Feb 11, 2011

I am trying to install vodafone mobile connect 2.10 (noarch.rpm) but keep getting a python = 2.6 is needed by python-sq*. I had Python 2.6 installed and upgraded to 2.6.6, but still got the error. What could I be doing wrong or what repositories are short on my openSuse 11.0 to have the installation work. I downloaded the correct version of vodafone for my system.

View 1 Replies View Related

General :: Showing Error Of Failed Dependencies ?

Oct 28, 2009

While i installed rpm package its showing error of failed dependencies n in another case cant create transaction lock on /var/lib/rpm_db.000

View 4 Replies View Related

General :: Lynx RPM Requires Dependencies On CentOS Kernel 2.6.18?

Jul 5, 2011

When i try to run the rpm for lynx (lynx-2.8.5-23.i386.rpm) It comes up with :

warning: lynx-2.8.5-23.i386.rpm: Header V3 DSA signature: NOKEY, key ID 4f2a6fd2

error: Failed dependencies: libcrypto.so.5 is needed by lynx-2.8.5-23.i386 libssl.so.5 is needed by lynx-2.8.5-23.i386

View 2 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved