Fedora :: Errors Installing PartImage 0.6.9 On 14

Jan 28, 2011

On a previous thread, I explained how I installed Fedora 14 from the live image disk onto a HP 2140 netbook only to find I was missing the development files. Stoat helped me use the more complete install DVD from Fedora 14 to install the development tools (rather than doing a complete reinstall -- which I would do if it made this work).

Unfortunately, I'm still unable to make PartImage 0.6.9 install. When I try, configure says that the bzip2 library (libbz2) is not found or too old. Apparently, this is because it can't get it to respond to BX2_bzopen from within the library. I think because it can't find the library. Inside the config.log file it seems to indicate that from an -lbz2 not found. Now I'm guessing that there is some trick to this, maybe some way of setting the library path to include the location of this and possibly other libraries under Fedora 14. I've checked the library's location and it seems to be in /lib as far as I can tell and bz2 does work, so it's somewhere. Of course it's possible since PartImage is pre-version 1 but doesn't have much if any activity on its forum that something has changed position in Fedora and the install isn't looking for it in the right place.

I've seen one blurb in the PartImage files that indicates that maybe using env to set environment variables on entrance to configure might work, but I'm not sure what variable to set or how to make it find the bz2 library. Note that I've been a UNIX user and administrator in the past, but that was in the System 7 days so that's rusty and I have no prior experience with LINUX of any kind.

View 4 Replies


ADVERTISEMENT

Fedora :: Installing Adobe Flash On F15 - Getting Errors

Jun 1, 2011

I'm a complete newbie to Fedora and am just trying F15. I am trying to install Adobe Flash Player and am getting no-where fast. I have searched in the forums and on the web, copying and pasting the entries I have found but keep getting all sorts of errors because basically I don't know what I am doing.

View 3 Replies View Related

Fedora Installation :: Default Way Of Installing Via Terminal Keep Getting The Errors?

Apr 28, 2009

I am having problems installing .tar.gz files. Anytime that i try the default way of installing via terminal i keep getting the errors found below

[Eyekay@localhost RPM]$ tar zxvf pidgin-libnotify-0.14.tar.gz
pidgin-libnotify-0.14/
pidgin-libnotify-0.14/ChangeLog

[code]....

View 4 Replies View Related

Fedora :: Installing Wine For Fedora X86_64 Using Yum Extender - "10:57:02 : ERROR: Dependency Resolving Completed With Errors"

Sep 3, 2011

this error happen while installing wine for fedora 15 x86_64 using yum extender, the same problem also happen when installing it using terminal

10:57:02 : ERROR: Dependency resolving completed with errors
10:57:02 : ERROR: Protected multilib versions: 2:libpng-1.2.46-1.fc15.i686 != 2:libpng-1.2.44-3.fc15.x86_64

View 10 Replies View Related

General :: Partimage With Ubuntu Can't Quite Get To Work?

Feb 28, 2010

Been trying for a few days now to get a workable image from partimage. I've been using Physocats tutorial as my basis, however there is one item that seem odd: after the fdisk -l, a mkdir /backup is created; then the mount of hda5 where the backup will reside. To me, this seems backwards.

In any respect, what I'm trying to accomplish is to backup my main drive (sda1) to another (sdc1). After coming from Ghost and Windows, I've forgotten much of my limited command line knowledge. This mounting,unmount, fstab and mtab has me ready to go back to pen and paper!!

View 2 Replies View Related

Software :: Partimage-doc Downloaded/ Can't Find?

Sep 9, 2010

Used the ubuntu software center to download partimage-doc, then tried to find it with the search function using the word part. Three files showed up in one section but not partimage-doc. How do I find it? I want to read about the program to decide whether to download it.

I'm new to LQ and wonder what is the best way to find this post after the suggested 24 hour wait? Been using linux for most of this year and am enjoying it very much. Will dump windows completely as soon as it is possible to watch Netflix movies and read Barnes an Nobel books with linux.

View 3 Replies View Related

Debian :: Partimage Does Not Support Ext4 - Alternative?

Aug 27, 2010

I thought I'll be smart, and installed squeeze on ext4 partitions ( boot-ext2, root-ext4, home-ext4 and swap). With my Lenny (ext3), I use partimage to backup the / partition, and rsync to backup my /home files. Now, I found out that partimage does not work with ext4. Are there other GNU packages I can use to backup my / partition?

View 2 Replies View Related

Ubuntu :: Running Partimage From SysRescueCD USB Stick?

Nov 18, 2010

I have a 16gb flash drive with system rescue cd installed, I boot to it and run partimage. I'm trying to image an NTFS HDD. I would like to save it to the empty space on the flash drive but I'm unable to locate it in the file manager.

It's not under /dev/sdb1 or /livemnt/boot. The entire flash drive has been partitioned to be used by sysrescueCD.

View 1 Replies View Related

Ubuntu :: Changing Filesystem - Using Partimage To Make Copy Of Data

Feb 22, 2010

I have my / partition on an SSD that I formatted in ext3 but I now realise that, in order to use TRIM, I need to be ext4. Can I use Partimage to make and image of the partition, format it (using GParted) and then restore the image? Basically, do Partimage files survive a filesystem change?

View 1 Replies View Related

Ubuntu :: Getting Errors When Installing New Software

May 20, 2010

I'm new to Linux use, and I'm trying to install new software. However, no matter what I try to install, I always get an error. This includes updates, and extra programs. What am I doing wrong?

View 9 Replies View Related

General :: Installing Gcc 3.2 Make Errors?

Jun 2, 2011

I am trying to install gcc 3.2 on linux mint 10 julia . I have gcc 4.4.5 installed already. I am getting errors during the 'make 'stage. I did the following after downloading gcc-3.2.tar.gz

Code:
tar xvf gcc-3.2.tar.gz
mkdir build-gcc
cd build-gcc

[Code].....

View 4 Replies View Related

Software :: Getting Errors While Installing Perl-dbi?

May 24, 2011

I'm receiving warnings and errors while trying to install perl-DBI. Here's the command line syntax and messages.

rpm -ivh perl-DBI-1.611-1.el5.pp.i386.rpm
warning: perl-DBI-1.611-1.el5.pp.i386.rpm: Header V3 DSA signature: NOKEY, key ID 6971f6ac
error: Failed dependencies:
perl(RPC::PlClient) >= 0.2000 is needed by perl-DBI-1.611-1.el5.pp.i386
perl(RPC::PlServer) >= 0.2001 is needed by perl-DBI-1.611-1.el5.pp.i386

[Code]...

Should I try to uninstall PLClient & PlServer .02020 and try locate 0.2001?

View 3 Replies View Related

Ubuntu Servers :: 11.04 Nouveau Errors After Installing?

May 21, 2011

Just installed ubuntu server 11.04 to have a play with. Ran through the installer and selected to setup as a virtual machine host. When booting I get 3 errors

Code:
[ 7.847619] [drm] nouveau 0000:00:0d.0: ======= misaligned reg 0x0060081D ===
[ 7.847624] [drm] nouveau 0000:00:0d.0: ======= misaligned reg 0x0060081D ===
[ 8.651603] [drm] nouveau 0000:00:0d.0: unknown connector type: 0xff!! ===
Any insignt into what may be causing this would be well appreciated.

It may be also worth noting that I dont see the grub screen. My monitor reports "out of range" I also did have ubuntu server 10.10 on here previously which installed without issue. (It wasnt actually being used for anything) I'm currently trying a reinstall hoping the errors will go away but any info would be much appreciated.

View 2 Replies View Related

General :: Installing VLC Media Player - Getting Errors

Jul 30, 2009

I am using openSuse10.3 GNOME. While I am trying to install VLC player I am getting lot of errors like libmpeg2 not found, wxWidgets not found, postproc not found and also some errors like FRIBIDI. For the last two weeks I am trying to install all the versions of VLC player like vlc 0.8.6b, vlc0.9.8a, vlc1.0. But installation was not successful.

View 2 Replies View Related

Slackware :: Libcap Errors When Installing VirtualBox On 13?

Mar 21, 2010

I'm trying to install virtualbox on slackware 13 and I'm running into header issues I think...it says it can't find libcap..any ideas? I downloaded libcap from slackbuild and tried to run make but I get errors (the second code block)

Code:
VirtualBox-2.1.4_OSE/kBuild/bin/solaris.sparc32/kmk_echo
VirtualBox-2.1.4_OSE/kBuild/bin/solaris.sparc32/kmk_cp
VirtualBox-2.1.4_OSE/kBuild/bin/solaris.sparc32/kmk_install
VirtualBox-2.1.4_OSE/kBuild/env.sh
patching file VBox.sh
Checking for environment: Determined build machine: linux.x86, target machine: linux.x86, OK.
code....

View 12 Replies View Related

Ubuntu :: Getting Errors On Installing WINE- Software In 9.10?

Feb 27, 2010

I am facing one big problem at the time of installation "WINE- Software" in Ubantu 9.10 (Karmic Release), errors are like-

GPG error: url karmic Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 5A9A06AEF9CB8DB0

Actually I was planning to work with some "Windows application" program thru "Wine package", but could not able to install WINE software because of this error.

View 1 Replies View Related

Ubuntu :: Downloaded ISO File - Errors While Installing

Mar 28, 2010

I have been having problems with Ubuntu. I just downloaded it yesterday and burned it to CD. However, when attempting to install it, I get errors. Unfortunately, I cannot recall the exact error but it stops the install. I will give further information later but wanted to ask if anyone has heard of this happening and if so, what the problems might be? I checked it with the MD5 and it appears to be a valid file, but the disk is giving me errors!

View 6 Replies View Related

Ubuntu Installation :: Getting Errors Installing At - Aptitude -f Install At

Jan 19, 2010

The following packages have been automatically kept back:

The following packages have been kept back:

View 1 Replies View Related

Software :: Installing Mimio 32 Bit On 64 Bit Ubuntu / LIBCXX Errors?

Mar 2, 2011

I'm trying to install 32 bit mimio software for an interactive whiteboard onto a 64 bit laptop running ubuntu.

I've used getlibs to install some of the missing libraries but am still having truoble with the install.

The output is as follows:

Quote:

sudo dpkg -i --force-all mimio-studio_7.11-2_i386.deb
dpkg - warning, overriding problem because --force enabled:
package architecture (i386) does not match system (amd64)
(Reading database ... 232300 files and directories currently installed.)
Preparing to replace mimio-studio 7.11-2 (using mimio-studio_7.11-2_i386.deb) ...

I'm a bit stumped about the GLIBCXX errors .... I have libstdc++ but I reckon i need some symbolic links or something .. I need to get pointed in the right direction. glibc is installed but I don't know what glibcxx is.

View 9 Replies View Related

Debian Installation :: Errors While Installing 3.2.66-grsec Linux-image

Feb 22, 2015

Debian Wheezy upgraded to Jessie. I can't install my grsec kernel. I did everything exactly like they say on website: [URL] ....

patching: grsecurity-3.0-3.2.66-201502180830.patch and linux-3.2.66 -o.k
then ''make menuconfig'': Configuration Method - Automatic (for virtualbox hosting) -o.k
compiling the kernel: 'fakeroot make deb-pkg' -o.k
and last step, installing new kernel : ''dpkg -i *.deb'' -not o.k

Below is the output from executing command : dpkg -i *.deb which supposed to install 3.2.66-grsec linux-image:

root@debian:/home/userone/Downloads/grsecurity.net/1# ls
grsecurity-3.0-3.2.66-201502180830.patch
linux-3.2.66
linux-firmware-image_3.2.66-grsec-1_amd64.deb
linux-headers-3.2.66-grsec_3.2.66-grsec-1_amd64.deb

[Code] ....

After restarting, old kernel is booting, however from booting menu under advanced GNU/Linux options i can choice 3.2.66-grsec linux-image to boot, unfortunately it 'panics' (kernel panic - not syncing: grsec: halting the system due to suspicious kernel crash caused by root) and only way to turn off the computer is to hold down power button.

View 7 Replies View Related

Ubuntu Installation :: Compile Errors Installing VMWare Workstation 7.1.0

Aug 19, 2011

I have played around with Fedora for a few years and recently switched to Ubuntu. I am installing VMWare Workstation version 7.1.0 from a retail packaged CD. When I attempt to install VMWare Workstation and VMWare Player I get the following error:

Aug 15 16:24:54.826: app-3078788800| Your GCC version: 4.5
Aug 15 16:24:54.837: app-3078788800| Your GCC version: 4.5
Aug 15 16:24:54.889: app-3078788800| Trying to find a suitable PBM set for kernel 2.6.38-10-generic.
Aug 15 16:24:54.895: app-3078788800| Trying to find a suitable PBM set for kernel 2.6.38-10-generic.....
Aug 15 16:24:56.163: app-3078788800| Failed to compile module vmmon!

I tried installing the patch for kernal 2.6.38-8 found here - [URL] - but it did not resolve the issue. Is there a patch for kernal 2.6.38-10?

I also found this posting for the same problem: [URL]. I followed the following instructions as advised in the post . . .
sudo apt-get update
sudo apt-get install make
sudo apt-get install gcc

Then enter:
uname -r

My kernel was: 2.6.38-10-generic
sudo apt-get install build-essential linux-headers-2.6.38-10-generic
Now run the vmware-install.pl script.

Everything ran without error. However, I continue to get the same error. Another post suggested uninstalliung and reinstalling the software, but this had no affect either. Another post suggested that after running the above update to them run the /usr/bin/vmware-config.pl script. However I do not seem to have the vmware-config.pl in my /usr/bin directory. I checked the various VMWARE directories in /etc and the /tmp/vmware-root directories but no vmware-config.pl

View 2 Replies View Related

Ubuntu :: Installed " Partimage" Partition Imaging - FULL System Back Up

Dec 8, 2010

I have just installed " partimage" partition imaging - I want to perform a FULL system back up - problem is I cannot find where this programme is sitting to be able to perform my back up .

View 2 Replies View Related

Software :: Save An Image Of Windows Results In Partimage Freezing At The "NTFS Information"

Aug 13, 2009

I have a dual-boot windows and Suse linux 11.1 setup. I can save and restore a linux image. Trying to save an image of Windows results in Partimage freezing at the "NTFS Information" window before the "save partition to image file." I have two SystemRescue CDs of versions 1.2.2 and 1.2.3 I have two computers one with Windows 2000 and one with Windows XP I have defragmented the partitions several times over. Users are told that use with "NTFS is experimantal". Several up-beat webpage tutorials also mention this but go on to say how marvellous it works for them. Naturally, such sites do not mention problems. This is the province of the forums. I have found nothing that relates to my problem though. Hence my post appealing for any guidance on offer.

View 7 Replies View Related

Ubuntu Installation :: Installing "xorg-dev" Package - Errors ?

Apr 21, 2010

I need to install "xorg-dev" package as a prerequisite for one program but when I try

sudo apt-get install xorg-dev it gives me the following errors

Quote:

Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that the package is simply not installable and a bug report against that package should be filed.

The following information may help to resolve the situation:

The following packages have unmet dependencies:

And my /etc/apt/sources.list files looks like following:

Quote:

And I have upgraded my system from ubuntu 7.? to 8.04 .

View 2 Replies View Related

General :: Installing To A Wiped Hard Drive / "unable To Read" Errors?

May 14, 2010

I recently got a computer donated to me for free from my Computer Science class, as the teacher couldn't figure out what the problem was that was preventing him from booting to the startup screen (all I could figure out was that the slot the memory card was in was bad, so I switched slots and got it working). The hard drive on the computer was wiped with a disk nuker called DBAN. Now I would like to install a Linux OS on the computer, but whatever disc or distro I try gives me similar "unable to read" errors. I would like to know if there's anything software-wise I need to do before attempting to replace any hardware. An example of the error I'm getting is as follows (using a mandriva livecd):

/etc/rc.d/rc.sysinit: line 1281: /var/log/dmesy: Read-only file system
SQUASHFS error: sb_bread failed reading block 0xa6e58
SQUASHFS error: unable to read cache block [29b963ea:782]
SQUASHFS error: unable to read directory block [29b963ea:782]

Anyone know what I need to do to get this fixed so that I can install a Linux distro?

View 5 Replies View Related

Ubuntu :: Errors "[1150.843478] End_request: I/O Error, Dev Sro, Sector 529005" When Installing 10.10

May 26, 2011

After I installed 10.10 there was a huge amount of Error messages come up before the system automatically restarted. Most were like this : Error [1150.843478] end_request: I/O error, dev sro, sector 529005 THere were at least 2-3 pages of them with various numbers. Is my disk buggered or my system too small? I have a Compaq Evo D510 sff.

View 2 Replies View Related

Ubuntu :: Installing Ns2 Errors "broken Package" On 9

Feb 26, 2010

trying to install Ns2 simulator on ubuntu 9, when I try to install the build-essential package ( the first step before the install of the Ns2, I get error that requires a depending on package (g++) after , then I tried to install the g++ package, it also give another required package, .... after getting all install, and try to install the build-essential package, I got another error message "broken package" what can the reason be!!, noticing that the same versions been tested and been installed before with friends! and no such error !!

View 1 Replies View Related

Ubuntu :: Errors - 18 Packets Transmitted, 0 Received, +12 Errors 100% Packet Loss Time 17038ms

Feb 22, 2010

I',m executing ping, but it didn't work, in order to find the mistake in my network I would like to know how to see the errors:

Code:
18 packets transmitted, 0 received, +12 errors, 100% packet loss, time 17038ms, pipe 4 I want to see this +12 errors. Could I do that?

View 2 Replies View Related

Programming :: Valgrind Output Showing Addresses Not Code Against Errors - 2 Errors From 2 Contexts (suppressed: 0 From 0)

Feb 26, 2010

I am running Valgrind on my program. It shows me two errors but mentions only addresses against them and not actual code even on a debug build.

The output is

==23002== Memcheck, a memory error detector.
==23002== Copyright (C) 2002-2005, and GNU GPL'd, by Julian Seward et al.
==23002== Using LibVEX rev 1575, a library for dynamic binary translation.

[code]....

View 1 Replies View Related

Fedora :: Run C++ Program On Fedora And It Give Errors Of Its Header Files?

May 22, 2010

i have a c++ program and i tried to run it using gcc command and it gives header files error i got the header file now but dont know where to place those files?can any one got the idea??? we could not place header files in usr/include folder!

View 7 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved