Ubuntu :: Install Package Meant For Older Version Of Ubuntu On Newer Version?

Jan 22, 2011

Specifically, I want Clementine player 0.6, but the guy that installed Ubuntu on my laptop put natty narwhal alpha 1 on it (don't ask me why. I wanted maverick since its stable but he never really asked. The whole thing was kinda a surprise), and Clementine only offers downloads for Ubuntu distros up to maverick. So. Can I/is there a way I can install it anyway? Or am I forced to just use Banshee until the official Update comes out and Clementine is updated in....

View 6 Replies


Ubuntu :: Install A Newer Version Of A Package Than Exists In The Repo?

Aug 13, 2010

I am running Ubuntu 9.04 at work and have a sudden need to install a newer version of python-support (> 0.9.0) than is currently available in the repo (0.8.7) for my Ubuntu version. Upgrading to 9.10 is not an option as we are planning to jump to 10.04 LTS in the next few months and I am unable (unwilling) to mess with a complete upgrade prior. Is it possible for me to upgrade to the newest version of python-support - or is this package OS version specific? Assuming it's possible, how might I go about the process of upgrading?

View 2 Replies View Related

Red Hat / Fedora :: Use The Different Command Between An Older And A Newer Version Of A File?

Nov 21, 2010

Is there a way to use the diff command between an older and a newer version of a file and only display the lines that have been added to the newer file and not the ones that have been removed without any of the explanation formatting, just the new lines. I'm trying to bypass the process of putting both files into a database and running an SQL "left join where old data is null" as I will need to do this on a regular basis.

View 2 Replies View Related

General :: Install Older Version Of Package Using Apt-Get

Mar 28, 2010

I am getting this when I build a project in JBoss Seam:
asookazian@asookazian-desktop:/opt/jboss-seam-2.2.1.CR1/examples/booking:10:30 PM:$ant clean explode
Buildfile: build.xml
[echo] Setting up dependencies

Build Failed
/opt/jboss-seam-2.2.1.CR1/build/common.build.xml:95: The following error occurred while executing this line:
/opt/jboss-seam-2.2.1.CR1/build/utilities.build.xml:18: Directory /opt/jboss-seam-2.2.1.CR1/classes/poms creation was not successful for an unknown reason
Total time: 0 seconds
How can I install Ant 1.7.0 (i.e. an older version of an existing package)?

asookazian@asookazian-desktop:/opt/jboss-seam-2.2.1.CR1/examples/booking:10:31 PM:$sudo apt-get install ant=1.7.0
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Version '1.7.0' for 'ant' was not found
I downloaded the zip file for 1.7.0 but I need to redo all the symbolic link stuff, no?

asookazian@asookazian-desktop:/usr/bin:10:34 PM:$ls -la ant | less
lrwxrwxrwx 1 root root 20 2010-03-23 06:15 ant -> ../share/ant/bin/ant

I'd like to keep both versions of the ant package in my Ubuntu 9.10 system if possible...

View 1 Replies View Related

Slackware :: Installing Newer Software From Source When Older Version Installed From A Slackbuild

Jan 4, 2011

I have HandBrake 0.9.4 installed from Slackbuilds.org, but a new version came out yesterday that I want to install, but it isn't up on slackbuilds yet. Can I install it from source without doing anything to the old install?

When I installed it from slackbuilds, the slackbuild script also installed all the external multimedia libraries that I need. If I use removepkg (or whatever the command is) to remove the old HandBrake before installing the new one, will that also remove the multimedia packages that were installed along with handbrake? They were all built into the same .tgz

On my work computer so I can't do anything with it right now anyway, so maybe a slackbuild will be up when I get home.

View 3 Replies View Related

Ubuntu Installation :: Update For An Older Version Kernel When Using A New Version?

Sep 29, 2010

What happens if you get an update for an older version kernel when you are using a new version?

View 3 Replies View Related

General :: Cannot Deinstal Or Reinstall Prot/package - Error: An Older Version Already Exists

Apr 9, 2010

I am trying to install the apr port on freeBSD and I get the following error:


===> Checking if devel/apr already installed
===> An older version of devel/apr is already installed (apr-db42-1.2.8_2)
You may wish to ``make deinstall'' and install this port again
by ``make reinstall'' to upgrade it properly.


View 2 Replies View Related

Debian :: How To Install Newer Version Of Software

Sep 25, 2010

I want to install libtorrent-rasterbar version 0.14 or greater.

I want to use apt-get to do this.

It seems to be available here: [url]

How can I do it? My current libtorrent-rasterbar package is version 0.13 (I've ran apt-get update).

I DON'T want to install anything else. The last time I added a 'sid' source to my sources.list, it installed the untested version of EVERYTHING. Due to this, I had to reinstall the OS. I don't want this to happen again.

How to install libtorrent-rasterbar version 0.14+ on Debian 5?

View 9 Replies View Related

General :: Install Flex Version 2.5.33 Or Newer

Mar 6, 2011

I have run the command ./wineinstall on redhat 5.2 machine and have got the error "conigure error: flex version installed is looking old.install flex 2.5.33 or newer version"

Solution for the above so that i can install wine on my linux machine.

View 1 Replies View Related

CentOS 5 :: Install A Newer Version Of ImageMagick?

Aug 13, 2009

I have ImageMagick 6.2.8 installed on my CentOS 5.3 (64bit) system. I want to upgrade it to a newer version, because it has nice new features I need to use in a PHP script I write for a website. I tried yum, but it did not help, it didn't have a newer version of ImageMagick. Maybe I have to use some other repositories (I use CentOS and RPMFprge repositories only) or use them some other way. I ended up with downloading ImageMagick 6.5.4 RPM from ImageMagick website (it was marked as Fedora package, there's no one for CentOS there) and tried to install it. I've got some absent dependencies, but installed them all, most from the CentOS and RPMForge repositories. Some were absent from those repositories (like jasper-libs and libtool-ltdl) and I installed them from other sources.Finally, when I tried to install ImageMagick I got this error:

-bash-3.2# rpm -Uvh --test ImageMagick-6.5.4-10.x86_64.rpm
error: Failed dependencies:
rpmlib(FileDigests) <= 4.6.0-1 is needed by ImageMagick-6.5.4-10.x86_64
rpmlib(PayloadIsXz) <= 5.2-1 is needed by ImageMagick-6.5.4-10.x86_64

I tried to install it using --nodeps, but got some "cpio: Bad magic" error. So, as far as I understand, I need to upgrade "rpm" package itself to make it working. Correct me if I'm wrong here. The current version of rpm is: bash-3.2# rpm --version RPM version

If I really have to upgrade rpm, then I'm not sure what to do. I have few questions:

1) First of all, what version of "rpm" package do I need? Because I don't want any conflicts. The latest version, as I can see on rpm.org, is 4.7.1. Will it work with CentOS 5.3?

2) Where do I get the right rpm for the rpm upgrade? If it's available at all. Rpm.org, as far as I can see, got source only, and I'm not sure CentOS uses their version of rpm. Where can I get the right rpm package, preferably as a plain .rpm file so I don't need to build it myself?

3) And after all, the most important. Wouldn't my system break at all if I upgrade rpm? I don't want to screw things up and end up with a broken system.

View 6 Replies View Related

CentOS 5 :: Easier Way To Install Newer Version Of Gcc?

Nov 18, 2009

An application I'm attempting to install URL...) requires a version of gcc above 4.3.2, however the only rpms available for CentOS I can find are 4.1.2.I began trying to install a newer version via compiling the latest one from the gcc GNU site, but I started running into problems. Especially in installing newer versions of gmp and mpfr (apparently upgrading from certain versions of gmp will write over the header files, but won't change path locations for the lib files?) After examining the problem a little closer, I got worried that I was going to end up making the system unstable, so I stopped fiddling.

So my question is, is there an easier way to install a newer version of gcc? I'm not completely new to Linux, but I'm far from a master at the system, if anyone knew an easier/slightly more fool proof way of upgrading gcc.

View 2 Replies View Related

Ubuntu Installation :: How To Install An Older Version Of G++

Feb 3, 2010

I have problem installing a program (GTNets) since it requires an older version of g++ (3.3), while the current version of g++ is 4.4 in my ubuntu installation (vers 9.10). Can anyone give me recommendations on how to solve this?

I guess that there should be able to install an older version of g++ in addition to the current g++. Furthermore, the current should be the default, while the older is an optional version.

View 1 Replies View Related

Debian :: Install Newer Version Of Library In Lenny?

Aug 31, 2010

to install a Python module I need a more recent version of a library (libcurl) that the one available in Lenny. How should I manage it? Shall I just install it manually? Won't it mess the system to have two versions of the same library in the system?

View 1 Replies View Related

Slackware :: Newer Version Of Glib - For Midori Install

Jul 5, 2010

How to update my version of glib in order to install the latest version of Midori on slackbuilds.org - [url]

Midori relies on WebKit.

When I try to install WebKit using the slackbuild script, I receive the following error:

I don't see a newer version of glib-2.xx on slackbuilds and I'm hesitant to install from source over the currently installed version.

If there's no updated package, can anyone provide guidance regarding installing new glib from source ---


View 14 Replies View Related

Ubuntu Installation :: Install Current Daily Build Of 10.10 - Burn Newer Version?

Oct 3, 2010

If I were to install the current daily build of 10.10 (cd) will there be a live update that can be installed on Oct 10? Or do I need to burn the newer 10.10 version on that day and install again by cd?

View 2 Replies View Related

Ubuntu :: How To Install Older Version Of Adobe Flash

Aug 22, 2010

i uninstalled the latest version of adobe flash cause i dont like the latest and wanted to install and older version such as 10.1 from 11 June, 2010 but i dont know where to download a version of this for Ubuntu or how to install. So if any one can provide me a link to download this version and how to install it

View 4 Replies View Related

Ubuntu Installation :: Way To Install An Older Version Of Kernel

Apr 30, 2011

Is there any legal way to install an older version of linux-kernel (say 2.6.35) on 11.04? By legal I mean - no source-compiling and third-party repo adding.

View 8 Replies View Related

Ubuntu Installation :: Can't Un-install Modeswitch And Load An Older Version

Oct 13, 2010

I use a ZTE 626 USB modem to connect to the internet (and yes, i am in the wilds of nowhere!) which using USB-modeswitch 1.1.0-2 and ubuntu 10.04 works well.

I just upgraded one machine to 10.10 and it included the new modeswitch 1.1.4 which does not work, the modem is never discovered. I searched around and found that this is a bug in the latest modeswitch and apparently if you back down to version 1.1.3 it works.

So, i have two questions,

first, where can i find version 1.1.3 of modeswitch. I have searched and cannot find older version than 1.1.4 as a .DEB file.

second, i do have a really old version of modeswitch (1.1.0-2) on my hard-drive and have been trying to load my older 1.1.0-2 version and am having real problems with it. I remove the 1.1.4 version and its data using the ubuntu software centre and it looks like it properly is removed. I then click on the .DEB file that contains 1.1.0-2 and it opens the software centre and installs it (the data seems to be automatically loaded as i never have to install that). I then search for modeswitch and the version that has been installed is the newer 1.1.4 one, not the older one i clicked on. I am confused as this computer is not attached to the internet but it seems to find the newer version from somewhere, uses it and therefore does not work. I presume the version 1.1.4 is cached somewhere and i am not able to clear it out.

Incidentally, the source of the information that i have so far is here:


From reading this, i do understand that there is a problem, After reading this bug fix I tried editing the config file for the modeswitch modems and changing all of them to the format indicated, but no joy.

View 9 Replies View Related

Debian :: Install A Newer Version Of Curl And Libcurl Without Breaking System?

Jun 17, 2011

I am still running Debian Lenny and have found that the curl version 7.18 is just too outdated for my needs, I would rather not do an upgrade just yet to the stable release of squeeze. I was looking for some information on how I could install a newer version of curl and libcurl without breaking my system.

View 8 Replies View Related

Fedora :: Install An Older Version Of Wine?

Dec 30, 2009

The newest version of wine 32-bit (1.1.32?) seems to be a disaster. I had Newsbin Pro working great in Fedora 10. Now this program won't run with wine.i686 on Fedora 12 x64.

I have tried Crossover Linux 8 standard and Newsbin Pro works with that. Crossover is using wine 1.1.18. However that will cost me $40.

How do I install an older version of wine with the dependencies in Fedora 12 x64?
I searched for an rpm and found various flavors of wine rpms. Can I just install that older rpm?

View 4 Replies View Related

Red Hat / Fedora :: Cannot Install Older Version Of Java JDK

Jun 10, 2010

I have a Sun Fire X4450 running RHEL 5.3. Attached to this server via FC is a Sun StorageTek ST2540 that allows additional storage capacity. In order to administer the ST2540, a software application from Sun (CAM 6.6) has been installed. Part of the install process for this application also installs Java JDK1.6.0_12 (64-bit).

However as we use this hardware as a database server, our database software will not install properly as it requires an earlier version of Java JDK1.5.0_11 to be installed. When I try and install the older JDK rpm package, RHEL will not let me. How can I get both versions of Java installed?

View 4 Replies View Related

Fedora :: Using Yum To Install Older Version Of Software (MythTV)?

Apr 25, 2011

I've got a MythTV 0.23 backend and I'm trying to get the frontend working on my Fedora box, but by default yum installs 0.24 which has a different database model and so won't work with a 0.23 backend. I've got the RPM for 0.23 but it has a bunch of dependencies so I need to track down the RPMS for those, too, so I was wondering if I can do this in yum? I've seen an old thread about installing a yum-allowdowngrade package but that doesn't seem to be available any more.

View 4 Replies View Related

CentOS 5 :: Install An Older Version Of PHP From Remi Repo?

Jul 20, 2010

Ive got the Remi repo all setup along with yum priorities. I know how I would go about installing PHP 5.3 but for Drupal 6.x version 5.2.x is more compatible. I see php 5.2.13 in the remi repo archives. How should I go about installing it? just wget the rpm and install?

View 4 Replies View Related

Software :: Install An Older Version Of AdobeReader And Found It As A Tar.gz File?

May 13, 2010

I'm using Ubuntu 9.10. Wanted to install an older version of AdobeReader and found it as a tar.gz file.Unzipped it and instructions said to run the "Install" script which I did with the follow commands:

# chmod 700 ./Install
# ./Install

It setup a /usr/local/Adobe/Acrobat 7.0 file but I don't see anything in the /bin/ directory. What did I do wrong here?

View 34 Replies View Related

Ubuntu :: Repository To Add To Get Newer Version?

Jul 9, 2010

Anyone know why Ubuntu has shipped with the same version of syslinux since 8.10 (Intrepid Ibex), or if there is a repository I can add to get a newer version of syslinux? The whole reason for switching from Gentoo to Ubuntu was to avoid the troubles with compiling different versions of things, but I'm needing a newer version.

View 2 Replies View Related

Ubuntu :: Get The "package Maintainer's Version" Of Grub (chose Local Version!)

Jul 23, 2010

I chose the local version of grub when prompted on the last update. However, after doing a bit of reading, it looks like I should have selected the "package maintainer's version" .

I've looked at the release notes [URL] related to grub and changing the menu.lst. However, when I open the menu.lst per the instructions, it is blank (the file opens but there is no text in it). I also ran the sudo update-grub command but was never prompted to choose a the local version or maintainer's version.

Is there a way to go back and get back to the prompt to select the ""package maintainer's version"?

View 9 Replies View Related

Ubuntu Servers :: Get The Newer Version 1.4.5 Using Apt-get On Current Server?

Feb 9, 2011

I have Ubuntu Server 10.04 Lucid (LTS) installed on my server (EC2 instance). I'd like to install Memcached on it. When I type "sudo apt-get install memcached" I get version 1.4.2-1ubuntu3 installed.

I know there's a newer version 1.4.5 and looking at [URL]..I found it's available in the newer version of Ubuntu (Maverick). Question: is it possible to get the newer version 1.4.5 using apt-get on my current server?

View 1 Replies View Related

Ubuntu / Apple :: Compiling Newer Version Of Synergy For PPC

May 23, 2011

I would like to know how or given directions how to compile a newer version of synergy for PPC. Or it would be nice if someone could compile it though I want to learn how to do these things. Synergy is available for download from: [URL].

View 2 Replies View Related

Ubuntu :: Upgrade Mozilla Thunderbird To A Newer Version ?

Jul 30, 2011

I'm running Mozilla Firefox 3.6.17. Can someone tell me the easiest way to upgrade to a newer version? When I search on Google, I get ;lots & lots of pages & they give me 20-different instructions on how to do it & i'm confused. Not sure which command to use (There is no "upgrade" option in the "tools" area of Firefox.) Do we upgrade in the command-line?

View 6 Replies View Related

General :: Compiling Old Version Of GCC With Newer One

Jul 1, 2011

I am working on a university workstation and need to use an old version of gcc (either 4.0 or 4.1) and am currently using 4.4.2. I do not have admin rights nor can I get them so using aptitude is out of the question. I was told I should compile the old version with the current one. I am very new to this sort of thing and haven't a clue what to do or how to go about compiling my program once I have gotten the older version.

View 2 Replies View Related

Copyrights 2005-15 www.BigResource.com, All rights reserved