Tracking Forums, Newsgroups, Maling Lists
Home Scripts Tutorials Tracker Forums
  Advanced Search
  HOME    TRACKER    Linux


Advertisements:










Fedora :: Using Yum To Install Older Version Of Software (MythTV)?


I've got a MythTV 0.23 backend and I'm trying to get the frontend working on my Fedora box, but by default yum installs 0.24 which has a different database model and so won't work with a 0.23 backend. I've got the RPM for 0.23 but it has a bunch of dependencies so I need to track down the RPMS for those, too, so I was wondering if I can do this in yum? I've seen an old thread about installing a yum-allowdowngrade package but that doesn't seem to be available any more.


View 4 Replies (Posted: 25th April 2011, 12:02 AM)

Sponsored Links:

Related Forum Messages For Linux category:
Fedora :: Install An Older Version Of Wine?
The newest version of wine 32-bit (1.1.32?) seems to be a disaster. I had Newsbin Pro working great in Fedora 10. Now this program won't run with wine.i686 on Fedora 12 x64.

I have tried Crossover Linux 8 standard and Newsbin Pro works with that. Crossover is using wine 1.1.18. However that will cost me $40.

How do I install an older version of wine with the dependencies in Fedora 12 x64?
I searched for an rpm and found various flavors of wine rpms. Can I just install that older rpm?

Posted: 30th December 2009, 11:09 PM

View 4 Replies!   View Related
Red Hat / Fedora :: Cannot Install Older Version Of Java JDK
I have a Sun Fire X4450 running RHEL 5.3. Attached to this server via FC is a Sun StorageTek ST2540 that allows additional storage capacity. In order to administer the ST2540, a software application from Sun (CAM 6.6) has been installed. Part of the install process for this application also installs Java JDK1.6.0_12 (64-bit).

However as we use this hardware as a database server, our database software will not install properly as it requires an earlier version of Java JDK1.5.0_11 to be installed. When I try and install the older JDK rpm package, RHEL will not let me. How can I get both versions of Java installed?

Posted: 06-10-2010

View 4 Replies!   View Related
Ubuntu :: Install Package Meant For Older Version Of Ubuntu On Newer Version?
Specifically, I want Clementine player 0.6, but the guy that installed Ubuntu on my laptop put natty narwhal alpha 1 on it (don't ask me why. I wanted maverick since its stable but he never really asked. The whole thing was kinda a surprise), and Clementine only offers downloads for Ubuntu distros up to maverick. So. Can I/is there a way I can install it anyway? Or am I forced to just use Banshee until the official Update comes out and Clementine is updated in....

Posted: January 22nd, 2011

View 6 Replies!   View Related
General :: Install Older Version Of Package Using Apt-Get
I am getting this when I build a project in JBoss Seam:
Code:
asookazian@asookazian-desktop:/opt/jboss-seam-2.2.1.CR1/examples/booking:10:30 PM:$ant clean explode
Buildfile: build.xml
clean:
initcopy:
initpoms:
[echo] Setting up dependencies

Build Failed
/opt/jboss-seam-2.2.1.CR1/build/common.build.xml:95: The following error occurred while executing this line:
/opt/jboss-seam-2.2.1.CR1/build/utilities.build.xml:18: Directory /opt/jboss-seam-2.2.1.CR1/classes/poms creation was not successful for an unknown reason
Total time: 0 seconds
How can I install Ant 1.7.0 (i.e. an older version of an existing package)?

Code:
asookazian@asookazian-desktop:/opt/jboss-seam-2.2.1.CR1/examples/booking:10:31 PM:$sudo apt-get install ant=1.7.0
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Version '1.7.0' for 'ant' was not found
I downloaded the zip file for 1.7.0 but I need to redo all the symbolic link stuff, no?

Code:
asookazian@asookazian-desktop:/usr/bin:10:34 PM:$ls -la ant | less
Code:
lrwxrwxrwx 1 root root 20 2010-03-23 06:15 ant -> ../share/ant/bin/ant

I'd like to keep both versions of the ant package in my Ubuntu 9.10 system if possible...

Posted: 03-28-2010, 12:36 AM

View 1 Replies!   View Related
Ubuntu Installation :: How To Install An Older Version Of G++
I have problem installing a program (GTNets) since it requires an older version of g++ (3.3), while the current version of g++ is 4.4 in my ubuntu installation (vers 9.10). Can anyone give me recommendations on how to solve this?

I guess that there should be able to install an older version of g++ in addition to the current g++. Furthermore, the current should be the default, while the older is an optional version.

Posted: February 3rd, 2010

View 1 Replies!   View Related
Ubuntu Installation :: Way To Install An Older Version Of Kernel
Is there any legal way to install an older version of linux-kernel (say 2.6.35) on 11.04? By legal I mean - no source-compiling and third-party repo adding.

Posted: April 30th, 2011

View 8 Replies!   View Related
CentOS 5 :: Install An Older Version Of PHP From Remi Repo?
Ive got the Remi repo all setup along with yum priorities. I know how I would go about installing PHP 5.3 but for Drupal 6.x version 5.2.x is more compatible. I see php 5.2.13 in the remi repo archives. How should I go about installing it? just wget the rpm and install?

Posted: 2010/7/20 15:29

View 4 Replies!   View Related
Ubuntu :: How To Install Older Version Of Adobe Flash
i uninstalled the latest version of adobe flash cause i dont like the latest and wanted to install and older version such as 10.1 from 11 June, 2010 but i dont know where to download a version of this for Ubuntu or how to install. So if any one can provide me a link to download this version and how to install it

Posted: August 22nd, 2010

View 4 Replies!   View Related
Red Hat :: Where To Get Updates For Older Version Of Fedora?
Where can one get updates for old Fedora releases such as Fedora 5, 6, 7 etc? I have a couple of pcs still having Fedora 5 and 7.

Posted: 11-30-2008

View 3 Replies!   View Related
Ubuntu Installation :: Can't Un-install Modeswitch And Load An Older Version
I use a ZTE 626 USB modem to connect to the internet (and yes, i am in the wilds of nowhere!) which using USB-modeswitch 1.1.0-2 and ubuntu 10.04 works well.

I just upgraded one machine to 10.10 and it included the new modeswitch 1.1.4 which does not work, the modem is never discovered. I searched around and found that this is a bug in the latest modeswitch and apparently if you back down to version 1.1.3 it works.

So, i have two questions,

first, where can i find version 1.1.3 of modeswitch. I have searched and cannot find older version than 1.1.4 as a .DEB file.

second, i do have a really old version of modeswitch (1.1.0-2) on my hard-drive and have been trying to load my older 1.1.0-2 version and am having real problems with it. I remove the 1.1.4 version and its data using the ubuntu software centre and it looks like it properly is removed. I then click on the .DEB file that contains 1.1.0-2 and it opens the software centre and installs it (the data seems to be automatically loaded as i never have to install that). I then search for modeswitch and the version that has been installed is the newer 1.1.4 one, not the older one i clicked on. I am confused as this computer is not attached to the internet but it seems to find the newer version from somewhere, uses it and therefore does not work. I presume the version 1.1.4 is cached somewhere and i am not able to clear it out.

Incidentally, the source of the information that i have so far is here:

[URL]

From reading this, i do understand that there is a problem, After reading this bug fix I tried editing the config file for the modeswitch modems and changing all of them to the format indicated, but no joy.

Posted: October 13th, 2010

View 9 Replies!   View Related
Software :: Install An Older Version Of AdobeReader And Found It As A Tar.gz File?
I'm using Ubuntu 9.10. Wanted to install an older version of AdobeReader and found it as a tar.gz file.Unzipped it and instructions said to run the "Install" script which I did with the follow commands:

# chmod 700 ./Install
# ./Install

It setup a /usr/local/Adobe/Acrobat 7.0 file but I don't see anything in the /bin/ directory. What did I do wrong here?

Posted: 05-13-2010, 07:48 PM

View 34 Replies!   View Related
Red Hat / Fedora :: Installing Alternative (older) Gcc Version RHEL
I am installing the quake4SDK on RHEL , it needs gcc-3.3 , but I have gcc 4.1.How can I install an alternative gcc3.3, without getting rid of the newest one , and solely to get this program to compile ??? I know there is an "alternative" managing system , but don't know how it works.

Posted: 11-09-2010

View 5 Replies!   View Related
Red Hat / Fedora :: Use The Different Command Between An Older And A Newer Version Of A File?
Is there a way to use the diff command between an older and a newer version of a file and only display the lines that have been added to the newer file and not the ones that have been removed without any of the explanation formatting, just the new lines. I'm trying to bypass the process of putting both files into a database and running an SQL "left join where old data is null" as I will need to do this on a regular basis.

Posted: 11-21-2010

View 2 Replies!   View Related
Fedora :: Recreate Aclocal.m4 With Macros From An Older Version Of Libtool?
Although I am new to Fedora/Linux I hope to contribute to the community once I'm on my feet with the OS.I am trying to update the graphics driver (Intel), so I downloaded the file, realized I needed to update libdrm, downloaded that, too, and am now on the step of installing libdrm 2.4.23.I am at the step of typing 'make install' on the command line, and get this error message:libtool: Version mismatch eror. This is libtool 2.2.6b Debian Debian-2.2.6b-2, but the definition of this LT_INIT comes from libtool 2.2.10. You should recreate aclocal.m4 with macros from libtool 2.2.6b Debian-2.2.6b-2 and run autoconf again.It appears that I have a newer version of libtools than is needed. How do I recreate aclocal.m4 with macros from an older libtool version, specifically 2.2.6b Debian-2.2.6b-2? Or is the problem with LT_INIT?

Posted: 22nd January 2011, 09:30 AM

View 1 Replies!   View Related
Ubuntu Installation :: Update For An Older Version Kernel When Using A New Version?
What happens if you get an update for an older version kernel when you are using a new version?

Posted: September 29th, 2010

View 3 Replies!   View Related
Software :: Mono 1.1.12 - Install Older Mono To Co-exist With Current Version
I would like to know if anyone has run more than one version of mono concurrently. I want to host a Battlefield 2 server with bf2ccd that requires mono 1.1.12. CentOS 5.3 repos provide mono 1.2.4 which is neither new enough nor old enough to support bf2ccd. I have considered compiling a newer version or an older version to accommodate this but I think that the only fully supported version is the 1.1.12 and I want to have the newer mono for other projects. I have used Slackware exclusively up to now and am not familiar with CentOS yet so I would like to avoid compiling if I can. The server is an unmanaged dedicated server so I'm not certain of all of the details. AFAIK it is a standard CentOS 5.3 install.

Posted: 02-28-2010, 09:26 AM

View 4 Replies!   View Related
OpenSUSE Install :: Older Version Of Mozilla Firefox Internet Browser / Ati Drivers / Sound Drivers
after few years being limited with my pc configuration (windows OS) I realized that linux or it's distributions is the best invention in 21 century. And finally I am starting use it. openSUSE 11.4 installaition succesful, I updated it and it looks I don;t have any problems, but I got few questions.

1. How install older version of mozilla firefox internet browser here? I can't install some plugins because it's a firefox beta 12 version, for example. I am quake fan, o I like play quake live, but i can't install quake plugin, because my firefox is beta version.

2. Does I got all drivers instantly installed to my mashine? ATI video drivers, sound drivers ect??

3. Are there any How-To guides which can teach me, how I can improve my desktop? gadgets, 3D desktop ect...?

Posted: 09-May-2011 07:16

View 5 Replies!   View Related
Fedora :: Install MythTV Or Equivalent In 11?
After installing via System=>Add New Software, MythTV fails to detect CS23416 device (recognized by "lspci"), presents error "No UPnP backends found".

How can install MythTV so that it will "just work"?

Posted: 13th November 2009, 01:17 AM

View 2 Replies!   View Related
Ubuntu :: Get An Older Version?
I was wondering how i could get an older version of Ubuntu.I found [urrl].... and was wondering if that was a good site.

Posted: January 16th, 2010

View 3 Replies!   View Related
Ubuntu :: 10.10 Looks Like An Older Version?
When I boot up ubuntu 10.10, at first it looks fine, but after just a few minutes the color scheme will change to look like older versions of ubuntu (like 9.04). By this I mean that the top and bottom bar turn light grey instead of dark grey, and that icons and scroll bars in open windows look old.

Here is a screen shot of what it looks like. Keep in mind that this is in fact 10.10[URL]... Another interesting thing is that when I go to system->preferences->appearance->visual effects, none of the three options are checked (though compiz and emerald are still working fine). The weird thing, though, is that just opening the appearance window seems to temporarily solve the problem.

Posted: April 8th, 2011

View 9 Replies!   View Related
General :: How To Get Into Older Version Of Ubuntu
my ubuntu version has changed from v.2.6.27-7 to 2.6.35.-- while i was trying to install my lxu800 modem.my modem was not intalled. this upgradation took place when i installed linux-image-2.6.27-7.deb files. now i want to get my older version of ubuntu. how can i do it.

Posted: 01-17-2011, 04:11 AM

View 3 Replies!   View Related
Ubuntu :: Get An Older Version Of Pidgin?
My favorite IM application, Pidgin,have been causing me some problems with it's new release (2.9.0).More specifically I can't see friends which are visible in normal versions of MSN or hotmail web interface, even though I have searched any options available thoroughly. Also some of my contacts can see me online but cannot message me.

Therefore, I would like to install an older version to find out whether these problems are version or application related. However the only available version is 2.9.0 and I would like to downgrade to an older version,let's say 2.6.0 but I have no idea on how to do that.

Posted: July 3rd, 2011

View 5 Replies!   View Related
General :: Can't Compile An Older Version Of Gcc
No matter which glibc I use, I get the error that I need a compiler that supports visibility. I'm using 4.4.5, so it can't be too old.What is the visibility for gnu, this is a compile for glibc.Any glibc fails for the same reason. I can't compile an older version of gcc, more errors. Is it possible to turn off the check for visibility?

Posted: 01-26-2011, 09:33 PM

View 1 Replies!   View Related
Copyright 2005-08 www.BigResource.com, All rights reserved