Red Hat / Fedora :: Use The Different Command Between An Older And A Newer Version Of A File?

Nov 21, 2010

Is there a way to use the diff command between an older and a newer version of a file and only display the lines that have been added to the newer file and not the ones that have been removed without any of the explanation formatting, just the new lines. I'm trying to bypass the process of putting both files into a database and running an SQL "left join where old data is null" as I will need to do this on a regular basis.

View 2 Replies


Ubuntu :: Install Package Meant For Older Version Of Ubuntu On Newer Version?

Jan 22, 2011

Specifically, I want Clementine player 0.6, but the guy that installed Ubuntu on my laptop put natty narwhal alpha 1 on it (don't ask me why. I wanted maverick since its stable but he never really asked. The whole thing was kinda a surprise), and Clementine only offers downloads for Ubuntu distros up to maverick. So. Can I/is there a way I can install it anyway? Or am I forced to just use Banshee until the official Update comes out and Clementine is updated in....

View 6 Replies View Related

Slackware :: Installing Newer Software From Source When Older Version Installed From A Slackbuild

Jan 4, 2011

I have HandBrake 0.9.4 installed from, but a new version came out yesterday that I want to install, but it isn't up on slackbuilds yet. Can I install it from source without doing anything to the old install?

When I installed it from slackbuilds, the slackbuild script also installed all the external multimedia libraries that I need. If I use removepkg (or whatever the command is) to remove the old HandBrake before installing the new one, will that also remove the multimedia packages that were installed along with handbrake? They were all built into the same .tgz

On my work computer so I can't do anything with it right now anyway, so maybe a slackbuild will be up when I get home.

View 3 Replies View Related

Ubuntu :: Missing File Used In Older Version

Dec 17, 2010

Previously I had setup 2 Snapstream remotes using ubuntu 7.10, see the following url: [URL] The issue I'm having is a file no longer exists (/etc/modprobe.d/aliases). This file allowed for the id setup for each remote. I searched for the file but could not find it. Can someone lead me to it or another file that will serve the same purpose?

View 2 Replies View Related

Software :: Install An Older Version Of AdobeReader And Found It As A Tar.gz File?

May 13, 2010

I'm using Ubuntu 9.10. Wanted to install an older version of AdobeReader and found it as a tar.gz file.Unzipped it and instructions said to run the "Install" script which I did with the follow commands:

# chmod 700 ./Install
# ./Install

It setup a /usr/local/Adobe/Acrobat 7.0 file but I don't see anything in the /bin/ directory. What did I do wrong here?

View 34 Replies View Related

General :: Put A Newer Distro Of System On An Older Mac?

Jul 28, 2010

I'm sure the answer is yes but, I'm wondering if you could put a newer distro of Linux on an older Mac (for example an iMac G4 or G5).

View 4 Replies View Related

Fedora Servers :: Change The Respository To A Newer Version?

Oct 21, 2009

i have a new vServer with Fedora 6.So now i want to update my box. how can i get a full updated server??

i do this stepps:
yum install yum-fastestmirror
yum update << all installed
yum upgrade << no packages to update

is it a good idea to change the respository to a newer version? can I get a secure and good server with Fedora v6? if no, how can I upgrade to a newer version? is my box now updated or is this only a lightupdate of an old fedora version? ps: sorry for the very bad english

View 1 Replies View Related

General :: Update Gnome To A Newer Version Without Upgrading Fedora?

Oct 16, 2010

I am using Fedora 11 and I was curios if it is posible to update gnome to a newer version without upgrading Fedora.

View 2 Replies View Related

Server :: Older Distributions Won't Recognize Newer Mother Board IDE DMA

Aug 25, 2010

I run an ISP with various servers such as mail servers.Once something works I let it run forever. Thus I have a mail server running FC5 on a Mach Speed pm400 via chip set motherboard.Recently the motherboard died, and I had to use a back up board to get it going again.I am now out of back up boards and need to purchase a new set for the future.However the mail server software will not activate the IDE DMA on these newer boards because the chip set drivers are not in the last kernel package that yum would download for FC5.

1.) Is there an easy fix to this problem to get the DMA working?

2.) Do I have to download and compile a latest kernel (2.6.x) to get the right drivers?

3.) Since FC5 is fully modularized, is there an easy way to create a similar kernel from a download without having to manually turn all the modules on?

4.) CAn I simply use the original .config from my existing kernel in the new one?

View 3 Replies View Related

Fedora Security :: ArpON - 'libpcap Not Found' When A Newer Version Is Already Exiting

Jun 24, 2011

For compiling ArpON on my server the cmake command says 'libpcap not found' when a newer version libpcap-1.0.0-5.20091201git117cb5.fc13.i686.rpm is already exiting which I am unable to erase as other rpms depend on it.

View 5 Replies View Related

Red Hat :: Where To Get Updates For Older Version Of Fedora?

Nov 30, 2008

Where can one get updates for old Fedora releases such as Fedora 5, 6, 7 etc? I have a couple of pcs still having Fedora 5 and 7.

View 3 Replies View Related

General :: Removing Previous Older Kernels 'vmlinuz' When Updates Get Newer Versions

Mar 30, 2010

Is removing previous older kernels "vmlinuz", when updates do get a newer version an easy task, or do the more recent Linux like Ubuntu 9.10 do that automatically, and only keep a few older previous kernels ?

View 6 Replies View Related

Fedora :: Install An Older Version Of Wine?

Dec 30, 2009

The newest version of wine 32-bit (1.1.32?) seems to be a disaster. I had Newsbin Pro working great in Fedora 10. Now this program won't run with wine.i686 on Fedora 12 x64.

I have tried Crossover Linux 8 standard and Newsbin Pro works with that. Crossover is using wine 1.1.18. However that will cost me $40.

How do I install an older version of wine with the dependencies in Fedora 12 x64?
I searched for an rpm and found various flavors of wine rpms. Can I just install that older rpm?

View 4 Replies View Related

Red Hat / Fedora :: Cannot Install Older Version Of Java JDK

Jun 10, 2010

I have a Sun Fire X4450 running RHEL 5.3. Attached to this server via FC is a Sun StorageTek ST2540 that allows additional storage capacity. In order to administer the ST2540, a software application from Sun (CAM 6.6) has been installed. Part of the install process for this application also installs Java JDK1.6.0_12 (64-bit).

However as we use this hardware as a database server, our database software will not install properly as it requires an earlier version of Java JDK1.5.0_11 to be installed. When I try and install the older JDK rpm package, RHEL will not let me. How can I get both versions of Java installed?

View 4 Replies View Related

Fedora :: Using Yum To Install Older Version Of Software (MythTV)?

Apr 25, 2011

I've got a MythTV 0.23 backend and I'm trying to get the frontend working on my Fedora box, but by default yum installs 0.24 which has a different database model and so won't work with a 0.23 backend. I've got the RPM for 0.23 but it has a bunch of dependencies so I need to track down the RPMS for those, too, so I was wondering if I can do this in yum? I've seen an old thread about installing a yum-allowdowngrade package but that doesn't seem to be available any more.

View 4 Replies View Related

Red Hat / Fedora :: Installing Alternative (older) Gcc Version RHEL

Nov 9, 2010

I am installing the quake4SDK on RHEL , it needs gcc-3.3 , but I have gcc 4.1.How can I install an alternative gcc3.3, without getting rid of the newest one , and solely to get this program to compile ??? I know there is an "alternative" managing system , but don't know how it works.

View 5 Replies View Related

Fedora :: Recreate Aclocal.m4 With Macros From An Older Version Of Libtool?

Jan 22, 2011

Although I am new to Fedora/Linux I hope to contribute to the community once I'm on my feet with the OS.I am trying to update the graphics driver (Intel), so I downloaded the file, realized I needed to update libdrm, downloaded that, too, and am now on the step of installing libdrm 2.4.23.I am at the step of typing 'make install' on the command line, and get this error message:libtool: Version mismatch eror. This is libtool 2.2.6b Debian Debian-2.2.6b-2, but the definition of this LT_INIT comes from libtool 2.2.10. You should recreate aclocal.m4 with macros from libtool 2.2.6b Debian-2.2.6b-2 and run autoconf again.It appears that I have a newer version of libtools than is needed. How do I recreate aclocal.m4 with macros from an older libtool version, specifically 2.2.6b Debian-2.2.6b-2? Or is the problem with LT_INIT?

View 1 Replies View Related

Ubuntu Installation :: Update For An Older Version Kernel When Using A New Version?

Sep 29, 2010

What happens if you get an update for an older version kernel when you are using a new version?

View 3 Replies View Related

Ubuntu :: Repository To Add To Get Newer Version?

Jul 9, 2010

Anyone know why Ubuntu has shipped with the same version of syslinux since 8.10 (Intrepid Ibex), or if there is a repository I can add to get a newer version of syslinux? The whole reason for switching from Gentoo to Ubuntu was to avoid the troubles with compiling different versions of things, but I'm needing a newer version.

View 2 Replies View Related

General :: Compiling Old Version Of GCC With Newer One

Jul 1, 2011

I am working on a university workstation and need to use an old version of gcc (either 4.0 or 4.1) and am currently using 4.4.2. I do not have admin rights nor can I get them so using aptitude is out of the question. I was told I should compile the old version with the current one. I am very new to this sort of thing and haven't a clue what to do or how to go about compiling my program once I have gotten the older version.

View 2 Replies View Related

Debian :: How To Install Newer Version Of Software

Sep 25, 2010

I want to install libtorrent-rasterbar version 0.14 or greater.

I want to use apt-get to do this.

It seems to be available here: [url]

How can I do it? My current libtorrent-rasterbar package is version 0.13 (I've ran apt-get update).

I DON'T want to install anything else. The last time I added a 'sid' source to my sources.list, it installed the untested version of EVERYTHING. Due to this, I had to reinstall the OS. I don't want this to happen again.

How to install libtorrent-rasterbar version 0.14+ on Debian 5?

View 9 Replies View Related

Debian Configuration :: Update From Php 5.2.6 To Newer Version?

Dec 29, 2010

there seems to be a very important bug with php 5.2.6 (mb_send_mail, [URL]). Unfortunately this affects my php applications greatly. I am currently running debian 5.0.7, with the latest updates. how to upgrade my php.

View 1 Replies View Related

General :: Gcc Compilation - Newer Version Of Glibc ?

Nov 13, 2010

In a chroot einvironment i am trying to compile gcc but is says that i need a newer version of glibc, but i have the newest version of it. i think somehow it trys to use the older glibc from the ubuntu install im makeing it on.

View 1 Replies View Related

General :: Upgrade Software To A Newer Version?

Jan 31, 2011

I want to upgrade my software to newer version. since i do not have a yum repository what should i do? should i just change the path to a new location of installed version if 'Yes'

View 8 Replies View Related

General :: Install Flex Version 2.5.33 Or Newer

Mar 6, 2011

I have run the command ./wineinstall on redhat 5.2 machine and have got the error "conigure error: flex version installed is looking old.install flex 2.5.33 or newer version"

Solution for the above so that i can install wine on my linux machine.

View 1 Replies View Related

CentOS 5 :: Install A Newer Version Of ImageMagick?

Aug 13, 2009

I have ImageMagick 6.2.8 installed on my CentOS 5.3 (64bit) system. I want to upgrade it to a newer version, because it has nice new features I need to use in a PHP script I write for a website. I tried yum, but it did not help, it didn't have a newer version of ImageMagick. Maybe I have to use some other repositories (I use CentOS and RPMFprge repositories only) or use them some other way. I ended up with downloading ImageMagick 6.5.4 RPM from ImageMagick website (it was marked as Fedora package, there's no one for CentOS there) and tried to install it. I've got some absent dependencies, but installed them all, most from the CentOS and RPMForge repositories. Some were absent from those repositories (like jasper-libs and libtool-ltdl) and I installed them from other sources.Finally, when I tried to install ImageMagick I got this error:

-bash-3.2# rpm -Uvh --test ImageMagick-6.5.4-10.x86_64.rpm
error: Failed dependencies:
rpmlib(FileDigests) <= 4.6.0-1 is needed by ImageMagick-6.5.4-10.x86_64
rpmlib(PayloadIsXz) <= 5.2-1 is needed by ImageMagick-6.5.4-10.x86_64

I tried to install it using --nodeps, but got some "cpio: Bad magic" error. So, as far as I understand, I need to upgrade "rpm" package itself to make it working. Correct me if I'm wrong here. The current version of rpm is: bash-3.2# rpm --version RPM version

If I really have to upgrade rpm, then I'm not sure what to do. I have few questions:

1) First of all, what version of "rpm" package do I need? Because I don't want any conflicts. The latest version, as I can see on, is 4.7.1. Will it work with CentOS 5.3?

2) Where do I get the right rpm for the rpm upgrade? If it's available at all., as far as I can see, got source only, and I'm not sure CentOS uses their version of rpm. Where can I get the right rpm package, preferably as a plain .rpm file so I don't need to build it myself?

3) And after all, the most important. Wouldn't my system break at all if I upgrade rpm? I don't want to screw things up and end up with a broken system.

View 6 Replies View Related

CentOS 5 :: Easier Way To Install Newer Version Of Gcc?

Nov 18, 2009

An application I'm attempting to install URL...) requires a version of gcc above 4.3.2, however the only rpms available for CentOS I can find are 4.1.2.I began trying to install a newer version via compiling the latest one from the gcc GNU site, but I started running into problems. Especially in installing newer versions of gmp and mpfr (apparently upgrading from certain versions of gmp will write over the header files, but won't change path locations for the lib files?) After examining the problem a little closer, I got worried that I was going to end up making the system unstable, so I stopped fiddling.

So my question is, is there an easier way to install a newer version of gcc? I'm not completely new to Linux, but I'm far from a master at the system, if anyone knew an easier/slightly more fool proof way of upgrading gcc.

View 2 Replies View Related

Debian :: Install Newer Version Of Library In Lenny?

Aug 31, 2010

to install a Python module I need a more recent version of a library (libcurl) that the one available in Lenny. How should I manage it? Shall I just install it manually? Won't it mess the system to have two versions of the same library in the system?

View 1 Replies View Related

Debian Multimedia :: Update To Newer XFCE Version?

May 21, 2010

I recently installed a base Squeeze system and then did apt-get install xfce4 to get the XFCE DE. Is this XFCE 4.0 or is it the newer version? This is kind of a stupid question but I haven't been able to divine a concrete answer out of Google. If "apt-get install xfce4" indeed doesn't install the newest version of XFCE in Squeeze, then how can I get it?

View 10 Replies View Related

Ubuntu Servers :: Get The Newer Version 1.4.5 Using Apt-get On Current Server?

Feb 9, 2011

I have Ubuntu Server 10.04 Lucid (LTS) installed on my server (EC2 instance). I'd like to install Memcached on it. When I type "sudo apt-get install memcached" I get version 1.4.2-1ubuntu3 installed.

I know there's a newer version 1.4.5 and looking at [URL]..I found it's available in the newer version of Ubuntu (Maverick). Question: is it possible to get the newer version 1.4.5 using apt-get on my current server?

View 1 Replies View Related

Copyrights 2005-15, All rights reserved