Debian :: Install Dictionaries - Remove Openoffice

Feb 27, 2010

I would like to localize my system in Czech so I wanted to install all necessary packages. However, when I wanted to install dictionaries common and also myspell, it wanted to completely remove Openoffice. I have these repositories:

[URL]...

Someone told me that there is probably problem with versions and in repository is still only OOo 2.4 so it could be the reason. Is there any solution?

View 10 Replies


ADVERTISEMENT

Debian :: Remove The Openoffice.org From Squeeze?

Aug 17, 2011

I would like to remove openoffice.org from my Squeeze. I removed some portion of openoffice.org using following commands apt-get remove openoffice.org openoffice.org-calc openoffice.org-draw openoffice.org-impress openoffice.org-math openoffice.org-writer However the movement I put apt-get remove openoffice.org-base it says The following extra packages will be installed:

openoffice.org-base-core openoffice.org-core openoffice.org-filter-binfilter openoffice.org-gcj openoffice.org-gnome openoffice.org-gtk openoffice.org-java-common
openoffice.org-officebean python-uno

[code]....

And If i put all the openoffice.org packages to be removed it says it will install Gnumeric, abiword however I do not want it. I have downloaded libreoffice 3.4 and i want to install the same.

View 6 Replies View Related

Ubuntu :: Install Other Languages Dictionaries On Empathy

Aug 6, 2010

my main language is Spanish, i wish to get the Orthographic correction in that language, but is only installed the English one, any one knows how to install another language dictionary on empathy? i've search all around the web, but i cant get that tip.

View 1 Replies View Related

Fedora :: OpenOffice - Install A Language-pack For OpenOffice?

Dec 14, 2009

I'm trying to install a language-pack for my OpenOffice, but there seems to be a dependency-problem. Maybe someone has a suggestion. FC12, x64 OOo.x64 3.1.1

Code:
[root@sarah yum.repos.d]# yum install openoffice.org-langpack-de
Loaded plugins: fastestmirror, presto, refresh-packagekit, remove-with-leaves
Loading mirror speeds from cached hostfile
* fedora: ftp.astral.ro
* livna: rpm.livna.org

[Code]...

View 6 Replies View Related

Debian :: Cannot Update System After Unsuccessful Install Of OpenOffice

Mar 20, 2010

I installed openoffice 3.2 but had insufficient diskspace at /opt. Thereafter I receive this message if I start the package/update manager.
"A unresolvable problem occurred while initializing the package information. Please report this bug against the 'update-manager' package and include the following error message:
'E:The package ooobasis3.2-math needs to be reinstalled, but I can't find an archive for it.'"
Uninstall and reinstall (at a different location (/usr/opt) is not possible although there is enough space.

View 1 Replies View Related

Debian :: Install Flash / Chromium / Openoffice On Squeeze?

May 1, 2010

I've tried to search for how to install the dev builds of Chromium on Debian Squeeze, but the only information I find is on the google-chrome-unstable package. I tried to install the deb file with "dpkg -i google-chrome-unstable_i386.deb" but it told me there was an error and aborted. Is there any way to install the latest nightly builds of Chromium on Squeeze? On Ubuntu it was as easy as adding the lines:
deb-src [URL] karmic main

View 7 Replies View Related

Debian Multimedia :: Mozilla-plugin-vlc Install Tries Removing Openoffice?

Jul 27, 2011

mozilla-plugin-vlc install tries removing openoffice Running Lenny 5.03.

[Code]...

View 5 Replies View Related

Ubuntu :: Remove OpenOffice Now That We Have LibreOffice?

May 5, 2011

I noticed there were updates for everything related to OpenOffice today which reminded me, now that LibreOffice is the default, why keep OpenOffice?I removed OpenOffice and all its components.LibreOffice still runs unaffected, but now autoremove wants to uninstall LibreOffice as well.Is OpenOffice a dependency of LibreOffice? Should I reinstall OpenOffice?

View 7 Replies View Related

Fedora :: Use Two Dictionaries Simultaneously

Nov 10, 2009

I am currently using gnome on Fedora 11 and English is the default language on the system. I was able to figure out how to make it possible to add Spanish characters when I type (likeetcetera). I also figured out how to install Spanish dictionaries for the software I use that commonly does spell checking. how to have two default dictionaries in use at the same time. For example if I am using OpenOffice to write something, I would like to be able to write in either Spanish or English and not have worry about changing the dictionary in use. Is it possible to have two dictionaries set up at the same time?

View 2 Replies View Related

Ubuntu Installation :: Additional Dictionaries In Abiword?

May 19, 2010

I have installed Xubuntu in English on an older laptop and it works beautifully. Xfce offers Abiword as word processor with an English dictionary. Owing to fact that I live in Europe I require further dictionaries in particular German.

View 1 Replies View Related

Fedora :: Hunspell List Of Dictionaries Configuration In Gnome?

Oct 2, 2010

I am looking for hunspell list of dictionaries configuration in Gnome.

View 3 Replies View Related

Ubuntu :: Add Some Dictionaries - German Spanish Or Vice Versa

Jun 7, 2010

I am using mnemosyne [URL]... for my Spanish vocabulary and I would like to add some dictionaries so that I won't have to type it all in myself. There are several English-Spanish dictionaries, but the problem is I would like it German-Spanish or vice versa. Does anybody know where I can find some?

View 5 Replies View Related

Debian :: Install VI And Remove VIM

Jul 9, 2015

I want remove VIM and install VI , what I must do ?

View 13 Replies View Related

Debian :: Remove Packages Or Install New Ones"?

Apr 12, 2010

I have a a few questions about Testing's update manager. When I go to the update manager I get a message saying "Do you want to perform a safe-upgrade, which does not remove packages or install new ones"? Will my entire system ever eventually get upgraded if I only ever do safe-upgrades? Or is there a time and a place to do non-safe upgrades? I did a non-safe upgrade a few days ago and all it did was mess with a bunch of OpenOffice packages.

Why are only certain packages selected by default when doing a non safe upgrade? Why is it that whenever I do a non-safe upgrade when it's done applying the updates the same packages I just installed are listed as available updates? Also, I used this website to build my sources.list and there apparently is some sort of "fatal error" with one of the repositories I selected. Is there a text file somewhere I can go to see a readout of apt-get bug reports?

View 4 Replies View Related

Debian :: Remove Gnome Completely And Install Kde?

Sep 9, 2010

i just installed debian with a net installation but it installed gnome now i want to completely remove gnome and install kde, how do i do this?

View 1 Replies View Related

Debian Programming :: How To Remove Libav And Install Ffmpeg

Feb 4, 2015

I've been trying to compile OpenCV3 beta for Debian Jessie, but I can't figure out how to compile support for video I/O .Tutorials that can be found on-line usually use ffmpeg library, but as I found out Debian 8 replace this library with libav (?). Of course I found tutorials how to remove libav and install ffmpeg, but I would rather try to find some another way.

I use OpenCV3 beta from URL...

When I use this switch

Code: Select all-DWITH_FFMPEG=0 compilation succeed, but there is no support for video.
When I don't use that switch, then I get this error:
Code: Select allIn file included from /home/sehny/Dokumenty/opencv-3.0.0-beta/modules/videoio/src/cap_ffmpeg_impl.hpp:65:0,
from /home/sehny/Dokumenty/opencv-3.0.0-beta/modules/videoio/src/cap_ffmpeg.cpp:45:
/home/sehny/Dokumenty/opencv-3.0.0-beta/modules/videoio/src/ffmpeg_codecs.hpp:98:7: error: ‘CODEC_ID_H264’ was not declared in this scope
     { CODEC_ID_H264, MKTAG('H', '2', '6', '4') },
       
[code]...

View 9 Replies View Related

Debian :: Can't Remove / Purge / Install Package Flashplugin-nonfree

May 10, 2010

I faced on these days a very nasty problem, during the upgrading of my system... something bad happened and I can not remove, purge, install, reinstall the package flashplugin-nonfree no matter what tries I did till now. To see my tries please read bellow.Do any of you have any advanced advice how can solve this BIG problem that occurs to me?

View 10 Replies View Related

Debian Multimedia :: Jessie 8.3 - How To Remove GNOME And Install MATE

Mar 14, 2016

I have Jessie 8.3, netinstall and GNOME base. I want to switch to MATE and my question is hot to do it correctly.

I think it is impossible to do it by installing firstly MATE and the GNOME - both desktops should be crashed.

How to remove completely GNOME to be without any desktop environment? I can go to thext mode and run commands to delete the desktop but there is something more that I should do?

View 8 Replies View Related

Debian :: Hard Disk Repository - Which Makes Program Install / Remove Very Quick

Mar 15, 2010

I have now almost completed my aim of using Debian and PClinuxOS on different installed hard disks. For PCLOS I use an On-Disk set of disks which I have installed on a separate hard disk which serves as a repository from Synaptic, which makes program install/remove very quick. Is it possible to do the same thing with the 5 DVD's for Debian lenny on another hard disk?

View 2 Replies View Related

Slackware :: Openoffice Will Not Save To Nfs Share - Openoffice 3.2.0

Jun 5, 2010

I have an nfs share that mounts automatically when kde starts.

Code:

wendy@DellNB:~$ cat .kde/Autostart/mountNAS.sh
#!/bin/bash
mount ~/TestShare
#echo "NAS Mounted"

[code]...

Gimp works fine editing and saving photos from/to the nfs share. kWrite can do its thing and read/create files on the NAS. Files I create with vim are visible and editable under windows. OpenOffice however, when I try an open a file I get "file is locked by unknown user." I open as copy and try saving to the share with a different name... No Dice, error saving to share the file is created on the share but it is empty. I did some reading and found a post that said to comment a line from a file called soffice, which I cannot find.

View 2 Replies View Related

Debian :: Using Openoffice From Experimental Repo In Ubuntu?

Oct 11, 2010

I want to use the .debs from testing and experimental on Ubuntu 10.4. I added the repository info from debian sources but it doesn't show up as an upgrade. I know about downloading from OO.org but I want the new versions of go.org that debian has.

View 2 Replies View Related

Debian :: Spellchecker For Openoffice.org Writer Not Working?

Jun 7, 2011

spellchecker for openoffice.org writer not working. know how to fix it?....or what packages to add...or whatever?

View 3 Replies View Related

Debian Configuration :: Openoffice.org Base Crashes?

Jun 22, 2010

I am trying to start OpenOffice Base (3.2.0) but it keeps crashing once I begin to edit a new data base. Calc, Writer and Impress work fine.

ramack@ramack2:~$ soffice -base
ramack@ramack2:~$ libgcj failure: gcj linkage error.
Incorrect library ABI version detected. Aborting.

I haven't a clue as to how to fix this one. A web search finds a Debian bug that a couple years+ old. The bug has since been resolved. It crashes if run as root too

View 2 Replies View Related

Debian Configuration :: Sid: Libreoffice Replaces Openoffice.org?

Mar 13, 2011

I have box that I run Sid on. I haven't used if for a month or so and have found that OpenOffice is gone and appears to have been replace by LibreOffice. I have come across one other thread which noted something similar. Is LibreOffice any better than OpenOffice? I plan to purge LibreOffice and install OpenOffice back on unless there is a good reason to keep LibreOffice.

View 14 Replies View Related

Debian :: Openoffice 2.4 - Writer Cannot Print Color

Apr 6, 2010

HP DJ1520
CUPS

print options set to color in both OS printer-options dialogue and CUPS browser dialogue.

printer successfully prints color test page from CUPS browser dialogue.

openoffice Writer print-preview shows document in color.

openoffice Writer printer-dialogue options set to color.

View 2 Replies View Related

Software :: Installing OpenOffice 3 Deb Packages In Debian 5

Mar 5, 2009

I have downloaded the deb packages for OpenOffice 3 to my Debian machine under home. I can't figure out how to install these packages or add them to the list using Synaptic Package Manager.They are all inder a directory under /home/stephen.

View 2 Replies View Related

Fedora :: Install OpenOffice 3.2 In F12?

Feb 12, 2010

What is the best way to install OpenOffice 3.2 in Fedora 12? I currently have 3.1.1 installed, done as part of the install process plus yum updates since then. I've heard that 3.2 gives much better docx support. I just loaded a .docx file into my current version of OpenOffice, and it looked a bit munged.

View 7 Replies View Related

Fedora :: Install Openoffice But Can't Get It To Run?

Aug 6, 2010

I've downloaded and installed Fedora 13 on my harddrive, it boots and I can log in.

What do I do now?

I've tried to install openoffice, but I can't get it to run. Unlike installing a program in windows, it appears there is a lot more involved in getting a downloaded .tar/.bz2/whatever they are to load and become a program.

I've tried borrowing a book on Linux, but I'm lost with that too as it doesn't tell me how to add/remove programs let alone get them running in the first place.

View 8 Replies View Related

Ubuntu :: Install Openoffice In 10.4?

Aug 31, 2010

it seems like it didn't found openoffice in the repo.

View 6 Replies View Related

Slackware :: How To Install Openoffice In 13.1

Feb 20, 2011

how i can install openoffice ? i am do this download this link

PHP Code:

ftp://slackware.opennix.com/pub/slackbuilds/slackware-13.1/office/openoffice-3.2.1.6-x86_64-1_mm.tgz

and

su
pass
# installpkg openoffice-3.2.1.6-x86_64-1_mm.tgz

[code]....

View 17 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved