OpenSUSE :: Subprocess Failed - Error: RPM Failed: Error: Failed Dependencies

Mar 31, 2010

When the RPM runs it come up with this error. How do I install the required dependencies? I have added more repositories, but still there are a few dependencies missing. Is there a zypper/sudo -get or something available? Opensuse 11.1 Gnome

[code]...

View 4 Replies


ADVERTISEMENT

OpenSUSE Install :: Subprocess Failed. Error: RPM Failed: Installing Package Xen-4.0.0_21091_06-0.1.1.x86_64?

Oct 14, 2010

Subprocess failed. Error: RPM failed: installing package xen-4.0.0_21091_06-0.1.1.x86_64 needs 27MB on the /boot filesystemI seem not to be able to change the size of the /boot, but 11.2 loads okay but not 11.3There only 19MB left from 66 and I can't make it bigger, I hope there is someone thathas seen this. I would like to see some of the update with XEN.

View 1 Replies View Related

OpenSUSE :: Management - Update - Install Or Remove A Package - Subprocess Failed. Error: RPM Failed: Rpmdb: PANIC: Invalid Argument

Apr 9, 2010

Today i upgraded my system and started getting error when i update, install or remove a package. The error isn't restricted only to one repository so i thing something is wrong with my system.

[Code]....

View 4 Replies View Related

OpenSUSE Install :: Errors "Subprocess Failed. Error: RPM Failed" When Installing Updates To 11.3

Mar 5, 2011

When I try to run the Online Updates to the system through Yast I get the following errors for each package:

[QUOTE]
Subprocess failed. Error: RPM failed: warning: /var/cache/zypp/packages/Packman Repository/Multimedia/i586/libaudcore1-2.4.4-1.pm.1.1.i586.rpm: Header V3 DSA/SHA1 Signature, key ID 9a795806: NOKEY
error: db3 error(-30987) from dbcursor->c_get: DB_PAGE_NOTFOUND: Requested page not found
error: error(-30987) getting "" records from Requireversion index
error: db3 error(-30987) from dbcursor->c_get: DB_PAGE_NOTFOUND: Requested page not found
[Code]...

View 3 Replies View Related

Server :: Skipping Failed Dependencies Error / Rpm -u /packages Recieve A Failed Dependencies Error?

Nov 2, 2010

I am currently trying to upgrade over 100 rpms on multiple Red Hat servers. Whenever I try to do a rpm -u /packages/*.rpm i recieve a failed dependencies error on the very first rpm. I know that I can go though each rpm one by one and trace each dependency but that will take forever. Is there a way to skip these errors? I know the -nodeps command for rpm but I dont want to screw something up but running all of these rpms on -nodeps

View 10 Replies View Related

OpenSUSE Install :: Mydns On Page - Error: Failed Dependencies

Jan 11, 2010

I have a few questions on installing of mydns on page-5 of Till's guide: (The Perfect Server - OpenSUSE 11.1 [ISPConfig 3] - Page 5 | HowtoForge - Linux Howtos and Tutorials)

cd /tmp
wget http://download.opensuse.org/reposit...8-1.1.i586.rpm
wget http://download.opensuse.org/reposit...8-1.1.i586.rpm
rpm -i mydns*.rpm
rm -f mydns*.rpm

Isnt there an error somewhere here? When i go ahead to:

[Code]....

View 4 Replies View Related

OpenSUSE :: Error: Failed Dependencies - Doesn't Compile - RPM Won't Install - X86_64

Feb 27, 2010

I tried installing the RPM from tcpflow website. error: Failed dependencies: libpcap.so.0.6.2 is needed by tcpflow-0.21-1.i386 I installed libpcap1-32bit, but doesn't help. I tried added soft-link to libpcap.so.1.0.0 from libpcap.so.0.6.2 to workaround, doesn't help. hen I DLed the tarball, ./configure gives an error, even after including --with-pcap=/usr/lib64/libpcap.so.1.0.0 checking for --with-pcap option... configure: error: /usr/lib64/libpcap.so.1.0.0 does not exist I CAN'T install the rpm, I CAN't compile from source. I can't find this program on any suse repo. I need to use this prog -- what can I do?

View 14 Replies View Related

Installation :: Rpm Error - Failed Dependencies ?

Sep 26, 2010

I am trying to install rpm image of one of my application.

It fails with error: Failed dependencies: and the depenency reported is for libldap.so

I do have this library installed. Why rpm command is failing to detect the installed library ?

I do not want o use --nodeps or -force flags.

View 4 Replies View Related

General :: Error Failed Dependencies - How To Install X11

Jun 14, 2010

I install x3270 but not install ll display error given, so how to install that package
Warning: /home/mainframe/x3270-x11-3.2.20-4.i386.rpm: V3 DSA signature: NOKEY, key ID 73307de6
error: Failed dependencies:
x3270 = 3.2.20 is needed by x3270-x11-3.2.20-4

View 2 Replies View Related

General :: Showing Error Of Failed Dependencies ?

Oct 28, 2009

While i installed rpm package its showing error of failed dependencies n in another case cant create transaction lock on /var/lib/rpm_db.000

View 4 Replies View Related

Software :: RPM Installation - Error - Failed Dependencies

Oct 13, 2010

Trying to install net-snmp on a VM running rhel5. I did a 'rpm -qa |grep snmp' and it returned 'net-snmp-libs-5.3.2.2-9.el5' as already being installed.

So, I then ran 'rpm -ivh net-snmp-5.3.2.2-9.el5.1.x86_64rpm' and it returned an error: Failed dependencies: net-snmp-libs-5.3.2.2-9.el5 is needed.

Why isn't it recognizing that net-snmp-libs is already installed on the server?

View 11 Replies View Related

CentOS 5 :: Run Railo RPM And Get Failed Dependencies Error

Aug 19, 2010

I am attempting to write an rpm for railo-resin server. To the best of my knowledge the rpm is written correctly, however when I run "rpm -ivh rail-x.x.x.rpm" I get the following error.
Quote:error: Failed dependencies:
libodbc.so is needed by railo-3.1-2.i386
libodbcinst.so is needed by railo-3.1-2.i386

View 7 Replies View Related

Fedora :: Failed Dependencies Error During Orkaudio Install

Nov 28, 2009

I'm running Fedora 11:
kernel Linux 2.6.30.9-96.fc11.i586
Gnome: 2.26.3

Trying to install orkaudio using the instructions here: [URL]
When I get to rpm -i ACE-5.4.8-1.i386.rpm I get:
error: Failed dependencies:
libcrypto.so.4 is needed by ACE-5.4.8-1.i386
libssl.so.4 is needed by ACE-5.4.8-1.i386

I've also tried system/administration/add/remove software but no joy.
if I do # yum install openssl
I get:
Loaded plugins: refresh-packagekit
Setting up Install Process
Package openssl-0.9.8k-5.fc11.i686 already installed and latest version
Nothing to do

View 1 Replies View Related

Fedora X86/64bit :: Installing VNC Of F7 - Failed Dependencies Error

Dec 22, 2009

I am pretty new to linux, I was trying to install vnc enterprise edition (x64) but was getting the following error message:

"error: Failed dependencies:
libX11.so.6()(64bit) is needed by vnc-E-4.5.21561-1.x86_64
libXext.so.6()(64bit) is needed by vnc-E-4.5.21561-1.x86_64
libXtst.so.6()(64bit) is needed by vnc-E-4.5.21561-1.x86_64
libc.so.6()(64bit) is needed by vnc-E-4.5.21561-1.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by vnc-E-4.5.21561-1.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by vnc-E-4.5.21561-1.x86_64
libcrypt.so.1()(64bit) is needed by vnc-E-4.5.21561-1.x86_64
libcrypt.so.1(GLIBC_2.2.5)(64bit) is needed by vnc-E-4.5.21561-1.x86_64
libdl.so.2()(64bit) is needed by vnc-E-4.5.21561-1.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by vnc-E-4.5.21561-1.x86_64
libgcc_s.so.1()(64bit) is needed by vnc-E-4.5.21561-1.x86_64
libgcc_s.so.1(GCC_3.0)(64bit) is needed by vnc-E-4.5.21561-1.x86_64
libgcc_s.so.1(GCC_3.3)(64bit) is needed by vnc-E-4.5.21561-1.x86_64
libm.so.6()(64bit) is needed by vnc-E-4.5.21561-1.x86_64
libm.so.6(GLIBC_2.2.5)(64bit) is needed by vnc-E-4.5.21561-1.x86_64
libstdc++.so.5()(64bit) is needed by vnc-E-4.5.21561-1.x86_64
libstdc++.so.5(CXXABI_1.2)(64bit) is needed by vnc-E-4.5.21561-1.x86_64
libstdc++.so.5(GLIBCPP_3.2)(64bit) is needed by vnc-E-4.5.21561-1.x86_64
libstdc++.so.5(GLIBCPP_3.2.2)(64bit) is needed by vnc-E-4.5.21561-1.x86_64"

What to do for me to resolve this error.

View 4 Replies View Related

Fedora :: Installing Libcurl / Error: Failed Dependencies?

Jul 22, 2011

I'm new to Linux and am trying to install libcurl to use in my c++ code on my fedora 14 system. I went to the libcurl site and downloaded the binary package for Redhat Linux 7.2 on i386. There was no download for Fedora.It was an .rpm package and so I used rpm -i libcurl4-7.21.7-1.i386.rpm to install it.

I received the following errors:
error: Failed dependencies:
libcom_err.so.3 is needed by libcurl4-7.21.7-1.i386
libcrypto.so.2 is needed by libcurl4-7.21.7-1.i386
libgdbm.so.2 is needed by libcurl4-7.21.7-1.i386
liblber.so.2 is needed by libcurl4-7.21.7-1.i386
libldap.so.2 is needed by libcurl4-7.21.7-1.i386
libsasl.so.7 is needed by libcurl4-7.21.7-1.i386
libssl.so.2 is needed by libcurl4-7.21.7-1.i38

Do I need to simply download these files? Or is it a problem of downloading the wrong binary package?
If I do need to download them then from where?

---------- Post added at 04:12 PM ---------- Previous post was at 04:10 PM ----------

Never mind, I just did a yum install libcurl and it worked out......
yum is pretty amazing.

View 3 Replies View Related

General :: CentOS 4.3 Sysstat Error - Failed Dependencies

Oct 26, 2010

I do encounter when I try to install this file:
[root@mypc]# rpm -ivh sysstat-7.0.2-3.el5.i386.rpm
warning: sysstat-7.0.2-3.el5.i386.rpm: V3 DSA signature: NOKEY, key ID 37017186
error: Failed dependencies:
libc.so.6(GLIBC_2.4) is needed by sysstat-7.0.2-3.el5.i386
rtld(GNU_HASH) is needed by sysstat-7.0.2-3.el5.i386

Also when I try this also not work
# yum install sysstat
-bash: yum: command not found
However the os and email server working fine on it. What should I check and try it.

View 4 Replies View Related

General :: Php-oci8 Installation / Error: Failed Dependencies?

Dec 13, 2010

i am having a issue installing php-oci8. I am using a cesntos 5.5 OS

when i try installing php-oci8 i get this error
[root@web8 tmp]# rpm -ivh php-oci8-5.2.14-1.el5.remi.x86_64.rpm
warning: php-oci8-5.2.14-1.el5.remi.x86_64.rpm: Header V3 DSA signature: NOKEY, key ID 00f97f56
error: Failed dependencies:
php-common = 5.2.14-1.el5.remi is needed by php-oci8-5.2.14-1.el5.remi.x86_64

so then i checked whether i have php-common 5.2.14 installed it yielded this result

[root@web8 tmp]# rpm -qa php-common
php-common-5.2.14-jason.1

i dont understand why php-oci is not getting installed even though php-common is present.

View 1 Replies View Related

Software :: Postgres Install Error - Failed Dependencies

Mar 16, 2011

following is the error [root@webserver Desktop]# rpm -ivh swl-apache-2.2.17.2-1.i386.rpm

error: Failed dependencies:

libpq.so.4 is needed by swl-apache-2.2.17.2-1.i386
[root@webserver Desktop]# rpm -ivh postgresql-libs-8.1.23-1PGDG.rhel5.x86_64.rpm
warning: postgresql-libs-8.1.23-1PGDG.rhel5.x86_64.rpm: Header V3 DSA

[code].....

View 1 Replies View Related

Fedora :: Installing Truetype Fonts - Error: Failed Dependencies

Jun 18, 2010

My goal here is to install the truetype fonts so I can use them in openoffice. I'm using Fedora 13 w/ Gnome. Just installed it yesterday, I followed the instructions found here: [URL] but I get this error: "error: Failed dependencies: /usr/sbin/chkfontpath is needed by msttcorefonts-2.0-1.noarch" I found chkfontpath at rpm.pbone.net and put it in my rpms folder but now I get "xfs is needed by chkfontpath-1.10.1-2.fc13.i686"

View 4 Replies View Related

General :: While Loading A Rpm Package Its Showing Error Of Failed Dependencies

Oct 28, 2009

While loading a rpm package its showing error of failed dependencies so wat to do for dat pls guide me
n in another case its showing cant create transaction lock on /var/lib/rpm/_db.000

View 1 Replies View Related

General :: TSM Backup Client - Installation - Error: Failed Dependencies

May 17, 2010

I'm currently trying to install TSM backup client 5.5.2 and getting dependency errors when i do the following rpm -i TIVsm-API.i386.rpm

[Code]...

linux version : Linux version 2.4.9-e.27smp (gcc version 2.96 20000731 (Red Hat Linux 7.2 2.96-118.7.2))

View 1 Replies View Related

Server :: Httpd-devel On Centos 5 Error Failed Dependencies?

Jul 26, 2011

I been tryin to install httpd-devel on Centos 5 with plesk i keep gettin Missing Dependency errors i went to url

and got attached packages but they give me this error

Code:
# rpm -ivh httpd-devel-2.2.3-45.el5.centos.1.x86_64.rpm Failed dependencies:
httpd = 2.2.3-45.el5.centos.1 is needed by httpd-devel-2.2.3-45.el5.centos.1.x86_64

Code:
yum install httpd-devel
Loaded plugins: fastestmirror, priorities
Loading mirror speeds from cached hostfile
code....

View 5 Replies View Related

CentOS 5 :: XMLSec Installation On Server - Error: Failed Dependencies

Jun 23, 2009

I am a newbie trying to install XMLSec on my server. I have CentOS 5 with OpenSSL 0.9.8b. I downloaded xmlsec1-1.0.3-1.i386.rpm from [URL]. While doing rpm -Uvh xmlsec1-1.0.3-1.i386.rpm I get the following error message.

error: Failed dependencies:
libcrypto.so.4 is needed by xmlsec1-1.0.3-1.i386
libxml2.so.2 is needed by xmlsec1-1.0.3-1.i386
libxslt.so.1 is needed by xmlsec1-1.0.3-1.i386

I also downloaded RPM's for libxml2 and libxslt from ftp://xmlsoft.org/libxslt/ but each package give further errors rpm -Uvh libxml2-2.7.3-1.x86_64.rpm warning: libxml2-2.7.3-1.x86_64.rpm: Header V3 DSA signature: NOKEY, key ID de95bc1f error: Failed dependencies: libxml2 = 2.6.26 is needed by (installed) libxml2-python-2.6.26-2.1.2.7.x86_64

and

[Code]....

View 1 Replies View Related

Fedora Servers :: Error While Installing Squirrel Mail - Failed Dependencies

Apr 30, 2009

I'm trying to install squirrel mail in Fedora 10 server: I'm following this tutorial: [URL]. I'm at sudo rpm -ivh courier-imap-4.4.1.20080920-1.10.i386.rpm
When I run the command I get:
error: Failed dependencies:
/usr/local/bin/perl is needed by courier-imap-4.4.1.20080920-1.10.i386

I found this page [URL] which actually describes the error and gives a "solution" however it doesn't seem to solve my problem
error: Failed dependencies:
/usr/local/bin/perl is needed by courier-imap-4.1.1-1.4.i386
Solution: export PATH=/bin:/usr/bin

View 10 Replies View Related

OpenSUSE Hardware :: The Exact Error Message Is: "Failed To Extract ZIP Archive" Or "Failed To Load File"?

Apr 13, 2011

I think I'm ready to install Linux openSUSE physical on my Laptop. NO VMware Workstation anymore...But before I can do that I must be sure that Linux works on my System.--- SYSTEM ---

System: TOSHIBA Satellite A300D-13A (PSAK4E-01F00VGR)
CPU: 2x AMD Turion´┐Ż 64 X2 Mobile Technology TL-64
--- NETWORK ---

[code]....

OK, should be enough for the first, ask if I forgot some Hardware...Because I can't find any driver, and I'm not sure. I'm a LINUX NOOOOOOOOOB!!I really want to install Linux openSUSE, I'm MICROSOFT/WINDOWS HATER since 1 month now!! PS: Wine can't start my favorite Programs like Project64 a N64 Emulator. It fails to start a game! I think the graphic plugin crashes... | The exact error message is: "Failed to extract ZIP Archive" or "Failed to load file".

View 7 Replies View Related

Server :: Install Symantec Endpoint - Error: Unpacking Of Archive Failed On File - Cpio: Mkdir Failed - No Such File Or Directory

Nov 23, 2010

i am trying to install symantec endpoint on a linux server by this command rpm -ivh sav-1.0.3-8.i386.rpm but it gives me the following error error: unpacking of archive failed on file /opt/Symantec/bin/navdefutil;4ceb8d6b: cpio: mkdir failed - No such file or directory

View 3 Replies View Related

Debian :: Error - Fetch Failed: W:Failed To Fetch Bzip2:/var/lib/apt/lists/partial

Feb 13, 2011

Lately when I've tried to update my packages many of them don't update. I get nothing out of the ordinary when using the terminal but when I try to update via the Update manger I get this error message:

Code:
Error message:
Fetch failed: W:Failed to fetch bzip2:/var/lib/apt/lists/partial/mirror.steadfast.net_debian_dists_testing_main_source_Sources Hash Sum mismatch
W:Failed to fetch bzip2:/var/lib/apt/lists/partial/mirror.steadfast.net_debian_dists_testing_main_binary-amd64_Packages Hash Sum mismatch, W:Failed to fetch http://mirror.steadfast.net/debian/dists/testing/updates/main/source/Sources 404 Not Found [IP: 208.100.4.53 80]

[Code]...

I've tried several different mirrors but get the same error with every one. Same result with ftp as well. Yesterday I upgraded to Wheezy and every package successfully upgraded, but today the problem started again.

View 10 Replies View Related

OpenSUSE :: Updated 10.3 To 11.4, Mysql Error Failed To Alter Database Error: 1102?

May 17, 2011

I upgraded a system from 10.3 to 11.4 and I get the following error when trying to run mysql:

Will update MySQL now, if you encounter any problems, please read following file:
/usr/share/doc/packages/mysql-community-server/README.SuSE
Log files inconsistency, please merge following files manually:
/var/lib/mysql/mysqld.log
/var/log/mysqld.log

How can I correct this? Mysql will not start so I can not run any of the utilities.

View 2 Replies View Related

OpenSUSE :: Error: RPM Failed: Error: Package Kwin-4.3.5-0.2.1.i586 Is Not Installed

Jun 14, 2010

I'm running 11.2 KDE 4.3.5, recently every time I've tried to use the Updater Applet I get this error after choosing to install an update: PackageKit Error internal-error: Installation aborted by user. Then I run YaST to try to manually install the update and get the following error:

Subprocess failed. Error: RPM failed: error: package kwin-4.3.5-0.2.1.i586 is not installed. Really unsure how to fix this but it's only blocking updates/patches, I can download new programs fine.

View 5 Replies View Related

OpenSUSE :: Error: RPM Failed: Error: Package Kbd-1.14.1-20.2.x86_64 Is Not Installed

Feb 26, 2010

Online Update is offered up 6 updates - only 2 succeeded (Mozilla and libpoppler). Here's the errors for other packages: kbd - Keyboard and Font Utilities (includes aaa_base update) Subprocess failed. Error: RPM failed: error: package kbd-1.14.1-20.2.x86_64 is not installed

php5: fix for several vulnerabilities Subprocess failed. Error: RPM failed: error: package php5-ctype-5.3.0-2.4.3.x86_64 is not installed

patterns-openSUSE: add susehelp to KDE base pattern
Subprocess failed. Error: RPM failed: error: package
patterns-openSUSE-file_server-11.2-20.22.1.x86_64 is not installed
KDE 4.3.5 Update
Subprocess failed. Error: RPM failed: rpmdb: PANIC: Invalid argument
rpmdb: PANIC: fatal region error detected; run recovery

[Code]...

View 6 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved