Ubuntu Installation :: Upgrade Evolution - Danilo's Repository Has A Dependency Fail

May 21, 2011

I installed a PPA repository ppa:danilo/evolution, and try to upgrade evolution from there. However, there was a dependency fail, and it did nothing. Thus, I remove the repository. Nonetheless, today I find out that my installed version of evolution is gone! and when I try to install it again, it says that danilo's repository has a dependency fail... and it does nothing.

[Code]....

View 3 Replies


ADVERTISEMENT

Fedora Installation :: Lost NVIDIA With F13 Upgrade / Error Cannot Retrieve Repository Metadata (repomd.xml) For Repository?

Jun 9, 2010

I updated my up to date F12 to F13. I have what must be a 640X480 display with no way to change it. I get an error:

"Error: Cannot retrieve repository metadata (repomd.xml) for repository: pgdg90. Please verify its path and try again" on all Yum commands so no yum installs are possible. I don't have the /usr/bin/GLX command So theAIGLX doesn't work.

View 1 Replies View Related

Fedora Installation :: F9 To F11 Upgrade - Dependency Missing

Oct 9, 2009

I have just upgraded from F9 to F11. There are a lot of problems I appear to be having with dependencies.

yum update produces the following (the bits before appear ok):
Code:
Processing Dependency: libslapd_db-4.4.so()(64bit) for package: openldap-debuginfo
--> Finished Dependency Resolution
vlc-core-0.9.9-2.fc9.1.x86_64 from installed has depsolving problems
--> Missing Dependency: libass.so.3()(64bit) is needed by package vlc-core-0.9.9-2.fc9.1.x86_64 (installed)
openldap-debuginfo-2.4.10-2.fc9.x86_64 from installed has depsolving problems
--> Missing Dependency: libslapd_db-4.4.so()(64bit) is needed by package openldap-debuginfo-2.4.10-2.fc9.x86_64 (installed)
vlc-0.9.9-2.fc9.1.x86_64 from installed has depsolving problems
--> Missing Dependency: dejavu-fonts is needed by package vlc-0.9.9-2.fc9.1.x86_64 (installed)
devede-3.12c-3.fc9.noarch from installed has depsolving problems
--> Missing Dependency: dejavu-fonts is needed by package devede-3.12c-3.fc9.noarch (installed)
Error: Missing Dependency: libass.so.3()(64bit) is needed by package vlc-core-0.9.9-2.fc9.1.x86_64 (installed)
Error: Missing Dependency: dejavu-fonts is needed by package devede-3.12c-3.fc9.noarch (installed)
Error: Missing Dependency: libslapd_db-4.4.so()(64bit) is needed by package openldap-debuginfo-2.4.10-2.fc9.x86_64 (installed)
Error: Missing Dependency: dejavu-fonts is needed by package vlc-0.9.9-2.fc9.1.x86_64 (installed)
You could try using --skip-broken to work around the problem
You could try running: package-cleanup --problems
package-cleanup --dupes
rpm -Va --nofiles --nodigest

View 7 Replies View Related

Ubuntu Installation :: Upgrade 10.04 To 10.10 Fail?

Oct 23, 2010

I tried to do a upgrade-manager -p ( or maybe -d , I forget ) and at the end it said the upgraded failed and my os was in a broke state. What can I check or do to complete the upgrade?

View 1 Replies View Related

Ubuntu Installation :: Upgrade From 10.10 To 11.04 Fail

Apr 28, 2011

Fail the upgrading...
Could not calculate the upgrade
An unresolvable problem occurred while calculating the upgrade: The package 'update-manager-kde' is marked for removal but it is in the removal blacklist.

This can be caused by:
* Upgrading to a pre-release version of Ubuntu
* Running the current pre-release version of Ubuntu
* Unofficial software packages not provided by Ubuntu

If none of this applies, then please report this bug against the 'update-manager' package and include the files in /var/log/dist-upgrade/ in the bug report.

View 9 Replies View Related

Fedora Installation :: Post Upgrade Dependency - Yum Broken?

Jan 28, 2011

I recently upgraded to Fedora 14 from F13 using Yum, it worked to my amazement except now yum appears to be broken because of a massive amount of dependency issues. It appears the old F13 packages are still around and yum is unable to get ride of them because their dependency with F14 packages of the same name. I tried yum distro-sync, and I tried yum resolvedep $(package-cleanup --orphans) --skip-broken but to no avail. Package--cleanup--orphans identifies all of the left over F13 packages.

I also can't install or upgrade anything using Yum, does give me a reason except the massive amount of dependency issues with the left over F13 packages. When I use the graphical software update it tells me among other things that Yum and RPM have updates but of course it won't update. I did follow the instructions and used yum update yum before I upgraded to F14, maybe it didn't take? Anyway to resolve this issue other than a clean install?

View 5 Replies View Related

Ubuntu Installation :: 10.4 Upgrade Causes Eclipse To Fail?

Apr 30, 2010

After upgrading to 10.4, Eclipse started showing the the following error:

Failed to load JavaHL Library.
These are the errors that were encountered:
no libsvnjavahl-1 in java.library.path
no svnjavahl-1 in java.library.path
no svnjavahl in java.library.path
java.library.path = /usr/lib/jvm/java-6-sun-1.6.0.20/jre/lib/i386/client:/usr/lib/jvm/java-6-sun-1.6.0.20/jre/lib/i386:/usr/lib/xulrunner-1.9.2.3:/usr/lib/xulrunner-1.9.2.3:/usr/java/packages/lib/i386:/lib:/usr/lib

Synaptic shows libsvn-java as installed.

View 1 Replies View Related

Ubuntu Installation :: Certain Programs Fail To Run After Upgrade?

May 3, 2010

I have a laptop running Ubuntu 10.04 and also two dual boot desktop machines, both running Windows XP and Ubuntu. I have upgraded one of the desktops to Ubuntu 10.04 and since doing so Thunderbird will not run on the laptop or the desktop. On clicking the launcher there are signs of activity for a few seconds and then they stop and Thunderbird fails to open. Also there is no longer any sound on the desktop that I have upgraded. I am reluctant now to upgrade the remaining desktop in case I have the same problems

how to get Thunderbird running again, please. I have already spent a week unsuccessfully trying to get the sound working and have abandoned it, but I would like Thunderbird to start running again.

View 1 Replies View Related

Ubuntu Installation :: Online Upgrade From 10.10 To 11.04 - Fail

May 1, 2011

I was a little worried about doing an upgrade, via Update Manager, from 10.10 to 11.04.

I was right to be worried.

Boot hangs and booting in verbose mode, grub does come up, but going into the main latest kernel version shows;

VFS: Cannot open root device "sda1" or unknown block.

Please append a correct "root=" boot option; here are the available partitions

0b00 1648575 sr0 driver sr

May have missed some of the text as wrote it down.

sda1 was my original and only partition.

Have used my 10.10 live cd and file structure and files are all there,

Took the opportunity to shrink the single main partion and create primary partitions for /home and another for all the junk I accumulate. sda1 will still be my boot partition.

In the process of making a 11.04 boot CD.

View 4 Replies View Related

Fedora Installation :: Upgrade F12 To F14 FAIL ?

Nov 16, 2010

I'm using Fedora 12 and today i was trying to upgrade it on F14 ...I download DVD from fedora site burn it on disc and start Upgrade...On start i get error that findutils is corrupted and i need to abort instalation... I think ok maybe disc is not good burned.. i Burn one more disc i test it its ok ... buti get same problem...Ok i try "Preupgrade" software.... he download all i reboot system, upgrade is start ...and... same problem finutils is coruppted... So now i cant upgrade F12 to F14 version...Icons are changed, for system version is F14... some data is changed to F14 some is still F12 + i lost Audio card so i don have sound :S

What can make me problem or how to solve?
In upgrade.log in /root/ i have one line Upgrading findutils-4.5.9-2.fc14.x86_64

View 9 Replies View Related

Ubuntu Installation :: Power Fail During Upgrade / Resolve This?

May 3, 2010

The other evening I was in the lengthy process of upgrading from Ubuntu 9.10 to version 10.04. It had downloaded all the packages and was in the process of upgrading when a thunderstorm blew in. The power failed momentarily. The system crashed and the installation did not complete.

The system is dual boot to Windows XP. From GRUB when I try to boot Ubuntu the display goes dark, after a few seconds of the white Ubuntu logo. If I hit ENTER I get a flashing Cursor. I can boot to System Restore and get the Recovery Menu. I don't know if there is something I can do from there to repair/finish my upgrade, or even revert to version 9, when I could restart the upgrade.

Can I burn a Live CD for version 10.04 and finish the upgrade? This would salvage the settings, printer drivers, and other programs that I have installed. If I have to make a brand new installation I have to rebuild all of the things I spent many hours getting setup.

View 5 Replies View Related

Ubuntu Installation :: Upgrade / Removal Of Software To Fail In 10.04

May 27, 2010

I need to determine which package is causing every upgrade installation or removal of software to fail in Ubuntu 10.04 I have had a problem since allowing some non-supported upgrades (not certain what they were for) in 9.10 (FAIL!) I hoped that upgrade to 10.04 would resolve the issue (I know FAIL again!). I am guessing I can;

a) Remove the offending package
b) Repair the missing/damaged 10.04 files
c) replace the 10.04 OS

I am running a dual boot one drive system with XP and Ubuntu each in their own partition and a 3rd partition where data resides

View 9 Replies View Related

Ubuntu Installation :: Fail To Upgrade Qbittorrent And Now Cannot Reinstall It?

Apr 28, 2011

I wanted to upgrade qbittorrent to the newest version. So I went to the official website and followed the steps of typing some commands in the terminal. However, it said missing libtorrent-rasterbar5. I went to Synaptic and checked, showing "libtorrent-rasterbar6". Does this mean my version of libtorrent-rasterbar is too new?

And I've removed something regarding qbittorrent because I wanted to install rasterbar5. I searched for rasterbar5 in the Net and downloaded it. It connected to the Ubuntu Software Centre automatically but it showed unable to install.

So I thought I failed to upgrade qbittorrent. I just wanted to install the original version (v2.4.0). I did it like the first time I downloaded qbittorrent. Open the Ubuntu Software Centre and search for it and press "install". It failed! Because a type of repositories named "qbittorrent" showing conflict.

I've dealt with a similar problem regarding GIMP successfully before. But I can't remember.

View 1 Replies View Related

Ubuntu Installation :: GRUB2 / RAID 10.10 To 11.04 Upgrade Fail

Apr 30, 2011

GRUB2 / RAID 10.10 to 11.04 Upgrade Fail.....

View 9 Replies View Related

Ubuntu Installation :: Live CD, Upgrade And Install Fail On 9.10 And 10.04 - 9.04 Works?

May 23, 2010

My first upgrade attempt to 9.10 ruined my install - there was no return and as 9.10 would not install either, I reinstalled 9.04 and everything was as expected.I decided to wait for 10.04 hoping the issue had been solved - unluckily it has NOT. Neither Live CD 9.10 nor 10.04 work. New Mint does not work either - to closely related to Ubuntu, but Suse live CD does. Played around with findings from different threads - like taking out "quiet splash --" and adding modprob parameter to no avail Prime suspect is HD and HD controller (ATA/PATA) - but I could not nail it.

View 3 Replies View Related

Ubuntu Installation :: Logitech Dinovo Edge - Usb Keyboard - Fail On 10.04 Upgrade

Aug 7, 2010

I had a hell of a time getting 10.04 to work, because I only have a Logitech Dinovo Edge keyboard, and it stopped working after I upgraded. After grub, I'd get to the login screen, and the keyboard wouldn't do anything.

First, I dug up a mouse that did work. Then I logged in by clicking the Human Accessibility icon on the login screen. Somewhere in there, I was able to bring up an on screen keyboard. With the on screen keyboard, I could now login. Under system>preferences>bluetooth, I was able to, after some fiddling and plugging and unplugging, get the keyboard paired to the bluetooth dongle. Anyway, it seems pretty obvious now that my original bluetooth pairing was lost with the 10.04 upgrade, and I just needed to re-pair. I don't remember having such problems on previous upgrades, though.

View 1 Replies View Related

Fedora Installation :: Software Update And Yum Fail On Fresh Upgrade

Jun 15, 2011

I just upgraded to Fedora 15 this afternoon from the install DVD.

When I try to do an update with the software update app I get an transaction error:

could not add package update for upstart-1.2-4.fc15(i686)updates: upstart-1.2-4.fc15.i686

Here is what rpm reports as being available:

When I tried yumex I get a different error:

View 2 Replies View Related

Ubuntu Installation :: Dual Boot Win7 System - Epic 10.04 Upgrade Fail

Jun 2, 2010

I had a machine that dual-booted Windows 7 and Ubuntu 9.10. This past weekend I thought I'd upgrade to 10.04. I obviously selected the utterly wrong set of selections when prompted during installation to pick partitions for GRUB2 to manage. I am sorry I can't say what I picked, but I can tell you the results:

* Ubuntu 10.04 boots fine
* Windows 7 just blinks with a flashing cursor in the upper left
* I do have my Win 7 install disc and used the "repair" option and the command line commands, but the repair disc does NOT see any valid Windows partitions... no C:, nothing. I can't run the various repair options I've seen online because there's nothing to run it on.
* I can see the Windows partition when booted under Ubuntu... all the data is still apparently there.
* I've seen various threads about restarting with the LiveCD and re-running GRUB2 but am not sure I've seen a definitive page on how to re-run GRUB2 and what to select once I've done so.

I would be happy to get both Win 7 and Ubuntu bootable, but barring that, I would like to get Win 7 back with everything intact. If the easiest path forward is to reformat and reinstall Win 7, that's less fine but doable -- I've backed up what I can via Ubuntu to an external drive.

View 3 Replies View Related

Ubuntu Installation :: Unable To Upgrade / Install Anything From Repository

Jan 30, 2011

I have ran into another error recently which will not let me update, upgrade or install anything from the repository. I have included screenshots of my software sources to assist you guys in helping me solve this issue... Well here it is dudes and dudettes. When i use the "sudo apt-get update" command i receive the following output.

[code]...

View 9 Replies View Related

Fedora Installation :: Fail Upgrade Attempt - Unable To Find Root

May 26, 2010

I am attempting to upgrade Fedora 12 to 13. I get an error screen that said root could not be found. Four options are given. Not sure exactly their wording, but two appear to allow you to cancel the other two warn that if you reinitialize you will wipe out all data.

I have a Vista partition and a Fedora partition. I've added the vista ntfs partition to fstab with no help. All of the partition use the long UUID form. I added the root location (root (hd0,5) to the upgrade menu item in grub.conf and that didn't work either.

I'm reluctant to proceed for fear of initializing the entire drive. I could live with installing Fedora 13 over the existing partitions.

View 3 Replies View Related

Ubuntu :: Red Caution Symbol In Panel/Repository Indexes Fail?

Apr 18, 2011

Everyday I get a red caution symbol in my top panel by all the other notifications. Once I follow the directions I get the following error and explanation:Quote:Failed to fetch http://www.geekconnection.org/remast...sys/Sources.gz 404 Not FoundFailed to fetch http://www.geekconnection.org/remast...ntu/Sources.gz 404 Not FoundSome index files failed to download, they have been ignored, or old ones used instead.I understand one of the repos is failing to install, but I've never added a repo (except for FireFox 4), and I'm wondering if this repo is important or of good use, if not I'd like to remove it which should be able to be done in the Ubuntu Software Center if I'm correct.

View 2 Replies View Related

Ubuntu :: Evolution Alerts Fail To Change Message Notifier?

May 28, 2011

Upgraded to 11.04 a few weeks ago and after some tweaking found a way to adjust to the Unity shell. When I initially upgraded Im certain that when Evolution alerted me of an upcoming event, that the mail alert icon on the top panel would change to indicate the pending event. However, for the last few days Ive noticed that when Evolution alerts trigger I see the alert bubble, which quickly fades, but the mail alert icon does not change. If Im not right at my workstation when the alert triggers its easy to miss upcoming events. I googled around for a solution, but found nothing or missed it.

View 2 Replies View Related

Fedora Installation :: Upgrade 11 With Preupgrade - No Groups Available In Any Repository

Nov 17, 2009

I'm trying to upgrade my Fedora 11 installation with preupgrade, but I get the following error with the GUI -

"No Groups Available in any repository"

the cli spits out -

Fetched treeinfo from http://archive.linux.duke.edu/pub/fedora/linux/releases/12/Fedora/x86_64/os//.treeinfo
treeinfo timestamp: Sun Nov 8 19:04:33 2009
.treeinfo | 1.2 kB 00:00

[code]....

View 1 Replies View Related

Ubuntu Installation :: "dependency - Leaving Unconfigured" After Upgrade To 10.04

Nov 20, 2010

After running 9.04 for a year, I upgraded from 9.04 to 9.10 and then to 10.04 using Update Manager. My Dell computer crashed several times during the upgrade to 10.04. I restarted each time from a recovery version of 10.04, and eventually the upgrade was completed. As far as I can tell after a few days, everything I normally use seems to be working. However, when I add a package with Synaptic I get the error message below. Is the message significant? Do I need to address each error?

[Code]....

View 6 Replies View Related

Fedora Installation :: Upgrade - Missing Dependency "libssl.so.6"

Feb 20, 2009

Looks like 'fonts' issues. Will that stop me from upgrading from fc8 ->10? If so, where can I get them loaded from?

[Code]....

View 11 Replies View Related

Ubuntu Installation :: Upgrade From 10.10 To 11.04 Error "written Fail At Stopping Automatic Crash Report Generation"

Apr 28, 2011

Today I upgraded my 10.10 to 11.04. Since the last step of upgrading, when it was restarted, I get stucked in consola where it is checking, and there is written fail at stopping automatic crash report generation. How can I repair it. I tried to do

sudo apt-get update
sudo apt-get upgrade
sudo apt-get dist-upgrade
sudo reboot

but it doesn't do it properly.

View 8 Replies View Related

Ubuntu Installation :: Side By Side Upgrade - Copying APT Repository?

Jun 5, 2011

I'm wondering how much of my currently installed packages I can transfer to a new system...I have a HDD split in two. I have 10.4 on one half (/dev/sda6) - my working system for the last year or so since my last upgrade - and I have just installed 11.04 on the other half (/dev/sda. I wanted to check out the new version rather than upgrading. note I have my home folder and all stored data on other drives (zfs mirrored disks) - the boot disk is mostly OS related... I can overwrite /dev/sda8 with impunity as long as /dev/sda6 is intact....

What I want to do is capture the wide variety of packages I have installed on the old version and install them onto the new system - without using the dist-upgrade mechanism... I've had it fail too many times leaving me with a complete rebuild being required... is this (partially) possible or have too many core packages changed? I was especially thinking of something like [URL]

to obtain the list:

dpkg --get-selections | awk �$2 ~ /^install$/ {print $1}� > installedpackages

to reinstall:

cat installedpackages | xargs sudo aptitude install -y

another path would be to clone the entire /dev/sda6 onto /dev/sda8, boot into the duplicate and dist-upgrade that

View 1 Replies View Related

CentOS 5 :: Yum Upgrade Failed - Missing Dependency

Oct 23, 2009

uname -a
is
Linux centos52-64-fuj 2.6.18-92.el5 #1 SMP Tue Jun 10 18:51:06 EDT 2008 x86_64 x86_64 x86_64 GNU/Linux

Yum upgrade gives :
Quote:
---> Package libsilc.x86_64 0:1.0.2-2.fc6 set to be updated
---> Package sgpio.x86_64 0:1.2.0_10-2.el5 set to be updated
---> Package meanwhile.x86_64 0:1.0.2-5.el5 set to be updated
---> Processing Dependency: libhdf5.so.0()(64bit) for package: octave
---> Package cyrus-sasl-md5.x86_64 0:2.1.22-5.el5 set to be updated
---> Package fipscheck.x86_64 0:1.2.0-1.el5 set to be updated
--> Finished Dependency Resolution
Error: Missing Dependency: libhdf5.so.0()(64bit) is needed by package octave
Error: Missing Dependency: hal >= 0.5.9 is needed by package gparted

View 8 Replies View Related

Fedora Installation :: Error: Cannot Retrieve Repository Metadata (repomd.xml) For Repository

Dec 1, 2009

I have install fedora 12 (i686) from Live CD. Now i want to install some package. I typed comand like this:

Code:

yum install some_package_name

But i have an error:

Code:

Error: Cannot retrieve repository metadata (repomd.xml) for repository: fedora. verify its path and try again i looked at /etc/yum.repos.d:

Quote:

[fedora]
name=Fedora $releasever - $basearch
failovermethod=priority
#baseurl=http://download.fedoraproject.org/pub/fedora/linux/releases/$releasever/Everything/$basearch/os/

[code]....

View 2 Replies View Related

Fedora Installation :: Error Getting Repository Data For Installed, Repository Not Found

Feb 14, 2010

Today I installed Fedora12 from the DVD, so this is my first contact with all of you. The last years I ran very well with gentoo, but the time for system maintenance got to big the last few times I updated the system, so I decided to change and here am I. The Problem: My system is newly installed from the DVD and I was trying to run the first update, but got the following errormassage by KPackageKit:

Code:
Error Type:
Error Value: Error getting repository data for installed, repository not found
File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 3125, in
main()
File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 3122, in main
backend.dispatcher(sys.argv[1:])
File : /usr/lib/python2.6/site-packages/packagekit/backend.py, line 710, in dispatcher
self.dispatch_command(args[0], args[1:])

[Code]...

It occured after informing me about the amount of packages that need to be updated and a message about some dependencies that have to be newly installed. At the moment I'm a bit lost about what to do. Also I realy don't know which system-information would be useful - let me know and I will answer.

View 2 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved