Ubuntu :: Make: *** [dahdi.so] Error 1 "pppd Version Not Found (in Patchlevel.h)"

Jun 27, 2011

i am having following error: /usr/src/dahdi-tools-2.4.1/ppp :this is my current path when i use make here i get below error pppd version not found (in patchlevel.h). Install ppp source/headers and/or ./configure --with-ppp=PATH. exit 1 make: *** [dahdi.so] Error 1

View 1 Replies


ADVERTISEMENT

CentOS 5 :: Can't Install Dahdi - Sources For 2.6.18-164.6.1.el5 Not Found - Error

Nov 19, 2009

I am quite new to centos as I am from a windows back ground and trying to change over. I am trying to install Asterisk on a dell quadcore server running centos. I need to install Dahdi for hardware support but when I try to install it I get the following error You do not appear to have the sources for the 2.6.18-164.6.1.el5 kernel installed I don't have a clue

View 2 Replies View Related

Red Hat :: Error "exec: Chat: Not Found" While Trying To Run Pppd

Dec 1, 2010

I am getting error "exec: chat: not found" while trying to run pppd.

View 1 Replies View Related

Networking :: No Rule To Make Target `VERSION', Needed By `gen/version.c' / Fix This Error?

Apr 6, 2011

I am trying to install ns2.1b5 on fedora and I am getting the following error:

No rule to make target `VERSION', needed by `gen/version.c'

View 2 Replies View Related

Ubuntu :: RP-PPPoE Plugin Version 3.8p Compiled Against Pppd 2.4.5

May 28, 2010

I have ubuntu 9.04,when i configure my internet connection using pppoeconf i had got this result

RP-PPPoE plugin version 3.8p compiled against pppd 2.4.5

I cant access internet through linux,plz help any reply will be appreciated

View 2 Replies View Related

OpenSUSE Network :: Encountered An Error With Pppd On Both 11.2 And 11.3

Dec 23, 2010

I recently encountered an error with pppd on both openSUSE 11.2 and 11.3. I use umtsmon (which uses pppd) to connect to the internet with my 3G device. Yesterday for some reason it just plainly refused to connect to the internet. I have been using the same configuration for almost a year now without any issues. I tried it on 4 different computers running 11.2 and 11.3 and all of them failed. Thinking that it is the hardware I borrowed a windows laptop and tested it on that, only to find that it works flawlessly. On my network server I sometimes use the device as a backup and activate it with "ifup modem0", for some reason this also now fails.

After doing some troubleshooting I managed to extract the following from pppd.

Running it with my user account:

pppd options in effect:

I have no idea why pppd would break all of a sudden but I expect it might have been an update that broke it since I have automated updates on all of my systems.

View 1 Replies View Related

Ubuntu Servers :: Offering MS-CHAPv2 In Pppd Causes Windows Error 778

Jul 8, 2010

I previously had an Openswan-based IPsec/L2TP solution that was working marvelously on Ubuntu 8.04 LTS. I upgraded to Ubuntu 10.04 LTS and cannot seem to get it working again.

First, Ubuntu's version of Openswan (2.6.23) does not work with NATted transport mode [1]. Since an L2TP connection is in transport mode, I downloaded Openswan 2.6.27 to /usr/src/, and ran "make programs" and "make install".

This allowed my IPsec and xl2tpd configuration that I previously had to work again like they were supposed to. (Aren't you relieved this isn't an IPsec question?)

Anyway, xl2tpd starts up an instance of pppd for the new incoming connection using /etc/ppp/options.xl2tpd. But for some reason my previous configuration was not working. After hours of searching and tracking things down, I've narrowed it down to the following lines in my options.xl2tpd file:

Code:
require-mschap-v2
plugin winbind.so
ntlm_auth-helper '/usr/bin/ntlm_auth --helper-protocol=ntlm-server-1 --require-membership-of="EXAMPLEDOM\VPN Users"'

[Code].....

View 3 Replies View Related

General :: Make: Ifort: Command Not Found ERROR 127

Feb 26, 2010

I am completely new to linux and am trying to run a Fortran program for class. I typed in "make C=R" and it ran through a long list of things and then came up with that error.

View 1 Replies View Related

General :: Getting Error (No Rule To Make Target Version) / Install Ns 2.31?

Mar 22, 2011

I am using Fedora 8. I tried to install ns 2.31. But error came as " No rule to make target "VERSION" needed by gen/version.c".

View 2 Replies View Related

Ubuntu Installation :: Installing Linphone-3.3.0 - Error Message Make File Is Not Found

Jun 14, 2010

I downloaded linphone 3.30 using mozila and tried installing. while giving the command ./configure it was successful and next giving the command make gives me a error message make file is not found. but makefile.am and makefile.in is already available in the current working directory.

I have given the link of the pastebin for ./configure command and make command..

View 4 Replies View Related

Ubuntu :: Mousetrap Doesnot Work \ Error:make: *** No Targets Specified And No Makefile Found?

Dec 17, 2010

i have installed mouse trap by the Ubuntu "easy peasy" software center ,but for some reason it didn't work so i uninstalled it and start to install the mouse trap from herehttp://live.gnome.org/MouseTrap/Installationbut when did the "make" step it gave me that error:make: *** No targets specified and no makefile found. Stop.so how i fix thatand another problem that i have is when i go to a live radio on the net to listen it dose not work how do i change it to work like i changed to the "vlc player" to be the first program that opens

View 2 Replies View Related

Debian Configuration :: Getting Error Message With System On KDE LENNY 'don't Have Permissions To Start Pppd'

May 4, 2010

my iwlist scan is normal. ethernet connection ok, wirless not working but does seem to receive. wifi radar lists my router ssid. Does this say I have the correct router for my wireless is my question? I am also getting this error message with this system on KDE, LENNY. From KWLAN a wpasupplicant front end.

"you do not have permissions to start pppd or pppd was not found. Dial up networking will not work."

[code]...

View 2 Replies View Related

OpenSUSE Install :: Nvidia Geforce 8200 Driver Install Error - Version.h Not Found

Jan 11, 2011

After a disk crash I reinstalled openSuSE 11.2 and as always downloaded the latest Nvidia driver for my geforce 8200 graphics.

Unlike all previous cases, this time the driver does not install. The contents of /var/log/nvidia-installer.log are below. The error refers to being unable to to locate version.h

PATH:

Using: nvidia-installer ncurses user interface

ERROR:

View 9 Replies View Related

Software :: C++ Gcc - Error - Program "make" Is Not Found In PATH

Jul 17, 2011

I recently installed openSuse and eclipse. im trying to build a simple c++ program. i installed gcc++. but when i build the program, im getting this error: Error: Program "make" is not found in PATH.

View 3 Replies View Related

Fedora :: Emacs - Error "make: *** No Targets Specified And No Makefile Found. Stop"

Aug 5, 2010

I recently switched over to Fedora 13 but I'm having a bit of trouble. I've tried writing simple programs in Emacs and Eclipse but neither will compile. It always gives the error, "make: *** No targets specified and no makefile found. Stop."

I've looked around at a couple of forums, but people with the same issue can't install software, but I can. I got Fedora from the Fedora website so I know its complete, but I have the sneaking suspicion that I'm just missing a file or something.

View 2 Replies View Related

Fedora Installation :: FC15 - No Dahdi Module Installed

Jun 1, 2011

I'm trying to install dahdi on FC15.

yum list 'dahdi*'
Loaded plugins: langpacks, presto, refresh-packagekit
Installed Packages
dahdi-tools.i686 2.4.1-1.fc15 @fedora
dahdi-tools-devel.i686 2.4.1-1.fc15 @fedora
dahdi-tools-libs.i686 2.4.1-1.fc15 @fedora

I have dahdi installed. And a wildcard card:
dahdi_hardware
pci:0000:04:07.0 wcfxo-1057:5608 Wildcard X100P
modprobe dahdi returns: "FATAL: Module dahdi not found."
and dahdi_genconf finds no spans.

I have commented out the following line in /etc/modprobe.d/dahdi.blacklist.conf:
"#blacklist wcfxo", which I believe corresponds to the appropriate module.
However modprobe wcfxo indiates that module is not found. I have an up to date fc15 installation.

View 3 Replies View Related

General :: Configure Asterisk Without Zaptel/dahdi Hardware

Aug 16, 2010

I am using SAMSUN R-519 laptop with 4 GB RAM and 2.1 GHz dual core CPU and I intend to configure asterisk on this machine for voice conferencing with 4 other PCs. I am unable to configure asterisk. I don't have any hardware regarding voip such as Digium card.

View 14 Replies View Related

Ubuntu :: Version `GLIBCXX_3.4.11' Not Found?

Feb 28, 2011

I'm a bit of a linux noob, running gOS (which I believe is based on 8.04) on a little Dell Mini (8GB SDD, hence gOS).I tried installing an app called Sublime Text, and it yields the following error in terminal:

Code:
me@dellmini:~/apps/Sublime$ ./sublime_text
./sublime_text: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.11' not found (required by

[code]...

View 2 Replies View Related

General :: Using One Command "make UImage" Getting Error 127 Command Not Found?

Feb 23, 2010

I am doing some embeded linux work in ARM 9263.So I need to make a image for that board.But when I using one command "make uImage" I am getting the following error.

make: arm-linux-gcc: Command not found
CHK include/linux/version.h
make[1]: `include/asm-arm/mach-types.h' is up to date.
CHK include/linux/utsrelease.h
HOSTCC scripts/basic/fixdep
code....

View 4 Replies View Related

General :: Make Error - Make[2]: *** No Rule To Make Target

Oct 7, 2010

I am getting an error as below.

How do I resolve the error: make[2]: *** No rule to make target `', needed by `mpg123'.

How can I resolve this error.

View 4 Replies View Related

Fedora :: Programs Not Working (Version GCC_4.2.0 Not Found)

Oct 15, 2009

New to fedora and a bit stuck atm. I got Fedora 11 installed ok and working fine. I then installed Oracle, Adobe Reader and Opera. All seemed to go ok. On booting the machine today, it booted fine, but when I click on places->computer or places-network or firefox or the file browser all I get is the arrow with the ring spinning around it for a bit and then nothing.

So, I tried to start up Firefox from a terminal and I get:
/lib/libgcc_s.so.1 : version 'GCC_4.2.0' not found (required by /usr/lib/libstdcc+.so.6)

I get a few errors when I try and start opera, but one of them is the same as above. I tried nautilus - same thing. I'd be willing to bet it's the same for places->computer and places->network but I don't know how to start those up from the terminal. Part of the install instructions I followed have almost certainly caused it, but I don't know how to reverse them, this is what I did:

"unzip Oracle_Access_Manager10_1_4_0_1_linux_GCClib.zip

This gives you 2 files:
libgcc_s.so.1
libstdc++.so.5

Now move the libgcc_s.so.1 file to /lib/libgcc_s.oracle.so.1
sudo mv libgcc_s.so.1 /lib/libgcc_s.oracle.so.1

And the most important one:
sudo ln -sf /lib/libgcc_s.oracle.so.1 /lib/libgcc_s.so

(Even after the ldconfig command is given in the reboot fase, the link for /lib/libgcc_s.so remains!)

Then you have to rename the /usr/lib/gcc/i586-redhat-linux/4.4.1/libgcc_s.so to /usr/lib/gcc/i586-redhat-linux/4.4.1/libgcc_s_so
Otherwise /lib/libgcc_s.so.1 will be used in link and not /lib/libgcc_s.so, therefore the link will fail

Now you can start the installer by
./runInstaller.sh
And the linking will succeed."

View 6 Replies View Related

General :: ERROR: Source Object Libxml2.so Has EABI Version 0 But Target Turbine Has EABI Version 4

Apr 2, 2010

When I compile my application, I received following error: ERROR: Source object libxml2.so has EABI version 0, but target turbine has EABI version 4. So I need a libxml2 file with ARM EABI version 4. Can I find one from the internet? or does anyone know how to create one?

View 1 Replies View Related

Ubuntu :: Install Flashplayer - Found The Package On The Adobe Website - Chosen The Version (9.04+)?

Mar 15, 2010

Probably a stupid question. I want to install flashplayer- found the package on the adobe website- chosen the version (9.04+) and I then get the question 'Choose an application' - to open it with. What do I do now? This prompt simply takes me to file browser. Or is there an easier way to do it?

View 5 Replies View Related

Ubuntu :: Downloaded The Latest Version Of Gnome Nanny - No Package 'pygtk-2.0' Found

Aug 27, 2010

I have dowmloaded the latest version of Gnome Nanny, but have run into an instal problem at the first hurdle:

I have extracte the folder to Documents: Cd/ to the folder and run the ./configure command and get this message: No package 'pygtk-2.0' found

I have checked the install files and edited the lines which contain the above to now read pygtk -2.0 >=2.8 as 2.8 is the version of python I have installed. In package manager it only goes back to v2.2.

How I can get around this error?

Running Ubuntu 9.1 karmic Koala.

View 5 Replies View Related

Software :: Install An Older Version Of AdobeReader And Found It As A Tar.gz File?

May 13, 2010

I'm using Ubuntu 9.10. Wanted to install an older version of AdobeReader and found it as a tar.gz file.Unzipped it and instructions said to run the "Install" script which I did with the follow commands:

# chmod 700 ./Install
# ./Install

It setup a /usr/local/Adobe/Acrobat 7.0 file but I don't see anything in the /bin/ directory. What did I do wrong here?

View 34 Replies View Related

Fedora Security :: ArpON - 'libpcap Not Found' When A Newer Version Is Already Exiting

Jun 24, 2011

For compiling ArpON on my server the cmake command says 'libpcap not found' when a newer version libpcap-1.0.0-5.20091201git117cb5.fc13.i686.rpm is already exiting which I am unable to erase as other rpms depend on it.

View 5 Replies View Related

OpenSUSE :: VMWare Installation - Kernel Headers For Version 2.6.34-12-desktop Were Not Found

Jul 23, 2010

I have installed OpenSUSE 11.3 64 bit and want to install VMWare workstation 7.1. I have run the install script for VMWare without any issues. When I start the VMWare Workstation I get a window saying this: Before you can run VMWare, several modules must be compiled and loaded into the running kernel. Kernel Headers 2.6.34-12-desktop Kernel headers for version 2.6.34-12-desktop were not found.

View 9 Replies View Related

Ubuntu :: Make[1]: Gcc: Command Not Found

May 23, 2010

I cant get my wusb54gc to work I have follow all the instructions from [URL] first tried it on mint and it worked perfect--I installed the latest xubuntu and ran into a problem @:
Step 9

Code:

cd /home/user/Downloads/2009_1110_RT3070_Linux_STA_v2.1.2.0

Code:

make && make install

terminal puts out:

Code:

make[1]: Entering directory '/home/ian/Downloads/2009_1110_RT3070_Linux_STA_v2.1.2.0/tools' gcc -g bin2h.c -o bin2h
make[1]: gcc: Command not found
make[1]: *** [all] Error 127
make [1]: Leaving directory ...same as above
make: *** [build_tools] Error 2

then after that step 10 in Xubuntu there is no such directory as /lib/modules/2.6.31-14-generic/updates there is a 2.6.32-21...

View 3 Replies View Related

Ubuntu :: Error On Startup - Error Where Found When Mounting The Disk File

Apr 20, 2011

I was installing last night some applications , then i forgot to plugin my laptop so suddenly it turned off , anyways today i turned it on , while booting it gave me this error : "error where found when mounting the disk file /"so i press I to ignore , and it works , but now how can i fix this error?

View 1 Replies View Related

Debian :: Which Cd Contains Pppd

Feb 12, 2011

i need it to use sakis3g script for usb 3g modems.Are those programs listed anywhere, idk if i have to search for any other dependencies.Like cd 2 contains the following programs..cd 3 contains the following programs...cd 4 contains the following programs.

View 3 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved