Ubuntu :: Error - E: The Package Lists Or Status File Could Not Be Parsed Or Opened.

Mar 19, 2010

Looks like my package manager was severely screwed. Any package manager-related command I try to run results in the following message in the console:

Code:

E: Read error - read (5: Input/output error)
E: The package lists or status file could not be parsed or opened.
Anything - aptitude, apt-get.

I removed all my sources.lists, I tried running apt-cache clean It didn't help. This is really serious. Not only am I unable to do anything with packages (update, remove, install), but the machine is really slow because of this.

View 9 Replies


ADVERTISEMENT

Ubuntu Installation :: Error When Trying To Run Update Manager Or Synaptic - Package Lists / Status File Couldn't Parsed Or Opened

Jun 7, 2011

I get an error when trying to run update manager or Synaptic - same thing from Ubuntu Tweak as well. I also tried to update via terminal

[code]...

View 3 Replies View Related

Ubuntu :: E: The Package Lists Or Status File Could Not Be Parsed Or Opened

Dec 5, 2010

E: Read error - read (0: Success)
E: Problem closing the gzip file /var/lib/dpkg/status - close (0: Success)
E: The package lists or status file could not be parsed or opened.

View 1 Replies View Related

Ubuntu :: The Package Lists Or Status File Could Not Be Parsed Or Opened?

May 22, 2011

I keep getting this messageCould not initialize the package informationAn unresolvable problem occurred while initializing the package information.Please report this bug against the 'update-manager' package and include the following error message:'E:Encountered a section with no Package: header, Eroblem with MergeList var/lib/apt/lists/us.archive.ubuntu.com_ubuntu_dists_natty_main_bina ry-i386_Packages, E:The package lists or status file could not be parsed or opened.'

View 2 Replies View Related

Ubuntu Installation :: E: The Package Lists Or Status File Could Not Be Parsed Or Opened

Dec 27, 2010

i have this error and i cant open synaptic pakage manager

Code:

sudo apt-fast update

Code:

kato@kato-G31M-ES2L:~$ sudo apt-fast update
Hit http://security.ubuntu.com maverick-security Release.gpg
Ign http://security.ubuntu.com/ubuntu/ maverick-security/main Translation-en

[code]...

look here what this suppost to mean ?

Code:

Reading package lists... Error!
E: Problem parsing dependency Depends
E: Error occurred while processing python-glade2 (NewVersion2)
E: Problem with MergeList /var/lib/dpkg/status
E: The package lists or status file could not be parsed or opened.

View 1 Replies View Related

Ubuntu :: Error In Update "The Package Lists Or Status File Could Not Be Parsed Or Opened"?

Jul 25, 2011

I have Ubuntu 11.0 installed.It is giving following error during update:

'E:Encountered a section with no Package: header, Eroblem with MergeList /var/lib/apt/lists/mirror.csclub.uwaterloo.ca_ubuntu_dists_natty_main _binary-i386_Packages, E:The package lists or status file could not be parsed or opened.'

View 1 Replies View Related

Ubuntu :: Synaptic And Update Manager Doesn't Work - The Package Lists Or Status File Could Not Be Parsed Or Opened

Jan 18, 2010

This happened completely randomly. One day, my synaptic and update manager is working fine and the next day, I open one of them and get a error window that doesn't say anything (no details on the error). So, i tried the terminal, sudo apt-get update, and this message shows:

Reading package lists... Error!
E: Problem parsing dependency Depends
E: Error occurred while processing lib´┐Żtartup-notificamion0-dev (NewVersion1)
E: Problem with MergeList /var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_karmic_main_binary-i386_Packages
E: The package lists or status file could not be parsed or opened.

View 3 Replies View Related

Ubuntu :: Package Lists Or Status File Could Not Be Parsed?

Jul 22, 2011

I have not ran into this before. I did a new install of 10,04 and was adding programs. Then software center and Synaptic stopped working. error message said it was most likely due to unmet dependencies. I googled fixs which most all ran some sort of "apt-get" command. I can't run those because as soon as it gets to "Reading package lists", I get this error.Read error - read (5: Input/output error)The package lists or status file could not be parsed or opened

View 2 Replies View Related

Ubuntu :: 10.4 - Package Lists Or Status File Could Not Be Parsed

Apr 24, 2011

This is a error with my ubuntu 10.4 when I try to update it.
E: Dynamic MMap ran out of room. Please increase the size of APT::Cache-Limit. Current value: 25165824. (man 5 apt.conf)
E: Error occurred while processing bomberclone (NewFileDesc2)
E: Problem with MergeList /var/lib/apt/lists/archive.offensive-security.com_dists_pwnsauce_universe_binary-i386_Packages
E: The package lists or status file could not be parsed or opened.
E: _cache->open() failed, please report.
W: Duplicate sources.list entry Index of /ubuntu lucid/partner Packages (/var/lib/apt/lists/archive.canonical.com_ubuntu_dists_lucid_partner_b inary-i386_Packages)
W: Unable to munmap

View 2 Replies View Related

Ubuntu :: Unable To Update / Install - Package Lists / Status File Could Not Be Opened

May 21, 2011

i cant update or install anything. i have started update manager and i got an error. then i tried to update through terminal and got this:

[code]...

way of fixing this?

View 2 Replies View Related

Ubuntu :: Synaptic Manager - Status File Could Not Be Parsed / Opened

May 7, 2011

When I am opening the synaptic manager its showing the following error:
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_natty_main_binary-i386_Packages
E: The package lists or status file could not be parsed or opened.
E: _cache->open() failed, please report.
So How can I open it?

View 1 Replies View Related

Ubuntu Installation :: Apt-Get Not Updating As Status File Could Not Be Parsed

Jun 29, 2011

This is the error I get when I try to update it:
Code:
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/au.archive.ubuntu.com_ubuntu_dists_natty_main_binary-i386_Packages
E: The package lists or status file could not be parsed or opened.

View 1 Replies View Related

Ubuntu :: Error Reading Package Lists

May 20, 2011

Fairly new install of 11.04, installed from CD I burned from ISO. It's been updating fine up to now but all of a sudden started giving these errors. This is from Terminal sudo apt-get update attempt:

Code:
Reading package lists... Error!
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_natty-updates_main_binary-i386_Packages
E: The package lists or status file could not be parsed or opened.
Plan of action?

View 1 Replies View Related

Ubuntu :: Cant Install Anything - Reading Package Lists - Error

Aug 6, 2011

I always get these:

-Reading package lists... Error!

- when trying to install through Terminal.

And my Software Center doesnt work.

View 1 Replies View Related

Ubuntu :: Sudo Apt-Get Update (Reading Package Lists Error)

Mar 25, 2010

When I do 'sudo apt-get update' I get
Sources
Reading package lists... Error!
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/mirror.cs.umn.edu_ubuntu_dists_jaunty_universe_bin ary-i386_Packages
E: The package lists or status file could not be parsed or opened.

View 2 Replies View Related

Ubuntu :: Reading Package Lists - Error Occurred While Processing Libnotify0.4-cil

Sep 7, 2010

I have encounter this problem, one thing i had done is, increase the cache size. But still this problem occur. adibmobile@empatbelas:~$ sudo apt-get check Reading package lists.Error!

E: Dynamic MMap ran out of room. Please increase the size of APT::Cache-Limit. Current value: 8388608. (man 5 apt.conf).

E: Error occurred while processing libnotify0.4-cil (NewVersion1).

E: Problem with MergeList /var/lib/apt/lists[URL].._ubuntu_dists_lucid_universe_ binary-i386_Packages.

W: Unable to munmap.

E: The package lists or status file could not be parsed or opened.

View 9 Replies View Related

Debian :: Can't Update With Synaptic - Always End With The Error While Reloading The Package Lists

Dec 17, 2010

I am trying to update my system using synaptic but it always end with the error while reloading the package lists

Release file expired, ignoring [url] (invalid since 12d 5h 39min 10s)

I am using Debian squeeze amd64 gnome 2.30.2

Synaptic showing the error.

Screenshot.png (89.63 KiB) Viewed 687 times

View 14 Replies View Related

Software :: Open With GDebi Package Installer But It Tells Me It Couldn't Be Opened Because An Unknown Error Occurred?

Nov 26, 2010

I've been having issues with the omega.cert on Pidgin and tried to upgrade to 2.7.7 today. I clicked on the link from the Pidgin site to download the ppa package "pidgin-ppa_0.0.3_all.deb" and tried to open with GDebi Package Installer but it tells me it couldn't be opened because an unknown error occurred.

View 5 Replies View Related

Ubuntu Installation :: E:Unable To Parse Package File /var/lib/dpkg/status (1)

Mar 31, 2010

I'm running ubuntu 9.04 and was happy because I finally got the screen resolution to be a good size, but now I can't update anything or even upgrade ubuntu.The message I get is

Quote:

Could Not Initialize Package Information

An unresolvable problem occured while initializing the package information.Please report this bug against the 'update-manager' package and include the following error message:

'E:Unable to parse package file /var/lib/dpkg/status (1), E:The package lists or status file could not be parsed or opened.'

I've also had issues with installing new programs (specifically tried Boxee (64bit ver) and Last.fm Scrobbler), but was thinking these issues might be related to the updage-manager error.

View 4 Replies View Related

Ubuntu Networking :: Broadcom On 2.6.34 - Reinstall Error Code: Reading Package Lists ... Done Building Dependency Tree Reading State Information

May 20, 2010

i installed kernel 2.6.34 to fix my lid closing issue, and that went great. but now when i go to reinstall my broadcom i get this error. Code: Reading package lists... Done Building dependency tree Reading state information... Done bcmwl-kernel-source is already the newest version. 0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded. 1 not fully installed or removed. After this operation, 0B of additional disk space will be used. Setting up bcmwl-kernel-source (5.60.48.36+bdcom-0ubuntu3) ... Removing old bcmwl-5.60.48.36+bdcom DKMS files...

[Code].....

View 9 Replies View Related

Fedora Installation :: Error - The File Upstart-sysvint.0.65.9.fc14.i686.rpm Cannot Be Opened

Nov 20, 2010

it's the installation media or the ISO is broken because i have reburned / redownloaded the fedora14 multiple times with the same result. I even tried burning the disc on a different computer just to make sure the burner is still working. This is the error i am getting when the "Starting installation Process" dialog displayed.

"The file upstart-sysvint.0.65.9.fc14.i686.rpm cannot be opened. This is due to a missing file, a corrupt package or corrupt media. Please verify your installation source" I remember fedora 13 and below i have to use nousb command or something similar to get fedora installed properly but not for fedora 14. It just pops up with the message above.

View 8 Replies View Related

Ubuntu Installation :: Error - The Boot Configuration Data Store Could Not Be Opened - The System Cannot Find The File Specified

May 24, 2011

every-time i try to install, i get this

Error executing command
>>command=C:Windowssysnativecdedit.exe /create/d Ubuntu/application bootsector
>>retval=1
>>stderr=The boot configuration data store could not be opened
The system cannot find the file specified
>>stdout=

View 1 Replies View Related

Ubuntu :: Defraging The Package Lists?

May 16, 2010

I remember seeing a thread a while back in which it was stated and a way given to defrag or compress the database that is read before any install is done (forgot the name of the database or where said files are located), but I was wondering if anyone remembers this or has the script that did the defraging available. It made the "reading database" portion of an install zip through rather quickly especially helpful if you have quite a bit installed.

View 2 Replies View Related

Ubuntu Installation :: Error: Can't Open /var/run/openct/status: No Such File Or Directory

Oct 15, 2010

Hi,

Can you help me to install OpenCS PKCS on Ubuntu 10.10 with Firefox 3.6.
I have smard card reader Gemplus

Here is error:

HTML Code:

dejansoftware@ubuntu:~$ pkcs11-tool --show-info
Error: can't open /var/run/openct/status: No such file or directory
Error: can't open /var/run/openct/status: No such file or directory
Error: can't open /var/run/openct/status: No such file or directory

[code]....

View 1 Replies View Related

General :: Use Apt An Error Occurs: Dpkg: Parse Error In File '/var/lib/dpkg/status'

Aug 8, 2010

when i try to use apt an error occurs: dpkg: parse error, in file '/var/lib/dpkg/status' near line 27317 package 'virtualbox-3.0': error in Version string `3.0.4-50677_Debian_lenny': invalid character in revision number E: Sub-process /usr/bin/dpkg returned an error code (2)

i tried to :

1- replace the file status with status-old
2- replace it with all the backups located in /var/backups/

and the same error occurs

View 4 Replies View Related

Ubuntu Installation :: Error - Dpkg: Warning: Files List File For Package `libsdl-image1.2' Missing, Assuming Package Has No Files Currently Installed

Sep 23, 2010

When i try installing anything i get errors, for example when i try to install somthing from ubuntu software center i get this.

Code: installArchives() failed: Preconfiguring packages ... Preconfiguring packages ... Selecting previously deselected package ttf-symbol-replacement. (Reading database ... dpkg: warning: files list file for package `libsdl-image1.2' missing, assuming package has no files currently installed.

[Code]....

View 4 Replies View Related

Ubuntu Installation :: Error Occurs. "(Reading Database . . . 55%dpkg: Unrecoverable Fatal Error , Aborting: Files List File For Package?

Feb 11, 2010

i have ubuntu karmic 9.10 and when i try to update anything or install anything the a very similar error occurs."(Reading database . . . 55%dpkg: unrecoverable fatal error , aborting: files list file for package `com.palm.net.precoddr.fcoaster' contains empty filenameit repeats this message 3 times then gives up i believe.

View 9 Replies View Related

Software :: Identify The Status Of Serial Port ("Port Already Opened") From A C Program?

Feb 5, 2010

I am writing some application in C, which will access a serial port device (RS232). My application is working good. But if any other application is already opened the port, I couldn't able to identify that. In windows VB program, while accessing comport through mscomm control, i am receiving an error as "Port Already Opened". But in Linux environment, through C program how can i get that? I am accessing comport 1 as follows

fd = open("/dev/ttyS0", O_RDWR | O_NOCTTY | O_SYNC);

View 3 Replies View Related

Ubuntu :: Aptitude A Next To Package Status?

Apr 6, 2011

Aptitude a next to package status?

View 1 Replies View Related

Ubuntu :: Error Dpkg: Parse Error, In File '/var/lib/dpkg/available' Near Line 2 Package 'x11proto-core-dev'

Sep 18, 2010

When I tried to upgrade my xubuntu 10.04 , I got this error

dpkg: parse error, in file '/var/lib/dpkg/available' near line 2 package 'x11proto-core-dev': value for `status' field not allowed in this context E: Sub-process /usr/bin/dpkg returned an error code (2)

View 5 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved