Ubuntu Security :: Error Processing MFErt.i686.deb (--install)

Dec 21, 2010

i was trying to install mcafee enterprise ed on my ubuntu10.10 got the following error msg

Code: dpkg: error processing MFErt.i686.deb (--install): cannot access archive: No such file or directory Errors were encountered while processing: MFErt.i686.deb i tried to copy the contents of mounted folder to another and retried same error msg followed i used furious iso mount

i was trying to install runtime environment first as per the instrucions in installation guide

View 1 Replies


ADVERTISEMENT

Ubuntu :: RUTorrent Install - Error Processing ACPI Support

Jun 29, 2010

I am renting a dedicated server and I'm following a tutorial to install rutorrent. I'm asked to:
sudo apt-get install -y build-essential pkg-config libcurl4-openssl-dev libsigc++-2.0-dev libncurses5-dev lighttpd nano screen subversion libterm-readline-gnu-perl php5-cgi apache2-utils

But continually get this error ...
sudo apt-get install -y build-essential pkg-config libcurl4-openssl-dev libsigc++-2.0-dev libncurses5-dev lighttpd nano screen subversion libterm-readline-gnu-perl php5-cgi apache2-utils
Reading package lists... Done
Building dependency tree
Reading state information... Done
build-essential is already the newest version.
pkg-config is already the newest version.
libcurl4-openssl-dev is already the newest version.
libsigc++-2.0-dev is already the newest version.
libncurses5-dev is already the newest version.
lighttpd is already the newest version.
nano is already the newest version.
screen is already the newest version.
subversion is already the newest version.
libterm-readline-gnu-perl is already the newest version.
php5-cgi is already the newest version.
apache2-utils is already the newest version.
The following packages were automatically installed and are no longer required:
xserver-xorg-video-amd linux-headers-2.6.24-16-generic
linux-headers-2.6.24-16
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
2 not fully installed or removed.
After this operation, 0B of additional disk space will be used.
Setting up acpid (1.0.4-5ubuntu9.3) ...
* Starting ACPI services...
acpid: can't open /proc/acpi/event: No such file or directory
invoke-rc.d: initscript acpid, action "start" failed.
dpkg: error processing acpid (--configure):
subprocess post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of acpi-support:
acpi-support depends on acpid (>= 1.0.4-1ubuntu4); however:
Package acpid is not configured yet.
dpkg: error processing acpi-support (--configure):
dependency problems - leaving unconfigured
Errors were encountered while processing:
acpid
acpi-support
E: Sub-process /usr/bin/dpkg returned an error code (1)

I have followed ideas posted in different threads for this problem but none have worked. I'm new to linux so here comes the dumb questions. What is acpid and what problems will it cause if ignored?

View 7 Replies View Related

Debian :: Install Fcitx Error When Processing Make?

Jun 15, 2011

i am a beginner of debian, and i used ubuntu previously, now i have a problem installing Chinese input fcitx, i did exactly the same as the manual said( i tried ./configure -prefix=<usr/local>, but didn't succeed. so i use ./configure directly) , and here is the website[URL].. but i just can't successfully install it, no matter whether i extract the file in terminal or in nautilus, and here is the file i downloaded from[URL].. below is my terminal output

[Code]...

by the way, i am now using stable version,but i want to use the newest version of chromium, because the old version doesn't fully support my chrolium data stored in ubuntu. how can do that easily? i searched the internet and find it was a little difficult.

View 4 Replies View Related

Ubuntu Installation :: Info Error "error Processing Install-info (--configure)" During Update

Apr 8, 2010

I'm using ubuntu 10.04 beta 1. when I try to update & upgrade I get the following error:

Code:
Setting up install-info (4.13a.dfsg.1-5ubuntu1) .../etc/environment: line 4: LC-ALL=en_US.UTF-8: command not found dpkg: error processing install-info (--configure): subprocess installed post-installation script returned error exit status 127 Errors were encountered while processing: install-info

View 4 Replies View Related

Software :: Error - Error Processing Extended Attributes: Operation Not Permitted

May 1, 2011

i see this error in system.log

May 1 03:15:01 master cp: error processing extended attributes: Operation not permitted
May 1 03:15:02 master cp: error processing extended attributes: Operation not permitted
May 1 03:15:02 master 700.daily.server.cyrus: Error: /etc/MailServicesOther.plist postfix does not contain a dictionary with key log_rolling_days.

[Code]...

View 1 Replies View Related

Security :: Flow Chart For File Access And Permissions Processing?

Jan 25, 2011

Is anyone aware of a detailed "flow chart" -- arrows and decision diamonds, etc -- that describes the file access and permissions processing? I would love to see that diagram. Years ago on a platform far away (Digitial VAX/VMS) their manuals had such a flow chart that covered not only the user-group-owner and read-write-execute permissions decision making but also include "access control list" processing at a superficial level. If someone has access to the VAX/VMS flow chart, that might be a start toward sorting what linux does.

View 4 Replies View Related

Fedora :: System Update Fails Error "librpmio.so.0 Is Needed By Package Abrt-1.0.3-1.fc12.i686 (updates) Librpm.so.0 Is Needed By Package Abrt-1.0.3-1.fc12.i686 (updates)"

Jan 10, 2010

when ever i try to install updates i get shown an error & the updates stop the error i get says "librpmio.so.0 is needed by package abrt-1.0.3-1.fc12.i686 (updates) librpm.so.0 is needed by package abrt-1.0.3-1.fc12.i686 (updates)"

View 12 Replies View Related

Fedora Installation :: How To Use Processing.org's Processing-1.0.9 As Application?

Mar 1, 2010

New to Fedora (from Windows), I am up and running ok with packages from the repository but only half ok with Processing, the Java graphics programming front end from processing.org.Their download gave me a .tgz file which Package Manager extracted for me into a location of my choice and where there is now a "processing" shell script.This works ok and I have managed to create a launcher on the desktop. That starts ok but always with processing's default action of giving you a new and automatically named work file.In Windows an existing Processing file (.pde file) could be "opened-with" Processing. Trying to do similar in Fedora I find that I am expected to nominate an Application to open with but Processing has not installed as an application.I guess the question is how do I promote Processing to be an Application?Or is there a different approach?

View 4 Replies View Related

Ubuntu :: Error Processing Adobe Flash Plugin

Feb 20, 2010

Code:
dpkg: error processing adobe-flashplugin (--remove):
Package is in a very bad inconsistent state - you should reinstall it before attempting a removal.
Errors were encountered while processing: adobe-flashplugin
E: Sub-process /usr/bin/dpkg returned an error code (1)
A package failed to install. Trying to recover:
Press return to continue.

Now I can't install anything, I am using Kubuntu 9.10, and have tried fixing this with aptitude and nothing works.

These are some of the things I tried.
Code:
sudo dpkg --clear-avail
sudo dpkg configure -a
sudo dpkg --remove adobe-flashplugin
sudo dpkg --install adobe-flashplugin

View 2 Replies View Related

Ubuntu :: Update Broke OpenJDK - Error In Processing

Jul 30, 2010

The update manager told me there were several packages to update, and I as usually said 'OK'. Then, it told me that some packages could not be installed. I ran dpkg in a terminal window, and this is what it looks like:

> sudo dpkg --configure -a
Setting up openjdk-6-jre-headless (6b18-1.8-4ubuntu3) ...
update-alternatives: error: alternative link /usr/bin/java is already managed by java~.
dpkg: error processing openjdk-6-jre-headless (--configure):
subprocess installed post-installation script returned error exit status 2
dpkg: dependency problems prevent configuration of openjdk-6-jre:
openjdk-6-jre depends on openjdk-6-jre-headless (>= 6b18-1.8-4ubuntu3); however:
Package openjdk-6-jre-headless is not configured yet.
dpkg: error processing openjdk-6-jre (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of icedtea-6-jre-cacao:
icedtea-6-jre-cacao depends on openjdk-6-jre-headless (= 6b18-1.8-4ubuntu3); however:
Package openjdk-6-jre-headless is not configured yet.
dpkg: error processing icedtea-6-jre-cacao (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of icedtea6-plugin:
icedtea6-plugin depends on openjdk-6-jre (= 6b18-1.8-4ubuntu3); however:
Package openjdk-6-jre is not configured yet.
dpkg: error processing icedtea6-plugin (--configure):
dependency problems - leaving unconfigured
Errors were encountered while processing:
openjdk-6-jre-headless
openjdk-6-jre
icedtea-6-jre-cacao
icedtea6-plugin

View 1 Replies View Related

Ubuntu Installation :: DPKG - Error Processing Some Upgrades

Aug 20, 2010

I am running Lucid 32-bit server P3 command line server version that began life as a 9.10-server, now upgraded to 10.04. Upgrade has been running since June, 2010. A few weeks ago, I realized that phpldapadmin was not running correctly. In finding the solution for the phpldapadmin issue, now, upgrades are giving me the following:

Code:
admin@myserver:/$ sudo apt-get update[sudo] password for administrator:
Hit [URL]
Get:1 [URL]
Ign [URL]
Ign [URL]

>>>> snip <<<<<
Reading package lists... Done
administrator@wdnserver:/$ sudo apt-get upgrade .....
No apport report written because MaxReports is reached already

Errors were encountered While processing:
grub-pc
samba-common
samba-common-bin
smbclient
smbfs
E: Sub-process /usr/bin/dpkg returned an error code (1)

I have read many posts trying to find a reference to
Code:
dpkg: error processing grub-pc (--configure):
subprocess installed post-installation script returned error exit status 10
because this started with grub-pc being the first and only package that refused to install. I have yet to find a direct reference to 'error exit status 10'. I find many other status codes, but few of 'status 10'.

Now, unfortunately, work took me away for a few of weeks and now I am getting errors for:
grub-pc
samba-common
samba-common-bin
smbclient
smbfs

I have tried
Code:
apt-get -f install
and that does work.

I have tried
Code:
apt-get purge grub-pc
and then re-installing grub-pc still gives same error.

And finally there are many other attempts, all with the same result.

View 9 Replies View Related

Ubuntu Installation :: Software Center - Error Encountered While Processing

Nov 4, 2010

Everytime I try to install, or unistall anything, I get an error:
Errors were encountered while processing: man-db
There are a few different ones, but they all have that.

View 3 Replies View Related

Ubuntu Installation :: Error Encountered While Processing Gnome 3 Session

May 7, 2011

I have Ubuntu 11.04 and whenever I install gnome3, I will get an error during the install. Following are the details.
"sudo apt-get dist-upgrade".
I will always get an error pop-up and a error message in terminal saying
"errors were encountered while processing: /var/cache/apt/archives/gnome-session_3.0.1-0ubuntu~build1_all.deb" &
"E:sub-process /usr/bin/dpkg returned an error code (1)"
And when I reboot, I will get stuck at the ubuntu splash page and ubuntu will not load.

View 2 Replies View Related

Fedora Installation :: Error Processing Drive

Dec 27, 2009

I finally gathered my courage to install Fedora 12 on my laptop. I burnt a DVD to make the install. But it gives an error saying:Error processing drive/dev/sda.

This sounds scary, because I don't want to format my WHOLE hard disk, I only want to format the several partitions on which I want to install F12.

View 7 Replies View Related

Fedora :: Error: Package: Empathy-2.30.1.1-1.fc13.i686 (@updates)

Jun 25, 2010

Code:
# yum update
Loaded plugins: presto, refresh-packagekit
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package evolution.i686 0:2.30.2-1.fc13 set to be updated
--> Processing Dependency: libedataserver-1.2.so.11 for package: nautilus-sendto-2.28.4-1.fc13.i686

[Code]...

Error: Package: empathy-2.30.1.1-1.fc13.i686 (@updates) Requires: libedataserver-1.2.so.11
Removing: evolution-data-server-2.30.1-2.fc13.i686 (@fedora)Error: Package: gnome-panel-2.30.0-1.fc13.i686 (@fedora) Requires: libedataserver-1.2.so.11 Removing: evolution-data-server-2.30.1-2.fc13.i686 (@fedora)Error: Package: nautilus-sendto-2.28.4-1.fc13.i686 (@fedora) Requires: libedataserver-1.2.so.11 Removing: evolution-data-server-2.30.1-2.fc13.i686 (@fedora) You could try using --skip-broken to work around the problem You could try running: rpm -Va --nofiles --nodigest

View 9 Replies View Related

Fedora :: Error: Package: Coreutils-8.4-8.fc13.i686 (@updates)

Oct 21, 2010

I was trying to update my system few minutes ago, and I got this error:

Code:

Error: Package: coreutils-8.4-8.fc13.i686 (@updates)
Requires: coreutils-libs = 8.4-8.fc13
Removing: coreutils-libs-8.4-8.fc13.i686 (@updates)
coreutils-libs = 8.4-8.fc13

[code]...

View 13 Replies View Related

Ubuntu :: Reading Package Lists - Error Occurred While Processing Libnotify0.4-cil

Sep 7, 2010

I have encounter this problem, one thing i had done is, increase the cache size. But still this problem occur. adibmobile@empatbelas:~$ sudo apt-get check Reading package lists.Error!

E: Dynamic MMap ran out of room. Please increase the size of APT::Cache-Limit. Current value: 8388608. (man 5 apt.conf).

E: Error occurred while processing libnotify0.4-cil (NewVersion1).

E: Problem with MergeList /var/lib/apt/lists[URL].._ubuntu_dists_lucid_universe_ binary-i386_Packages.

W: Unable to munmap.

E: The package lists or status file could not be parsed or opened.

View 9 Replies View Related

Debian :: Can't Upgrade, Error While Processing Sysvinit_2.86.ds1-61_i

Oct 20, 2010

I can still install packages but still is a bit annoying as upgrading the system does not work at the moment. I'm using apt-get because when upgrading with aptitude the Xserver was not working anymore. Xserver came back after an apt-get upgrade but I get this error when trying again to upgrade (Its highly likely that this error message has been there for a while with apt-get upgrade):

BF15:~# apt-get upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages will be DOWNGRADED:

[Code].....

View 13 Replies View Related

Fedora :: Error: Package: Libavcodec52-0.6.1-38_git20110115.fc14.i686 (atrpms)

Feb 23, 2011

Having trouble with ffmpeg install using fc14. [solved]#yum install ffmpeg . . . gives the following error:

Finished Dependency Resolution Error: Package: libavcodec52-0.6.1-38_git20110115.fc14.i686 (atrpms) Requires: libva-0.31.1.1.so.1

View 7 Replies View Related

Red Hat :: Error - Processing Dependency: Libdb.so.2 For Package: Gnome-libs

Apr 13, 2011

I want to update my Red Hat using yum. So i got this kind of error:

Code:
--> Processing Dependency: libdb.so.2 for package: gnome-libs
--> Processing Dependency: libdb.so.2(GLIBC_2.0) for package: gnome-libs
--> Processing Conflict: yum conflicts yum-rhn-plugin < 0.5.3-30.el5
--> Finished Dependency Resolution
Error: Missing Dependency: libdb.so.2(GLIBC_2.0) is needed by package gnome-libs
Error: Missing Dependency: libdb.so.2 is needed by package gnome-libs
Error: yum conflicts with yum-rhn-plugin < 0.5.3-30.el5

What it mean? How to fix it? It stop my update.

View 4 Replies View Related

Fedora Installation :: Error - The File Upstart-sysvint.0.65.9.fc14.i686.rpm Cannot Be Opened

Nov 20, 2010

it's the installation media or the ISO is broken because i have reburned / redownloaded the fedora14 multiple times with the same result. I even tried burning the disc on a different computer just to make sure the burner is still working. This is the error i am getting when the "Starting installation Process" dialog displayed.

"The file upstart-sysvint.0.65.9.fc14.i686.rpm cannot be opened. This is due to a missing file, a corrupt package or corrupt media. Please verify your installation source" I remember fedora 13 and below i have to use nousb command or something similar to get fedora installed properly but not for fedora 14. It just pops up with the message above.

View 8 Replies View Related

Ubuntu Installation :: Error Processing Flashplugin-nonfree (--remove): Reinstall It Before Attempting A Removal

May 3, 2010

This is the error I get when using apt-get upgrade or package manager dpkg: error processing flashplugin-nonfree (--remove): reinstall it before attempting a removal.

View 1 Replies View Related

Ubuntu Installation :: Dpkg - Error Processing /var/cache/apt/archives/python2.6-minimal_2.6.6-5ubuntu1_i386

Oct 16, 2010

I have the following issue:

Running

Code:

results in above error.

Running

Code:

results in above error.

Running

Code:

Is not able to fix this.

View 2 Replies View Related

Fedora :: Synaptics Repair - Error Occurred While Processing Abrt (CollectFileProvides)

May 18, 2010

when I open synaptics I get this message:

E: Error occured while processing abrt (CollectFileProvides)
E: Problem with MergeFileProvides /var/lib/apt/lists/download.fedoraproject.org_pub_fedora_linux_update s_12_x86%5f64_repodata_repomd.xml
E: The package lists or status file could not be parsed or opened.

View 14 Replies View Related

Debian :: Error Processing AdobeReader Cannot Access Archive - No Such File Or Directory

Mar 19, 2009

I'm trying to install Adobe Reader 8 and the command #dpkg -1 AdobeReader_enu-8.1.3-1.i386.deb comes up with the message error processing AdobeReader Cannot access archive. No such file or directory. Error was encountered while processing.

View 9 Replies View Related

Software :: Error Processing /var/cache/apt/archives/cnijfilter-common_3.50-2ubuntu3_amd64.deb

Aug 1, 2011

I am running Ubuntu NN 11.04 on an AMD64x2 system, all updates current. I am trying to install a Canon Pixma ip1800 printer with no success after many hours of trying. I have 2GB RAM, an NVIDIA 256GB graphics card and 1TB HD. 11.04 runs great, recognizes my scanner (a separate Canon 670U), but no matter what, I cannot get the software to install correctly, although other Ubuntu Forums have posted instructions. Below is my Terminal output. Can you assist with specific instructions to use. I have tried removing and re-installing packages with Synaptic Package Manager and commands in terminal with no success.

See following for terminal i/o:

View 1 Replies View Related

Fedora Installation :: Yum Dependency Error: Package: Abrt-1.0.7-1.fc12.i686 (updates-testing)

Feb 20, 2010

i tried running (yum update, also yum install vlc) and i get these error

Code:

Error: Package: abrt-1.0.7-1.fc12.i686 (updates-testing)
Requires: librpm.so.0
Removing: rpm-libs-4.7.1-6.fc12.i686 (@anaconda-InstallationRepo-200911081854.i386)

[code]....

View 14 Replies View Related

General :: Error: Package: Libva-freeworld-1.0.13-2.fc15.i686 (rpmfusion-free-rawhide)

Jun 27, 2011

This is what I get when I execute yum update

Code:

[root@rubolzz Genocide_Hoax]# yum update
Loaded plugins: fastestmirror, langpacks, presto, refresh-packagekit
Adding en_US to language list
Loading mirror speeds from cached hostfile

[code]....

View 4 Replies View Related

General :: Install Gcc On Fedora 13 With I686 Architecture?

Jul 28, 2010

I have installed Fedora 13 lately, however its architecture is i686... i want to install the GNU C Compiler (both c and c++)..... now i searched for i686 architecture gcc but most of them are not compiled.. and are archives e.g., gcc-4.4.1.tar..... Also, some RPMs say about dependencies. Is there a simpler solution?

How to install Gcc, i dont have any compiler in Fedora even cc is not there!! I installed fedora from a live cd i got with the Digit Magazine!

View 2 Replies View Related

Ubuntu Multimedia :: How To Install Java (Processing And OpenCV)

Jun 17, 2011

I'm starting to use Ubuntu 10.04 LTS and want to install a Java based language, Processing which uses OpenCv library to perform video issues. [URL]. I'm not familiar with the terminal but willing to be. I'm also not familiar with the file system, I mean I don't exactly know where the archives downloaded are and where they should be to be executed.

View 6 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved