Ubuntu Installation :: Install Jikes-sun Package - Error: Dependency Is Not Satisfiable
Aug 3, 2010
I'm trying to run Processing with this instructions but when I try to install Jikes I get a dependencies error: HTML Code: Error: Dependency is not satisfiable: j2re1.3|j2sdk1.3|j2re1.4|sun-j2re1.4|sun-j2re1.5|sun-j2sdk1.5 I have Java6 jdk and Java6 jdr installed, what should I do????
I am very new to Ubuntu. I have installed Ubuntu 9.10 yesterday from downloading file from Website on my Acer Laptop. I want to install Virtual box and run Win XP to run some of the windows based programs. I downloaded deb file from virtualbox website for Ubuntu 9.10 and double clicked that file. The installer in Ubuntu immediately gave the following error. Error: Dependency is not satisfiable: libqt4-network (>= 4.5.1) I re-downloaded the file. But again same problem. I am not able to figure out what is wrong. I have got the latest update of Ubuntu running as I run the update after the the installation.
I've just bought a new laptop (Acer 3810T - which has a "Core 2 Solo Processor) - so I have installed Linux for the first time in my life.... Ubuntu 9.10-desktop-amd64.iso - so far so good, I'm very very impressed and the operating system seems to be working fine. I assume that I have chosen correctly the AMD64 version then.
Fastforward to Skype installation, and I download the version (skype-ubuntu-intrepid_18.104.22.168-1_amd64.deb) - which is the best match as far as I can tell from Skype's website. However when I come to install it, I get the follwoing error: Error: Dependency is not satisfiable: lib32stdc++6 (>= 4.1.1-21)
[URL].. when i try to install the .deb (cndrvcups-capt_1.90-1_i386.deb) i get Error: Dependency is not satisfiable: libstdc++5 i guess because we are now on ++6 how do i tell the install that, i looked in the control part of the .deb and can see where it is set but don't know how to change it and then build the .deb again (plus i don't know of that would work) or is there a way to fool the package into thinking ++5 is still installed?
When opening the Skype .deb with package installer, I get:Quote: Error: Dependency is not satisfiable: libqt4-dbus (>= 4.4.3) A quick repo search told me that it isn't in the repos.How can I install this?
I've just installed ubuntu and wanted to give it a go. However trying to download and installing my favorite browser I get an error: Error: Dependency is not satisfiable: libqt3-mt (>= 3.3.4) im downloading the default package, and ran the package install thingy. I googled around trying to find a solution, but I found mostly for older versions of ubuntu and dont know if they apply to my problem. I also tried some tips I found running a command with something like sudo apt-get install libqt3-mt. then i end up with this response: E: Couldn't find package libqt3-mt
I have Ubuntu Jaunty & Linux Multimedia Studio 0.4.2. In attempt to update to LMMS 0.4.5, I downloaded & attempted to install : lmms_0.4.5~ppa-1jaunty_i386.deb and got the following error message : Error : Dependency is not satisfiable : lmms-common (=0.4.5~ppa-1jaunty). What went wrong and is there an easier way to update ? Also, should I remove the older version or just install the latest on top of it ?
I downloaded the latest version of Tellico as a .deb file directly from the Tellico website,since the version available in the repositories no longer works with Amazon. This new version has been available at the web site since November,but has yet to be updated on the Ubuntu sites.Anyway,I tried to install it by double-clicking it in Nautilus. That brought up Package Manager which says that it cannot be installed - "Error: Dependency is not satisfiable". Is there anyway to force either Package Manager or aptitude ot dpkg to install the package along with any dependencies that are required?
While trying to install the amazon mp3 downloader I got this package installer message : "Error: Dependency is not satisfiable: libboost-filesystem1.34.1" Amazons ubuntu version of this downloader is for the 9.04 version and not the10,04 LTS which I am using.
I am using Ubuntu Hardy. I tried to install Skype and it showed this error message "Skype dependency is not satisfiable libasound2". Then I check the synaptic manager it shows that the libasound2 is already installed. Then I reinstalled the libasound2 using terminal. But the error is still showing. On googleing I found in most of the forums the solution was to upgrade from edgy to feisty so it was no use to me.
I have replaced Ubuntu 8.04 with a clean install of 9.10 In 8.04 I used to be able to print to my Canon Pixma ip1500 using the resources at [URL] In 9.10 I can no longer get my Canon Pixma ip1500 printer to work because on the one hand: Open pstocanonbj_3.3-1.1_i386.deb with GDebi Package Installer
Error: Dependency is not satisfiable: libcupsys2-gnutls10 (>= 1.1.23-1) and on the other hand:
In http://packages.debian.org/etch/libcupsys2 download libcupsys2-gnutls10 "Download Page for libcupsys2_1.2.7-4+etch9_i386.deb on Intel x86 machines" Open with GDebi
have an error when I try downloading the Game Engine Panada3D in Gdebi Packaged Installer! There error is" Error: Dependency is not satisfiable: libavutil49 (>= 3:0.svn20090303-1)|libavutil-extra-49 (>= 3:0.svn20090303-1)"
I have 2 questions, First when I try installing some apps from the software manager I get : Dependency is not satisfiable: libqt4-network (>= 4:4.5.3)
Secondly for some of the applications they require different sources (universe, main etc.) but when I try installing these sources it tells me to put in the maverick meerkat cd rom, I dl the virtual cd and I have the .iso can I use that for the source? Is there a virtual drive program I can use?
I'm trying to install Alsa Player in my CentOS 5.2 using add/remove software. I get the following error:
Missing Dependency: libsndfile.so.1(libsndfile.so.1.0) is needed by package alsaplayer Missing Dependency: libjack.so.0 is needed by package alsaplayer Missing Dependency: libFLAC.so.8 is needed by package alsaplayer Missing Dependency: libsndfile.so.1 is needed by package alsaplayer Missing Dependency: libxosd.so.2 is needed by package alsaplayer Missing Dependency: libid3tag.so.0 is needed by package alsaplayer Missing Dependency: libmad.so.0 is needed by package alsaplayer
When I try to search the depencies using yum (yum search libsndfile), the result is : No Matches found.
I'm not sure if I'm posting in the right section. But when i start the Package Updater it get's a (Error resolving dependencies). The Details in the error are: Missing Dependency: liblzo.so.1 is needed by package mplayer Missing Dependency: libdvdread.so.3 is needed by package lsdvd Missing Dependency: libcucul.so.0 is needed by package mplayer Missing Dependency: libdvdread.so.3 is needed by package gstreamer-plugins-ugly
What do i do? I'm thinking i have to get and install/download these package's but cant find them tried regular searching the web and using Yum. Cant find any of them to install to fix this issue.
I don't know if this is the right place to do this so I will try. I have noticed a lot of posts around the web with the same problems, so I guess this is something that is common, you think it would be fixed by now but anyways. Almost constantly when I try to install a new package with yum in my system it almost always gives me a dependency error, this is the latest one when I try to install HTOP:
Error: Missing Dependency: rtld(GNU_HASH) is needed by package htop Error: Missing Dependency: libc.so.6(GLIBC_2.4) is needed by package htop