Ubuntu Installation :: Printer Yields Only Error Message Since Update

Feb 24, 2010

Sometime during the morning of Feb 23, 2010, I accepted Update Manager's updates on both my desktop and my laptop, both of which are running Karmic and both of which have been regularly updated by Update Manager. Before the updates, which I think I saw included an update to CUPS, my Brother MFC-8820D printer had been running satisfactorily.

Since the updates, all the printer yields, in response to my attempts to print from either my desktop or my laptop, is the following six lines:
ERROR NAME;
configuration error
COMMAND;
setpagedevice
OPERAND STACK;
--dicttype---

Assuming I'm correct that CUPS was updated on Feb 23, is there some way to find out what the latest CUPS update involved, and/or how to return to a prior version?

View 2 Replies


ADVERTISEMENT

Ubuntu Installation :: Error Message When Trying To Update

Apr 28, 2011

When I hit the "upgrade" button, the box greys out and I get a message saying "could not download release notes, check your internet connection" (or words to that effect)?

View 1 Replies View Related

Ubuntu Installation :: 9.04 Update Manager Error Message?

Jan 11, 2010

I am helping a friend (remotely) and she has a problem on the laptop which prevents doing any updates. The error message is Could not initialise the package information An unresolvable problem occurred while initialising the package information. Please report this bug for the 'update-manager' package and try to include the following error message:

'E:Encountered a section with no Package: header, E: Problem with MergeList /var/lib/apt/lists/gb.archive.ubuntu.com_ubuntu_dists_jaunty-updates_restricted_binary-amd64_Packages, E:The package lists or status file could not be parsed or opened.'

[Code]..

View 3 Replies View Related

Ubuntu Installation :: Unable To Update - Error Message And It Won't Complete

Sep 29, 2010

When running Update Manager I am given an error message and it won't complete the update. I tried uninstalling the program clementine.

Quote:

View 1 Replies View Related

General :: Missing Printer Driver Error Message In Printing Troubleshooter

Apr 1, 2011

I am trying to install a HP deskjet 1000-J110a. I downloaded a driver package thing, and I guess I unpacked it, and I made it, and I thought I installed it. I am totally confused and my brain hurts. The printing troubleshooter is telling me: Missing Printer Driver

Printer 'Deskjet-1000-J110-series' requires the 'foomatic-rip-hplip' program but it is not currently installed. I found something that is the 'foomatic-rip-hplip', but what the heck do I do with it?

View 9 Replies View Related

Ubuntu Networking :: Internet Printing - Serve As Printer Server Have An Error Message In Cups/error_log

Dec 28, 2010

I have been able (with some hair pulling and gnashing of teeth) to print from outside the LAN to the printer connected via USB to the desktop computer at home, until the last upgrade. The laptop will forst say the printer may not be connected, but eventually (usually) after a while says the job was sent to the printer. The log files on the desktop - serving as the printer server have an error message in cups/error_log that I am not familiar with, and don't believe I have seen before. I am sure if I could decipher that error and figure out how to change the behavior to get rid of it, it would once again work. Printing from within the LAN is a no-brainer as it has been for the last several releases. The error that I get when trying to print outside the LAN (via the internet) is:

cupsdAcceptClient: 12 from <WAN IP>:631 (IPv4) Unable to encrypt connection from <WAN IP> - GnuTLS internal error. I am missing something as far as authentication from the laptop to the desktop. how to fix it.

View 1 Replies View Related

Applications :: Cannot Update LMMS / Error Message : Error : Dependency Is Not Satisfiable?

Nov 5, 2009

I have Ubuntu Jaunty & Linux Multimedia Studio 0.4.2. In attempt to update to LMMS 0.4.5, I downloaded & attempted to install : lmms_0.4.5~ppa-1jaunty_i386.deb and got the following error message : Error : Dependency is not satisfiable : lmms-common (=0.4.5~ppa-1jaunty). What went wrong and is there an easier way to update ? Also, should I remove the older version or just install the latest on top of it ?

View 5 Replies View Related

Ubuntu Installation :: Using The Update Manager Fails And See The Message Cannot Update?

Oct 26, 2010

I'm having trouble updating. Using the update manager fails and I see the message:dpkg: parse error, in file '/var/lib/dpkg/available' near line 23288 package libbonoboui2-common': 'Conflicts' field, reference to 'libbonobous2-0': version contains ' '

I've tried
sudo dpkg --configure -a
and

[code]....

View 1 Replies View Related

Ubuntu :: Got An Error Message When Trying To Update Packages

Jan 10, 2010

I'm relatively new to using Ubuntu. I'm currently using Karmic, and got an error message when trying to update packages

View 4 Replies View Related

Ubuntu :: Update Gives Error Message About Deluge

Jan 28, 2010

Whenever Ubuntu tries to update itself or if I initiate an update I can install every but Deluge's update.I get the following:

AN ERROR HAS OCCURE:
E: /var/cache/apt/archives/deluge-common_1.2.0-2~karmic~ppa1_all.deb: trying to overwrite '/usr/share/pyshared/deluge-1.2.0.egg-info/dependency_links.txt', which is also in package deluge-core 0

What does this mean? It suggests filtering broken to fix it. I do so and mark deluge for reinstallation but it doesn't seem to solve anything.

View 6 Replies View Related

Ubuntu :: Error Message With Apt-Get Update Command

Apr 21, 2011

I am unable to update apt-get and I am unable to install any software. The following message when I use the sudo apt-get update command:
W: GPG error: [URL] maverick Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 2EBC26B60C5A2783
W: Failed to fetch [URL] Hash Sum mismatch
E: Some index files failed to download, they have been ignored, or old ones used instead.

When I for example try to install the gcc I also get weird feedback:
gcc is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
I thought it was that they where already installed on the comp, however, the computer keeps telling me that gcc is not installed. I am not quite sure what to do. I am using the latest version of ubuntu (10.10).

View 2 Replies View Related

Debian :: Error Message At Each Update?

Sep 6, 2011

My computer: 3 year old cheapish box, Gigabyte board with onboard video and sound. Cat5 cabled to Linksys wired router to a cable modem. Debian 6.0 Stable. Network installation.

This didn't happen from the initial installation but I now get an error message each time I get the updates.

I first see the red update notification icon top right of Gnome desktop. I click on it, enter root password at prompt. Click the install updates button on the update manager window. The software progress bars show me the download progress but then I get the following errors.

An error has occurred and installing has been aborted. Error Message: subprocess installed post installation script returned error exit status 1

Error message: dependency problems - leaving unconfigured.

I cancel the messages. The notification icon then turns to the reboot icon. If I start the update manager again from the System menu it shows me that my system is up to date, so I suspect the update has taken place. But why am I getting the error messages. This now happens every time I see the new updates icon. Apart from that everything works fine.

I include my source list in case this helps.
#
# deb cdrom:[Debian GNU/Linux 6.0.1a _Squeeze_ - Official i386 NETINST Binary-1 20110320-15:03]/ squeeze main

[Code].....

View 5 Replies View Related

Fedora :: Repository - Update Manually Provides Following Error Message

Jul 19, 2011

I have the following problem since yesterday.

Trying to update manually provides the following error message

I can't access fedora.project.org any more!

All other web access runs fine as usual.

View 7 Replies View Related

Software :: Update-grub In Grub2 Gives An Error Message?

Apr 20, 2011

I have an old computer that I use for trying out software and other things before putting them on my newer machine so as to avoid irreparable damage. The machine has 2 hard discs; the first disc contains Windows and I wanted to use the second disc for Linux. I installed Fedora 14 on the second disc and followed this with Ubuntu 10.10.

After I installed Fedora I re-booted and had a choice between booting into Windows or Fedora. After adding Ubuntu I assumed that Grub2 would pick up both Windows and Fedora and add them to the grub menu but instead, the grub menu only contained the options to boot Fedora or Ubuntu. I tried running 'sudo update-grub' but got the following message:

"cannot access /var/lib/os-prober/mount/boot
Boot: No such file or directory"

When I had a look in /os-prober all that was there was a file called 'labels' and when I opened it it consisted of the one line "Fedora 1" It looks to me, who doesn't know a lot about grub2, that something is missing from grub and had wondered whether to re-install it or whether doing so would be jumping out of the frying pan into the fire.

View 4 Replies View Related

Ubuntu :: 11.04 Update Error Message About File Permissions And To Check Connection?

May 3, 2011

I had to register with a new username, because I could not remember my logon details and have since changed ISP so could not get details sent, anyway that aside to the problem.

I upgraded to 11.04 and all went well (hence posting here and not in the Upgrade section) and it is running fine, well until yesterday.

I ran the update manager as I usually do when first entering Ubuntu and it did an update but then gave me an error message about file permissions and to check my connection (which was connected OK).It has also affected the Software Installer, and now I can not install any new software.

Is this a generic problem with the latest update or is it just my Dell Inspiron 1545 please?

View 1 Replies View Related

Ubuntu :: Azureus Update - Error Message - The Folder <path-where-I-installed-Vuze> Is Not Writable

Aug 8, 2010

I installed Azureus from their site. It works well. The only problem is when Azureus tries to apply updates, I get this error message:

"The folder <path-where-I-installed-Vuze> is not writable. This will prevent future software updates from being applied."

There was a link the the Vuze wiki, and the problem is that I (or is it the Azureus updater?) do not have permissions to write to that directory, or words to that effect.

How do I apply the proper permissions so that when an update from Azureus is downloaded, it is applied?

The wiki offers this solution:

Quote:

But this looks like something that I have to do manually, each time...

How do I set it up, so that the updater has the permissions and uses the proper password to do it automatically, when I restart Vuze?

I'm using Ubuntu 9.10

View 6 Replies View Related

OpenSUSE :: Can't Update 11.3 \ Get A Similar Error Message When Starting Yast Software Management?

Mar 13, 2011

I usually run my updates every Friday, my last good update was 4-Mar-2011. I could not update this week and got an error -"PackageKit Error repo-not-available: File '/repodata/repomd.xml' not found on medium http://download.opensuse.org/repositories/openSUSE:/Tumbleweed:/Raw/openSUSE_Tumbleweed_standard/'"I get a similar error message when starting Yast Software Management.Is this related to the 11.4 release? I'm waiting for fewer bugs before I upgrade to 11.4, so I'd like to be able to keep current with 11.3.

View 3 Replies View Related

Ubuntu :: Installation On Xp Error Message That Says:" Unbuntu Installer : And Error Occurred: Coercing To Unicode?

Nov 24, 2010

I'm trying to install ubuntu 10.10 on xp,but, after waiting around 2 hours per instalation I received a error message that says:" unbuntu installer : and error occurred: coercing to unicode: need string or buffer, none Type found. for more information see log file C:1customerlocals-1 empwubi-10.10-rev197.109. I tried on one particion make just for it then I even tried on xp on C: I even put it on a pendrive but my bios is old and do not provide for usb booting. The other thing I have to try is making a boot cd but for one reason or the other , my recorder do not want to recornized my cds- rw and right now I do not have any regular blank cds . That will be my next step. Note: Ubuntu appears installed on the the control panel "add or removed programs" but not in "all programs" list. I'm a novice on this so maybe the answer was posted but I couldn't find it. Looking ahead to try it and be part of the linux team.

View 1 Replies View Related

OpenSUSE Install :: Installation Progress Stops In 88% / Message Error / Error Copy Live Image To Disk

Oct 12, 2010

Greetings from Greece. I tried to install opensuse 11.3 in an empty disk . Unfortunately the installation progress stops in 88% and the message error says "error copy live image to the disk". I have burn two different cd but the result is always the same.Is it a hardware problem or the cd is not correct?I had the 11.2 version in the same pc without any problem for a long time.

View 9 Replies View Related

Ubuntu :: Make With Make File Yields Error - /usr/bin/javac: Cannot Execute Binary File

Nov 17, 2010

When I try to compile some Java code on Ubuntu 10.10 (kernel 2.6+) using make and a Makefile.

I get an error indicating that the make utility cannot execute the java compile command (javac).

The error reads: /bin/bash: line 6: .: /usr/local/jdk1.5.0_18/bin/javac: cannot execute binary file

I am executing make as root. I have enabled permissions on all directories in the path /usr/local/jdk1.5.0_18/bin/javac and on javac itself.

I get this error whether using a jdk installed via ubuntu apt-get, or whether I install the jdk myself. And I get it using either Java 1.5 or 1.6

My machine has an 80386 processor. I notice the make utility is built for i686-pc-linux-gnu

However, I can manually compile using javac.

I can compile calling javac from within a bash script.

I can compile using the java compiler gcj from the command line: gcj --main=HelloWorld HelloWorld.java -o HelloWorld.exe

But I cannot compile java code from the makefile. Any reasons why I might be getting this error?

View 4 Replies View Related

Ubuntu Installation :: Update Stops With Python Message And Hang

Mar 25, 2011

I was doing a update via Synaptic Package Manager, after it is nearly finished i get that message: Processing triggers for python-central ... Nothing happend so i ctrl-c it and the packet manger shows me no other errors or something else, even all the packages who was marked for upgrade are now upgraded but what about that python message? Do i have to do some check ? or maybe even a repair or even worse re install the OS?

[Code]...

View 2 Replies View Related

Ubuntu Installation :: Regular Update On 9.10 Breaks USB Printer?

Feb 10, 2010

I did an update during a time when power was cycling due do a nasty snow storm, but I'm pretty sure the update was completed successfully before I lost power. What did happen though is that my BIOS setup was reset.

Now if my HP Laserjet 1020 is plugged into USB during boot all other USB devices freeze for a while. So I played with my BIOS setting for USB:

- Enabled V1.1 and V2.0
- Disabled System USB Shadowing

So now my bootup doesn't hang. But now when I actually go into Karmic I still can't print.

dmesg shows the following:

[ 205.940008] usb 1-10: new high speed USB device using ehci_hcd and address 9
[ 219.510026] hub 1-0:1.0: unable to enumerate USB device on port 10
[ 223.430008] usb 1-10: new high speed USB device using ehci_hcd and address 10
[ 223.600766] usb 1-10: configuration #1 chosen from 1 choice

[Code].....

View 4 Replies View Related

Ubuntu Installation :: Can't Make Any Updates - Message - Following Packages Block The Update

Jul 14, 2011

I can't do any updates! it just gives a message like this: "The following packages block the update: kdebase-workspace-libs4+5"

View 2 Replies View Related

Debian Installation :: When Connect The Printer, Doesn't Recognize Printer As The Photosmart B109 Printer For Unknown Reason?

Jan 3, 2011

I've bought a HP Photosmart printer, HP Photosmart wireless e-All-in-One printer - B110a and i've got a problem installing it properly. I'm using Debian 6.0 Squeeze. When i connect the printer, Debian doesn't recognize my printer as the Photosmart B109 printer for unknown reason. When i go to the site of HP and search for a driver, it directs me to this site:I've downloaded that latest hplip file as a .run file and installed it. My printer is recognized proparly, but when i try to print a colored image, it comes out black/white. Something is not crrect. Does anyone recognize this problem with this type HP printer?

View 7 Replies View Related

Software :: Install Or Update Software - Error Message - Invalid GPG KEYS ?

Aug 18, 2010

I have upgraded from Fedora 9 to Fedora 13. When I try to install or update software I always get an error message "invalid GPG KEY" I checked my etc/pki/rpm-gpg directory and it appears I have all the keys. How do I know if they are valid? And if not how do I get the right stuff?

View 1 Replies View Related

Ubuntu Installation :: Virtualbox Installation Error Message?

Mar 10, 2010

I'm installing Sun Virtualbox and get the following error message. The install does not stop or crash, but just don't know what to do about this message:

Code:
An error occurred while loading or saving configuration information for frontend. Some of your configuration settings may not work properly.

[code]....

View 2 Replies View Related

Ubuntu Installation :: No Such Device Error Message?

Mar 17, 2010

I have been using my desktop as a dual boot machine for several months now. The primary hard drive with windows on it died, and since we have been using ubunto 9.10 exclusively, I just removed the dead drive, changed the jumpers on the secondary drive to primary and did a clean install on the drive which presumably formats the disk before installing. When I try to boot from the hard drive i get the following message:

ERROR: no such device 2eb48bcb-7bb4-4080-b04d-fc32dec8c252

View 9 Replies View Related

Ubuntu Installation :: Install 10.4 - Keep Getting Error Message

Sep 27, 2010

I tried many times to install Ubuntu 10.04 but I keep getting the following error message:

Can't be the CD or the CD drive because I get the same thing with a bootable USB flash drive.

HDD in SATA 1 port
DVD burner on SATA 0 port
HDD formated
Vice versa does not work neither.
Mobo: Intel D945GNT

View 2 Replies View Related

Ubuntu Installation :: Error Message Displayed

Dec 11, 2010

I just installed Ubuntu 10.10 but while completing installation at the point when we remove installation CD from drive and go to press enter to restart the system, I saw this error:[2993.693601] end_request: I/O error, dev sr0, sector 537844 like this line there were so many line displayed the I pressed enter the PC got restarted and now Ubuntu running as nothing happened. But I couldn't understand what was that error and how much serious it was.

View 2 Replies View Related

Ubuntu Installation :: OS Install - Error Message ?

Dec 29, 2010

I am just now starting to go deeper than the surface of my computer so I am very much a beginner. I have downloaded Ubuntu 10.10 and have tried to install it by mounting the image and installing "inside windows." Next, upon reboot and selecting Ubuntu from the windows loader it eventually went to a colorful screen but stayed there... the first time I let it sit there for 20 minutes or so then restarted, uninstalled/reinstalled tried again... then I let it sit there for 3 hours, nothing. Next I tried to mount image and install "demo and full installation." This time upon reboot I choose Ubuntu from the windows loader menu and an error message came up. I will type it out below exactly as I see it because this is the same message that came up when a friend suggested I boot from a USB drive.

Busybox v1.15.3 (Ubuntu 1:1.15.3-1ubuntu5) built-in shell (ash)

Enter 'help' for a list of built-in commands.

(initramfs) unable to find a medium containing a live file system

View 8 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved