Ubuntu Installation :: Getting Errors Installing At - Aptitude -f Install At

Jan 19, 2010

The following packages have been automatically kept back:

The following packages have been kept back:

View 1 Replies


ADVERTISEMENT

Debian Installation :: Aptitude Update And Aptitude Install Aptitude?

Jul 11, 2010

I am trying to upgrade an amd64 lenny system to squeeze.I've got a 2.6.32 kernel running, done aptitude update and aptitude install aptitude.When I try "aptitude safe-upgrade", it sits forever resolving dependencies.it seems to search with the resolver counting up more and more open/conflict/ whatever.I stopped it once it got over 100,000)Is it possible to get aptitude to do a safe-upgrade, perhaps using a command line option?

View 2 Replies View Related

Debian Installation :: Aptitude Safe Upgrade Not Installing Anything

Dec 29, 2010

I am running squeeze. I ran aptitude update and then safe-upgrade. The system detects 104 conflicts and then installs nothing, with no other messages. What can the problem be?

sudo aptitude safe-upgrade Resolving dependencies. open: 794300; closed: 315857; defer: 133767; conflict: 104

View 2 Replies View Related

Debian Configuration :: Stuck In Aptitude Limbo - Errors During Updates

Sep 1, 2011

It's trying to fix/complete failed installs but keeps encountering the same errors (error message below). I'm running basically Testing, but there are a few Stable and SID packages due to issues with the blasted nVidia legacy drivers. I've swapped out the video board with an ATI board so that is sorted, but now I can't do any updates. Hoping there is some way to manually override apt's determination to try to fix all broken packages whenever I do anything (install, remove, update, etc). A Google search of this error message didn't turn up anything recent. Any thoughts are welcome.

[Code].....

View 2 Replies View Related

Ubuntu Installation :: Unable To Install Aptitude / Resolve This?

Nov 21, 2010

In Ubuntu 10.10 am trying to install Aptitude and have been through installing and un-installing but keep getting the same msg
Failed to execute child process "su-to-root" (No such file or directory)
how to resolve this issue.

View 2 Replies View Related

Ubuntu Installation :: Install Aptitude Using Apt-Get (Broken Packages)

Apr 23, 2011

I want to install aptitude using apt-get, but some problems happen like this:
The following packages have unmet dependencies:
aptitude : Depends: libapt-pkg-libc6.10-6-4.8
Depends: libept0 (>= 0.5.30) but it is not going to be installed
E: Broken packages
(before do this, I have used command apt-get update and apt-get upgrade)

View 6 Replies View Related

Debian Installation :: Aptitude And Dpkg Cannot Install Any Package

Jan 26, 2011

I am running Debian Sid unstable , from one day apt-get, aptitude and dpkg cannot install any package.

View 1 Replies View Related

Ubuntu Installation :: Compile Errors Installing VMWare Workstation 7.1.0

Aug 19, 2011

I have played around with Fedora for a few years and recently switched to Ubuntu. I am installing VMWare Workstation version 7.1.0 from a retail packaged CD. When I attempt to install VMWare Workstation and VMWare Player I get the following error:

Aug 15 16:24:54.826: app-3078788800| Your GCC version: 4.5
Aug 15 16:24:54.837: app-3078788800| Your GCC version: 4.5
Aug 15 16:24:54.889: app-3078788800| Trying to find a suitable PBM set for kernel 2.6.38-10-generic.
Aug 15 16:24:54.895: app-3078788800| Trying to find a suitable PBM set for kernel 2.6.38-10-generic.....
Aug 15 16:24:56.163: app-3078788800| Failed to compile module vmmon!

I tried installing the patch for kernal 2.6.38-8 found here - [URL] - but it did not resolve the issue. Is there a patch for kernal 2.6.38-10?

I also found this posting for the same problem: [URL]. I followed the following instructions as advised in the post . . .
sudo apt-get update
sudo apt-get install make
sudo apt-get install gcc

Then enter:
uname -r

My kernel was: 2.6.38-10-generic
sudo apt-get install build-essential linux-headers-2.6.38-10-generic
Now run the vmware-install.pl script.

Everything ran without error. However, I continue to get the same error. Another post suggested uninstalliung and reinstalling the software, but this had no affect either. Another post suggested that after running the above update to them run the /usr/bin/vmware-config.pl script. However I do not seem to have the vmware-config.pl in my /usr/bin directory. I checked the various VMWARE directories in /etc and the /tmp/vmware-root directories but no vmware-config.pl

View 2 Replies View Related

Fedora Installation :: Default Way Of Installing Via Terminal Keep Getting The Errors?

Apr 28, 2009

I am having problems installing .tar.gz files. Anytime that i try the default way of installing via terminal i keep getting the errors found below

[Eyekay@localhost RPM]$ tar zxvf pidgin-libnotify-0.14.tar.gz
pidgin-libnotify-0.14/
pidgin-libnotify-0.14/ChangeLog

[code]....

View 4 Replies View Related

Debian Installation :: Errors While Installing 3.2.66-grsec Linux-image

Feb 22, 2015

Debian Wheezy upgraded to Jessie. I can't install my grsec kernel. I did everything exactly like they say on website: [URL] ....

patching: grsecurity-3.0-3.2.66-201502180830.patch and linux-3.2.66 -o.k
then ''make menuconfig'': Configuration Method - Automatic (for virtualbox hosting) -o.k
compiling the kernel: 'fakeroot make deb-pkg' -o.k
and last step, installing new kernel : ''dpkg -i *.deb'' -not o.k

Below is the output from executing command : dpkg -i *.deb which supposed to install 3.2.66-grsec linux-image:

root@debian:/home/userone/Downloads/grsecurity.net/1# ls
grsecurity-3.0-3.2.66-201502180830.patch
linux-3.2.66
linux-firmware-image_3.2.66-grsec-1_amd64.deb
linux-headers-3.2.66-grsec_3.2.66-grsec-1_amd64.deb

[Code] ....

After restarting, old kernel is booting, however from booting menu under advanced GNU/Linux options i can choice 3.2.66-grsec linux-image to boot, unfortunately it 'panics' (kernel panic - not syncing: grsec: halting the system due to suspicious kernel crash caused by root) and only way to turn off the computer is to hold down power button.

View 7 Replies View Related

Ubuntu :: Installing / Updating Aptitude - Log In Loop ... Of Death?

Feb 18, 2011

I saw this post [URK] and I'm having the same problem up to the point of installing/updating aptitude. Here is the background: I logged in and just recently added another monitor and used Multiple Monitors from the software downloader to manage them. Last night they worked great and I was using the extended desktop. When I logged in this morning they were cloned and I couldn't get the buttons "clone or extend" to not be grayed out. I couldn't have cared less since I was just logging on to check email and things so I looked around for a second in the settings and was sidetracked by the display/window options. I was scrolling through the different themes and colors and then all of a sudden BAM! back to the login screen. I was using the arrow down key to scroll and like I said, immediate toss to the login screen. I made O.o? that face and tried to login and then I kept getting kicked back the same as the post I linked above. So...

I press ctrl+alt+f2 and log in. I see Welcome to Ubuntu! back to the aptitude step, when I run sudo aptitude update && sudo aptitude reinstall gdm I return sudo: aptitude: command not found. So when I do: sudo apt-get install aptitude I return E: unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

View 3 Replies View Related

Ubuntu Servers :: Tasksel: Aptitude Failed (100) When Installing Lamp On EC2?

Feb 4, 2011

I have an ec2 instance, with ubuntu server edition 10.10, and I am trying to install lamp.When I run sudo tasksel --section server, select lamp, and select ok, I get: tasksel:aptitude failed (100).

View 2 Replies View Related

Ubuntu Installation :: Installing "xorg-dev" Package - Errors ?

Apr 21, 2010

I need to install "xorg-dev" package as a prerequisite for one program but when I try

sudo apt-get install xorg-dev it gives me the following errors

Quote:

Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that the package is simply not installable and a bug report against that package should be filed.

The following information may help to resolve the situation:

The following packages have unmet dependencies:

And my /etc/apt/sources.list files looks like following:

Quote:

And I have upgraded my system from ubuntu 7.? to 8.04 .

View 2 Replies View Related

Ubuntu Installation :: Over Old XP Install - SQUASHFS Errors

Jan 19, 2011

I'm installing 10.10 on another laptop (after successful and enjoyable install on previous laptop) but am running into some snags:

-Inserting 10.10 disc I got in the mail from Ubuntu, laptop boots from CD as it should, logo pops up and install begins.

-Start getting a string of error messages, most of which are the "SQUASHFS" errors.

Is this an issue with my XP configuration? Would I be better suited to format the HD and erase XP and start from there?

View 1 Replies View Related

Ubuntu Installation :: 9.10 - Cannot Install Bootloader Getting Continuous Errors

Feb 22, 2010

I have a new computer with two 500 gb hard drives which I use in raid 0. I tried to install Ubuntu 9.10 off the live cd but it was unable to partition the raid and kept failing. I was then told top use the alternate cd. I use that and my raid is detected, partitioned, and the system is installed. However now I cannot install a boot loader as I get continuous errors. Right now I am left with no ideas with what to do. I have Ubuntu installed to my hard drives just no way of accessing it.

View 2 Replies View Related

Ubuntu Installation :: Gdm/gconf Errors After Fresh Install?

Nov 11, 2010

I did a fresh install of Ubuntu 10.10 i386 on Asus EeePC S101 (1GB RAM, 32GB SSD). On the first boot of the freshly installed system I get 2 error popups several seconds after the screen goes into black graphical mode:popup 1:

Code:
Could not update ICEauthority file /var/lib/gdm/.ICEauthority
After I close that popup, I immediately get another:

[code]....

View 2 Replies View Related

Ubuntu Installation :: Run - Sudo Apt-get Install Subversion - Errors ?

Jan 11, 2011

I basically needed to run "sudo apt-get install subversion" but I was told that I need to update my "apt-get".

So when I try "sudo apt-get update".

I got the following errors:

View 3 Replies View Related

Ubuntu Installation :: Kernel Upgrade Errors After Fresh Install?

Jul 23, 2010

I just activated backports and partners and I got it.

-------------------

I just bought a newish asus x83vm-x2 and am dual-booting seven and lucid lynx. On my last two computers I had migrated completely to Ubuntu, but windows 7 has a few compelling features...Anyways- I'm having issues upgrading the kernel on my fresh install of ubuntu (not that it matters, but I installed via jump drive).In update manager, the kernel upgrades are grayed out.

In synaptic, I get these (current kernel version is 2.6.32.21.22 btw)-

Code:
linux-generic:
Depends: linux-image-generic (=2.6.32.24.25) but 2.6.32.21.22 is to be installed
linux-image-generic:[code]....

It appears as thought "linux-image-2.6.32-24-generic" is not in the repository... but if that were the case, you'd think that my machine would just auto-update to an earlier version. IDK- I'm confuddled.

View 9 Replies View Related

Debian Installation :: Install Corrupt File Errors?

Oct 3, 2014

Was I the only one having failure issues trying to install any Debian ISO Yesterday?I got big red screens about corrupt files all while trying to install Wheezy and Jessie.All with ISO versions downloaded and burned yesterday, net install. Disc and DVD.Mint and later Fedora installed perfectly well, but I wanted Debian.

View 1 Replies View Related

Debian Installation :: KfreeBSD Apt-get Install Gnome Too Many Errors

Jan 20, 2010

In process of installing gnome have hit an error wall from dpkg too many errors. Tried increasing the allowed errors in dpkg.cfg to 150 and still get the errors. The errors now come up on any apt-get install.

ADDED: sent the output to file and the errors start with python2.5-minimal(2,5,43).

View 3 Replies View Related

Fedora Installation :: FC10 Multiple Errors Right After Install

Jan 30, 2009

I have just loaded the FC9 onto a HP/Compaq D510 2.8Ghz/Intel graphic card. Everything when as expected during the install but on login I get the following set of errors. The follow Panels encounters a problem.

[Code].....

View 3 Replies View Related

Ubuntu :: Aptitude Install Does Not Ask For Confirmation

Jun 22, 2010

After executing:
$sudo aptitude install package_name
I am no longer asked for a confirmation before downloading and installing the pkg.

View 5 Replies View Related

Ubuntu :: 64 Bit Or 32 Bit Desktop On Aptitude Install?

Aug 7, 2010

Is is safe to assume that if I have Lucid's 64 bit server installed and then type apt-get install ubuntu-desktop, the 64 bit desktop will be installed?

View 1 Replies View Related

Ubuntu Installation :: Dual Boot With Win7 On Raid0 - Install 10.04 It Will Hang And Eventually Errors Out?

Apr 18, 2010

New to Linux and am wanting to install ubuntu 9.10 or 10.04 on a single separate 80gb drive. I have Windows installed on 2 80gb drives in Raid0 (nvidia controller) .I have installed 9.10 but Win7 will not load from the bootloader : gives me the error invalid signature. I've looked around and tried a few things to get it to load with no success.. is the Raid0 the issue?

If I try to install 10.04 it will hang and eventually errors out, I believe on the raid drive because it comes up with dev/mapper/nvidia_hhfbdccf1..

View 1 Replies View Related

OpenSUSE Install :: Errors "Subprocess Failed. Error: RPM Failed" When Installing Updates To 11.3

Mar 5, 2011

When I try to run the Online Updates to the system through Yast I get the following errors for each package:

[QUOTE]
Subprocess failed. Error: RPM failed: warning: /var/cache/zypp/packages/Packman Repository/Multimedia/i586/libaudcore1-2.4.4-1.pm.1.1.i586.rpm: Header V3 DSA/SHA1 Signature, key ID 9a795806: NOKEY
error: db3 error(-30987) from dbcursor->c_get: DB_PAGE_NOTFOUND: Requested page not found
error: error(-30987) getting "" records from Requireversion index
error: db3 error(-30987) from dbcursor->c_get: DB_PAGE_NOTFOUND: Requested page not found
[Code]...

View 3 Replies View Related

Debian :: Cannot Install Anything Using Aptitude Or Apt-Get?

May 22, 2010

I'm fairly new to debian, but not to Linux overall. And it seems that I can not install anything using the "apt-get" or "aptitude" commands. Here is what it says when I try to install synaptic:

apt-get install synaptic
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package synaptic is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or is only available from another source.
E: Package synaptic has no installation candidate

View 3 Replies View Related

Ubuntu :: Getting Errors When Installing New Software

May 20, 2010

I'm new to Linux use, and I'm trying to install new software. However, no matter what I try to install, I always get an error. This includes updates, and extra programs. What am I doing wrong?

View 9 Replies View Related

Debian :: Just Installed - Aptitude Won't Install Anything

Mar 11, 2010

I tried synaptic "aptitude install synaptic". Got this:

[Code]....

View 1 Replies View Related

Ubuntu Servers :: 11.04 Nouveau Errors After Installing?

May 21, 2011

Just installed ubuntu server 11.04 to have a play with. Ran through the installer and selected to setup as a virtual machine host. When booting I get 3 errors

Code:
[ 7.847619] [drm] nouveau 0000:00:0d.0: ======= misaligned reg 0x0060081D ===
[ 7.847624] [drm] nouveau 0000:00:0d.0: ======= misaligned reg 0x0060081D ===
[ 8.651603] [drm] nouveau 0000:00:0d.0: unknown connector type: 0xff!! ===
Any insignt into what may be causing this would be well appreciated.

It may be also worth noting that I dont see the grub screen. My monitor reports "out of range" I also did have ubuntu server 10.10 on here previously which installed without issue. (It wasnt actually being used for anything) I'm currently trying a reinstall hoping the errors will go away but any info would be much appreciated.

View 2 Replies View Related

Ubuntu :: Getting Errors On Installing WINE- Software In 9.10?

Feb 27, 2010

I am facing one big problem at the time of installation "WINE- Software" in Ubantu 9.10 (Karmic Release), errors are like-

GPG error: url karmic Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 5A9A06AEF9CB8DB0

Actually I was planning to work with some "Windows application" program thru "Wine package", but could not able to install WINE software because of this error.

View 1 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved