Software :: What Does "rc" Status Means For Amavisd-new Package?

Sep 13, 2010

What does "rc" status means for amavisd-new package?

Code:
Desired=Unknown/Install/Remove/Purge/Hold | Status=Not/Inst/Cfg-files/Unpacked/Failed-cfg/Half-inst/trig-aWait/Trig-pend |/ Err?=(none)/Hold/Reinst-required/X=both-problems (Status,Err: uppercase=bad)

[Code]...

View 3 Replies


ADVERTISEMENT

CentOS 5 Server :: Amavisd Postfix Error : Connect To Transport Amavisd-new: No Such File Or Directory?

Feb 10, 2010

host postfix/qmgr[13020]: warning: connect to transport amavisd-new: No such file or directory

How can I fix this error? I have searched the inet but can't seem to find a solution.

View 3 Replies View Related

CentOS 5 :: Package In YUM Now That Automatically Updates Amavisd-new To Version 2.6.4?

Apr 22, 2010

Is there a package in YUM now that automatically updates amavisd-new to version 2.6.4??? My VM comes stock with version 2.5.4 and i absolutely CANNOT update it to 2.6.4 due to incompatibility issues in Maia Mailguard. When I do the package upgrade I don't understand but i specifically do NOT choose amavisd-new to be updated and everytime I check to see my latest version it is at version 2.6.4 I don't get it am I missing something? What can be causing my package to always get upgraded to the new version when I am not upgrading it.

I have spamassassin 3.3.1
clamav 0.96
postfix 2.3.3

View 3 Replies View Related

Debian :: Error Termcap Support Not Found (on Modern Systems, This Typically Means The Ncurses Development Package Is Missing)

Jun 4, 2011

using squeeze and trying to install asterisk on it. after entering the ./configure command this error appears configure: error: *** termcap support not found (on modern systems, this typically means the ncurses development package is missing) i've tried to find the soultion in google, but i couldn't.

View 1 Replies View Related

Ubuntu Installation :: Synaptic Package Magagement: "To Be Removed" Means?

Jan 6, 2011

I have one issue of Synaptic Package management program. It might be related to apt-get also.

Whenever I select packages that I do not need at all, Synaptic shows "To be removed" package list. For example, I was going to completely remove a library file: libecal1.2-7. It has many dependencies: gnome-applet, gnome-panel, etc.

Does Synaptic actually removes other packages that the libecal1.2-7 depends on?

I'd like clean up irrelevant programs came with default installation. But, "To be removed:" packages really hold me back.

View 1 Replies View Related

Ubuntu :: Aptitude A Next To Package Status?

Apr 6, 2011

Aptitude a next to package status?

View 1 Replies View Related

Fedora :: Cannot Change The Status Of Package In Bodhi

Sep 10, 2010

I just started using bodhi, but no matter how I operate on the package, they have been in pengding state, I do not know what it is. I'm running in a local bodhi environment in f10.

View 4 Replies View Related

Ubuntu :: Package Lists Or Status File Could Not Be Parsed?

Jul 22, 2011

I have not ran into this before. I did a new install of 10,04 and was adding programs. Then software center and Synaptic stopped working. error message said it was most likely due to unmet dependencies. I googled fixs which most all ran some sort of "apt-get" command. I can't run those because as soon as it gets to "Reading package lists", I get this error.Read error - read (5: Input/output error)The package lists or status file could not be parsed or opened

View 2 Replies View Related

Ubuntu :: 10.4 - Package Lists Or Status File Could Not Be Parsed

Apr 24, 2011

This is a error with my ubuntu 10.4 when I try to update it.
E: Dynamic MMap ran out of room. Please increase the size of APT::Cache-Limit. Current value: 25165824. (man 5 apt.conf)
E: Error occurred while processing bomberclone (NewFileDesc2)
E: Problem with MergeList /var/lib/apt/lists/archive.offensive-security.com_dists_pwnsauce_universe_binary-i386_Packages
E: The package lists or status file could not be parsed or opened.
E: _cache->open() failed, please report.
W: Duplicate sources.list entry Index of /ubuntu lucid/partner Packages (/var/lib/apt/lists/archive.canonical.com_ubuntu_dists_lucid_partner_b inary-i386_Packages)
W: Unable to munmap

View 2 Replies View Related

Ubuntu :: E: The Package Lists Or Status File Could Not Be Parsed Or Opened

Dec 5, 2010

E: Read error - read (0: Success)
E: Problem closing the gzip file /var/lib/dpkg/status - close (0: Success)
E: The package lists or status file could not be parsed or opened.

View 1 Replies View Related

Ubuntu :: The Package Lists Or Status File Could Not Be Parsed Or Opened?

May 22, 2011

I keep getting this messageCould not initialize the package informationAn unresolvable problem occurred while initializing the package information.Please report this bug against the 'update-manager' package and include the following error message:'E:Encountered a section with no Package: header, Eroblem with MergeList var/lib/apt/lists/us.archive.ubuntu.com_ubuntu_dists_natty_main_bina ry-i386_Packages, E:The package lists or status file could not be parsed or opened.'

View 2 Replies View Related

Ubuntu :: Error - E: The Package Lists Or Status File Could Not Be Parsed Or Opened.

Mar 19, 2010

Looks like my package manager was severely screwed. Any package manager-related command I try to run results in the following message in the console:

Code:

E: Read error - read (5: Input/output error)
E: The package lists or status file could not be parsed or opened.
Anything - aptitude, apt-get.

I removed all my sources.lists, I tried running apt-cache clean It didn't help. This is really serious. Not only am I unable to do anything with packages (update, remove, install), but the machine is really slow because of this.

View 9 Replies View Related

Ubuntu Installation :: E:Unable To Parse Package File /var/lib/dpkg/status (1)

Mar 31, 2010

I'm running ubuntu 9.04 and was happy because I finally got the screen resolution to be a good size, but now I can't update anything or even upgrade ubuntu.The message I get is

Quote:

Could Not Initialize Package Information

An unresolvable problem occured while initializing the package information.Please report this bug against the 'update-manager' package and include the following error message:

'E:Unable to parse package file /var/lib/dpkg/status (1), E:The package lists or status file could not be parsed or opened.'

I've also had issues with installing new programs (specifically tried Boxee (64bit ver) and Last.fm Scrobbler), but was thinking these issues might be related to the updage-manager error.

View 4 Replies View Related

Ubuntu Installation :: E: The Package Lists Or Status File Could Not Be Parsed Or Opened

Dec 27, 2010

i have this error and i cant open synaptic pakage manager

Code:

sudo apt-fast update

Code:

kato@kato-G31M-ES2L:~$ sudo apt-fast update
Hit http://security.ubuntu.com maverick-security Release.gpg
Ign http://security.ubuntu.com/ubuntu/ maverick-security/main Translation-en

[code]...

look here what this suppost to mean ?

Code:

Reading package lists... Error!
E: Problem parsing dependency Depends
E: Error occurred while processing python-glade2 (NewVersion2)
E: Problem with MergeList /var/lib/dpkg/status
E: The package lists or status file could not be parsed or opened.

View 1 Replies View Related

Ubuntu :: Unable To Update / Install - Package Lists / Status File Could Not Be Opened

May 21, 2011

i cant update or install anything. i have started update manager and i got an error. then i tried to update through terminal and got this:

[code]...

way of fixing this?

View 2 Replies View Related

Ubuntu :: Apt-get Upgrade System Or Install A New Package In Synaptic Or Terminal - Status Don't Exist?

Aug 11, 2011

when I try to apt-get upgrade system or install a new package in synaptic or terminal, I see this:

Code:
dpkg: ../../../lib/dpkg/dump.c:250: w_status: Assertion `pigp->trigpend_head' failed.
E: Sub-process /usr/bin/dpkg exited unexpectedly
So, before I have a problem - Synaptic opened, told that /var/lib/dpkg/status don't exist, in the web I read that sudo cp /var/lib/dpkg/status-old /var/lib/dpkg/

View 4 Replies View Related

Ubuntu :: Hardware Drivers "Downloading Package Indexes Failed, Please Check Your Network Status?

Feb 24, 2011

I tried changing the source to a few different ones and I picked "Select Best Server". Still getting the same msg. I am on a wired connection and there is nothing wrong with my connection.Anyone know the solution if not how do I install nvida drivers?

View 1 Replies View Related

Ubuntu :: Synaptic And Update Manager Doesn't Work - The Package Lists Or Status File Could Not Be Parsed Or Opened

Jan 18, 2010

This happened completely randomly. One day, my synaptic and update manager is working fine and the next day, I open one of them and get a error window that doesn't say anything (no details on the error). So, i tried the terminal, sudo apt-get update, and this message shows:

Reading package lists... Error!
E: Problem parsing dependency Depends
E: Error occurred while processing lib´┐Żtartup-notificamion0-dev (NewVersion1)
E: Problem with MergeList /var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_karmic_main_binary-i386_Packages
E: The package lists or status file could not be parsed or opened.

View 3 Replies View Related

Ubuntu Installation :: Error When Trying To Run Update Manager Or Synaptic - Package Lists / Status File Couldn't Parsed Or Opened

Jun 7, 2011

I get an error when trying to run update manager or Synaptic - same thing from Ubuntu Tweak as well. I also tried to update via terminal

[code]...

View 3 Replies View Related

Ubuntu :: How To Set Up 50-user In Amavisd-new

Mar 9, 2010

I just want to define a few soft whitelist items in 50-user.

Something like this (the example is from 20-debian_defaults):
'noreply@freshmeat.net' => -3.0,
'owner-technews@postel.acm.org' => -3.0,

[code]....

View 1 Replies View Related

Ubuntu :: Error In Update "The Package Lists Or Status File Could Not Be Parsed Or Opened"?

Jul 25, 2011

I have Ubuntu 11.0 installed.It is giving following error during update:

'E:Encountered a section with no Package: header, Eroblem with MergeList /var/lib/apt/lists/mirror.csclub.uwaterloo.ca_ubuntu_dists_natty_main _binary-i386_Packages, E:The package lists or status file could not be parsed or opened.'

View 1 Replies View Related

Server :: How To DKIM Sign Emails By Amavisd-new

Oct 21, 2010

I work for a university institute and administrate its servers "incidently". Currently I am putting some work into our mail server configuration (sendmail 8.13.1 with amavisd-new-2.6.4). Recently I got amavis to verify DKIM signed mails. Now my plan was to sign outgoing Emails ourselves. This is what I have done (I replaced some names for privacy reasons):

I created a private key:

Code:
/usr/local/amavisd/amavisd genrsa /var/dkim/SEL1_DKIMkey.pem
Changed permissions for the user running amavis:
Code:
chown -R vscan.vscan /var/dkim/ && chmod -R 700 /var/dkim
Editet my /etc/amavisd.conf:

[Code]....

Send Testmails to sa-test@sendmail.net and check-auth@verifier.port25.com . They automatically create answer mails considering signature information.

Send emails to my external account at some other provider.

The problem is that amavis is not signing the mails. Both automatic test emails reported, that the mail had not been signed. The mail to my external account also did not contain any DKIM information.

"My" system:

Code:
# uname -r & cat /etc/issue
2.6.9-89.0.11.ELsmp
Red Hat Enterprise Linux AS release 4 (Nahant Update 8)

View 14 Replies View Related

CentOS 5 Server :: Amavisd Not Detecting Viruses?

Feb 8, 2010

I have postfix setup with amavisd and I tried to send myself an email with the eicar file however it lets the email go through to my inbox. When I restart the amavisd service, there are no errors in the log and it finds all the decoders for different file types and I also see this come up:

Feb 8 14:45:44 Mailgate amavis[3116]: Using primary internal av scanner code for ClamAV-clamd
Feb 8 14:45:44 Mailgate amavis[3116]: Found secondary av scanner ClamAV-clamscan at /usr/bin/clamscan

Everything seems to work but it doesn't scan the file for viruses. Also, I've double and triple checked and my amavisd.conf file doesn't have the option enabled to bypass virus scanning.

View 5 Replies View Related

Ubuntu :: Twitter Status / Update Pidgin Status In Lucid

Jul 5, 2010

I have just upgraded to Lucid on Ubuntu. I am a long time Pidgin user. I tried using Empathy with Gwibber, but I can't get Gwibber to update my IM status(es) in Empathy, so I want to go back to using Pidgin. (Additionally, I can't get Skype to work with Empathy.)I installed pidgin-microblog and pidgin-mbpurple, and they allow me to view my Twitter feed in Pidgin and update my Twitter status in Pidgin. However, in Karmic, I was also able to specify certain "status availabilities" (one named "Twitter-Available" and one named "Twitter-Away", for instance) to have the IM status message for these statuses become populated with my Twitter feed. This capability seems missing in pidgin-mbpurple in Lucid (and it seems to be the only thing missing from Karmic).

Is there a way to have pidgin-mbpurple update certain "status availabilities" in Lucid (and I'm just missing something) or is this no longer possible?Equivalently, is it possible to have Gwibber update my status message in Empathy? (I just want to be able to update my status once on one of my three computers - and have it propagate to all my other accounts (IM and social networking) and computers).

View 1 Replies View Related

Debian Configuration :: Amavisd-new + Spamassassin: *.cf Files Not Working?

Apr 28, 2011

I configured a mail server using Squeeze's latest packages with Posfix + Amavisd-new + Clamav + Spamassassin, but apparently the latter is not using the system configuration files, and I cannot figure out why.Running amavis in debug mode I get the following:

# /etc/init.d/amavis debug
Trying to run amavisd-new in debug mode...
Apr 28 16:01:08.291 [1427]: starting. /usr/sbin/amavisd-new at *******************

[code]....

View 1 Replies View Related

Server :: Using Amavisd With Postfix - Bringing Up A Temporary Failure

Jun 22, 2011

I am running or was running a mail server. It used the titles service to scan emails but keeps bringing up a temporary failure right. But when I run the command 'amavisd' It brings up this error here:

[Code]...

View 1 Replies View Related

CentOS 5 Server :: Spamassassin - Amavisd Not Catching Spam

Jul 21, 2010

I followed this how to document [URL] to install postfix, Amavisd, SpamAssassin and ClamAV. My postfix installation is working fine and I can send and receive emails fine. However, it looks like SpamAssassin is not catching any emails. Emails do get passed over to Amavisd as I can see in the logs but ALL Messages comes out CLEAN without being tagged as spam.

As per the document, I did test by sending a test virus email

sendmail -i your-address@example.com < sample-virus-simple.txt.

This is caught and NOT let through so ClamAV is ok but when i send

sendmail -i your-address@example.com < sample-spam-GTUBE-junk.txt

it does get delievered without being detected as SPAM or tagged as SPAM.

As I said, I have followed the documentation dot by dot and hence do not have spamassassin starting up as a service but i guess amavisd starts it within itself as a module.

Also, my postfix version is the one that supports mysql virtual tables which I got from rpmforge.

View 6 Replies View Related

OpenSUSE Network :: Integrate Amavisd Milter Mail Delivery Hangs At 63%

Mar 31, 2011

I am trying to built a mailserver using Sendmail + cyrus + amavisd + TLS authentication. All programs used are the latest versions shipped with OpenSUSE 11.4 I have set-up successfully sendmail+cyrus and I can send e-mail anywhere without a problem using authentication. But when I try to integrate amavisd-milter mail delivery hangs at 63% and the following message appears in /var/log/mail

[code]....

I have also uninstall all involved programs, deleted all conf files and re-installed them but alas without any success. The same configuration was used at least once with almost all previous SuSE/openSUSE versions since 1998.

View 1 Replies View Related

Server :: Spamassassin Amavisd Reject Unknown User Before Process Mail?

Mar 23, 2010

start working with SA+Amavis+clamd+postfix+dovecot.will be my filter:spamassassin+amavisd-new+clamd. 1 Server will be my mail server: postfix+dovecot. Like u see, the emails from the outside reach first the filter, latter the mailbox. Now, I have seen in my log files, that if I receive a email to a "unknown user", the filter doesn't detect this and process the email and send it to the mail server. Exist a way to setup the filter to first check if the user exist and them apply all hard work and latter send the email to the mail server

View 3 Replies View Related

Ubuntu :: Remove Gwibber Status Indicator / Gwibber Status In The Panel While Keeping The Shutdown Button?

Mar 16, 2011

After a fresh installation of Ubuntu 10.10 I uninstalled empathy (im using skype). The empathy menu in the evolution indicator was gone after that.I also uninstalled gwibber. But the gwibber status indicator remains within the about-me panel... Uninstalling the gwibber package also removes the me-menu which I want to keep actually. Especially the shutdown/restart... part of it. See attachment.I know there is a shutdown panel-app...but its butt-ugly and it doesnt allow to logon/off.

In another thread I read that the gwibber status shouldnt be there if no account for it is configured... which it is not... I do use ubuntu-one though which is in the same menu... I saw that this issue was addressed at some bug report before, but not fixed yet...

Does anybody know a good workaround to get rid of the gwibber status in the panel while keeping the about me and the shutdown button?

View 3 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved