Red Hat / Fedora :: Take Image From Inkscape

May 9, 2010

How do you take an image from Inkscape, after taking it from GIMP, and import it to Scribus?

View 1 Replies


ADVERTISEMENT

Software :: Inkscape Png To Svg Include Image Data?

May 16, 2011

I'm using inkscape to convert a file from png format to svg format which is working but I need the image included within the svg file. It is within a script, so no gui. Which option do I use to include the image data within the svg file

View 3 Replies View Related

Fedora :: Inkscape Crash On F12?

Dec 1, 2009

So I puts my shinny new F12 install on my new computer. It's a little climb for me but for the most part easier then some of the other F's that I have tried to install.

One problem I have right now is my inkscape crashes as soon as I try to put some text on a page. I tried the automatic bug report thingy but it complained about me not having a log in. inksacpe is really becoming a very important application for me, I have been trying to shy away from the Windows programs I have been using.

I must say, F12 seems to really be advancing the fedora project into a nice desktop system.

View 4 Replies View Related

Fedora :: Error To Rebuild Inkscape Srpm Fedora 14 : Glib.h: No Such File Or Directory?

Dec 23, 2010

my problem is inkscape-0.48.0-1.fc14.3.src.rpm in fedora 14 64 bittry rebuild --source inkscape-0.48.0-1.fc14.3.src.rpm and this my error:I think something wrong pkgconfig .

attributes.cpp:20:32: fatal error: glib.h: No such file or directory
compilation terminated.
arc-context.cpp:21:28: fatal error: gdk/gdkkeysyms.h: No such file or directory

[code]....

View 6 Replies View Related

Software :: Fedora 12 And 13 Packages Installed When Installing GNote And Inkscape On Fedora 14?

Dec 23, 2010

I recently upgraded from Fedora 13 to Fedora 14 and noticed something strange when I used Yum to install GNote and Inkscape. Yum installed the Fedora 14 version of the programs, but installed some dependencies that were actually from Fedora 12 and 13. The output below shows what packages were installed.

Yum output:

==================================================================================================== ===================================================================
Package Arch Version Repository Size

[code].....

When I ran the yum command to list all of the packages for the dependencies in question, it only listed the version for Fedora 12 or 13. Is there something wrong with one of my repositories or do these Fedora 14 programs actually use packages from previous versions of Fedora?

View 2 Replies View Related

Fedora :: Using Alt + Arrow Keys With Inkscape On 15 (GNOME 3)

Jul 3, 2011

I'm using Inkscape on Fedora 15 and when I try to use ALT + [arrow key] to adjust the space between letters, nothing happens. Is that key combination assigned to some other function in GNOME3?

how I might get Alt + [arrow key] to work with Inkscape and Fedora 15

View 1 Replies View Related

Fedora :: Inkscape: Triangles For Pointer Position On Rulers Leave Marks

Dec 23, 2010

triangles for pointer position on rulers leave marks this is the bug.

[URL]

this links bug report

[URL] system fedora fedora 14 64 bit and inkscape 0.48.0-1.fc14.3 video card is gforce 7300 gs proprietary driver.

View 14 Replies View Related

Fedora :: Install "inkscape" \ Checking Build System Type... I686-pc-linux-gnu?

Jun 6, 2011

I tried to install "inkscape", but when I typed Code:makeit said:

Code:
checking build system type... i686-pc-linux-gnu
checking host system type... i686-pc-linux-gnu

[code]....

View 6 Replies View Related

OpenSUSE :: Can't Run Inkscape Or Firefox Anymore?

Apr 6, 2011

Since last week I can't run inkscape or firefox anymore. I don't know what I did to cause this. I only allowed updates to be installed. when I try to run inkscape on the command line I get this error:

Code:
~> inkscape
inkscape: symbol lookup error: /usr/lib/libgtk-x11-2.0.so.0: undefined symbol: gdk_pixbuf_get_formats

I reinstalled gtk, inkscape and firefox but it did not work.

View 2 Replies View Related

General :: Import An EPS File In Inkscape?

Oct 28, 2010

I'm using Inkscape, and I'm trying to import an EPS file to use it as a vector and eventually save it as an SVG.

This link here mentions several methods:

[URL]

But the responses aren't rated since it's a forum, so I thought I'd ask here to find the best answer. I'd prefer not to have to use some website to convert the file to a PDF first.

Either way, when I import an EPS into Inkscape, or use the website to convert it to a PDF, in both cases the resulting file loses all colour and gradients, and the EPS file gets cut off on the right side.

It looks like ps2pdf is clipping the file incorrectly, and Inkscape is eliminating the colour.

I have these version installed in Ubuntu Lucid Linux:

Inskape 0.47.0-2ubuntu2
Ghostscript 8.71.dfsg.1-0ubuntu5.3

View 1 Replies View Related

Ubuntu :: How To Make A Trapezoid In Inkscape

Mar 2, 2010

To create a trapezoid in Inkscape: Draw a rectangle. In the Path menu choose Object to Path. Switch to the Node tool. Click on one of the corners of the rectangle which is on the side you wish to make longer or shorter. Use one of the arrow keys to move it left/right or up/down and count the number of times you press the key. Select the corner on the other end of the side you are modifying. Press the arrow key in the opposite direction you used in step 5 the same number of times.

View 1 Replies View Related

Ubuntu Multimedia :: Apt-get Install Inkscape?

Apr 26, 2010

I see (been using Inkscape for couple of weeks now) that there are features that I want to harness in Inkscape 0.47. I have 0.46 on Ubuntu 9.04 in the "Ubuntu Ultimate flavour".Oh by the way, is 10.04 stable? I read that 9.10 wasn't as stable cause of new programs and software and stuff that I have no clue about (I just want linux to be my stable OS in the back ground that doesn't require to much tinkering from me). And having asked that, can I upgrade to 10.04 via an installation disk? I usually get my OS disks from...well, wont say there name otherwise I might be accused of advertising. (downloading installations is expansive with a 3G card until I get ADSL).

View 2 Replies View Related

Ubuntu :: Need Flowchart Templates For Inkscape / Dia

Aug 30, 2010

I need to draw some flowcharts. I don't have the time to create them, I just need a template where I can manipulate the boxes and edit the text without worrying about the colors and the forms. There's any place where I can get that?

btw, which one is better to create flow charts, Inkscape or Dia? Dia seems to me more intuitive and easy to use but I can't discover how to rotate objects per example, I think it's a little limited in options.

I'm looking for something simple and classic like this, with labeled arrows.

View 9 Replies View Related

General :: Errors When Compiling Inkscape

Apr 19, 2011

Trying to compile Inkscape 0.48.1 on Red Hat Enterprise Linux Server release 5.5 and I am running into this issue

Code:
checking for Python development environment... skipped
checking for LCMS... yes
checking for POPPLER... no
checking for POPPLER_GFXFONT... no

[Code]...

View 5 Replies View Related

Software :: Install Inkscape 0.47 In OpenSUSE?

Jan 16, 2010

I've been trying to compile Inkscape 0.47 and I'm impressed how difficult this process is, I need 0.47, some files made with it (in a Mac) doesn't show good in 0.46, besides compiling, is there a easyway to install it on openSUSE 11.2?

View 1 Replies View Related

Slackware :: Update To -current 30 Nov, Inkscape Cannot Run?

Dec 3, 2010

after i update to -current 30 nov, inkscape cannot run. Code: inkscape: error while loading shared libraries: libMagick++.so.3: cannot open shared object file: No such file or directory and there are other error (friends of mine problem) inkscape in slackware. this is the error

Code:
(inkscape:9005): Gtk-CRITICAL **: gtk_misc_set_alignment: assertion `GTK_IS_MISC (misc)' failed Emergency save activated! Emergency save completed. Inkscape will close now. If you can reproduce this crash, please file a bug at www.inkscape.org with a detailed description of the steps leading to the crash, so we can fix it. Segmentation fault

View 10 Replies View Related

Debian Multimedia :: Specifically Inkscape Is Not Updated In 8.1

Sep 17, 2015

I have installed Debian 8.1 in several machines. Always I have a message for updating the systems I accept the upgrade.In one of the machines, where I did several upgrades, Inkscape never have been updated while in the others a updating from Inkscape 0.48 to 0.91 was made. I do not why and I would like to have Inkscape updated in all machines. is there some special condition for what packages will be presented for updating?

View 6 Replies View Related

Ubuntu :: Gimp And Inkscape Crash After Upgrade?

Apr 29, 2011

Both programs were working just fine yesterday before the upgrade to Ubuntu 11.04.

Opening Gimp results in many error pop-ups on being unable to locate module gimp and module gimpfu. I tried to uninstall and reinstall, and the installation fails with this message:

The following packages have unmet dependencies:

gimp : Depends: libgimp2.0 (<= 2.6.11-z) but 2.7.3-2010072701~ll is to be installed Depends: gimp-data (<= 2.6.11-z) but 2.7.3-2010072701~ll is to be installed

This may be because of times in the past where I tried to compile Gimp. Do I need to clean up my repositories list? (in that case, any way to get a fresh one?)

Inkscape doesn't open at all, instead the terminal message says this:

inkscape: error while loading shared libraries: libwpg-0.1.so.1: cannot open shared object file: No such file or directory

I'm not sure what's wrong in the case of Inkscape though, although I did compile a few versions long ago I was using the "normal" version from the Ubuntu repositories afterwards.

View 2 Replies View Related

Software :: Compile Last Inkscape Release But Getting Error

Apr 5, 2011

I'm trying to compile the last inkscape release but got the following errors (slackware 13, 32-bit):

[code]...

View 2 Replies View Related

Slackware :: Current Refuses To Inkscape Slackbuild?

Dec 8, 2010

i clean installed 13.1 x64, then upgraded to -current with no issues. everything seems to compile and run fine, except for inkscape. i downloaded the slackbuilds of inkscape and all its dependencies, and all their dependencies, and installed them in the proper order, however, when i run the inkscape.Slackbuild, it takes like 30minutes and then exits with the following messages:

Code:
...
/usr/lib64/gcc/x86_64-slackware-linux/4.5.1/../../../../lib64/libxslt.so: undefined reference to

[code]....

View 1 Replies View Related

CentOS 5 :: Inkscape Installed By Yum - Segmentation Fault

Apr 23, 2010

Inkscape installed by yum. Next is The Xine player. I tried to install it by yum, but it reported depsolving problems with libavcodec52 and libtheora_enc and refused.

View 6 Replies View Related

Debian Multimedia :: Inkscape Can't Apply Some Font Cuts

Jul 15, 2015

I use the default Inkscape 0.48.5 r10040 on the default 32 bit Debian Jessie with Gnome 3.14.1 and since I installed it I can't apply some font cuts which actually do work in other applications and did work on previous versions of Debian/Inkscape.

The cuts do show up as options in the "font/style" selection menu and i can use different versions from for example "Roboto" but if I - for example - select to use the "Semi-Light" variant of Roboto it just doesn't get applied after all. (I know that many fonts do not have any font variations and Inkscape confusingly just shows at least "italic" and "bold" as options in the style list anyway.) In this case the font variant is actually there, I can use the same font variants in Gimp and I was able to use it in previous versions of Debian/Inkscape, but not now.But I noticed instabilities in Gimp, Inkscape and Scribus lately. Gimp just consistatly vanishes when I try to scroll through the font selection menu and Scribus takes ages to load and does crush from time to time without any clear pattern to me. I don't think this is caused by Roboto itself since I used it in the past without such problems.

Should I remove all custom fonts and try if everything works ok again or does this approach sound rather foolish to you? Unfortunately I need most of the additional fonts I installed for different projects and I had them on my system in the past also without having such issues. I could however remove all custom fonts and include only those absolutely needed one by one ...

View 3 Replies View Related

OpenSUSE :: Inkscape Fails To Open .ARW ( Sony RAW ) File?

Feb 28, 2011

I have recently installed inkscape on a KDE4 desktop using opensuse 11.3.I tried opening a .ARW file coming from a Sony NEX digital camera. The open file dialog page indicates that .arw files are supported, but when i try to do so a failure error message box appears.I started by asking this question at inkscape.org and got this response:

"Your question #147075 on Inkscape changed:
https://answers.launchpad.net/inkscape/+question/147075
Status: Open => Answered

[code]...

View 4 Replies View Related

Debian :: Using LaTeX Text In Inkscape - PyXML Import Error

May 20, 2011

I want to use LaTeX text in Inkscape. Just a simple thing like $$x_i$$. There is an extension called textext with installation manual. Basically one have to copy four files into /usr/share/inkscape/extensions and one more option appears in Extensions menu. So far so good.

If I try to use that extension I get an error message:
Traceback (most recent call last):
File "/usr/share/inkscape/extensions/inklatex.py", line 7, in <module>
import xml.dom.ext.reader.Sax2
ImportError: No module named ext.reader.Sax2

Googling you can find several topics about that error from 2004 or earlier saying to install PyXML and providing a link to it, where it is said "Out of date. Do not use it." I have tried to build that PyXML though -- without success (lots of compile errors).

View 4 Replies View Related

Ubuntu :: Getting Inkscape Ver. 0.48 - Cursor Doesn't Line Up With The Tool On Screen

Aug 30, 2010

I have Inkscape 0.48 running on a windows xp laptop, but I can't find a way of getting it onto my desktop system running Ubuntu 8.04, which I need to run EMC2.

If I use apt-get to download the latest version, it gets 0.46, which has a cursor/tool bug in it.(The cursor doesn't line up with the tool on screen).

Is it possible for me to successfully transfer 0.48 via a memory stick to the desktop, without jeopardizing the Ubuntu system, or is there some other way ?

View 1 Replies View Related

Slackware :: Skype Begins To Startup Bombs After Installing Inkscape

May 27, 2011

I'm getting the following errors when I try to start skype:

[code]...

I installed Skype from the slacky.it package HERE. Everything was fine, all was stable and rosey, until I installed Inkscape today. I hadn't even noticed it wasn't running until someone got a hold of me and said they were trying to get a hold of me. When I went to fire it up, thinking that I had somehow inadvertently closed it, it sprang right up for just a second and then was gone. Same thing - three times in row. So I tried starting if from the command line and got that error. I can start it from the comman line as root, with the following error:

[code]...

The deps for Inkscape that I installed, and in the following order, were all from the 13.1 repo, and the ones I didn't already have installed were:

[code]...

View 1 Replies View Related

General :: Change Inkscape's Default Export Background Color From Yellow To White?

Feb 24, 2011

I am using export in 'Inkscape' to convert an SVG file to PNG. As I am using a transparent background, the colour of background is automatically set to yellow. I want to change this default colour to white. How can I do this?

View 1 Replies View Related

Ubuntu Multimedia :: Vlc Image - Playing Wmv And Vob Files - Image Comes With High Contrast Colors

Jan 16, 2011

When playing dvd's, vob files and wmv files, the image comes with high contrast colors ,very intense red/green/blue. very dark too. I have vlc 1.1.4 installed, using ubuntu 10.10, libdvdcss2 installed. for the rest of the video formats it seems to work fine. any ideas on what should I start debugging?

View 5 Replies View Related

Programming :: First Image Will Display On The Page, And When A User Puts Their Cursor Over It, Then It Will Load Image 2?

Nov 24, 2010

I have just exported 3 png files out of gimp for a html document I'm working on right now, and they are all almost the same, except I need each to load when the user does something. So the first image will display on the page, and when a user puts their cursor over it, then it will load image 2. When they press it, it loads image 3.

View 1 Replies View Related

Debian :: Print An OpenOffice Or LibreOffice Calc With An Image And Text, The Image Is Not Printed (the Space Is Blank)

May 11, 2011

I have a Canon iR3570/iR4570 PXL, and installed the driver CQue 1.0 TCP/IP Queue from Canon webpage.

The problem:
- if i try to print an OpenOffice or LibreOffice Calc with an image and text, the image is not printed (the space is blank).
- if i try to print an OpenOffice or LibreOffice Calc with just an image, it's printed great.
- if i try to print an OpenOffice or LibreOffice Impress, the images are not printed but the text is printed great.

[Code]..

View 3 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved