OpenSUSE Network :: Couldn't Find Compatible GRE Between Version 1.9.2.3 And 1.9.2.3

Apr 29, 2010

I seem to have a problem with my Firefox upgrade. I am getting the following error: could not find compatible GRE between version 1.9.2.3 and 1.9.2.3.

View 9 Replies


ADVERTISEMENT

Ubuntu :: Error "Could Not Find A Compatible Opengl Display Resolution. Please Check Your Driver Configuration. (Error: Couldn't Find A Matching GLX Visual)"

Jul 22, 2011

I am having issues with 3d I am trying to start up a game called auteria but it displays this error "Could not find a compatible opengl display resolution. Please check your driver configuration. (Error: Couldn't find a matching GLX visual)" I am on ubuntu 10.10 could anybody give me a solution on how to fix this issue?

View 5 Replies View Related

Ubuntu :: Can't Find Original CD / Where Can Get Compatible Version?

Mar 3, 2011

I just installed the newest version of Ubuntu 10.10 with a dual boot with Windows 7. I like it, but I think I might need sound drivers. Flash content sounds seem to lag a lot, and it is kind of annoying. I am using an ASUS M2N68-AM SE2. I can't find the original CD. and even if I did have it, would it even work with Ubuntu? Where can I get a compatible version?

View 1 Replies View Related

Fedora :: System Network Servicves Are Not Compatible With Version

May 28, 2011

Title pretty much says it all. I was working fine this morning on f15. Did an update and am now getting the above message. Have no internet access from affected machine. Running "NetworkManager" or "systemctl enable NetworkManager.service" does not fix the issue. Anyone else get this today? I know there was a similar known bug during pre-release.

View 14 Replies View Related

Fedora :: System Network Services Not Compatible With This Version

Jul 29, 2011

After a recent update of fedora 15 (2 days ago) I lost my networkmanager icon in top panel completely. Then I check network manager version & found it's version 0.8.0.9997-5.git20110702. After this update I can't connect to internet by any means either via wired or wireless connection. When I try to open Network option from system settings it giving me an error: System network services are not compatible with this version.

I also try to open network-connection-editor by pressing Alt+F2 & typing:
nm-connection-editor

But it not works as well, I can't see any existing network connection there, moreover I can't even manually add any type of network connection there including mobile broadband! Then I do some googling from my windows machine & found this thread- [URL]. According to this thread I try to do downgrading of following 3 packages-

Code:
networkmanager
networkmanager-glib
networkmanager-gnome
But I can't downgrade via yumex as there's no internt connection in fedora. so i do a trick of myself. yumex suggests me to downgrade them to previous version 0.8.0.999-2.git20110509
so i manually download those 3 packages from my windows machine & copy them to /var/cache/yum/... folder. After that I do downgrading via yumex. But even after downgrading problem isn't solved. Same things happening still. No networkmanager icon in top panel & no internet
at present, there's no internet connection in my fedora 15 machine & I'm writing this post from my windows machine.

Moreover when I give this command in terminal:
Code:
sudo service network start
it giving me FAILED status.

View 4 Replies View Related

Debian Multimedia :: Couldn't Find Any Of Network Drivers

Aug 14, 2010

After about 2-3 months using Linux i found the right OS for me which is Debian Stable i386 LXDE + OpenBox.When i finally was totally sure about my choice then it was time to buy a new PC. I bought an Acer Aspire 5541.
Well...When i was going to install Debian stable it couldn't find any of my network drivers..so i installed exactly the same but with Testing in the hope of getting every hardware to work with the right drivers. Well.. here is what i have done.Wireless did not work but i fixed it.Sound did not work bit i fixed it.nd to fix my window borders and workplaces (i am not using compiz but for some reason in my last reboot themes , the number of workplaces set to 1 and window borders lost...)

View 10 Replies View Related

OpenSUSE Hardware :: Epson SX205 Printer - PPD Version Not Compatible

Sep 7, 2010

I'm trying to configure my SX205 printer. It is well recognized, and Gutenprint driver are available. But the printer doesn't work, here are the error messages :
The PPD version (6341210) is not compatible with Gutenprint 5.2.5.
I am on opensuse 11.3; so the gutenprint version is 5.2.4, i don't know why it talk about 5.2.5. I have tried cups-genppdupdate but it doesn't change anything.

View 5 Replies View Related

OpenSUSE :: Couldn't Find Running DirectAdmin On 11.3 ?

Oct 13, 2010

I'm planning on running DirectAdmin on OpenSUSE 11.3 but I couldn't find anything about it. So my question is if anyone actually has done it before.. with good results preferably.

View 5 Replies View Related

OpenSUSE Network :: 11.2 Couldn't Setup Network On Install

Jul 4, 2010

I've just installed openSUSE 11.2, one problem is suse didn't find an internet connection when suse performed the ..."automatic system configuration. This routine attempts to configure your network and Internet access and sets up your hardware"... Where can I manually configure the network. I'm in the network folder now no luck. I've been using every documentation I could find Novell Documentation and DVD installation/11.2 - openSUSE Network Status: Unknown network status

View 9 Replies View Related

OpenSUSE :: After Installing Lotus Notes 8.5 - Couldn't Find Any Shortcut To Run It

Feb 22, 2010

I tried to install Lotus Notes 8.5 client on my opensuse 11.2 machine, the installation process goes smoothly but i couldn't find any short cut to run the software !!! nor in the desktop neither in the Recently Installed sub menu !!

View 7 Replies View Related

OpenSUSE :: Couldn't Find A Code::Blocks Download For 64 Bit On Their Site?

Feb 21, 2011

I couldn't find a Code::Blocks download for openSUSE 64 bit on their site, does it exist or should I just go with another C++ compiler?

View 5 Replies View Related

OpenSUSE Install :: Couldn't Find Live Image Configuration File

Aug 12, 2010

I'm getting this error trying to install Live GNOME 32bit v11.3 or 11.4 build 11:

Code:
Couldn't find Live image configuration file

I'm installing from a USB stick. I can install v11.2 the same way no problem. USB stick created using SUSE Studio Image Writer and Win32DiskImager give same results.

View 2 Replies View Related

OpenSUSE Network :: Couldn't Connect To Internet - Dhcp Don't Work

Sep 26, 2010

I have installed openSUSE KDE 11.3 on my notebook. Everything looks great, but I can't connect on internet. It looks like dhcp don't work. Wireless works fine, only auto eth0 don't work.

View 9 Replies View Related

Fedora Networking :: Cant Find Wireless Network After Installing Version 12

Dec 15, 2009

Im just after installing fedora 12 dual boot with windows 7. When I try to find my wireless network the laptop doesn't seem to picking it up. It works perfectly when I connect with a LAN cable.

View 2 Replies View Related

Fedora :: Compatible Version Of FC Used For RH 5.5 Or 5.6

Apr 24, 2011

I need to know what is compatible version of Fedora I need to install for build program thats can be run on RH 5.5 or 5.6 without upgrades. I know that RH6.0 built from FC12-13. So can I take FC10 and will be insured that it is right choose?

View 6 Replies View Related

OpenSUSE Install :: Error In Installing Gcc 4.5.0 - Error Couldn't Find The C Compiler

Sep 9, 2010

i tried to install gcc-4.5.0 on opensuse 11.2 I gave ./configure but it gave the error couldn't find the c compiler.. the message was

[Code]....

View 2 Replies View Related

Fedora Hardware :: New ATI Drivers Compatible With Version 12?

Dec 19, 2009

There's a new version of ATI driver (9.12) Is it compatible with Fedora 12?

View 14 Replies View Related

General :: HERWIG Version Compatible With Gfortran

May 13, 2011

I'm using ubuntu 10.10. I need a HERWIG version compatible with gfortran.Any suggestion will be welcome.

View 1 Replies View Related

CentOS 5 Hardware :: Machine Compatible With 32-bit Version?

Jan 19, 2010

We are wavering between a CentOS 5.4 installation (64-bit) and a CentOS 4.x installation (32-bit). Our software is happier with a 32-bit installation, but I wonder if our 64-bit box will have a problem. Can you tell by looking at the data below?

[Code]...

View 4 Replies View Related

Ubuntu :: 9.10 - Compatible Flash Player Version For Installation?

Mar 14, 2010

I need to know which version of flashplayer I need to instal for ubuntu 9.10. when I go to adobe and hit install, i have to choose which version I want for linux. Which one is needed for ubuntu 9.10?

View 5 Replies View Related

Ubuntu / Apple :: Finding A Lightning Version Compatible With Thunderbird 3.0.4?

Jun 11, 2010

i have ubuntu 64 bits. Since Thunderbird upgrade to 3.0.4, i dont see Lightning for 64 bits

View 1 Replies View Related

General :: Fedora 14 - Kernel Not Compatible With Latest Version Of VBox

Jan 21, 2011

I have install windows XP and Fedora-14-X86_64 on dual boot, I want to run other OS on fedora by using Virtual machine. I have download and installed VirtaulBox-4.0.0 successfully but I cannot able to start it. I got error about Vbox driver not installed [error code:1908]. I have also installed DKMS package, but also didn't work.

Finally I found the actual problem was kernel not compatible with latest version of vbox and I need to update my kernel-headers. I also meet that solution by using command: yum install binutils gcc make patch libgomp glibc-headers glibc-devel kernel-headers kernel-devel and its work fine, this command download and install the kernel compatible VirtualBox-3.2.* and now its works fine.

But problem is that when I booting my PC, it shows 3 options for entering OS rather then 2.
1. Fedora-14 (2.6.35.10.74.X86_64) [which is new one/updated after using that command]
2. Fedora-14 (2.6.35.6.45fc14.X86_64) [which is new one/updated after using that command]
3. Other [windows XP]
How can i delete that old version- No.2?

View 8 Replies View Related

General :: Rtlinux Source Compatible With Fedaro Latest Version

Jan 7, 2010

i want to know, which RTlinux core(source) is compatable with fedaro latest version.

View 7 Replies View Related

OpenSUSE :: Unable To Find Gnome Version Rpm For Kmplayer?

May 1, 2010

I try to find a rpm for kmplayer from here, but there are all for KDE? Software.openSUSE.org I am using opensuse 11.2 + Gnome desktop, which rpm should I use?

View 9 Replies View Related

OpenSUSE Network :: Can't Find Network Hard Driver On Network?

Oct 31, 2010

On Linux Mint (Gnome) i used to go to Network drive. that is on the right hand side of Nautilus there is a short cut for Network. in there i could see my network hard drive and other laptops connected to the network, and i could access my files. but on OpenSuse, when i open the network folder, nothing comes up. may be it needs some sort of configuration.

View 2 Replies View Related

OpenSUSE Hardware :: Find Out The Firmware Version Of An Optical-drive?

Jun 28, 2011

I want to know how to find out what firmware version is on my optical-drive. And also if an update is available, how to update the firmware.

View 4 Replies View Related

OpenSUSE Install :: Can't Find The Link To Download A Previous Version?

Mar 23, 2010

I know this is a very silly post, however I just can't find the link to download a previous version of Open SUSE.if someone could direct me to a page where I can download the Open SUSE 10.2

View 1 Replies View Related

General :: Vmplayer For Couldn't Be Installed Successfully On Rhel5.x Version?

Jul 29, 2011

The vmplayer for linux couldn't be installed successfully on rhel5.x version.Anyone has encountered this kind of problem?

View 2 Replies View Related

OpenSUSE :: Only Version Of KDirStat - Can Find In The Repos Is Dependent On The KDE3 Libs

Nov 6, 2010

I'm running openSuSe 11.3 and KDE4.5, but the only version of KDirStat that I can find in the repos is dependent on the KDE3 libs. Is there a version available for KDE4.5? Or maybe something else equally as good (apart from running WinDirStat under Wine)

View 1 Replies View Related

OpenSUSE Install :: FreeNX: Error: Could Not Find 1.5.0 Or 2.[01].0 Or 3.[01].0 Version String In Nxagent

Aug 9, 2010

Lasted repositories: Index of /repositories/X11:/RemoteDesktop/openSUSE_11.3/i586

FreeNX-0.7.2-28.1
NX-3.4.0-21.1

To day I try install on openSUSE 11.3 and SLES11-SP1, Not finish. Error: Could not find 1.5.0 or 2.[01].0 or 3.[01].0 version string in nxagent. NX 1.5.0 or 2.[01].0 or 3.[012].0 backend is needed for this version of FreeNX.

# nxsetup --install
Removing special user "nx" ...no crontab for nx
done
Removing session database ...done
Removing logfile ...done
sent invalidate(passwd) request, exiting
sent invalidate(group) request, exiting
Setting up /etc/nxserver ...done
[Code]...

View 1 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved