OpenSUSE Multimedia :: Update - Huge Dependencies

Mar 6, 2010

I thought it would be great to be able to play DVD's so I installed an update that would enable this. The multimedia update was 1.3 Mb but the dependencies was about 650 Mb! Among others I had to update the whole Office pack. Is this a "feature" I have to go through on every installation or is multimedia special?

View 9 Replies


ADVERTISEMENT

OpenSUSE Multimedia :: Media Players And Pulseaudio Use Huge Ammount Of Cpu?

Mar 22, 2010

In suse 11.2 when play a video file the media players eats up to 50% cpu and pulseaudio another 18-20% with compiz turn on, when i turn the compiz off media player goes down to 7-8 % and pulseaudio 1-2%. With audio files the picture is different - 2-3 % sometimes 7% pulseaudio and there is not matter if compiz is turned off or on.Is there some kind of configuration should be done ?

View 9 Replies View Related

OpenSUSE Multimedia :: No Errors Or Missing Dependencies Showing Up

Feb 13, 2010

In KDE I have no System Notifications, Kaffiene, Amarok2, Amarok and Xine immediately exit when opened without an error. If I try to open the System Settings/Multimedia or System Settings/Notifications control panels they also exit without an error. I have audio in other applications, MPlayer, Skype, VLC, Songbird, etc., as well as from the Konsole. I've tested Konsole audio using the published guidelines in the Audio HowTo, 'speaker-test' works fine for all users. In Yast2 I can configure and test the audio card without errors, but I am not able to get USB headphones working. I have been through the 'Check your multimedia problem in ten steps'. There are no errors or missing dependencies showing up. I've booted from the 11.2 Live CD and everything worked fine including KDE Notifications and application audio. I've tried deleting my .kde4 profile, this didn't fix the problem, and application and control panel behaviour remained the same with a clean profile.

View 1 Replies View Related

Fedora :: Yum Update On Broken Dependencies

Sep 20, 2010

A couple of weeks ago, I went to run a yum update, but got this message:

Loaded plugins:

I've been running yum with --skip-broken since, but I'd like to know what package I need to get to the service level that xulrunner and firefox need. I'm running Fedora 12.

View 2 Replies View Related

Fedora :: F13 - YUM Update Of Gcc Has Broken Dependencies

Oct 8, 2010

This has been bothering me for a while. I thought if I waited a dependency would get fixed and the update would work, but it hasn't for a while now. I have included the error when trying to update gcc and the libraries. Skip broken skips everything so no dice there.

View 1 Replies View Related

Fedora :: Cannot Update Fc8 Missing Dependencies

Mar 8, 2009

I received the updated packages available notice and tried to run the updates.

When I run it, it checks for dependencies and I get this:

I'm seriously new to Linux and I admit, not much makes sense right now.

View 4 Replies View Related

Ubuntu Multimedia :: Opening Huge Wave Files?

Jun 24, 2011

I have a wav file bigger than 8GB. i recorded it on a windows PC. unfortunately wav files cant be bigger than 2GB. somehow i got a file that is almost 9GB. I tried to chop the file under ubuntu into smaller pieces to open it part by part. i used gnome split to divide the file and made 10 parts out of it. now i have these parts of the data which i cant read with no program except for gnome split to merge them together again - which would only bring me to the beginning of my problem. so my question is: is there any other way to open/ split&open a wav file of that size or maybe a way to open the splitted file partially?

View 3 Replies View Related

General :: Update Fails And Missing Dependencies

Oct 25, 2009

My girlfriend has just dusted off her Aspire One netbook with Linpus on it. I've tried to update packages and such (eventually got the password changed and such) now I can't update the packages or enable GNOME.

Updating the packages brings up this error:

Code:

And trying to switch to GNOME brings up this error:

Code:

View 2 Replies View Related

CentOS 5 :: Kernel Update Fails Dependencies

Apr 3, 2009

Update to 5.3 went OK a few days ago.Today there is updated kernel packages available but it fails dependencies on ecryptfs-utils.

View 3 Replies View Related

Fedora :: Yum Update Of Iptstate Showing Dependencies Error

Nov 11, 2009

I am getting the error below. Is this something that will resolve as all of the packages are updated?

Code:
[root@ella ~]# yum -y install --skip-broken iptstate
Loaded plugins: fastestmirror, protectbase, refresh-packagekit
Loading mirror speeds from cached hostfile
* fedora: mirrors.tummy.com
* livna: rpm.livna.org
* rpmfusion-free: mirrors.tummy.com
* rpmfusion-free-updates: mirrors.tummy.com
* rpmfusion-nonfree: mirrors.tummy.com
* rpmfusion-nonfree-updates: mirrors.tummy.com
* updates: mirrors.tummy.com

2 packages excluded due to repository protections
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package iptstate.i586 0:2.2.1-5.fc11 set to be updated
--> Processing Dependency: libnetfilter_conntrack.so.1 for package: iptstate-2.2.1-5.fc11.i586
--> Finished Dependency Resolution
iptstate-2.2.1-5.fc11.i586 from fedora has depsolving problems
--> Missing Dependency: libnetfilter_conntrack.so.1 is needed by package iptstate-2.2.1-5.fc11.i586 (fedora)
Packages skipped because of dependency problems:
iptstate-2.2.1-5.fc11.i586 from fedora

View 2 Replies View Related

Fedora :: Startup Fails After Update - Unresolved Dependencies

Jan 10, 2011

I'm currently running Fedora 13 and updated the system in the morning with the help of 'yumex'. It complained about a couple of unresolved dependencies regarding new kernel and kmod-nvidia, so I manually skipped these packages for now (this happened before some time ago and worked then a couple of days later). I installed all other packages like firefox, thunderbird, kde, gnome pidgin etc. though.

I think I remember also to have seen some X11 stuff, but aren't quite sure (not updating often, so always getting quite a number of packages at once). The problem is that the system doesn't start any longer. The start screen shows the blue progress bar, then flickers and the system halts. I tried to start any of the last two older kernels but with the same result. When running in verbose mode I can see the following:
...
Checking for module nvidia.ko: [OK]
Enabling the nvidia driver: /etc/rc.d/init.d/functions: line 530: 1033 Segmentation fault "$@"
[FAILED]
...
There are a couple of more successful steps afterwards, but the system will never start. I tried a different runlevel by appending 'init 2' to the startup line, but wasn't able to login with any of my users. In despair I tried the link 'Updating to Fedora 13' from the boot menu, but it isn't actually offering an upgrade, but a complete re-install instead.

View 4 Replies View Related

Fedora :: Yum Update Reports Duplicates And Missing Dependencies

Aug 13, 2011

I have just got rid of Ubuntu in favor of Fedora, after more than ten years using Debian and Ubuntu. Most differences are pretty minimal but one big difference I haven't been able to master yet is the realm of rpm and yum. My kernel is 2.6.40-4.fc15.x86_64. Today, when running yum update I was greeted with a number of errors.

Output of yum check:
Code:
Loaded plugins: fastestmirror, langpacks, presto, refresh-packagekit
glibc-2.14-5.x86_64 is a duplicate with glibc-2.14-4.x86_64
glibc-common-2.14-5.x86_64 is a duplicate with glibc-common-2.14-4.x86_64
1:perl-Module-Pluggable-3.90-160.fc15.noarch is a duplicate with 1:perl-Module-Pluggable-3.90-159.fc15.noarch
1:perl-Module-Pluggable-3.90-160.fc15.noarch has missing requires of perl = ('4', '5.12.4', '160.fc15')
1:perl-Pod-Escapes-1.04-160.fc15.noarch is a duplicate with 1:perl-Pod-Escapes-1.04-159.fc15.noarch
1:perl-Pod-Escapes-1.04-160.fc15.noarch has missing requires of perl = ('4', '5.12.4', '160.fc15')
1:perl-Pod-Simple-3.13-160.fc15.noarch is a duplicate with 1:perl-Pod-Simple-3.13-159.fc15.noarch
1:perl-Pod-Simple-3.13-160.fc15.noarch has missing requires of perl = ('4', '5.12.4', '160.fc15')
I have also attached the output of yum update, which I believe is more verbose on the sources, etc.

I'm afraid that if I just start forcing removal of packages I'll render my system useless.

View 6 Replies View Related

Ubuntu Installation :: Update Packages / Install New Ones With Their Dependencies

Dec 6, 2010

I'd like to update /etc/apt/sources.list with all the packages available on packages.debian.org and packages.ubuntu.com without apt-get, aptitude, and synaptic then trashing my system by trying to update all the obsolete packages. (I'm stuck with 8.04) I only want to update the packages / install new ones with their dependencies as I request them. How do I do that?

View 9 Replies View Related

Ubuntu :: Packages Update Errors - Broken Dependencies

Mar 12, 2011

I have a computer with 128 ko of RAM (a very old one). I installed yesterday ubuntu 8 because ubuntu 9 requires 512 ko of RAM and was very slow. Now, I have problems to update packages and to install every thing. I changed the sources.list because it seems that links are no more available according to the error messages. (I have put many adresses for ubuntu 9 because I think the kernel is the same not as the kernel for ubuntu 10). But new problems have occurred like "broken dependencies". Now I want to correct, and I don't know how? I'm still a beginner with this OS.

View 2 Replies View Related

Ubuntu Multimedia :: WinFF Converts But With Huge File Size Output

Jun 1, 2010

I haven't used WinFF before yesterday. Looks simple so I tried to convert an AVI file of 600MB to DV and ended up with an 8GB conversion.For device preset I used Raw DV for Pal Fullscreen as I'm in Australia.Does WinFF always produce such large files?

View 1 Replies View Related

General :: Update Error In RH / Testing Package Set / Solving RPM Inter-dependencies?

May 3, 2010

I have two RH workstation.When I run the up2date -u command in my Red hat workstation, Im getting the following error.

Workstation 1:

Testing package set / solving RPM inter-dependencies...
kernel-2.6.9-89.0.23.EL.x86 Done.
kernel-devel-2.6.9-89.0.23. Done.
code....

error: unpacking of archive failed on file /boot/System.map-2.6.9-89.0.23.ELxenU;4bdef4c2: cpio: write
There was a fatal RPM install error. The message was:
There was a rpm unpack error installing the package: kernel-xenU-2.6.9-89.0.23.EL

Workstation 2:

Fetching rpm headers...

Name Version Rel Arch
----------------------------------------------------------------------------------------
kernel 2.6.9 89.0.23.EL x86_64
kernel-devel 2.6.9 89.0.23.EL x86_64
kernel-largesmp 2.6.9 89.0.23.EL x86_64
kernel-smp 2.6.9 89.0.23.EL x86_64
php 4.3.9 3.29 x86_64


Testing package set / solving RPM inter-dependencies...There was a package dependency problem. The message was:

Unresolvable chain of dependencies:
php-devel-4.3.9-3.26 requires php = 4.3.9-3.26
php-domxml-4.3.9-3.26 requires php = 4.3.9-3.26
php-gd-4.3.9-3.26 requires php = 4.3.9-3.26
code....

View 15 Replies View Related

OpenSUSE Network :: 11.4 As Web Server In Huge Enterprise Coropration?

Jun 9, 2011

im located in Sudan which is under usa empargo, means some software is restricted in my country. My company which has 5000 emloyee os going to build their own webserver which will hold alot of apps which is compatible with linux i didn't trust M$ windows specially on web, so ive to use linux do u recommend any other release other than opensuse coz o can get free update and patches.

View 5 Replies View Related

Ubuntu :: System Technically Useless - Broken Dependencies - Unable To Update Or Diagnose

Jun 28, 2010

I can't update, download packages, or even diagnose due to an elusive error.

If I try to update or check using terminal I get this:

I even tried to restart in recovery mode to check for broken packages and I got this error:

I usually find answers in the documentation but this time I'm really stumped. I am Running 64 bit Ubuntu 9.04.

View 9 Replies View Related

OpenSUSE :: Firefox 3.5.x Takes Huge Amount Of Time While Adding Addon

Dec 17, 2009

When I search addons with firefox, it takes 4 mins to connect to server, and after approving to ad it, it again takes that much time to connect to download. While downloading it's ok, but connecting to server takes time. This is for all addons. Is there any body having same issue?

View 7 Replies View Related

OpenSUSE :: Huge Black Box Behind Cairo Dock & Desktop Effects Won't Launch?

Apr 18, 2010

Cairo was working fine for me then randomly I see a huge black box behind it. I also cannot access my desktop effects along with it to activate compiz. I googled here and on the net trying different commands such as

:~> xgl-switch --enable-xgl
If 'xgl-switch' is not a typo you can use command-not-found to lookup the package that contains it, like this:
cnf xgl-switch

[code]....

View 3 Replies View Related

Ubuntu Multimedia :: Get The Dependencies Installed?

Apr 17, 2010

how to get the dependencies installed.

mark@mark-desktop:~$ sudo apt-get install cinelerra
Reading package lists... Done
Building dependency tree
Reading state information... Done

[Code].....

View 2 Replies View Related

OpenSUSE Multimedia :: Update Ffmpeg And All The Other Ones?

Feb 15, 2010

I've been having a somewhat disagreeable problem updating ffmpeg and all the other resources that need updating (libavcodec52 et al) for some time now. I'm asked to delete most of the software/libs that are needed for certain software (2man2dvd, etc...). At times it looks like I have some serious contortions to go through in order to update these rpm's. I'm using 11.0.

View 8 Replies View Related

OpenSUSE Multimedia :: Avidemux Update In 11.1?

Jun 29, 2010

I've downloaded a avidemux_2.5.3.tar.gz to update my old version of avidemux but when I've tried to install I got this error:

[Code]...

View 3 Replies View Related

OpenSUSE Multimedia :: Can't Boot To GUI After Update

Aug 30, 2010

today, I updated my OpenSuse 11.1 to 11.3. Since then, I can no longer enter GNOME, just the shell. Something like "gdmdisplay lasted x seconds" is diplayed several times. I have read on the web that there is a problem with NVIDIA cards (I have a Geforce 6200 LE). So far, I tried the following:

1) typing "nomodeset" to the boot options

2) adding device="fbdev" to /etc/X11/xorg.conf.d/50-device.conf, then blacklisting nouveau

3) installing the proprietary nvidia driver:

zypper ar -f ftp://download.nvidia.com/opensuse/11.3/ nvidia
zypper install x11-video-nvidiaG02

When I do this, the system tries to retrieve metadata for the nvidia repository for a long time, then times out. And yes, I have internet, ping works.

4) downloading the nvidia driver and installing it manually - this aborts with the message that "kernel-source" can't be found.

View 9 Replies View Related

OpenSUSE Multimedia :: Update ALSA, Following The Instructions Here: SDB:Alsa-update?

Mar 17, 2011

I'm trying to update ALSA, following the instructions here: SDB:Alsa-update - openSUSE.I'm not sure how to proceed at STEP THREE. There are two sets of instructions, based on whether or not the kernel has been updated. I'm not sure if it has been. How can I make sure?

View 2 Replies View Related

OpenSUSE Multimedia :: No Sound In My Laptop After 11.2 Update

Sep 9, 2010

I installed a fresh 11.2 and perform a Stable KDE update and a complete update with "Yast Online Update" and now there is no sound in my laptop.

My sound card is HDA Intel and uses snd_hda_intel driver.

View 3 Replies View Related

OpenSUSE Multimedia :: No Gdm And No Sound After Kernel Update [2.6.34.4-0.1]?

Sep 10, 2010

Well, the gdm issue was pretty easy to solve. Just reinstalled NVIDIA video drivers in runlevel 3.

But sound seems to be a litle more dificult. Before I spend some hours, I would like to ask if some had the same problem.

By the way, here is my alsa-info.sh url.

View 1 Replies View Related

OpenSUSE Multimedia :: Xvidcap Not Working After Update To 11.4?

Mar 11, 2011

Would anyone know why this program is no longer working? It starts up fine but as soon as I press record it freezes and I have to terminate the program. I've tried using some different settings but its always with the same result.Does anyone know what might have changed from 11.3 to 11.4 to cause these issues?p.s. Im using the xvidcap package from the packman repository

View 9 Replies View Related

OpenSUSE Multimedia :: Cannot Change Sound After Update?

Sep 4, 2011

after software update (124 packages) I cannot change sound volume and I cannot also mute it. Is there any way how to revert the changes or how to repair it?OpenSUSE version: 11.4 64bit

View 3 Replies View Related

Ubuntu Multimedia :: Cannot Compile Audacity 1.2.6 - All Dependencies Satisfied

Sep 20, 2010

Configure: error: Unable to locate a suitable configuration of wxWidgets v2.4.x. The currently available configurations are listed below. If necessary, either install the package for your distribution or download the 2.4.x version of wxWidgets from [URL]. To help configure find the right version set WX_CONFIG to point to it. wxWidgets 2.5.x and 2.6.x are NOT supported! But I thought I installed widgets 2.4?

View 2 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved