OpenSUSE Install :: YAST Is Unable To Update?

Nov 13, 2009

i had the problem that i couldn't surf access the internet while DNS and PING worked well. That i solved with ipv6.disable=1 at boot time. Now i can suf the internet with a browser but YAST is still unable to access the repositories which are accessible with a browser. Can someone please help me what the problem with YAST is?

View 9 Replies


ADVERTISEMENT

OpenSUSE :: Update Or Install New Application Via Yast?

Nov 28, 2010

I have a problem when trying to update or install new application via Yast, I'm using opensuse 11.3. PackageKit Error repo-not-available: Failed to download /content from Index of /distribution/11.3/repo/oss

View 9 Replies View Related

OpenSUSE Install :: Online Update To 11.3 Using Yast Sw Manager?

Jun 14, 2010

I know I should be able to do an online update using cl zypper but would much prefer to use Yast's sw manager as it's easier to review and respond to package issues that always arise (because of packages made by me or dl'ed from obs but from repos not enabled in the repo manager)currently running 11.2

View 9 Replies View Related

OpenSUSE Install :: Automatic Online Update In YaST?

May 21, 2011

in the last few days, Kpackagekit, which I use to update my system (openSUSE 11.4) had some difficulties to

1. install updates for flashplugin, because whenever you accept the license, Kpackagekit closes, and starts from beginning = a never ending cycle is started

2. fetch updates from Packman. It always throws a message with connection timeout - in Zypper and YaST no such problem occurs

Thats why I have fiddled around in YaST online update and found a feature "automatic online update". For that you need an extra package yast-online-update-configuration. I installed it and configured it to do automatic Updates.

So now I have a question on how it works. Because I have some additional repos activated: KDE updated Apps, KDE extra and the KDE release 4.6 repo, which brings the most recent KDE updates for KDE 4.6.

These repos have priority 90 whereas all the other repos - Packman, OSS, Non-OSS, Contrib etc. have prio 99.

Will YaST install all the updates from KDE with this setup? I am asking, because when I did online updates in Yast before, with prio 99 for the KDE repos, it did not update them, unless I choosed, "Packages --> update all, if newer version is available". I would like to set Kpackagekit into silent and just stick with YaST for that, but have an automatic system update.

View 4 Replies View Related

OpenSUSE Install :: YaST Update From Highest Priority Repository?

May 4, 2010

YaST2 -> Package -> All Packages -> Update if Newer Available that YaST would install the most current in the highest priority repository. Given the example data below, I thought package A, version 01, which is currently installed from repository abc, would be updated to version 02 from repository xyz.

How do you get YaST to update packages from the highest priority repository?

Code:
Sample Data:
Repository: xyz package A Ver:02 priority:50
Repository: abc package A installed Ver:01 priority:99

View 9 Replies View Related

OpenSUSE Install :: Yast Zypper Corrupted After Aborting Update

May 8, 2010

I was updating all the installed packages on my system yesterday via YAST. The package manager seemed to hang when downloading a small update for YAST itself (related to ncurses, I think) so I hit the abort button. The package manager quit but now it doesn't work. Trying to start the software management module (Qt version) give me the following error:
UI Syntax Error
Couldn't load plug-in qt-pkg
Check the log file!

So I then tried the console version of YAST. The software management module doesn't work here either. It give me the following error:
UI Syntax Error
Couldn't load plug-in ncurses_pkg
Check the log file!

I Googled a bit and came to the conclusion that for the second error I should try the following command:
zypper install yast2-ncurses-pkg
But this just gives me another error:
zypper: error while loading shared libraries: libzypp.so.619: cannot open shared object file: No such file or directory
So now it appears that both YAST and zypper are corrupt!

View 9 Replies View Related

OpenSUSE Install :: YAST Tries To Install Latest Update

Mar 17, 2011

I get the following error when YAST tries to install the latest updates----Subprocess failed. Error: RPM failed: error: db3 error(-30987) from dbcursor->c_get: DB_PAGE_NOTFOUND: Requested page not found error: error(-30987) getting "" records from Requireversion index----could it be from removing KWALLET? Now I cannot re-install it due to this error.

View 9 Replies View Related

OpenSUSE Install :: Scriplet Failed, Signal 11 When Trying To Update Packages In Yast?

Sep 2, 2010

I'm running OpenSuse 11.1 (this may be the thing that causes me to finally update ) with KDE 4.4 (specifically, 4.4.4 release 5). Recently (maybe the past month or so... give or take a week or two or so... first time I really remember it happening is when I realized they changed the repository for KDE 4.4 from factory to stable and switched them) >90% of the things I try to install via YAST fails with the following error... this example is me trying to upgrade avidemux from the Packman repository.

Code:
Error: RPM failed: warning: /var/cache/zypp/packages/Packman_Repository/x86_64/avidemux-2.5.3-4.pm.5.1.x86_64.rpm: Header V3 DSA signature: NOKEY, key ID 9a795806 error: %post(avidemux-2.5.3-4.pm.5.1.x86_64) scriptlet failed, signal 11
Oddly enough, the main avidemux package threw the error, but the avidemux-qt4 package didn't.
I've tried doing

[Code]...

View 6 Replies View Related

OpenSUSE Install :: Login To X Session Fails After YaST Online Update

Jun 1, 2011

I got a workstation with openSuse 10.3 pre-installed. After I did the Online Update from YaST2 and rebooted the machine as requested by YaST2, the system came to fail starting up an X session.

Below are excerpts of the message appeared on the screen at the end of the boot process. (I transcripted it from the screen by hand.)

Code:
Waiting for mandatory devices: eth1 __NSC__
10 9 8 7 5 4 3 2 1
eth1 devices: Intel Corporation 82573L Gigabit Ethernet Controller
eth1 DHCP4 client (dhcpcd) is running

[Code].....

what is causing the failure of the X session and how to fix the problem? I would be glad if you give me any hints or pointers.

View 9 Replies View Related

OpenSUSE Install :: Unable To Use Yast Package Manager Because It Seems To Crash During Repositories Refresh

Jan 12, 2010

I am meeting some problems on my opensuse 11.2 system in the last week, I see an higher load on CPU and the system seems to swap a lot of time. Checking on dmesg I found that at boot time I have a lot of errors: I paste a little part of the full log at the end of this post

If I am not wrong I have found and installed an official opensuse 11.2 kernel update through zypper some days ago Moreover, actually I am not able to use yast package manager because it seems to crash during repositories refresh (or just after it)

[Code]...

View 2 Replies View Related

OpenSUSE Install :: Unable To Install VIM From Yast

Aug 20, 2010

I am trying to install vim from suse repos, but it is giving me error

Code:

File './suse/i586/vim-base-7.2-23.1.i586.rpm' not found on medium [URL] Abort, retry, ignore? [a/r/i/?] (a): when I tried to open the url [URL] it is going to [URL]

View 1 Replies View Related

OpenSUSE :: Can't Update Via YAST Or Zypper

Jun 10, 2010

Turned on my PC as soon as I got home & found that Factory repo had a whole bunch of updates, so I selected to 'switch system packages' & clicked accept.

Whatever I tried to download & install displays an error message

Have even deleted the factory repo & re-added, to ensure it wasn't a change of url causing problems.

I'm running 11.2 64bit KDE 4.4.3

View 8 Replies View Related

OpenSUSE :: Auto Update With Yast Failing?

Apr 14, 2010

I am having trouble to update my pc using yast or yast2

Bad media attach point: Index of /debug/distribution/11.2/repo/oss

when i run installation_sources -s command i get

# | Alias | Name | Enabled | Refresh | Type
--+-----------------+-----------------------+---------+---------+-------
1 | openSUSE 11.2-0 | openSUSE 11.2-0 | Yes | No | yast2
2 | repo-debug | openSUSE-11.2-Debug | Yes | Yes | NONE
3 | repo-non-oss | openSUSE-11.2-Non-Oss | Yes | Yes | yast2
4 | repo-oss | openSUSE-11.2-Oss | Yes | Yes | yast2
5 | repo-source | openSUSE-11.2-Source | No | Yes | NONE
6 | repo-update | openSUSE-11.2-Update | Yes | Yes | rpm-md

View 2 Replies View Related

OpenSUSE :: Can't Close Yast Apllications After Update To 11.3?

Jul 22, 2010

Recently i've updated openSuse to version 11.3. But i'm experiencing strange behavior of Yast applications (y2base binary). I can open them but can't close. For instance i'm trying to close "Software management" application after packages installation but it seems that its parent restarts it immediately after i close it

View 3 Replies View Related

OpenSUSE :: Unable To Yast Logs On 11.3

Aug 27, 2010

on opensuse 11.1, i was able to see my system logs using yast. but on opensuse 11.3 i'm not able to find it

View 9 Replies View Related

OpenSUSE :: YAST Online Update Failed Patch Installs?

Feb 4, 2010

I am whittling down my list of available YAST Online Updates for OpenSUSE 10.3. Most of the few remaining updates will not install because of an endless error list like this (xmessage on cancel):(gtk:4929): GLib-GObject-WARNING **: invalid cast from `GtkTextView' to `YGtkRichText'** (gtk:4929): WARNING **: Unknown tag 'p'

View 1 Replies View Related

OpenSUSE :: Find An Update To Firefox 3.5 Waiting For Inside YaST?

Apr 14, 2010

I'm staying with 11.1 (sic) because it works well enough, so what a pleasant surprise to find an update to Firefox 3.5 waiting for me inside YaST, I'd have expected only updates to 3.0.

View 1 Replies View Related

OpenSUSE :: YAST: Unable To Create Repository?

Jan 12, 2010

Why does this happen? I am (this time) trying to install Atmel's gnu-avr toolchain. Atmel's web site gives the repository as http:www.atmel.no/avr32/suse/11.0/i586. I put that into YAST2's repository manager, and it comes back with "unable to create repository from URL..."

Why does this happen? It's hardly unique to the Atmel repository: in fact, it seems to be YAST's default behavior on ANYTHING other than the official SUSE repos.

Is there some way to fix this, or bypass it with some other installation tool, so I can get the software I need?

View 6 Replies View Related

OpenSUSE :: Yast Unable To Restart Network?

Dec 9, 2010

When I change something in network setings using yast (for example hostname) it failes to restart the network. I have to start knetworkmanager manually from the terminal. Does anyone get the same type of behaviour ? I'm attaching the relevant yast log.I'm using 11.3 KDE 4.5.4 2.6.34.7-0.5-desktop kernel.

Code:
2010-12-08 07:06:17 <1> opensusetest(6010) [YCP] network/runtime.ycp:28 Running SuSEconfig ...

[code]....

View 9 Replies View Related

OpenSUSE :: Unable To Get YAST To Load (Also Can't Change The Time) - 10.3

Mar 22, 2011

I have just recently found I have a problem under SUSE 10.3. History, I had my PC, an IBM Power Centre box with 4g ram and 2 hard-drives (80gb and 1Tb) fail to reboot after a power drop. Got an error message about the 80gb H/D losing some information. I was able tofix the issues by using "fsck". The PC was able to restart after this, and seemed to be working well.

However in the last couple of days I noiticed that the time was incorrect, it seems the sync for time has switched to normal time too early. Right mouse click to adjust this would not bring up the "adjust time" window. ?Why, unknown. I then decided I would go through "YAST" to do my changes, but now I am unable to load "YAST". I can load it through a terminal window, but there must be some reason why it won't load the GUI? from the menu.? There could be other programs that are also not loading that I have not found.

Q- could something have been lost when I had the H/D reboot issue? And if so is there any way of restoring lost or coruputed OS files?

I have the 10.3 OS on DVD, which is how I installed it, and note that there is a recovey prompt, but need some advise on how to go about it. A total reinstall is not an option at this time until I can get a backup unit running.

View 7 Replies View Related

OpenSUSE Install :: Fresh Install + Update & Reboot = Unable To Open Session?

Sep 14, 2010

I just reinstalled my OpenSuse 11.3 with the GNOME desktop. As soon as I was done installing and I was on a fresh desktop, I installed the Yast updates that were available, rebooted, and now I can't login to any of my User accounts. Whenever I try to login, it tells me that it is "Unable to Open Session".o any of you know how I can fix this without having to reinstall all over again

View 1 Replies View Related

OpenSUSE :: Can't Update 11.3 \ Get A Similar Error Message When Starting Yast Software Management?

Mar 13, 2011

I usually run my updates every Friday, my last good update was 4-Mar-2011. I could not update this week and got an error -"PackageKit Error repo-not-available: File '/repodata/repomd.xml' not found on medium http://download.opensuse.org/repositories/openSUSE:/Tumbleweed:/Raw/openSUSE_Tumbleweed_standard/'"I get a similar error message when starting Yast Software Management.Is this related to the 11.4 release? I'm waiting for fewer bugs before I upgrade to 11.4, so I'd like to be able to keep current with 11.3.

View 3 Replies View Related

OpenSUSE Install :: Unable To Use Gnome When Update To 11.2

Jul 14, 2010

unable to use Gnome when update to 11.2

View 2 Replies View Related

OpenSUSE Install :: Unable To DL RPM's From Update Repository?

Apr 4, 2011

I cannot download the timezone RPM(and other RPM's) from several repositories(I haven't found ANY that will allow me to DL the timezone RPM's and I have checked 8 so far!) This breaks the update as it will stall on any of the undownloadable(new word for O.E.D. undownloadable) RPM's

This was noted in the thread Yast vs system tray.

View 9 Replies View Related

OpenSUSE Install :: Unable To Find Active Update Repository For 10.3

Aug 12, 2010

I am trying to update four OpenSUSE 10.3 servers. This worked once on one server, but I have been unable to repeat that success. I use yast's Online Update to select repositories, but at the end of the repository refresh they keep coming back with 'No active update source is available. Exit Online Update now?' I get this error:
Download failed: File /repodata/repomod.xml not found on media: [URL]

It appears to connect to remote repositories, but always fails. Is it realistic for me to expect to update 10.3, or is it a lost cause? I am not ready to jump to 11 yet, but I am required to update them. I am a newb, so I am not clear on the process. Are package versions locked in place for specific versions of OpenSUSE? If so, how can I find out what the final versions were for 10.3 so that I can at least tell my auditors that they are as up-to-date as they can be?

View 9 Replies View Related

OpenSUSE Install :: Unable To Boot After Online Update Option?

Dec 17, 2010

I've installed opensuse 11.3 on my computer (well actually Ive done it twice, once with full DVD image and once with network install). Everything was OK until Ive made update (yast/software/online update <-- BTW kupdate applet isn't working, just update bar appear and stuck on 0%). i haven't installed any additional packages, only the defaults (KDE desktop). after update only fail safe option is working (booting normally and looks like normal desktop, no visual differences between normal and fail safe booting, if there should been any). When I've tried to find solution for this problem, very ofter answers were -> graphic drivers problem (im using ati hd 4670 AGP <-- yea, AGP . well when i start normal boot green screen with lizard logo appear, then screen goes black for a second or two, then the green screen come again, and after another few second screen goes black permanently with working hdd for 30-40 second (hdd led blinking) BTW i have windows7 pro (booting fine) on this machine too, it was installed as first system on hd0,0. opensuse was installed on stand alone PATA disk (secondary EIDE master, ODD on slave). how to gather info which u all need to get this problem more detailed. PS> sorry for my English, its not my native language.

View 7 Replies View Related

OpenSUSE Install :: Unable To Mount USB Drive After Latest Update On 11.4

May 2, 2011

I did the latest update on the opensuse 11.4 other day and since then my USB drive is not mounting. initially I thought its gone because my son dropped on the floor. But then when I plugged it to Windows 7 machine it mounted then I plugged it into another Ubuntu 10.10 machine it mounted so I figured out the there is some issue in the latest update. I have all the VMs in this drive and my main laptop is with OpenSuse 11.4

View 9 Replies View Related

OpenSUSE Install :: Update From 11.2 To 11.4 - Unable To Get Correct Display Using Zypper Tool?

Jul 10, 2011

I used the zypper dup tool to upgrade my HP Pavilion dv6000 laptop and my display is now broken into columns and partially obscured. I can barely see anything on it. When I ran zypper it stopped about half way and locked up.I then ran it again to completion. At boot, GRUB gives me my startup options as before and is clearly readable with good resolution. When I select openSuse to start it, the screen goes blank for a few seconds and then comes back with the screen problems.

The problem continues all the way into KDE. I have approximately four columns displayed but I can barely see anything. Most of the lower half of what should be displayed is obscured so I cannot load any applications. If I right click, I can make out the dialog box and select the run command. From there I reran the zypper command using the 'zypper up rpm' option and it says "nothing to do" and the "highest update version is already installed."

The display problem also exists if I use the failsafe boot option. I remember having to download nVidia driver last year to get a better resolution, but 11.2 (64 bit) worked great until the repositories stopped working and I no longer was able to load software. Now I can't use the computer to download and burn a DVD version of 11.4. Again, I do seem to be able to use the terminal, so I could presumably fix something with it if I had the right commands and I do seem to have access to the repositories.

View 2 Replies View Related

OpenSUSE Install :: Can't Use YaST

May 22, 2011

I have been using YaST to install software. It has been working probably. But yesterday when I want to use it again. I can goto that SUI (blue screen) but I just can't go into the software management. and then I try the other options. None of them can't be used.

View 9 Replies View Related

OpenSUSE :: Gnome Install Using YaST Over KDE

Feb 24, 2010

From a fresh install of OpenSuse 11.2 64 bit the default is KDE. But if you want to install both KDE and Gnome on the same machine. I got to Yast --> Patterns --> And tick Gnome Desktop Environment and Gnome Base System.

That inturn pops up with a dependency issue. That states the following:
#### YaST2 conflicts list - generated 2010-02-24 13:18:37 ####
pattern:gnome-11.2-20.22.1.x86_64 requires patterns-openSUSE-gnome, but this requirement cannot be provided
uninstallable providers: patterns-openSUSE-gnome-11.3-1.1.1.i586[http-download.opensuse.org-ae9db630]
patterns-openSUSE-gnome-11.3-1.1.1.x86_64[http-download.opensuse.org-ae9db630]
patterns-openSUSE-gnome-11.2-20.22.1.x86_64[openSUSE 11.2-0]
patterns-openSUSE-gnome-11.2-20.22.1.i586[repo-oss]
patterns-openSUSE-gnome-11.2-20.22.1.x86_64[repo-oss]
[ ] do not install pattern:gnome-11.2-20.22.1.x86_64
[ ] break gnome by ignoring some of its dependencies
[x] deinstallation of patterns-openSUSE-kde4_pure-11.3-1.1.1.x86_64
#### YaST2 conflicts list END ###

So my question is what exactly does removing and applying the Gnome pattern do. Because it seems to change alot more than just branding. It changes the default environment to GTK. How would go about reverting the pattern back to KDE after the install of all the correct Gnome Dependencies.

View 5 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved