OpenSUSE :: Could Not Find 'official' Repo

Jun 12, 2011

i tried googing for it, but i could not find an 'official' repo for awn and awn extras except for installnig from source. where can i get binary packages for awn on opensuse 11.4 gnome2

View 2 Replies


ADVERTISEMENT

OpenSUSE :: 11.3 - Updated Timezone Version (Official Repo)

Mar 18, 2010

The DST in Chile has changed due to the earthquake. I am using openSuSE 11.2, but my clock is using the pre-earthquake info. I am currently using timezone and timezone-java version 2009u-0.1.1, and I believe there is an updated timezone version 2010u, but it hasn't been uploaded to the official repositories yet. How can I fix my timezone?

View 1 Replies View Related

OpenSUSE :: Cannot Find Scanlogd In The Official 11.2

Apr 2, 2010

I can not find scanlogd in the official opensuse 11.2 repositories neither there nor under the "Get Software" page of openSUSE.org.

View 1 Replies View Related

OpenSUSE :: Removing A Repo - Error "can't Find The Data For The 'problem' Repo"

Nov 20, 2010

I wasn't paying proper attention when adding a repo to yast and need to find the file were the info is saved to delete this. The problem is that whenever i use yast it comes up with an error code saying that it can't find the data for the 'problem' repo. Have tried zypper rm but that comes up with a similar error advising that the data is in a format that was not expected. My thinking is to track the file were the yast repo source details are saved, delete this and then just add the repos that i use back.

View 6 Replies View Related

CentOS 5 :: Why Isn't PHP Updated In Official Repo

Mar 12, 2009

why don't CentOS update php version in official repo? It's been a while after 5.2.x is released... but CentOS's official repo users are still on 5.1.6

View 5 Replies View Related

SUSE / Novell :: Bluez-utils Package Does Not Seem To Be Available From The Official 11.2 Repo?

Mar 26, 2010

I used to share my internet connection for my palm via bluetooth dund on opensuse 10.1. Now I upgraded to opensuse 11.2, and have been trying to configure the same for 5 hours, without success. The problem is: dund seems to be in bluez-utils, but this package does not seem to be available from the official opensuse 11.2 repo. It is available from an unofficial one, but that is version 3.x and it conflicts with the version 4.x package of bluez. So, I either have bluez 4.x or bluez-utils 3.x, whilst I would need both.

Is there a solution for this problem, or any other way to share internet via bluetooth? (All previous howtos seem to be rendered useless with the recent "developments" of bluez, but, hey, file sending to my palm still works to some extent, so, there is much room for more "developments" until bluetooth is rendered completely unuseable).

Edit: In a changelog at a RedHat site, I found that the bluez-utils package was integrated into the bluez package, and later some tools like dund were split out into a bluez-compat package. Maybe the same happened to bluez in opensuse, too. But I have both the bluez and the bluez-compat packages installed, and hcid and sdpd are nowhere. Where did they disappear during the very important re-organization of bluez tools?

Edit2: Kind of solved. Hcid was renamed to bluetoothd, and probably the other tools and config files changed names, too. Old howto's are in fact useless, and I am about to sacrifize my next days in order to become a blootooth expert just to configure this wrecked internet sharing.

View 2 Replies View Related

OpenSUSE :: Any Repo Where To Find KDE 4.4.3 Packages?

May 4, 2010

Is there any repo where we can find KDE 4.4.3 packages?We have used to get the latest stable KDE at the day of release (that means today for KDE 4.4.3).

View 8 Replies View Related

Ubuntu :: Where To Find Official Default Wallpapers Of Various Distros

Jun 20, 2010

I am sure there is some website/archive/repository of the official and default wallpapers of the common distros and all their past releases....especially Ubuntu, Mint, Fedora etc

Where can I find this all in one place?

View 4 Replies View Related

General :: Can't Find Much Materials In Backtrack Official Site

May 1, 2010

I have installed Backtrack 4 on my Laptop, I would like to learn the security tools in this distribution. I could not find much materials in Backtrack Official site. how could I explore the available tools and their uses in Backtrack distribution.

View 4 Replies View Related

OpenSUSE :: KDE 4.4 And Updates Repo / Add The KDE Factory Repo To Get Update?

Apr 5, 2010

Will KDE4.4 eventually move into the 11.2 updates or do I have to add the KDE Factory repo to get this update?

View 3 Replies View Related

OpenSUSE :: 'repo-non-oss': Failed To Cache Repo (139)

Oct 4, 2010

YaST-->Software-->Online Update Getting error: There was an error in the repository initialization. 'repo-non-oss': Failed to cache repo (139). History: - repo2solv.sh "/var/cache/zypp/raw/repo-non-oss" > "/var/cache/zypp/solv/repo-non-oss/solv"

Output of zypper lr:

# | Alias | Name | Enabled | Refresh
--+-----------------------+-----------------------+---------+--------
1 | openSUSE-11.0-Updates | openSUSE-11.0-Updates | Yes | Yes
2 | openSUSE-DVD 11.0 | openSUSE-DVD 11.0 | Yes | No

[code]....

If I disable the repo-non-oss repository the update works fine. The URL I have for the repo-non-oss repository is:

Index of /distribution/11.0/repo/non-oss

This has been going on for over a week. Do I need to use a different URL for the non-oss repository? I live in New York, United States.

View 4 Replies View Related

Ubuntu Installation :: Can't Find The 11.04 Netbook Remix Version In The Official Website

May 8, 2011

I can't find the Ubuntu 11.04 netbook remix version in the official website. Where can I get it?

View 2 Replies View Related

OpenSUSE Install :: 11.2 - Cannot Find Install Disk (Repo)

Mar 10, 2010

I downloaded OpenSUSE 11.2 x86. Recordered,ran. I selected language (polish) and chose "Install" (originally "instaluj ). Installer booted, but I can't install because "linuxrc" was ran. Linuxrc can't find install disk, repo. I'll install with local DVD-RAM drive.

View 5 Replies View Related

Debian Multimedia :: Cannot Find A Repo With 4.5.2 Or 4.5.3?

Nov 23, 2010

I have KDE 4.5.1 installed there are a few bugs I know they fixed in 4.5.2 but cannot find a repo with 4.5.2 or 4.5.3? Is anyone running either 4.5.2/3 and if so where did you download from?

View 5 Replies View Related

Software :: Cannot Find A Valid Baseurl For Repo

Mar 3, 2010

when I run 'yum install ...' this error apear

Quote:

Cannot find a valid baseurl for repo

View 5 Replies View Related

Fedora Installation :: Add The Koji Repo But Cannot Find The Rpm To Install It

Mar 3, 2009

I would like to add the koji repo but i can not find the rpm to install it. where I can get it?

View 10 Replies View Related

Fedora Installation :: Find Repo For Ckermit Package?

Jan 18, 2011

where can I find repo for ckermit package? Want to use it but didn't find it either compile because dependencies.

View 3 Replies View Related

Slackware :: Unable To Find Grub In The Repo Via Slackpkg

Jun 13, 2011

I have an install of slack64 13.37. I am unable to find grub in the repo via slackpkg search grub. It doesn't seem to be in the release package list either. Ditto the extra and testing repo. Has it been removed?

View 4 Replies View Related

OpenSUSE :: How To Install LibreOffice Icons (Official) In 11.4 KDE

Apr 7, 2011

How do I install the new LibreOffice Icons in opensuse 11.4 KDE, instead of the opensuse branded ones?. They look to much like openoffice.

View 9 Replies View Related

OpenSUSE Install :: Official Updates Failed In KDE

Jan 22, 2010

I've recently ran the Updater Applet to install any pertinent official openSUSE updates, but I got 2-3 (they vanished before I could click on them) popups on the bottom right of my screen saying that an update had failed. Additionally, I found the following message in the Updater's lower panel:

Code:
This update fixes an issue caused by a previous
yast2-ncurses update, which would leave some ncurses
(textmode) yast2 tools crashing.
- #569000: yast2-ncurses-2.18.11-0.1.1: crash of yast -i
with a segmentation fault

View 3 Replies View Related

OpenSUSE Network :: Official Repositories Not Working In 11.3?

Aug 26, 2010

I installed openSUSE 11.3 off the 4.7 GB dvd two days ago. The first thing that I noticed was that the official repositories didn't seem to work. Starting the Install/remove software manager would throw three "Package-kit error: repo not available file (in one of the cases) repomd.xml not found on medium (the url of the official repository)".I searched for a solution online, but couldn't find anything, except for the downtime on Aug 21(I didn't have the system installed back then). The last thing that I did was to edit the URL of each repository by simply copy-pasting the URL from the website, in case of gremlins. This stopped the twelve or so error messages each that I used to get each time Install/remove started to autorefresh.Now I just get one error - WarningThere was an error in the repository initialization.Which tells me as much as the first series, but definitely saves me time

View 4 Replies View Related

Server :: Error - Cannot Find A Valid Baseurl For Repo - Addons ?

Jan 3, 2010

I recently did my first installation of centos on a vm. I tried playing around for a while but when I tried doing an update it says Determining fastest mirrors for a while then gave me Could not retrieve mirrorlist [url]

Error was
[1] 13506
[2] 13507

Cannot find a valid baseurl for repo:addons

View 12 Replies View Related

Server :: Error: Cannot Find A Valid Baseurl For Repo: Base

Apr 18, 2011

When trying to run 'yum update' or 'yum install' i get the following message:

Quote:

# yum update
Loaded plugins: fastestmirror, kmod
Loading mirror speeds from cached hostfile
YumRepo Error: All mirror URLs are not using ftp, http[s] or file.

[code]....

View 3 Replies View Related

CentOS 5 :: Error: Cannot Find A Valid Baseurl For Repo: Rpmforge

Nov 18, 2010

i am trying to install the GD2 extension for PHP but i am not sure how to do this. i have try the

yum install php-gd
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
Could not retrieve mirrorlist http://apt.sw.be/dries/fedora/fc4/mirrors-rpmforge error was
[Errno 14] HTTP Error 404: Not Found
Error: Cannot find a valid baseurl for repo: rpmforge

View 1 Replies View Related

CentOS 5 Networking :: No Hostname - Cannot Find Valid BaseURL For Repo

May 12, 2011

I have a server running centos 5 located in a datacenter. I am setting it up as a web server but haven't bothered to move the domain from my current registrar to the server as there are a lot of things I need to get done before that. I am having a problem where I couldn't install httpd. So i tried some of the basic fixes i knew as far as yum clean all and checking that my /etc/resolv.conf was ok. I have the two nameservers I am using listed there but I have no hostname set because I simply dont have the domain transferred or anything like that yet. Is that the reason I am having these issues. I installed the system with a network install fine about a month ago so im not sure why I am having problems now.When i try to ping centos.org I get an unknown host www.centos.org error. I tried changing the resolv.conf to have localhost as the hostname and I still have the same issues. I havent made any changes to anything that would potentially cause this.

My etc/resolv.conf looks like this:
search
nameserver 12.34.567.8
nameserver 12.34.566.8

Also it seems the problem may have got worse after yum clean-all because before that when I would try 'yum install httpd' it would show the files and filesizes and ask to install, when I would select yes It would give an error showing it could not find the fastestmirror. Now it doesn't give any file size or files or an option to approve the install. It just responds with an error saying it could not retrieve mirrorlist
<urlopen error (-3, 'Temporary failure in name resolution' Error Cannot find a valid baseurl for repo: base

View 2 Replies View Related

OpenSUSE Install :: Official Repository For Newer Kernels?

May 12, 2010

Are there any official, almost-official or maybe even reasonably stable kernel repositories with new kernels for opensuse 11.2? I recently changed my laptop for a new one which has some issues, which then again are solved in 2.6.33 (and even in 2.6.32 with some tweaking). I would by any means try to avoid kernel recompilation.

View 9 Replies View Related

OpenSUSE Install :: 10.3 Official Page Doesn't Work

Aug 23, 2010

I would like to have the opensuse 10.3 DVD for installing gcc. (I lost the original DVD and with opensuse 11 my laptop does not work) Do you know a webpage where I can download it? The official page doesn't work.

View 6 Replies View Related

Fedora Servers :: Error: Cannot Find A Valid Baseurl For Repo: Base

May 1, 2011

I have a VPS with Fedora 13 32 bits.

[root@mbr ~]# cat /etc/fedora-release
Fedora release 13 (Goddard)
[root@mbr ~]# yum install cyrus-sasl-md5

Loaded plugins: fastestmirror Repository updates is listed more than once in the configuration Determining fastest mirrors YumRepo Error: All mirror URLs are not using ftp, http[s] or file. Eg. 13 is not a valid release or hasnt been released yet/ removing mirrorlist with no valid mirrors: /var/cache/yum/i386/13/base/mirrorlist.txt Error: Cannot find a valid baseurl for repo: base

I tried

# yum clean all
# yum list

View 2 Replies View Related

Software :: Error: Cannot Find A Valid Baseurl For Repo: Extras"

May 7, 2010

i was installing YUM GROUPINSTALL 'DEVELOPMENT TOOLS' but in start i got an error saying "Error: Cannot find a valid baseurl for repo: extras". how can i solve this issue?

View 3 Replies View Related

OpenSUSE Install :: When Official Drivers For NVIDIA Cards Are Coming Out?

Jul 15, 2010

Like a guy earlier today report a problem with Opensuse 11.2 working fine on his machine but 11.3 is not. I have somewhat the same problem. The default installation freezes randomly. I have seen this error before with Intel video cards but never with NVIDIA. Right now, I'm using VESA in failsafe mode and trying to install some drivers from this repo.

I'll try and find a fix for this. (Hope their is one)BTW, can anyone confirm when the official drivers for NVIDIA cards are coming out?

View 8 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved