Fedora :: Yum Group Install KDE - Transaction Error ?

Mar 11, 2009

When i do yum group install "KDE (K Desktop Environment)" i get

Transaction Check Error:

View 14 Replies


ADVERTISEMENT

Fedora :: Update Issue: Transaction Error - An Unspecified TRANSACTION ERROR Has Occured

Jul 10, 2011

I was trying to update my Fedora 15 amd64 when a Error Notification popped up saying "An unspecified TRANSACTION ERROR has occured". More details: "could not add package update for fedora-release-rawhide-15-3(noarch)updates: fedora-release-rawhide-15-3.noarch".

View 4 Replies View Related

Fedora :: Transaction Error:- An Unspecified Transaction Error Has Occurred

Feb 4, 2010

I installed fedora 12 today...installation went fine. Tried to run the software update ( which includes 415 fixes) and got the following

Transaction error:- an unspecified transaction error has occurred. More information is available in the following report.

More details show:- could not add package update for abrt-plugin-runpp-1.0.4-1fc12(i686)updates:abrt-plugin-runapp-1.0.4-1.fc12.i686

I have unchecked the box in the update list to be installed, but the software update insists that this update is needed. I cannot progress any further than this error message..

View 3 Replies View Related

Red Hat / Fedora :: Yum Group Install Web Server Error

Mar 13, 2010

I have a remote server running Fedore Core 11 - 32bit. On a new install, I installed webmin (control panel). Now every time I want to install something I get the same error message:
root XXXXXX # yum groupinstall web server
Error: Cannot retrieve repository metadata (repomd.xml) for repository: fedora. Please verify its path and try again.

View 9 Replies View Related

Fedora :: TRANSACTION CHECK ERROR When Updating

Mar 18, 2010

yum clean all

yum update gives this error:

Code:

It has been working until this. I shouldn't think that I need both the 586 and the 64 versions, but it won't let me get rid of the 586 version. Trying to do that results in:

Code:

Is trying to remove kdelibs-6:4.4.1-1.fc11.i586 what I should be doing? Or am I being dense?

View 14 Replies View Related

Fedora :: Transaction Error - Could Not Add Package Update

Apr 18, 2010

I have fedora 12 dual boot windows/ xp on intel d845gvsr intel motherboard, intel celeron processor 2 ghz, inbuilt board graphics, 1 gb ddr1 RAM. I get this notification that updates available and when I try to download it it fails and I get the following error.
Transaction error.
"could not add package update for abrt-plugin-runapp-1.0.8-2.fc12(i686)updates: abrt-plugin-runapp-1.0.8-2.fc12.i686"

View 3 Replies View Related

Fedora :: Update The Software - Transaction Error ?

Aug 25, 2011

Have just installed Fedora 15 without any problems but when i tried to update the software i got the following error.

Transaction Error:

More Details:

View 1 Replies View Related

Fedora :: Software Update Fail Transaction Error

Jan 3, 2010

Ok. Using Release 12 Constantine Gnome 2.28. Whenever I try to update my computer via de Software Update Manager that pops up every now and then I get an error and the Software Update fails.

The error says its a repository not found, but I am very new at this and have no clue as to where to fix this. Alongside of this, is the fact that since one of the updates is failing, the rest don't install either. So the updates keep on piling.

This is the error shown in the More Details window:

Code:

View 9 Replies View Related

Fedora Installation :: Upgrading From 10 To 12 - Error Running Transaction

Jan 23, 2010

When upgrading from fedora 10 to fedora 12 (after reboot and during installation) I get the error message as - Error running transaction - you need more space on the following file systems : 23 M on /mnt/sysimage/boot

After this installation stops.

I checked /mnt , there is no folder as sysimage . Please suggest how to proceed further ?

View 2 Replies View Related

Fedora :: Transaction Check Error With Gnome-shell

Mar 25, 2011

How do I resolve the transaction check error?

View 9 Replies View Related

Fedora :: When Run Software Update There Are Get An Unspecified Transaction Error?

Aug 18, 2011

The details of the Unspecified Error are belowQuote:could not add package update for fedora-release-rawhide-15-3(noarch)updates: fedora-release-rawhide-15-3.noarchThe screnn shot attached of the error message!How will I able to get my system updated.After sometime it is today that I installed Fedora 15 and there are 316 updates to take place

View 5 Replies View Related

Red Hat / Fedora :: Transaction Error While Updating My 15-GPG Key Retrieval Failed

May 27, 2011

I'm using fedora 15, when I updated the os through software update application in it, I got an error as shown in the figure. Actually I had installed some missing plugins and I set up free and non-free rpm repository through the kernel, based on the information given on the below site.! Personal Fedora 15 Installation Guide. Guess that might have done some damages to the RPM Fusion non-free repository.!

View 4 Replies View Related

Fedora :: Update Test Transaction Error - Conflicts With File

Mar 16, 2010

I think I had this problem before but I don't remember what was done to correct it. I just tried to do an update and got this error message.

Code:
Test Transaction Errors: file /usr/lib/gstreamer-0.10/libgstfbdevsink.so from install of gstreamer-plugins-bad-free-extras-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
file /usr/lib/gstreamer-0.10/libgstoss4audio.so from install of gstreamer-plugins-bad-free-extras-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
file /usr/lib/gstreamer-0.10/libgstsdl.so from install of gstreamer-plugins-bad-free-extras-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
file /usr/lib/gstreamer-0.10/libgstshapewipe.so from install of gstreamer-plugins-good-0.10.21-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
file /usr/bin/gst-camera from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
file /usr/bin/gst-camera-perf from install of gstreamer-plugins-bad-f...

View 12 Replies View Related

Fedora X86/64bit :: Flash Setup - Transaction Check Error

Jan 17, 2011

I'm trying to setup Flash on my Fedora 14 x86_64 machine. I originally (mistakenly) ran through the instructions for the 32-bit version (posted here [URL]). I'm now trying to complete the instructions for the 64-bit version with 32-bit wrapper. However, I run into the following error.

Code:
[Walt@localhost]$ su -c 'yum install nspluginwrapper.{x86_64,i686} alsa-plugins-pulseaudio.i686 --disablerepo=adobe-linux-i386'
Password:
Loaded plugins: langpacks, presto, refresh-packagekit
Adding en_US to language list [URL] : [Errno 14] PYCURL ERROR 6 - ""
Trying other mirror.
Setting up Install Process
Package nspluginwrapper-1.3.0-15.fc14.x86_64 already installed and latest version
Resolving Dependencies
--> Running transaction check .....

Transaction Check Error:
file /usr/share/doc/glibc-2.12.90/NEWS from install of glibc-2.12.90-21.i686 conflicts with file from package glibc-2.12.90-17.x86_64
file /usr/share/locale/en@shaw/LC_MESSAGES/atk10.mo from install of atk-1.32.0-1.fc14.i686 conflicts with file from package atk-1.30.0-5.fc14.x86_64 .....

View 6 Replies View Related

Fedora :: Why Cannot Update System - Error "An Unspecified Transaction Error Has Occurred"

Jul 12, 2011

I switched from Ubuntu to Fedora and I'm having a little bit of trouble understanding why I cannot update my system. Fedora seems to be a little bit more complicated than Ubuntu to update and to do other things... I'm still willing to try it because it has a good reputation and good reviews so I will go ahead and give it a shot but before I do that I need to update it. I have an HP pavilion notebook dv2000. Just installed Fedora 15 and my system is telling me that I have over 700 updates! when I click on install updates I get an error:

Transaction error An unspecified transaction error has occurred. More information is available on the detailed report. Then on the details this is what I get:

[Code]....

View 6 Replies View Related

Fedora Installation :: Transaction Check Error: Package Kernel-PAEdebug Needs 9MB On The /boot Filesystem

Jan 21, 2010

I did the "yum update" today, the process was doing well but, the follow error appears:

Transaction Check Error:

installing package kernel-PAEdebug-2.6.31.12-174.2.3.fc12.i686 needs 9MB on the /boot filesystem

Look:

Code:

Transaction Summary
==================================
Install 10 Package(s)
Upgrade 33 Package(s)
Remove 1 Package(s)

[code]....

View 6 Replies View Related

Fedora Installation :: Update 15 - Transaction Error - Check That The Correct Key Urls Are Configured For This Repository

Jul 28, 2011

I've been trying to update Fedora 15 for weeks. I always end up with a transaction error and the update stalls. The error reads: GPG keys listed for RPM Fusion for Fedora Rawhide-free repository are installed but they are not correct for this package. Check that the correct key urls are configured for this repository.
This is far too involved for a linux newbie, I think my only option is to reformat and reinstall. This is so frustrating, there are 250 MB of updates available that I can't access.

View 6 Replies View Related

Fedora Installation :: Can't Install F10 - Error "Unable To Read Group Information From Repositories"

May 24, 2009

I am trying to dual boot Vista and F10 and I have 2 different 400GB hard drives to do it on. On the first HD, I have Vista installed but when I try to install F10 on the second, I get this error message:

Quote: Error: Unable to read group information from repositories. this is a problem with the generation of your install tree. I've looked it up and found some forums but none answer how to "fix" it (if it is indeed something that you fix).

View 10 Replies View Related

Fedora Installation :: Error "Unable To Read Group Information From Repositories" - Kickstart Install Of F11

Jun 19, 2009

I'm doing a Kickstart install of Fedora 11 with a DVD ISO as the installation source and the ks.cfg file in the root folder of the DVD. The error message I get is: "Unable to read group information from repositories. This is a problem with the generation of your install tree."

View 3 Replies View Related

Fedora :: Can't Install Libuuid-devel / When Running The Transaction Test?

Jan 13, 2010

I have tried to install this package with yum and also directly - download the rpm, then rpm -Uvh ....

Both yum and rpm hang - yum when running the transaction test.

Any ideas about this package.

This is running F12, uname -r => 2.6.31.9-174.fc12.i686

View 1 Replies View Related

Ubuntu :: Error - Group: Cannot Find Name For Group ID 0

Apr 17, 2010

Mount of filesystem failed. A maintenance shell will now be started CONTROL-D will terminate this shell and retry. groups: cannot find name for group ID 0 root@Sergioc-desktop:"#

View 2 Replies View Related

Fedora Installation :: Error: Can't Create Transaction Lock On /var/lib/rpm/.rpm.lock (Permission Denied)

Nov 22, 2010

I just downloaded OpenOffice 3.2.1 from the openoffice.org weebsite. I followed the instructions precisely and everytime ended up in the same error message - 'error: can't create transaction lock on /var/lib/rpm/.rpm.lock (Permission denied)'. I am using Fedora 13.

View 2 Replies View Related

Fedora Installation :: "Unspecified Transaction Error" On Update?

Mar 14, 2010

I'm trying to get the first update. I'm getting looped with "Transaction error," and it won't start.

View 2 Replies View Related

Software :: Fedora 15 Software Update Unspecified Transaction Error Occurred At System Info

Jul 14, 2011

Fedora 15 software update "unspecified transaction error occurred" at system info before installing updated list. After unchecking every (no arch) update, all the rest (i686) were installed. now all (no arch)updates remain on the list to be installed.

View 1 Replies View Related

Fedora :: Automatic GUI Update Has Been Crashing - Transaction Error In Update

Oct 1, 2009

For the past few days, the automatic GUI update has been crashing, complaining of a "Transaction error."

Here is the output that pops up in a separate window:

Code:

I tried the following:

Code:

And got the following (similar) output:

Code:

I very rarely use xfce and I don't quite know what exo is, but I'd like to fix this problem if it's not too involved.

View 3 Replies View Related

Fedora :: Get A "no Transaction To Process" Error

Mar 12, 2010

I am running Fedora 12 on an Asus M70Vn laptop computer and I have just installed the 100 updates or so that were available.

Three updates remain, which are related to Network Security Services. These updates could not install. If I try to install them, I get a "no transaction to process" error.

Please refer to the attached picture for details of versions.

View 14 Replies View Related

CentOS 5 :: Transaction Check Error ?

Feb 12, 2011

While am updating using yum some error showing ... (am new in the field of cent os , and am doing these all job by ssh )

Dependencies Resolved

Transaction Summary

View 7 Replies View Related

OpenSUSE :: Error : Unable To Get Transaction Id From Packagekit

May 20, 2010

When i was about to update it came up:

Code: DBus error : Unable to get transaction id from packagekit. Then it asked if i will start YaST and install the updates manual and i then took OK and this came up?

Code:
DBus error : Unable to get transaction id from packagekit.

View 8 Replies View Related

OpenSUSE :: DBus Error : Unable To Get Transaction Id

May 30, 2010

After an udate I get this error message: DBus error : Unable to get transaction id from packagekit. This error also shows when I click the yellow triangle. When I start the manual update this shows:

[code]...

It seems some shell is not there anymore. What to do?

View 9 Replies View Related

OpenSUSE :: DBus Error : Unable To Get Transaction Id From Packagekit

Feb 19, 2010

I just installed 11.2 kde 64 bit and I get this error: DBus error : Unable to get transaction id from packagekit. How do I correct this?also: the other updates have been running for a hour and they're still running. is this normal?

View 3 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved