Fedora :: Package Using Yum - Error

Jun 23, 2010

I'm trying to search for a package using yum:

Code:

And I get the following error:

Code:

View 5 Replies


ADVERTISEMENT

Fedora :: Error: Package Requirements (cairo >= 1.6.0) Were Not Met: No Package 'cairo' Found

May 24, 2010

Today I was using Gchempaint (part of Gnome Chemistry Tools) and found that the F12 version fails miserably to correctly export H to xyz. So I decided to install the latest version I found (0.11). There are, however, some problems I must sort out during compilation.

Apparently it does not see my 'cairo' installation and so I get the following error message:

Code:

checking for cairo... configure: error: Package requirements (cairo >= 1.6.0) were not met: No package 'cairo' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you installed software in a non-standard prefix.Alternatively, you may set the environment variables cairo_CFLAGS and cairo_LIBS to avoid the need to call pkg-config. See the pkg-config man page for more details.

View 2 Replies View Related

Fedora :: Error: Package Requirements (libglade-2.0 >= 2.4) Were Not Met

Aug 14, 2009

checking for GLADE... configure: error: Package requirements (libglade-2.0 >= 2.4) were not met:I can't find this file, I tried running yum install libglade and it worked, but it won't accept it.Package libglade2-2.6.4-1.fc11.x86_64 already installed and latest version.

View 1 Replies View Related

Fedora :: Yum Installer - To Install A New Package - Gets Error

Nov 5, 2009

I have a problem with yum installer every time i want to install a new package it gets error:

View 2 Replies View Related

Fedora :: Transaction Error - Could Not Add Package Update

Apr 18, 2010

I have fedora 12 dual boot windows/ xp on intel d845gvsr intel motherboard, intel celeron processor 2 ghz, inbuilt board graphics, 1 gb ddr1 RAM. I get this notification that updates available and when I try to download it it fails and I get the following error.
Transaction error.
"could not add package update for abrt-plugin-runapp-1.0.8-2.fc12(i686)updates: abrt-plugin-runapp-1.0.8-2.fc12.i686"

View 3 Replies View Related

Fedora :: Error: Package Requirements (purple) Were Not Met

Jul 23, 2011

configure: error: Package requirements (purple) were not met:No package 'purple' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you installed software in a non-standard prefix. Alternatively, you may set the environment variables PURPLE_CFLAGS and PURPLE_LIBS to avoid the need to call pkg-config. See the pkg-config man page for more details. What am I supposed to do from here? I know libpurple is installed but the package "purple" doesn't even exist. The application I'm trying to install is called gFire by the way.

View 2 Replies View Related

Red Hat / Fedora :: Yum Install Git - Perl Error For Package

Dec 16, 2010

I've used yum (and rpm) for some time now, and have finally run into one of those dependency problem. I am trying to install git (among other programs), and I have reach an empass. Nothing I've tried has worked, and I just know there is a simple solution to this that I just don't know. It all started by skipping a dependency in the past (don't remember the package). I figured there would be something to clean that up, so I just continued.

Here is my output:
Code: # yum install git
Loaded plugins: fastestmirror, langpacks, presto, refresh-packagekit, security
Adding en_US to language list
Loading mirror speeds from cached hostfile
Excluding mirror: ftp-stud.fht-esslingen.de
Excluding mirror: wftp.tu-chemnitz.de
* livna: rpm.livna.org
* rpmfusion-free: mirror.hiwaay.net .....
--> Processing Dependency: perl(Error) for package: perl-Git-1.7.3.3-1.fc14.noarch
--> Finished Dependency Resolution
Error: Package: perl-Git-1.7.3.3-1.fc14.noarch (updates)
Requires: perl(Error)
Error: Package: git-1.7.3.3-1.fc14.i686 (updates)
Requires: perl(Error)
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

If I need to, I could go and download the RPM package and install it that way, but I'd like to get YUM back working properly.

View 7 Replies View Related

Fedora :: Webcam Does Not Work - Xawtv Package Error

Jun 18, 2010

I have a standard Fedora 13 system where it is runnign fine, there it uses the uvcvideo kernel module and gives me a picture in resolution 640x480. Then I have a second system, based on Fedora 8, stripped down to a minimum size (it is working as headless system) and with a self-made kernel 2.6.33.5 that has compiled in i2c-core, v4l1, v4l2 and uvcvideo. There the webcam does not work, as soon as I try to access it with "webcam" of xawtv package I get an error

[Code]....

Beside of that v4l-info tells me, that it can handle a resolution of 176x144 only (instead of 640x480). Beside the difference of the resolution the output of v4l-info is identical on both systems.

View 2 Replies View Related

Fedora Installation :: Error Installing Package Tzdata

Oct 24, 2010

I tried to upgrade my Fedora 12 machine using preupgrade to Fedora 13.I went through the initials steps of preupgrade and rebooted when requested.A number of packages were installed until I encountered the following error and the installation quit.

Error Installing Package..A fatal error occurred when installing the tzdata package.This could indicate errors when reading the installation media. Installation cannot continue. Exit installer.Note that before I started the preupgrade processes I updated all packages I had installed in Fedora 12 including yum.

View 2 Replies View Related

Fedora :: Rpm --resign A Package Get File Not Found Error?

May 31, 2011

When I try to rpm --resign a package I get file not found error. Its not misstyping its not doing any gpg stuff and it does not ask for passphrase.I then rpmbuild -ba --sign X.specIt makes all the files and dies right where it signs the filesWhy i know its the .rpmmacros it never asks for a passphrase!If I build without --sign it builds 100% and exits normally.

.rpmmacros
%_signature gpg
%_gpg_name myname <myemail>

[code]....

View 4 Replies View Related

Fedora Installation :: F15 LiveUSB - Error That Says A Package Has Crashed

Aug 30, 2011

I tried doing a fresh install of F15 today on my computer, and I have a problem. When I try to install to hard drive, I get as far as choosing storage, then it examines storage devices and closes. I get an error that says a package has crashed. (I would post it up, but its not notifying me anymore)

View 2 Replies View Related

Ubuntu :: Package Installation Error / 'E: Unable To Locate Package Xxx'

Feb 3, 2011

I am following this guide to installing eclipse via terminal command-line on Linux. However, this seems to be happening lately with all the packages I try to install..I checked the Synaptic Package Manager and reloaded and rebooted the computer, but to no avail.

View 5 Replies View Related

Fedora Installation :: Mpg123 Installing Error - Obsoleted Package?

Mar 6, 2009

I made mpg123 rpm for x86_64 architecture but i'm not able to install it!I used the rpmbuild from RPM v. 4.6.0.i tried this

Code:
sudo yum localinstall mpg123-1.6.4-10.fc10.x86_64.rpm
and i got

[code]....

View 3 Replies View Related

Fedora :: Error: Package: Empathy-2.30.1.1-1.fc13.i686 (@updates)

Jun 25, 2010

Code:
# yum update
Loaded plugins: presto, refresh-packagekit
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package evolution.i686 0:2.30.2-1.fc13 set to be updated
--> Processing Dependency: libedataserver-1.2.so.11 for package: nautilus-sendto-2.28.4-1.fc13.i686

[Code]...

Error: Package: empathy-2.30.1.1-1.fc13.i686 (@updates) Requires: libedataserver-1.2.so.11
Removing: evolution-data-server-2.30.1-2.fc13.i686 (@fedora)Error: Package: gnome-panel-2.30.0-1.fc13.i686 (@fedora) Requires: libedataserver-1.2.so.11 Removing: evolution-data-server-2.30.1-2.fc13.i686 (@fedora)Error: Package: nautilus-sendto-2.28.4-1.fc13.i686 (@fedora) Requires: libedataserver-1.2.so.11 Removing: evolution-data-server-2.30.1-2.fc13.i686 (@fedora) You could try using --skip-broken to work around the problem You could try running: rpm -Va --nofiles --nodigest

View 9 Replies View Related

Red Hat / Fedora :: Error Prompt On Virtual Manager - Package Not Located

Jun 3, 2011

In red hat linux server 6. I start up virtual manager and I get below error prompt:
Package required for KVM usage. The following packages are not installed
qemu-kvm
These are required to create KVM guests locally. Would you like to install them now.
I press yes but the package cannot located ...
So, I have install the qemu-kvn-0.12.1.2.113.el6_0.8.src.rpm already.
I use command rpm -ivh XXX.rpm to install.

View 1 Replies View Related

Fedora :: Empathy Recompile - Configure Error (No Package Found)

Aug 28, 2010

Anyone recompiled Empathy on Fedora? I have problem of configure and make as following:

checking for LIBEMPATHY... configure: error: Package requirements (
glib-2.0 >= 2.16.0
gobject-2.0
gio-2.0 >= 2.16.0
gio-unix-2.0 >= 2.16.0
libxml-2.0
telepathy-glib >= 0.7.31
libmissioncontrol >= 4.61
telepathy-farsight
farsight2-0.10
gstreamer-0.10
) were not met:
No package 'telepathy-glib' found
No package 'libmissioncontrol' found
No package 'telepathy-farsight' found
No package 'farsight2-0.10' found
No package 'gstreamer-0.10' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you installed software in a non-standard prefix. Alternatively, you may set the environment variables LIBEMPATHY_CFLAGS and LIBEMPATHY_LIBS to avoid the need to call pkg-config. See the pkg-config man page for more details.

View 14 Replies View Related

Fedora :: Error: Package: Coreutils-8.4-8.fc13.i686 (@updates)

Oct 21, 2010

I was trying to update my system few minutes ago, and I got this error:

Code:

Error: Package: coreutils-8.4-8.fc13.i686 (@updates)
Requires: coreutils-libs = 8.4-8.fc13
Removing: coreutils-libs-8.4-8.fc13.i686 (@updates)
coreutils-libs = 8.4-8.fc13

[code]...

View 13 Replies View Related

Fedora Installation :: Package Installer Error - Apps Security Sensitive

Mar 12, 2009

I'm logged in as root and want to run Add/Remove Software (Package Installer) but get the message telling me

Code:
Running graphical applications as a privileged user should be avoided for security reasons. Package management applications are security sensitive and therefore this application will now close.

How must I install applications? Surely the world is getting paranoid with all this hackers and viruses, because with every new version O/S, the security features gets more and more; up to the point that you can't fricken do and play around with your pc as you would.

View 2 Replies View Related

Fedora :: Error Unpacking Rpm Package Xfce4-settings-4.6.1-4.fc11.i586

Oct 11, 2009

I just did 'yum update' on my system and got a number of errors such as this one:

Code:

Updating : xfce4-settings-4.6.1-4.fc11.i586 87/184
Error unpacking rpm package xfce4-settings-4.6.1-4.fc11.i586
error: unpacking of archive failed on file /usr/share/locale/zh_CN/LC_MESSAGES/xfce4-settings.mo;4ad11889: cpio: open

Sometimes instead of "cpio: open" it was "cpio: rename". There were a total of 18 such errors. These were listed as failures in the summary at the end. I then did another "yum update" and it redid 17 of the 18 successfully. It did not redo f-spot. Here's a snippet of the summary at the end of the first update:

Code:

Updated:
apr.i586 0:1.3.9-1.fc11
b43-fwcutter.i586 0:012-2.fc11
bluez.i586 0:4.42-6.fc11

[code]...

View 3 Replies View Related

Fedora Installation :: Qt Package Configure Error - Headers And Libraries Not Found

Dec 11, 2009

I am trying to install kcachegrind and during the ./configure phase I got the following error:
Checking for Qt... configure: error: Qt (>= Qt 3.0) (headers and libraries) not found. Please check your installation!

Now I guess I have QT installed and I tried to do the following:
./configure --with-qt-includes=/usr/lib64/qt4/include
but that did not work either.. actually checking further I found that the folder include is missing in usr/lib64/qt4/ !!!!

So what should I do... for you info I am listing below the output of:
yum list *-devel | grep -i qt
qt-devel.x86_64 1:4.5.3-9.fc10 @updates
qwtplot3d-qt4-devel.x86_64 0.2.7-6.fc9 @fedora
PackageKit-qt-devel.i386 0.3.16-1.fc10 updates
PackageKit-qt-devel.x86_64 0.3.16-1.fc10 updates
PyQt-devel.i386 3.18.1-5.fc10 updates
PyQt-devel.x86_64 3.18.1-5.fc10 updates
PyQt4-devel.i386 4.6.2-3.fc10 updates
PyQt4-devel.x86_64 4.6.2-3.fc10 updates
QtRuby-devel.i386 4.3.3-4.fc10 updates
QtRuby-devel.x86_64 4.3.3-4.fc10 updates
SoQt-devel.i386 1.4.1-9.fc9 fedora
SoQt-devel.x86_64 1.4.1-9.fc9 fedora
avahi-qt3-devel.i386 0.6.22-12.fc10 updates
avahi-qt3-devel.x86_64 0.6.22-12.fc10 updates
avahi-qt4-devel.i386 0.6.22-12.fc10 updates
avahi-qt4-devel.x86_64 0.6.22-12.fc10 updates
dbus-qt-devel.i386 0.70-4.fc9 fedora
dbus-qt-devel.x86_64 0.70-4.fc9 fedora
dbus-qt3-devel.i386 0.9-1.fc10 fedora
dbus-qt3-devel.x86_64 0.9-1.fc10 fedora
libprojectM-qt-devel.i386 1.2.0-3.fc10 updates
libprojectM-qt-devel.x86_64 1.2.0-3.fc10 updates
php-qt-devel.i386 4.3.3-4.fc10 updates
php-qt-devel.x86_64 4.3.3-4.fc10 updates
polkit-qt-devel.i386 0.9.2-1.fc10 updates
polkit-qt-devel.x86_64 0.9.2-1.fc10 updates
poppler-qt-devel.i386 0.8.7-7.fc10 updates
poppler-qt-devel.x86_64 0.8.7-7.fc10 updates
poppler-qt4-devel.i386 0.8.7-7.fc10 updates
poppler-qt4-devel.x86_64 0.8.7-7.fc10 updates
qt-devel.i386 1:4.5.3-9.fc10 updates
qt-qsa-devel.i386 1.1.5-5.fc9 fedora
qt-qsa-devel.x86_64 1.1.5-5.fc9 fedora
qt3-devel.i386 3.3.8b-17.fc10 fedora
qt3-devel.x86_64 3.3.8b-17.fc10 fedora
qwtplot3d-qt4-devel.i386 0.2.7-6.fc9 fedora
zbar-qt-devel.i386 0.8-5.fc10 updates
zbar-qt-devel.x86_64 0.8-5.fc10 updates

View 4 Replies View Related

Fedora :: Error: Package Libobasis3.3-extension-pdf-import-3.3.1-8.x86_64.rpm Is Not Signed

Mar 21, 2011

When I tried to install LibreOffice 3.3_64 on my Fedora14_64 I received the following error:

Package libobasis3.3-extension-pdf-import-3.3.1-8.x86_64.rpm is not signed Has anyone run into this? Is there a way to fix this?

View 2 Replies View Related

Fedora :: Error: Package: Libavcodec52-0.6.1-38_git20110115.fc14.i686 (atrpms)

Feb 23, 2011

Having trouble with ffmpeg install using fc14. [solved]#yum install ffmpeg . . . gives the following error:

Finished Dependency Resolution Error: Package: libavcodec52-0.6.1-38_git20110115.fc14.i686 (atrpms) Requires: libva-0.31.1.1.so.1

View 7 Replies View Related

Fedora Installation :: VLC - Error: Missing Dependency: Libdvdnav.so.4 Is Needed By Package Vlc-core

Jan 7, 2009

installing on linux i try to install VLC and get [user@localhost ~]$ sudo yum install vlc Setting up Install Process Parsing package install arguments Resolving Dependencies

--> Running transaction check
---> Package vlc.i386 0:0.8.7-0.8.fc8 set to be updated
--> Processing Dependency: vlc-core = 0.8.7-0.8.fc8 for package: vlc
[Code]...

View 3 Replies View Related

Fedora :: Error: Package: Gnome-background-standard-3.0.0-1.fc15.noarch (installed)

Apr 16, 2011

When I try to do an update I get an error-message. There are no duplicates and --skip-broken doesn't resolve anything.

Code:
Skip-broken could not solve problems
Error: Package: gnome-background-standard-3.0.0-1.fc15.noarch (installed)
Requires: gnome-themes-standard = 3.0.0-1.fc15
Removing: gnome-themes-standard-3.0.0-1.fc15.i686 (installed)
gnome-themes-standard = 3.0.0-1.fc15

[Code]...

View 3 Replies View Related

Fedora Installation :: Transaction Check Error: Package Kernel-PAEdebug Needs 9MB On The /boot Filesystem

Jan 21, 2010

I did the "yum update" today, the process was doing well but, the follow error appears:

Transaction Check Error:

installing package kernel-PAEdebug-2.6.31.12-174.2.3.fc12.i686 needs 9MB on the /boot filesystem

Look:

Code:

Transaction Summary
==================================
Install 10 Package(s)
Upgrade 33 Package(s)
Remove 1 Package(s)

[code]....

View 6 Replies View Related

Fedora Installation :: Yum Dependency Error: Package: Abrt-1.0.7-1.fc12.i686 (updates-testing)

Feb 20, 2010

i tried running (yum update, also yum install vlc) and i get these error

Code:

Error: Package: abrt-1.0.7-1.fc12.i686 (updates-testing)
Requires: librpm.so.0
Removing: rpm-libs-4.7.1-6.fc12.i686 (@anaconda-InstallationRepo-200911081854.i386)

[code]....

View 14 Replies View Related

Fedora Hardware :: Error: Package Requirements (xorg-server >= 1.6 Xproto Fontsproto Randrproto Renderproto

Jun 8, 2011

Intel just pushed out a new driver that speeds up performance on certain chipsets. Has anyone here tried it yet? I've tried compiling but run into a weird error :

Quote:
checking for XORG... no
configure: error: Package requirements (xorg-server >= 1.6 xproto fontsproto randrproto renderproto xextproto x11 xextproto) were not met:
No package 'x11' found

[Code]...

View 2 Replies View Related

Ubuntu Installation :: Error - Dpkg: Warning: Files List File For Package `libsdl-image1.2' Missing, Assuming Package Has No Files Currently Installed

Sep 23, 2010

When i try installing anything i get errors, for example when i try to install somthing from ubuntu software center i get this.

Code: installArchives() failed: Preconfiguring packages ... Preconfiguring packages ... Selecting previously deselected package ttf-symbol-replacement. (Reading database ... dpkg: warning: files list file for package `libsdl-image1.2' missing, assuming package has no files currently installed.

[Code]....

View 4 Replies View Related

General :: Getting The Package Name That Contains A Library - Error "No Package Gthread-2.0 Not Found"

Jan 22, 2011

Fedora 14 I recently went to install some software using the source files. When I ran the command ./configure I got a message saying that No package gthread-2.0 not found After searching the internet some one had the same problem. I needed to install a package called glib2-devel However, rather that searching the internet. Is there any yum command that can give me that information?

View 2 Replies View Related

OpenSUSE :: Error: RPM Failed: Error: Package Kwin-4.3.5-0.2.1.i586 Is Not Installed

Jun 14, 2010

I'm running 11.2 KDE 4.3.5, recently every time I've tried to use the Updater Applet I get this error after choosing to install an update: PackageKit Error internal-error: Installation aborted by user. Then I run YaST to try to manually install the update and get the following error:

Subprocess failed. Error: RPM failed: error: package kwin-4.3.5-0.2.1.i586 is not installed. Really unsure how to fix this but it's only blocking updates/patches, I can download new programs fine.

View 5 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved