Fedora :: Difference Between Yum Update And "Software Update"

Mar 31, 2010

difference between yum update and gpk-update-viewer. I thought these two were supposed to do the same thing, apply the updates from the repositories. However, if I run "Software Update" and then yum update, yum update returns many more updates. This is confusing. Which should I use? What is the recommended way to update Fedora systems?

View 2 Replies


ADVERTISEMENT

Debian :: Difference Between Regular Lenny And 'update' ISO?

Jun 6, 2010

I was looking through the Debian FTP site, and noticed
debian-504-amd64-DVD-1.iso

and with a modification time only about 24 hours later,
debian-update-5.0.4-amd64-DVD-1.iso

Whats the difference between these two?

View 1 Replies View Related

Fedora Servers :: Update Lineage2 Client From Official But The Update Crash?

Apr 19, 2009

I've install F10 to use it as server and router and found a strange problem on my XP machine which is behind the F10. I've tried to update my Lineage2 client from official server but the update crash, tried to open the web page it didn't open. Also tried to open microsoft web it didn't open. When i try to open the same pages on PC with F10 they open with no problem.

[Code]...

View 6 Replies View Related

Fedora :: Automatic GUI Update Has Been Crashing - Transaction Error In Update

Oct 1, 2009

For the past few days, the automatic GUI update has been crashing, complaining of a "Transaction error."

Here is the output that pops up in a separate window:

Code:

I tried the following:

Code:

And got the following (similar) output:

Code:

I very rarely use xfce and I don't quite know what exo is, but I'd like to fix this problem if it's not too involved.

View 3 Replies View Related

Fedora :: Update Error / Can't Add Package Update For Poppler-data?

Feb 26, 2010

Code:could not add package update for poppler-data-0.4.0-1.fc12(noarch)updates: poppler-data-0.4.0-1.fc12.noarch.

View 3 Replies View Related

Fedora :: Comand Line To Update The System Via Yum Update?

Jan 28, 2011

Yesterday i have installed F14 and then went to the comand line to update the system via yum update. It was about 860MB of updates in 430 packages. The strange thing is that only one package was a delta rpm and all other were normal rpm. Is Fedora giving up on presto or it needs some special configuration?

View 1 Replies View Related

Fedora :: Can't Update With Software Update?

Nov 12, 2009

tried a few times to update today and one, it keeps failing with an error. I did manage to update with YUM. and two, I am getting kernel errors just about any time I try and do anything. most seem to have this in common... Unable to watch (/home/louis/public_html/*) No such file or directory

View 5 Replies View Related

Fedora :: Update Error / Can't Update?

Mar 25, 2010

Can't update my fedora 12,I attached a print screen of the error at the link below:url

View 3 Replies View Related

Fedora Installation :: Use GUI Tool For Update System - No Response When Click The 'Update System' Button

Apr 28, 2009

I've tried to use the GUI tool for update system in Fedora 10. It listed all of the available updates successfully, but it have not any response when i click the 'Update System' button~

View 2 Replies View Related

Fedora :: Can't Get Update By Yum Update - ERROR: Cannot Retrieve Repository Metadata (repomd.xml) For Repository

Aug 30, 2009

I've made a terrible mistake that I changed files in /etc/yum.repo.d and /etc/yum.conf.Now I can't get update by yum update, saying that ERROR: Cannot retrieve repository metadata (repomd.xml) for repository: base. Please verify its path and try again. Now I'd like to reset everything to default.What can I do now?

View 8 Replies View Related

Software :: Difference Between Synaptic Package Manager And Update Manager?

Jul 20, 2010

I've just installed ubuntu 10.04 and see that there are a two type installation software? why there are two things? What are the benefits of these two? What are the Difference Between Synaptic Package Manager and Update Manager?

View 1 Replies View Related

Ubuntu Installation :: 10.04 Lucid Update Manager Fails To Update - Now 64 Days Out Of Date?

Jul 4, 2010

I am trying to update using Update Manager and I get this message: Failed to fetch "Failed to fetch [URL]..404 Not Found" My system is 64 days out of date now.

I have looked elsewhere for an answer and some others have had similar problems, but I have not found a reason for it happening, nor an answer. I wonder if anyone can help me please. I have been using Ubuntu for several months, can use the Terminal if I have the right commands to issue, but beyond that have limited knowledge of the system.

View 9 Replies View Related

Ubuntu Networking :: Wireless Not Working After Installing Latest Update From Update Manager?

Sep 30, 2010

As the title says i updated my system which then needed a reboot. I also installed Mixxx djing software to try it out. So i thought id just restart the system. Usually when i boot into my desktop wireless automatically can connect to my router but not this time, wired only for now... i know theres tons of wireless issue threads but some more experienced users will be able to get straight to the point and run through some diagnostics with me.

View 1 Replies View Related

Ubuntu Installation :: Failed Update Manager And Synaptics Package Post 10.10 Update?

Mar 14, 2011

having had problems with getting grub2 to work on dual HDD setup...despite the most excellent advice on the forum i took the plunge and installed 10.10 from update manager within 10.04..... bingo fixed grub and now have dual boot again. but the update manager and synaptic package don't work because of libedata-cal1.2-6 file that remains..following other advice on the forum Advice gratefully received, how can i force an unistall of this package

mark@studypc:~$ sudo apt-get -f remove
Reading package lists... Done
Building dependency tree
Reading state information... Done

[Code]...

View 9 Replies View Related

Ubuntu Installation :: Update Manager Is Inviting To Update From Maverick Meerkat To Natty

Jun 8, 2011

Update Manager is inviting me to update from my Maverick Meerkat to Natty. Is this a good idea?

View 7 Replies View Related

CentOS 5 :: Segmentation Fault Error When Trying 'yum Update' Or 'yum Check-update' After Running 'yum Clean'

Jul 26, 2011

On two Centos5 servers, yum gives a segmentation fault error when trying 'yum update' or 'yum check-update' after running 'yum clean' :

[Code]....

The error is the same for the other computer except while attempting to update the rpmforge repository. Nothing has really changed on the servers in some time and 'yum update' worked fine on each yesterday and I have no idea why they would both suddenly fail!

View 3 Replies View Related

OpenSUSE :: Update Applet Shows Firefox 3.5.9 Security Update, But 3.6 Already Installed

Apr 14, 2010

How can I make the security applet stop showing an update for firefox 3.5.9? I have a more recent version installed from mozilla repo: firefox 3.6. The mozilla repo already has a higher priority (95 instead of 99), so I don't know what to do.

View 5 Replies View Related

OpenSUSE :: Update The System The Progress Stops In The Update Window And No Updates Appear

Apr 27, 2011

I have a problem in updating opensuse 11.4, when I try to update the system the progress stops in the update window, and no updates appear

View 9 Replies View Related

OpenSUSE Install :: Online Update Fails To Refresh Update Repo?

Sep 21, 2010

when I launch Yast2 - Online Update, I get an error during the repository refresh that it could refresh the repository.Since it's easier to copy-paste - here is the output from 'zypper ref' with the same error:

Code:
Retrieving repository 'Updates for openSUSE 11.3 11.3-1.82' metadata [|]
Failed to download ./repodata/cefcc9d56264aa169f70a53c560ffc39cb6af575-deltainfo.xml.gz

from http://download.opensuse.org/update/11.3/
A[code]...

View 8 Replies View Related

Ubuntu :: Update Manager Reminds Of An Update With Backports-module-2.6.31-14-generic

Jan 14, 2010

I have logged in today and update manager reminds me of an update with linx-backports-module-2.6.31-14-generic. However my current kernel has been updated a while ago and is now 2.6.31-17. That obviously is more recent that that backport version. What should i do? By the way that update is from a PPA repository other that the default. I am wondering the update manager has no way to tell which kernel version i have at all? Should i actually go ahead with the installation?

View 1 Replies View Related

Ubuntu Installation :: Update Manager Not Restart 10.4 Update After Broken Download

May 2, 2010

I started the upgrade to 10.4 from 9.10 through the update manager. It started the update to 10.4. After downloading almost 95% of the update, it gave an error message of "could not download certain components. downloaded files will not be erased" and stopped the update. I restarted the PC, and started the update manager again. But now it does not show any option of update to 10.4. how do I continue or resume the update process? I just started using ubuntu about 15 days back. So, I am relatively new to this.

View 3 Replies View Related

Ubuntu Installation :: 10.10 Update - Update Manager Check Packages Again After Uncheck

Nov 6, 2010

I just installed ubuntu 10.10, and im triying to update, when i uncheck the packages that i dont want and click on the "install updates" button in the update manager, the update manager check it again and download the packages that i dont want

View 1 Replies View Related

Ubuntu Installation :: Fetching From Update Servers Fail When When Using Update Managers?

Aug 21, 2010

I have Ubuntu Karmic 64-bit installed. Update manager tells me there are updates available, but when i try to install them, downloading the updates fail and throws this error:

Code:

Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/e/eglibc/libc6-i386_2.10.1-0ubuntu16_amd64.deb

Consequently, a similar error occurs when I try installing Sun Java 6 Runtime.

Code:

Failed to fetch http://archive.ubuntu.com/ubuntu/pool/multiverse/s/sun-java6/sun-java6-jre_6-15-1_all.deb Connection failed [IP: 91.189.88.31 80]

Ubuntu Restricted Extras stalls when it's time to download the Java package I tried synaptic, update manager, aptitude, apt-get, and they all throw similar errors. Then I also tried connecting to different servers, to no avail. So to check if it's my connection to the net that has problems somehow, I tried downloading the file directly through my web browser, and it works. (But it's not recommended, and it won't let me!, install the updates manually, right?) I tried searching for the errors on the net and in the forums, and they're all somehow related to proxy servers. I then checked if I'm using some inappropriate proxy settings, and everywhere it's all set up to connect to the net directly, which is, well, my setup.

Take note though, that I am able to install other softwares normally, i.e, using synaptic, apt-get etc. The ones I tried include Pidgin and Mplayer. It's just these updates and Java:

Code:

jeanne@jeanne-desktop:~$ sudo sudo aptitude upgrade
W: The "upgrade" command is deprecated; use "safe-upgrade" instead.
Reading package lists... Done

[code].....

View 3 Replies View Related

Ubuntu Security :: Sudo Apt-get Update The Update Failed Because The Connection To The India Mirror Timed Out

Jun 1, 2010

I am from India, and I tried to update my Ubuntu system today. Code: $sudo apt-get update The update failed because the connection to the India mirror timed out: Code: [URL] Could not connect to in.archive.ubuntu.com:80 (111.91.91.37). - connect (110: Connection timed out) I tried the update a few times, with the same result every time.

I had firestarter running at this time, and noticed that I would get new security events every time I tried an update. I checked the events list, and it turned out that the machine at the ip address 111.91.91.37 (the in.archive.ubuntu.com machine, to go by the above error message) had been trying to make connections to seemingly random ports on the machine every time I tried the update: see the attached screenshot. I then changed my repositories to the Main Server using Synaptic, and tried the update again (from the command-line). This time it worked without a hitch, and firestarter did not report any unwanted incoming connection. why is the India mirror trying to open connections that the Main server apparently does not need in order for me to do the update? Should I (we) be concerned?

View 3 Replies View Related

Ubuntu Servers :: Every Time Logged In Via SSH Got A Message Telling There Where Packages To Update Including A Security Update?

Feb 11, 2011

I was running 10.04 LTS and had decided to stick to the LTS versions as I'm now running my machine as a server and don't want to be updating regularly.Every time I logged in via SSH I got a message telling me there where packages to update including a security update. So I did a search to find out how to perform an update on Ubuntu server from the command line.What I found was to do this:sudo apt-get updatesudo apt-get dist-upgradeAfter doing that I rebooted but now my machine gives me this message:

init: ureadahead-other main process (794) terminated with status 4Your disk drives are being checked for errors, this may take some timePress C to cancel all checks currently inprogressI'm not pressing C yet and leaving it alone to finish, but I noticed when the machine booted that one of the options for booting talked about Ubuntu 10.10, so I'm worried that I've updated from 10.04 LTS to 10.10 by accident?

View 8 Replies View Related

OpenSUSE :: Disable Update Notifications / Notification Icon To Appear When An Update Is Available?

Mar 9, 2010

Is there a way to disable all popup notifications in openSUSE while still having it check for updates periodically. What I would like is for the notification icon to appear when an update is available but to not popup the notification message, or worse, show that dialog stating that some software sources were not available when I'm on the corporate network.

Also, is it possible to disable some updates like the recent KDE one? I right click it and there is an option to disable notification of an update but the menu item is disabled.

View 7 Replies View Related

Ubuntu :: Update Manager Can't Retrieve Cups Update / Solve This?

Mar 14, 2010

The last complete update failed on one package (Cups Common - 1.0 mb), each time I login the update is offered via update manager and each time it fails with this message:

W: Failed to fetch http://security.ubuntu.com/ubuntu/po...ntu3.6_all.deb
Connection failed [IP: 91.189.88.31 80]

can anyone shed light on this - (I'm running 9.04 Jaunty)

View 2 Replies View Related

Ubuntu :: Update Manager Can't Update Security Updates / Solve This?

Apr 23, 2010

Libnss3-1d
xulrunner-1.9.1
xulrunner-1.9.1-gnome support

After click on install updates and entering password, a message says "Some of the packages could not be retrieved from the server(s). Do you want to continue, ignoring these packages? Yes/No.

If I answer No, this message appears:

W: Failed to fetch http://security.ubuntu.com/ubuntu/po....10.1_i386.deb
404 Not Found [IP: 91.189.88.31 80]

If Yes, it tries to download but immediately:

W: Failed to fetch http://security.ubuntu.com/ubuntu/po....10.1_i386.deb
404 Not Found [IP: 91.189.88.31 80]

It has always installed the updates with no problems, until these 3 updates remain in pending installation status.

View 4 Replies View Related

Ubuntu Installation :: Error Doing Partial Update Through Update Manager?

Oct 1, 2010

I am using ubuntu 9.10.While running a partial update through System->adminstration->update-manager. I am facing error as 'Error Authenticating some packages". Please find the attached, screenshot of the error and sources.list file output.

View 1 Replies View Related

Ubuntu Installation :: Using The Update Manager Fails And See The Message Cannot Update?

Oct 26, 2010

I'm having trouble updating. Using the update manager fails and I see the message:dpkg: parse error, in file '/var/lib/dpkg/available' near line 23288 package libbonoboui2-common': 'Conflicts' field, reference to 'libbonobous2-0': version contains ' '

I've tried
sudo dpkg --configure -a
and

[code]....

View 1 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved