Fedora Servers :: Need Rpm For New Cherokee Server 1.0.10 For 14 X86_64

Nov 30, 2010

i need rpm for new Cherokee server 1.0.10 for Fedora 14 x86_64.

View 2 Replies


ADVERTISEMENT

Ubuntu Servers :: Stop Apache In Favor Of Cherokee?

May 7, 2011

if i can use Cherokee for my http service rather than Apache2 ? How do i stop apache2 from auto starting at reboot time ?

View 1 Replies View Related

Ubuntu Servers :: Cherokee Installed Fine But Not Get Greeting Page

Jan 4, 2011

I am trying to set up cherokee on my vps that I have bought. Now I am able to get it installed and even was able to get to the to the cherokee admin manager so everything seems to be working fine even was able to start the server. What I am having issues with is the main page instead of getting the cherokee greeting page I get IT Works!

View 2 Replies View Related

OpenSUSE :: Get Repository To Install Cherokee?

Jul 16, 2010

Where can I get repository to install cherokee on my new opensuse 11.3 ?

View 9 Replies View Related

Ubuntu Servers :: Different Between X86 / I686 And X86_64

Aug 29, 2010

1) Differences between x86, i686, and x86_64

2) How to check if the processor is of 32 bit or 64 bit on Ubuntu

3) How to check if operating system(ubuntu) is of 32 bit or 64 bit

View 6 Replies View Related

Server :: Error: Failed To Retrieve Repodata/filelists.xml.gz From Rhel-x86_64-server-5

May 24, 2010

I am getting these error in RHEL 5.3 while i did "yum update".

---> Package libstdc++-devel.i386 0:4.1.2-46.el5_4.2 set to be updated
---> Package libstdc++-devel.x86_64 0:4.1.2-46.el5_4.2 set to be updated
---> Package libstdc++44-devel.i386 0:4.4.0-6.el5 set to be updated

[code]....

The program package-cleanup is found in the yum-utils package.

View 2 Replies View Related

Server :: Ethernet Driver Not Detected In SUSE Linux Server 10.2 SP2 (x86_64)?

Nov 13, 2010

i had installed open suse linux enterprise server 10.2 SP2 (x86_64) i successfully installed the operating system with adding more packages, but after going inside i cannot configure ethernet, though i have 2 ethernet ports, no ports has been found, i installed some drivers but i cannot found the ethernet , while giving command ifconfig i get this ,

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
UP LOOPBACK RUNNING MTU:16436 Metric:1

[code]....

how i need to detect the ethernet card i updated more packages and configured network card but not connected...

View 2 Replies View Related

OpenSUSE :: 11.3 X86_64 Compile - Not Recognized Configure: Error: /bin/sh ./config.sub X86_64-unknown-linux- Failed

Aug 3, 2010

Attempting to compile an application that is not located in any of the repos yet for 11.3 64 bit. I have downloaded the appropriate src and untarred it. However, when I attempt to run the ./configure command here is the error I receive. checking build system type... Invalid configuration `x86_64-unknown-linux-': machine `x86_64-unknown-linux' not recognized configure: error: /bin/sh ./config.sub x86_64-unknown-linux- failed

I have made sure that I have all kernel-headers packages installed and am unsure as how to proceed. I tried using the command "./configure --build=x86_64" and then receive an error stating that the "SYSTEM IS NOT SUPPORTED" and continued errors stating that gcc is not installed, eve though it is.

View 5 Replies View Related

Server :: .htaccess Not Working In CentOS 5.5 X86_64

Sep 28, 2010

I have checked and double checked the .htaccess and httpd.conf to make sure everything is correct and I'm sure it is. I have AllowOverride set to All in the httpd.conf, Apache sees and is reading the .htaccess because I get a 500 Error when I put garbage text in the file. I'm lost now.

View 9 Replies View Related

Fedora Servers :: Turn Public Server Into A Sendmail Server?

Feb 22, 2009

I'm new to send mail. I have a server with a public address and domain name. But I only want to implement a small sendmail network on our 20-user LAN. Can I turn my public server into a sendmail server? Are there any simple step-by-step instructions for this?

View 1 Replies View Related

General :: Why Does RHEL Server Contain Rpms For Both The I386 And X86_64 Platforms

Feb 25, 2010

For RHEL 5.4,
# uname -r
2.6.18-164.11.1.el5
# uname -m

[code].....

show some "duplicate" rpms, one for the i386 and one for the x86_64 platform?

For example,

aspell-0.60.3-7.1.i386
aspell-0.60.3-7.1.x86_64

There are numerous other "dups" like that. Is this normal?

View 1 Replies View Related

General :: Installing CentOS X86_64 On VMware Server Console

Feb 23, 2011

I am very new to this site. Is there a good tutorial on installing CentOS X86_64 on VMware Server Console?

View 2 Replies View Related

Server :: RHEL X86_64 Yum - Error: Certificate Verify Failed

Aug 11, 2010

We installed 3 new rhel 5.5 systems yesterday; each of which are generating this error " Error: certificate verify failed" in response to a basic "yum update". From what I can gather, via a general search, this may be isolated to x86_64 -- however the references I found were specific to Satellite Server (which we are not using). Never the less, I checked the PATHs for the cert and they are correct. All of our 32 bit systems are running RHEL 5.5 and this is not a problem on any of them.

View 6 Replies View Related

Server :: Software For A CentOS Or RHEL X86_64 For Web Storage & Photos

Jan 27, 2010

I have been searching for a software package that will install on CentOS5.4 x86_64 or RHEL5.4 x86_64 that I can allow users to access via the Internet for online web storage, pictures and they can manage their space (quota would be enforced). I am not having much luck finding any software?

View 7 Replies View Related

CentOS 5 Server :: X86_64 Xen Xm Create Cannot Find Device Driver?

Apr 27, 2009

I am trying to create a xen vm on CentOs 5.3 using the following config file:

name = "vm5"
maxmem = 512
memory = 512
vcpus = 1

[Code]...

I'm assuming that it can't find a driver for a cdrom - but I am not too sure of that.

View 4 Replies View Related

CentOS 5 :: Setup A Central Backup Server With BackupPC Installed On 5.6 X86_64

Jul 29, 2011

i`m trying to set up a Central Backup Server with BackupPC installed on CentOS 5.6 x86_64, My CentOS has Samba3x / Winbind integrated with Active Directory i found this nice Wiki http://wiki.centos.org/HowTos/BackupPC , to get my BackupPC installed. after installing RPMForge's repo and settin` up the priorities to the repos, http://wiki.centos.org/PackageManagement/Yum/Priorities i get the following error regarding Samba3x Conflicts , i dont wanna miss up my Samba Configuration to install BackupPC, even --skip-broken option does not work for me

[Code]....

View 2 Replies View Related

Fedora Installation :: Software Update - Fedora (2.6.34.6-47.fc13.x86_64) - Nvidia Driver Doesn't Work

Sep 1, 2010

Fedora (2.6.34.6-47.fc13.x86_64) I installed that update, during the installation process it said that it had to remove three packages, one of them was kmod nvidia for the old kernel (Fedora (2.6.33.8-149.fc13.x86_64))After the update finished installing the new kernel, I restarted the system and Nvidia did not load. (I assume because Update manager removed the old nvidia? But I also assumed that a new version would be installed automatically?)I received the following Boot messages:

Code:

Entering non-interactive startup
Starting monitoring for VG vg_user1: 3 logical volume(s) in volume group "vg_user1" monitored

[code]....

I'm confused, if Update Manager removed kmod nvidia, then why does yum say it is installed? And why doesn't the new kernel update work with that version? Or should I install a driver version for that particular kernel? I've read while searching that I need to install a kmod-nvidia for that particual kernel version and that I should login to my previous kernel until that happens, is that the problem I'm having?

Why don't rpmfusion and fedoraproject release the kmod-nvidia and kernel updates at the same time to avoid problems such as this? Does anyone know how long does it usually take for rpmfusion to release the new kmod-nvidia driver for the latest kernel?

View 5 Replies View Related

Fedora X86/64bit :: Cannot Update Kernel (Fedora 10 X86_64)

May 31, 2009

Keep trying update the packages (36 in total) and every time I keep getting this error
ERROR with rpm_check_debug vs depsolve:
kernel-x86_64 is needed by kmod-nvidia-2.6.26.6-49.fc8-173.14.12-5.fc8.2.x86_64
kernel-x86_64 is needed by kmod-nvidia-2.6.26.8-57.fc8-173.14.12-5.fc8.3.x86_64
Please report this error at [URL]

View 2 Replies View Related

CentOS 5 :: Uninstalling / Installing With Rpm - Complains Package VMware-server-2.0.2-203138.x86_64 Is Already Installed

Feb 11, 2010

I installed VMware server on my CentOS 5 machine. I had problems getting that working. Then I installed VMware Workstation. That worked fine. Then I tried using VMware server, but apparently VMware Workstation deleted some of VMware Servers files. So, I uninstalled VMware Workstation. Then I tried to reinstall VMware Server, but rpm complains package VMware-server-2.0.2-203138.x86_64 is already installed

View 3 Replies View Related

Fedora Servers :: Making A Fedora-based Video Hosting Server?

Jul 2, 2009

If any of you have successfully created a video hosting server with Fedora, can you give me any ideas of what software to get and how to configure it and so on? Or, if you have been unsuccessful, can you tell me what doen't work?

View 1 Replies View Related

Fedora Servers :: Set A Server Fedora 11 Using Vsftpd + Database Berkley + Ssl 'certificate?

Mar 5, 2011

i've set a server Fedora 11 using Vsftpd + database berkley + ssl 'certificate) he works perfectly. So i wanted to set a new one on Fedora 14, there is the problem..On my fedora 14, i tryed to use the configuration file that i've made on the F11 but withtout success. It seems that when i activate the SSL option on the server it does not want to start anymore... and i have no errors messages. I notice that when i desactivate the SSL "ssl_enable=NO" my server on F14 can start normaly.

[Code]...

View 1 Replies View Related

Fedora :: Glibc-common On X86_64?

Jun 17, 2009

I use FC 10 on my desktop. It is great!. But I have some troubles with installing new software via yum or rpm. Most of install/update/upgrade transactions fail. The yum prints string: Error: Missing Dependency: glibc-common = 2.9-2 is needed by package glibc-2.9-2.x86_64 (installed) I tried to manually install or update the glibc-common via yum or rpm, but it fails. The # uname -a -i -p returns

Code:
Linux achfc10 2.6.27.5-117.fc10.x86_64 #1 SMP Tue Nov 18 11:58:53 EST 2008 x86_64 x86_64 x86_64 GNU/Linux Could you have any ideas how to solve the issue?

View 8 Replies View Related

Fedora :: X86_64 Rpm For Gnome-globalmenu?

Jun 26, 2009

Bit of a shot in the dark, but I don't suppose that anyone has/knows of an x86_64 rpm for Gnome-globalmenu? Compiling the source is proving to be a real pain

View 3 Replies View Related

Fedora :: Cannot Boot Into 2.6.29.6-217.2.7.fc11.x86_64?

Sep 9, 2009

I was on version 2.6.29.6-217.2.3.fc11.x86_64 and it asked me to update so I did. When I restarted I chose this version to install and after a brief loading screen it goes to a black screen with a cursor prompt and pretty much stays there. So I go back to 2.6.29.6-217.2.3.fc11.x86_64 which boots up just fine. But after a while I get some updates that won't install because it says that Packages are not compatible:Install - Linux Kernal 2.6.30.5-43.fc11(x86_64)

ERROR with rpm_check_debug vs depsolve:
kernel-uname-r = 2.6.27.19-170.2.35.fc10.x86_64 is needed by kmod-nvidia-2.6.27.19-170.2.35.fc10.x86_64-180.29-1.fc10.1.x86_64

[code]....

View 1 Replies View Related

Fedora :: CD/ DVD Burning 2.6.32.9-70.fc12.x86_64

Mar 23, 2010

I have been unable to burn CD's / DVD's while logged into FC12 with a full GDM session or with just the Gnome Greeter running. If I drop to single user mode and use wodim I can burn w/o issue.

GDM 2.28.2
KERNEL 2.6.32.9-70.fc12.x86_64

View 3 Replies View Related

Fedora :: Banshee 1.6 And - 12 X86_64 /home Is On Nfs

May 11, 2010

I am having problems with then new banshee. It won't start.

I tried

Code:

No go

I still get the following error:

Code:

Runnig under root gives no problem and the previous version ran without problems.

View 3 Replies View Related

Fedora :: Codec Installation For X86_64 F13?

May 27, 2010

On a fresh installation of F12 and F13 I have had issues getting the multimedia codecs working properly. I have followed the tutorial that I was pointed to and it doesn't seem to work..

[URL]

There is a note in there that reads as follows:"NOTE: There is significant variation depending on your architecture (i386, x86_64, ppc). This step is really only beneficial to 32bit i386 users."

What is the step for the x86_64 users? Are there special codecs I can't find on the net that I need to be installing? Should these just be extracted in the /usr/lib64/codecs directory?

codec installation for x86_64 F13.

View 10 Replies View Related

Fedora Installation :: Slow YUM In F13 X86_64

Jun 3, 2010

I am posting from my brand new F13 x86_64 system. I am, however, having some problems to get the system fully online with the software I use (I couldn't even update) because YUM (terminal, yumex, etc) is painfully slow. I am behind a really fast connection so I know the problem lies outside.

Is there some method to force YUM to use the fastest repo available? Ok, or at least to try another one?

View 8 Replies View Related

Fedora X86/64bit :: /dev/mem Not Created On 12 X86_64?

Oct 5, 2010

I created an EC2 instance with Fedora 12 x86_64 about a month ago. I have been getting an hourly system log error:mcelog: Cannot open /dev/mem for DMI decoding: No such file or directoryI was ignoring it because I did not notice any implications, until now.I am running MongoDB on this machine, and reads from /dev/urandom are failing. I know reading from /dev/urandom shouldn't fail, so I think this system error may be the underlying problem.Are these two issues connected?If so, is there a way to fix this without having to completely reinstall the OS?

View 5 Replies View Related

Fedora X86/64bit :: F14 X86_64 Does Not Recognize 4GB Ram?

Feb 3, 2011

I am a total Noob, I couln't find the answer to my question anywhere. I need to run Matlab with 4GB of RAM and I have been told Fedora 64bits is the best environement for that. I downloaded the iso for the Fedora 14 x86_64. I first booted using the live CD and was surprised to see that only 3.4GB are recognized. The computer is a HP with dual core 64bits intel cpus and the motherboard is supposed to handle until 8GB of RAM, I have currently 2 x 2GB installed.

I thought it might have been a problem from the live CD and I proceeded to install, but still same problem, only 3.4GB recognized. Most threads I have found mention the PAE kernel but from what I understand this only applies to 32bits Fedoras ?

View 5 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved