Fedora Installation :: Yum Broken After Install Of Php-5.3-extra-extensions-zend-server

Oct 4, 2010

I'm a PHP developer trying to switch from Windows to Linux. So I'm new with Linux. I tried to google for a solution and tried the suggested wiki FAQ but with no success.I wanted to install zend-server-ce-php-5.3 today with yum. This worked okay.After this I tried to install php-5.3-extra-extensions-zend-server. This seemed to work.

View 3 Replies


ADVERTISEMENT

Fedora :: Login Missing After Apache / Zend Server Installation

Jan 9, 2011

I am new to Linux. I installed some weeks ago Fedora 14 via burnt iso file downloaded from official Fedora site. It was working perfectly like a charm for me until yesterday when I tried to install zend server for PHP. During my first try of installation of zend server it corrupted out my apache server and I lost apache on http://localhost. I removed all "zend-server" like stuff from "Add Remove Software" screen. Installed again apache 2 in the form of LAMP (Linux Apache Mysql Php) via terminal. Apache installed correctly and started workeing again ok on localhost. Then again I tried to install zend server from install.sh file in downloaded zend server installation. It showed me after a while like "zend server installed successfully".

I shut down my pc thinking everything is ok now. Today when I started my system, it shows me boot screen of Fedora, I select fedora and then it shows me balloon filling up for around 5-7 secs. Then all of a sudden a black screen appears up with a cursor blinking at its top left and then nothing else happens further. I cannot find login screen to my desktop anymore. I remember one thing that during reinstallation of apache from terminal, I set following command like "chkconfig --level 235 httpd" (I guess that's what I have written as per some online tutorial for LAMP). Is that cause of mine problem ot its something else?

View 11 Replies View Related

Debian Multimedia :: Compiz Extra Plugins Broken?

Mar 16, 2010

I had a Compiz update two weeks ago, this update came from the official repository of Debian. So everyone had this update, this update did not had a positive effect. The extra plugins on both my desktop and laptop can't be enabled now. Such as Expo or the Animations. I can just use the basic stuff. There have been some partial upgrades ever since for Compiz, so I guess they are still working on it. But my question is; am I the only one?

View 7 Replies View Related

Fedora :: Install Files With Extensions .tar.gz?

Jan 7, 2010

I am downloading the files, but don't know how to install.

View 1 Replies View Related

Ubuntu Installation :: Install Extensions In Firefox 4.X Beta?

Aug 22, 2010

I would like to start using Firefox 4.X beta and I read it was possible to install extensions such as Ad Block and No Script . What I would like is step by step instructions on how to add these currently non compatible extensions.

View 4 Replies View Related

Fedora Installation :: F10 Network Install Is Broken

Mar 27, 2009

I downloaded the ISO for the network install and burned and booted it just fine. It detected my network card and got a valid ip.When it goes to actually start to install it gives an error saying:cannot retrieve repository metadata and makes mention of some file called repomd.xml

I put the url listed into my browser and it listed all the mirrors and I checked a few of the mirrors to see if they were up and they were.What gives with this? Why doesn't the network installer find the repositories properly?

View 3 Replies View Related

Ubuntu :: Can't Seem To Get Zend Server CE Installed

Apr 21, 2010

I can't seem to get Zend Server CE installed on my fairly fresh Ubuntu 10.04 installation.

View 9 Replies View Related

Server :: Zend Server Can't Connect Mysql

Jan 6, 2010

I am using slackware12.2, I have a mysql5.0.67 which system has install for me and I had install a zend server4.0.6 from URL... It runs all right .When I try to run my php code in zend server(apache),it break out an error with connect to mysql.But when I login mysql in command line ,I can see all my databases what my codes need in it.The code was running well in windows. I try to build the zend+mysql+php environment several times in linux but never success。how can I do to let it runs all right ? some one said I can edit php.ini, It's it right.

View 5 Replies View Related

Ubuntu Installation :: Adding Extra Drivers To Install CD?

Mar 22, 2010

I'd like to add an extra driver to my installation cd so that it hopefully detects my hard disks. What's the procedure for doing this?

View 3 Replies View Related

Ubuntu :: Adding Extensions To Multiple Files Without Extensions?

Dec 28, 2010

I have a directory of a load of files without extensions. I know what the filetype should be, so is there any way of batch renaming the files to append a given extension onto it. i.e. text would be renamed as text.txt?

View 3 Replies View Related

Fedora Installation :: Way Of Downloading Some Extra Packages

Jul 13, 2010

if there is a way of downloading some extra packages and including some extra repositories that will automatically install during the main installation? With the option of a few settings being saved too... like for those that are used to windows having the gnome menu on the bottom.

I am promoting and convincing a lot of people to try Linux and I always recommend fedora as the OS of choice. I have no interest in creating my own distro, because I love Fedora. I just want to make sure these users can have all the codecs and little extras that makes computing fun without being a geek.My main issue is when I wipe their HDD and install Fedora, I then have to repeat the same tweaks and installs every time. This is my 7th time doing the exact same install and am looking for a quicker way.

View 5 Replies View Related

Fedora :: 14 Base Install Is Installing Extra Package Groups?

Dec 1, 2010

When I'm running, I like to just do a base install to start, so that, I can go from there, only added things that I need. I just did a Base install of Fedora 14 x86_64, selecting only the "Base" package, and "vim-enhanced". But, when running a grouplist, it comes back with this...

Code:

[root@fcdesktop01 ~]# yum grouplist
Loaded plugins: langpacks, presto, refresh-packagekit
Adding en_US to language list
Setting up Group Process

[code]...

I don't see why these extra groups are included, when all I asked for was Base and vim?

View 1 Replies View Related

Ubuntu Servers :: Installing Zend Server \ When Log In To The Admin Interface, It Told It Couldn't Start The Webserver?

Oct 18, 2010

I had installed apache previously on my system, and I think I uninstalled it completely, although remnants might have remained. I have just installed zend server ce php 5.3, and I am having trouble getting it to work. When I log in to the admin interface, it told me it couldn't start the webserver, so I go to restart apache, and it gives me this:* Starting web server apache2 Syntax error on line 6 of /etc/apache2/sitesenabled/zendserver_gui.conf:Invalid command 'php_admin_flag', perhaps misspelled or defined by a module not included in the server configurationThis has to do with php_mod some how... but I am not sure how to fix this, or where to start, since I am relatively new to actually setting up apache.I thought this might have something to do with libapache2-mod-php... so I went to reinstall it, and ran this:

mburns@mb2449-laptop:~$ sudo aptitude install libapache2-mod-php5
Reading package lists... Done
Building dependency tree

[code]....

View 2 Replies View Related

Server :: Add PHP Extensions In Debian 5?

Jan 7, 2010

I have installed apache 2 and php 5 on my server. It works great but what I need is to add few extensions to PHP so it supports my website:

PDO (with MySQL and PostgreSQL driver)
curl
GD2 or Imagick

How can I do that?

I have located my php.ini file. It's in the /etc/php5/apache2.php.ini. I have used nano /etc/php5/apache2/php.ini to open it and I searched for "curl", "pdo" etc but there is no mention of them in the php.ini file. No commented lines with these extensions.

Will it work if I just add this on the end of my php.ini?

extension=php_pdo.dll
extension=php_pdo_mysql.dll
extension=php_pdo_pgsql.dll

View 1 Replies View Related

Ubuntu Installation :: Server ISO 9.10 Broken ?

Mar 22, 2010

I've just downloaded Ubuntu server (ubuntu-9.10-server-amd64.iso) and the automatic installation fails with the following message: Failed to retrieve the preconfiguration file

The file needed for preconfiguration could not be retrieved from file:///cdrom/preseed/ubuntu-server.seed. The installation will proceed in non-automated mode.

The seed files are on the CD, in the right place, but they aren't readable even when accessed from another computer (less says 'read error').

View 3 Replies View Related

Server :: Re-Install Broken Gnome Desktop On A RHEL Box?

Feb 25, 2010

Morning All, I have a RHEL 4 box with a broken GNOME package. It boots to TWM. I have looked at some of the posts that recommend looking at config files etc. No .xinitrc file found. Cannot "exec gnome-session" , cannot find file. No choice at login screen. Some Gnome files are on the machine. How do download and re-install the entire Gnome-Desktop package?

View 5 Replies View Related

CentOS 5 Server :: How To Create Some PHP Extensions

Jun 16, 2009

I'm trying to create some PHP extensions. I have installed php-devel as well as the other preqs I thought were required. However I'm not able to find ext_skel. The file README.EXT_SKEL was installed, but not the actual program (find / -name ext_skel). My understanding was ext_skel was installed with php-devel. I know it is in the source code, but I'm not sure where to get the source for PHP 5.1.6 for my version of CentOS.

I'm running linux 5.3
2.6.18-128.1.10.el5
i386

View 1 Replies View Related

General :: Unable More Php Extensions On Gentoo Server?

Feb 14, 2010

I have working apache/php/mysql on my Gentoo server. But I have to enable some extensions in php (json, exif).

I did: USE="dev-lang/php json exif" emerge dev-lang/php

View 1 Replies View Related

OpenSUSE :: What Exactly Is The Extra Repository /repositories/KDE:/Extra

Jul 18, 2010

there are 2 related to 11.3: openSUSE_11.3/ and openSUSE_11.3_KDE_Distro_Factory/ Index of /repositories/KDE:/Extra they are not listed as official kde4 repos here KDE repositories - openSUSE, but they are in the same directory structure on the build service so it would assume they are official (what ever official means) They have rpm's I didn't see in community and playground (at least for 11.3) such as audex and clementine I would guess that they are for the stable and factory versions of KDE4 but then shouldn't there be a 3rd for unstable if this was the case? Or do they refer to the distro, 11.3 stable and 11.3 factory

View 6 Replies View Related

Ubuntu :: Any Tools To Find File Extensions In Server

Mar 2, 2011

I am doing a migration and where i face problem with few file formats . I have the list of acceptable file formats , now i need to find the rest of the file formats other than the acceptable file formats. is there any tool available for this ? or can some give me the VBA macro .. My VBA macro works to find the file extension in a particular folder but the problem is its ending when the count increases to 65000 (excel limit). How do i use If condition here to avoid the acceptable format and give me unique file formats .

[Code]....

View 1 Replies View Related

OpenSUSE :: How To Install Extensions In Chromium

May 12, 2011

I have installed Chromium from OpenSuSE 11.4 Contrib. I have x86_64 openSuSE. When I go to the Chrome store to install some extensions the store says that Image View

View 8 Replies View Related

Ubuntu Installation :: Server Upgrade Broken Evince Or Apache2?

Jan 24, 2011

apache2: Syntax error on line 204 of /etc/apache2/apache2.conf: Syntax error on line 1 of /etc/apache2/mods-enabled/php5.load: Cannot load /usr/lib/apache2/modules/libphp5.so into server: /usr/lib/libxml2.so.2: undefined symbol: gzopen64 Have been running ubuntu server for about 6 months on a rickety but reliable AMD1.2GHz laptop (hp compaq nx9005) Had successfully deployed a UPS and various CGI scripts. Familiar with the basics of apache tomcat and even dabbled with some mods. All was running sweetly until I performed an upgraded yesterday which took me to Kernel (from uname -a) 2.6.31-22-generic-pae #70-Ubuntu SMP Thu Dec 2 00:54:52 UTC 2010 i686 GNU/Linux

During the upgrade there were libraries which apache2 depended upon and the process halted. Have brute forced some other libraries - given there were 87 packages in the upgrade and it had got to 78 - I did not dare roll back - so pursued further until I finally noticed the message above

[Code]...

View 1 Replies View Related

Ubuntu Installation :: Wubi Broken By UNR Install

Dec 14, 2010

wanted to install UNR 10.04 proper, dropping WUBI. I figured I'd move my home folder and installed apps from wubi to the regular partition from inside the wubi install, after installing UNR and it's bootloader on a partition.The Wubi install no longer works, trying to boot it hangs at mounting a no longer existant logical partition. That partition used to be ntfs storage, now becoming the proper UNR partition.Wubi's Grub actually says it's not a NTFS partition anymore and hangs there.Would reinstalling Wubi from Windows (keeping the disks folder) solve anything?Is there anything I can do from Wubi Grub's command line?

View 7 Replies View Related

Ubuntu :: How To Install Firefox Extensions For All Users

May 17, 2010

I am wondering the "new way" to install firefox extensions for all users.

From [URL] we can see that the "old way" is no longer available.

Quote:
-install-global-extension and -install-global-theme have been removed from Gecko 1.9.2 and upwards.

I'm using the Lucid UNE to write this and note that it has these extensions installed for every user:

Quote:

Ubuntu Firefox Modifications
webfav

I have several users on many computers and would like to have certain extensions installed for them, such as xmarks, add bookmark here, coolpreview, etc.

I searched the entire root filesystem and didn't find any .xpi files.

View 9 Replies View Related

Software :: Install Firefox Extensions For All Users?

May 17, 2010

I am wondering the "new way" to install firefox extensions for all users. From [URL] we can see that the "old way" is no longer available.

Quote:

-install-global-extension and -install-global-theme have been removed from Gecko 1.9.2 and upwards.

I'm using the Lucid UNE to write this and note that it has these extensions installed for every user:

Quote:

Ubuntu Firefox Modifications
webfav

I have several users on many computers and would like to have certain extensions installed for them, such as xmarks, add bookmark here, coolpreview, etc. I searched the entire root filesystem and didn't find any .xpi files.

View 6 Replies View Related

Ubuntu :: 11.04 Broken After Fedora 15 Install?

Jul 23, 2011

I installed Fedora 15 on top of Ubuntu 11.04 (running in Classic mode, not Unity). First, Fedora took over grub completely and ubuntu disappeared. I tried to restore the Ubuntu option in the fedora grub. It worked (and I also restored ubuntu's own grub later on -with the same result as I'm about to describe), but I still can't log into Ubuntu, because when I choose Ubuntu at boot, and enter my password, it refreshes the same gdm screen as if nothing happened. In the meanwhile, there is an error about gnome power settings at the top right corner, and the gdm screen also looks different than it used to when I had everything intact.

The error reads "Install problem! The configuration defaults for GNOME Power Manager have not been installed correctly. Please contact your computer administrator."

View 9 Replies View Related

Ubuntu Installation :: Version 10.04 Broken During Software Install

Mar 25, 2011

I did a very noobish thing and broke my 10.04 installation and need help to pull it back from the brink. I began an install of LAMP using tasksel. Ignorantly I unchecked two pre selected packages - ubuntu desktop and a print related one whose name I can't recall. During the install I noticed that the installer was merrily uninstalling a whole bunch of stuff. Read later that if you uncheck the preselected options it actually uninstalls them. Perfect. Second foolish action was that in a panic to stop what I thought was a total wipe of my ubuntu installation, I just turned off the computer.

on bootup it first just hung with a black screen. Tried to repair with a live CD but got an 'unrecoverable error' message. Managed to get a bit of life with purging then reinstalling ubuntu-desktop but still hangs on bootup showing the ubuntu symbol and progress bar. So I have accessed via a Grub2 disk and logged in, in a 'low graphics' mode - actually no graphics. am using aptitude to see what the state of things is, but can't get a connection to any repositories. 'Temporary failture resolving '[URL]...etc with [ERROR] Have had a look at /ect/apat/sources.list and it's still all there. But I am basically stumped as to what to do next. Pretty sure most things are still there. And really don't want to do a fresh install. So actually what i need to do is sort out why I don't have a connection anymore.

View 4 Replies View Related

Ubuntu Installation :: Ktorrent Dependencies Broken - Cannot Install

Apr 16, 2011

I have Ktorrent installed via the repositories and its always worked perfectly. Today I ran software update with KPackageKit and it installed updates. It told me that KTorrent had to be removed to continue and without thinking I hit ok. Now my KTorrent is gone. When I try to install it on the terminal with

Code:

sudo apt-get install ktorrent

it gives me this error.

Code:

$ sudo apt-get install ktorrent
Reading package lists... Done
Building dependency tree
Reading state information... Done

[code]...

The following packages have unmet dependencies:

ktorrent : Depends: ktorrent-data (= 4.0.3-0ubuntu1) but 4.0.5-3ubuntu1~maverick1~ppa1 is to be installed

E: Broken packages If I remove and reinstall ktorrent-data it doesn't help. build-dep doesn't help. autoremove and then trying to reinstall doesn't help. I'm not running some strange dev version of anything. I have a standard Kubuntu 10.10 amd64 installation and my KDE version is 4.6.2 from the regular repositories. I run updates (standard repositories) almost every day and have never seen anything like this before.

View 8 Replies View Related

Ubuntu Installation :: Install Aptitude Using Apt-Get (Broken Packages)

Apr 23, 2011

I want to install aptitude using apt-get, but some problems happen like this:
The following packages have unmet dependencies:
aptitude : Depends: libapt-pkg-libc6.10-6-4.8
Depends: libept0 (>= 0.5.30) but it is not going to be installed
E: Broken packages
(before do this, I have used command apt-get update and apt-get upgrade)

View 6 Replies View Related

Ubuntu :: Installation Broken After Trying To Install Proprietary GPU Driver?

Jul 19, 2011

My laptop runs really hot and after reading a few threads around the forum I came across one that said it was because of the fact that ubuntu comes with an open source driver.All you have to do is update to the proprietary driver and everything is fixed. So I went to the menu and looked for the driver. I honestly didn't check if the one that was found was compatible with my graphics card, I just assumed that the one that it found was the right one. I installed it and restarted and ubuntu wouldn't load. It goes through the initial load but when it comes time to bring up the login page, it stays black and never advances. I assumed that this was a result of an incorrect driver. Again, I turned to the forums and found that other people had this problem. So I grabbed my trusty live CD and tried to load up a live session and remove the config file that points to the driverThe live CD wouldn't load. Same thing for recovery mode. It gets to a certain point and stops. This link is an image to where the boot stops:

View 3 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved