Fedora :: Errors When Trying To Software Update F12?

Feb 26, 2010

This was also posted under Newbie Forum as I was unsure which was the best spot. On a fresh install of Fedora 12: I am trying to do a software update and keep getting these errors. I am new to Fedora but have used Ubuntu for some time. An Internal system error has occurred:

Under more details it states:

Error Type: <class 'yum.Errors.RepoError'>
Error Value: Error getting repository data for installed, repository not found
File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 3125, in <module>
main()
File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 3122, in main
backend.dispatcher(sys.argv[1:])

[Code]...

Now I don't know if those errors each apply to a distinct update but theres about 430 updates available. It looks like maybe I need to add something to the repository? I don't know

View 1 Replies


ADVERTISEMENT

Fedora :: Update Fails - Est Transaction Errors

Dec 14, 2009

The error message is: "est Transaction Errors:

installing package kernel-debug-2.6.31.6-166.fc12.i686 needs 27MB on the /boot filesystem
installing package kernel-doc-2.6.31.6-166.fc12.noarch needs 27MB on the /boot filesystem
installing package setroubleshoot-2.2.50-1.fc12.i686 needs 27MB on the /boot filesystem
installing package perf-2.6.31.6-166.fc12.noarch needs 27MB on the /boot filesystem
installing package hunspell-1.2.8-13.fc12.i686 needs 27MB on the /boot filesystem
installing package gettext-0.17-16.fc12.i686 needs 27MB on the /boot filesystem"

I have boot as a separate partition, this time around I have set it to ext4 for the first time. That partition is only 250 Mb, but that has always been sufficient in the past, perhaps I am holding too many kernels or kernel versions?

View 3 Replies View Related

Fedora :: Kernel Update Causes Boot Errors / Fix It?

Jan 21, 2010

I've run today command: "sudo yum update"
and I've noticed that the new kermel have been installed (2.6.31.12-174.2.3.fc12.x86_64).
After that installation .. my camputer has several errors while booting and it doesn't want to start. So while booting I can see Code...

View 7 Replies View Related

Fedora :: Update With 12 64-bit - Dependency Resolution Errors

Mar 15, 2010

I am running Fedora 12 64-bit on a MacBookPro5,1 system. After two weeks of not running Fedora on the system, I boot into it and check for updates with Yum Extender. It only finds a small handful of updates despite the fact that my other system running Fedora 12 32-bit has installed several update over the past two weeks. When I try to apply the available updates I get the following errors: Dependency Resolution Errors:

Missing Dependency: kernel-uname-r = 2.6.32.9-70.fc12.x86_64 is needed by package kmod-wl-2.6.32.9-70.fc12.x86_64-5.60.48.36-1.fc12.3.x86_64 (rpmfusion-nonfree-updates)Missing Dependency: kernel-uname-r = 2.6.32.9-70.fc12.x86_64 is needed by package 1:kmod-nvidia-2.6.32.9-70.fc12.x86_64-190.53-3.fc12.x86_64 (rpmfusion-nonfree-updates)Dependency Resolution Errors:

Missing Dependency: kernel-uname-r = 2.6.32.9-70.fc12.x86_64 is needed by package 1:kmod-nvidia-2.6.32.9-70.fc12.x86_64-190.53-3.fc12.x86_64 (rpmfusion-nonfree-updates)Dependency Resolution Errors:

Missing Dependency: kernel-uname-r = 2.6.32.9-70.fc12.x86_64 is needed by package kmod-wl-2.6.32.9-70.fc12.x86_64-5.60.48.36-1.fc12.3.x86_64 (rpmfusion-nonfree-updates)Missing Dependency: kernel-uname-r = 2.6.32.9-70.fc12.x86_64 is needed by package 1:kmod-nvidia-2.6.32.9-70.fc12.x86_64-190.53-3.fc12.x86_64 (rpmfusion-nonfree-updates)

What is needed to resolve these update issues? Also, I suspect the system is not picking up all the updates that it should. What can I do to determine which updates the system should be getting?

View 4 Replies View Related

Fedora :: 12 Kde Update - Get Dependency Resolution Errors

Mar 26, 2010

I try to update my kde to kde 4.4.1 from updates repository but i get dependency resolution errors:

Code:

Dependency Resolution Errors:

I checked my system:

Code:

It means i have the newest versions. So how to update my kde?

View 2 Replies View Related

Fedora :: Yum Update Produces Kernel Errors?

Jul 14, 2010

I did 'yum update' this morning. It stopped with the following errors:

Code:
Install 7 Package(s)
Upgrade 207 Package(s)

[code].....

View 12 Replies View Related

Fedora :: Update Errors F11 - Conflict With Xorg NVidia Driver

Oct 13, 2009

I have been running F11 for some time now. I install updates regularly and to this time have had no issues. Now it comes up with error.

Code:
[root@red 2305 ~]
$ yum update
Loaded plugins: protectbase, refresh-packagekit
0 packages excluded due to repository protections
Setting up Update Process
Resolving Dependencies
--> Running transaction check .....
--> xorg-x11-drv-nvidia conflicts with xorg-x11-drv-catalyst
Error: xorg-x11-drv-nvidia conflicts with xorg-x11-drv-catalyst
Error: xorg-x11-drv-catalyst conflicts with xorg-x11-drv-nvidia
You could try using --skip-broken to work around the problem
You could try running: package-cleanup --problems
package-cleanup --dupes
rpm -Va --nofiles --nodigest
[root@red 2306 ~]

I do not believe that I even have the 'xorg-x11-drv-catalyst' mentioned here installed:
Code:
[root@red 2315 ~]
$ yum list all | grep installed | grep catalyst
[root@red 2316 ~]
This returns nothing so why the error?

View 5 Replies View Related

Fedora :: Compiz Missing Options And Window Update Errors?

Jan 8, 2010

I just installed the latest compiz as per leigh's instructions - nice, easy install!I notice that the snow application is missing. That was my favorite, but where has it gone??

How about floating windows above desktop cube? Dodge? In which upon selecting a window, the non-selected windows move around it to move it to the front.I also notice that many window updates are very poor. For example, in the compiz settings manager when I switch tabs, the window does not actually update unless I move it. I click on a tab and it looks just like the previous tab. If I move the mouse around, it will update the wind in blocks under the mouse, but not the whole window.And, it would appear that the standard compiz is still available from my desktop settings in KDE. Could I have failed to remove the original compiz?

View 8 Replies View Related

Fedora :: Update 12 On AO D250 - Error Type: <class 'yum.Errors.RepoError'>

Apr 5, 2010

I installed Fodora 12 on my aspire one EEEpc, I was trying to do a software update but i get an error: Code: An internal system error has occurred a problem that we were not expecting has occurred. Please report this bug in your distribution bugtracker with the error description more details: Error Type: <class 'yum.Errors.RepoError'>

[Code]...

View 2 Replies View Related

Ubuntu :: Errors With Apt-get Update?

Jul 20, 2011

When I installed Ubuntu 11.04 i went to some blogs to do the classics "10 things to do after installing Ubuntu 11.04". It seems all is fine. But when i do this command in the terminal,

Quote:

sudo apt-get update

I get this errors ("imposible obtener"="can't get", i think this is the translation) in the terminal:

Quote:

W: Imposible obtener http://ppa.launchpad.net/sun-java-co...source/Sources 404 Not Found

W: Imposible obtener http://ppa.launchpad.net/sun-java-co...-i386/Packages 404 Not Found

W: Imposible obtener http://ppa.launchpad.net/tucan/ppa/u...source/Sources 404 Not Found

W: Imposible obtener http://ppa.launchpad.net/tucan/ppa/u...-i386/Packages 404 Not Found

View 7 Replies View Related

Debian Configuration :: Apt-get Update Errors

Aug 25, 2010

I did an upgrade a while back to lenny, but still get these errors..

Here's what I get when O do apt-get update:

View 14 Replies View Related

Ubuntu :: Errors After Running An Update?

Aug 29, 2010

I ran an update recently. It was about a 300Mb download and with it was the current kernel and others. I restarted to find an error. Compiz is no longer starting and there is this red minus icon on my bar saying there is a package error. It said to run "sudo dpkg --configure -a" but when I ran that I got: dpkg: failed to open package info file `/var/lib/dpkg/status' for reading: No such file or directory"

View 8 Replies View Related

General :: Dependency Errors When Using: Yum -y Update?

May 13, 2010

I want to Upgrade my system from Fedora 10 to Fedora 11 but when I use: yum -y update, my system comes up with a lot of dependency errors for Fedora 12, Fedora 13, and Fedora 14.

Right now I just want to upgrade to Fedora 11 and dont understand how I have managed to download packages for Fedora 11, 12, 13 and 14.

View 9 Replies View Related

Server :: Upgrade - Update Using Apt-get - Errors ?

Feb 24, 2011

I have Ubuntu Server 9.04 running, and have been attempting to install updates/upgrades using apt-get install and keep getting error messages stating could not resolve 'us.archive.ubuntu.com. What exactly does this mean?and is there a workaround. I would like to upgrade to another version if possible.

View 1 Replies View Related

Debian Configuration :: Consistently Getting Errors With Apt-get Update

Oct 22, 2015

I have Jessie in a VM. For some days I have been consistently getting errors with apt-get update, no matter if I use httpredir of ftp.us. These are the errors:

Code:
Select allErr http://ftp.us.debian.org jessie/updates/main amd64 Packages
  404  Not Found [IP: 64.50.236.52 80]
Err http://ftp.us.debian.org jessie/updates/contrib amd64 Packages
  404  Not Found [IP: 64.50.236.52 80]
Err http://ftp.us.debian.org jessie/updates/non-free amd64 Packages

[Code] ....

E: Some index files failed to download. They have been ignored, or old ones used instead.

And this is the syntax in my /etc/apt/sources.list

Code:
Select alldeb http://ftp.us.debian.org/debian/ jessie main non-free contrib
# deb-src http://ftp.us.debian.org/debian/ jessie  main non-free contrib

deb http://ftp.us.debian.org/ jessie/updates main contrib non-free
# deb-src http://ftp.us.debian.org/ jessie/updates main contrib non-free

# wheezy-updates, previously known as 'volatile'
deb http://ftp.us.debian.org/debian/ jessie-updates main contrib non-free
# deb-src http://ftp.us.debian.org/debian/ jessie-updates main contrib non-free

# Jessie Backports
deb http://http.debian.net/debian jessie-backports main contrib non-free

Mirrors cannot be down for so long, so what is going on?

View 7 Replies View Related

Ubuntu :: Broken Desktop With 3 Errors After Update

Jun 5, 2010

I'm running UNR 10.04 on a Samsung NC10.Every thing has been working great for the last few weeks since I downloaded and installed - almost everything worked great out of the box! Only 'problem' I was having was pants flash performance but that's a bit of a given I guess.However, this afternoon I did an update + upgrade, then did the required restart.Booted fine to login screen, but it then took a looong time for any thing to happen - before any panels/UNR interface appear, I get 3 errors, one after another.They are:

1. Could not update ICEauthority file /home/matt/.ICEauthority
2. Problem with configuration server /usr/lib/libgconf-sanity-check-2 exited with status 256
3. Nautilus could not create the following required folders /home/matt/Desktop, /home/matt/.nautilus

(I think the third one asked me to create the folders myself and then give it correct permission but not certain)I tried loging into standard Gnome desktop, same errors, same problem. Same with the gnome safe thing.After a while however, I do get one panel, in the top left corner - rather than stretching full width, it's about 2 inches across. On it are some buttons (mail, sound, chat, power, time) but not some that should be (guake, wireless etc)I brought up the run dialogue (Alt + F2) and tried a variety of programs but nothing happened with any (tried firefox, chromium, xchat, terminal)

View 1 Replies View Related

Ubuntu :: Dpkg Errors After Kernel Update?

Aug 20, 2010

when I tried to uninstall qmmp (which I had been trialling as a music player) I came across this error.

roy@suzuki:~$ sudo apt-get remove qmmp
Reading package lists... Done
Building dependency tree
Reading state information... Done

[Code].....

I am dual-booting with Windoze XP and just this week notice 2 new ubuntu kernel lines in grub when my computer boots.

Not too sure what to do now - it seems I can't install or remove anything. Also, update manager does not work.

View 2 Replies View Related

Ubuntu :: Update And Package Manager Errors

Jan 15, 2011

I'm totally new to ubuntu and i have a major problem with updating ubuntu, I was looking around for some linux based gaming and came across the online game called "Regnum Online". I installed it and all goes fine until I restart my computer next day, the top panel that usually has daily updates is missing and in its place is a red circle with an x through it I hover over it with my mouse and it reads:
"An error occurred please run package manager from the right-click menu or apt-get in a terminal to see what is wrong."

Which I then right-click and open package manager and it gives the following response:
"E: Type '<!DOCTYPE' is not known on line 2 in source list /etc/apt/sources.list.d/onemyndseye-regnum.list
E: The list of sources could not be read.
Go to the repository dialog to correct the problem.
E: _cache->open() failed, please report."

At the bottom of this message reads:
"this usually means that your installed packages have unmet dependencies."
I don't want to lose my personal files by wiping and reinstalling ubuntu.

View 1 Replies View Related

Ubuntu Installation :: Getting Errors From Update Manager?

Jan 30, 2011

I get errors when I install applications..including errors from update manager when I do a regular update.

Code:
installArchives() failed: Selecting previously deselected package linux-image-2.6.35-25-generic.
(Reading database ...
(Reading database ... 5%

[Code].....

View 1 Replies View Related

Software :: Yum Update Transaction Errors - CentOS ?

May 26, 2010

Im running an update through YUM from my CentOS5 64bit box and came across this error:Transaction Check

Error:

I've done some research on this and found solutions on how to rectify (i.e. reconfig YUM repositories etc.) but still same issue.

View 4 Replies View Related

CentOS 5 :: Eclipse 3.5 Red Hat Edition Errors On 3.2.2 Update?

Aug 1, 2009

I'm running CentOS 5.3 x64 within a 32 bit version of Windows XP via VirtualBox. What I'm trying to do is install Eclipse such that I can code in both C++ and Java. I'm going to need to eventually add the OpenMP library, but that's later on. Right now, I'm just trying to get Eclipse to that point, I have the gcc and jre installed...it's just that Eclipse is not wanting to cooperate.

I did uninstall the open-jdk and install the Java SE 6u14. java version "1.6.0_14" Java(TM) SE Runtime Environment (build 1.6.0_14-b08) Java HotSpot(TM) 64-Bit Server VM (build 14.0-b16, mixed mode)

And the gcc... gcc (GCC) 4.1.2 20080704 (Red Hat 4.1.2-44) Copyright (C) 2006 Free Software Foundation, Inc. This is free software; see the source for copying conditions. There is NO warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.

I was able to install the Eclipse SDK using yum...

Eclipse Platform
Version: 3.2.0
Build id: M20060921-0945 (CentOS release 5 (Final))

However when I go to update it using Eclipse's update utility to install from the Eclipse Project Updates (in this case, Eclipse 3.2.2 update) I get:

Unable to complete action for feature "Eclipse Platform" due to errors.
Unable to complete action for feature "Eclipse RCP" due to errors.
Unable to create file "/usr/share/eclipse/plugins/com.ibm.icu_3.4.5.20061213.jar1249125532555.tmp". [/usr/share/eclipse/plugins/com.ibm.icu_3.4.5.20061213.jar1249125532555.tmp (Permission denied)]

[Code].....

View 2 Replies View Related

Ubuntu :: Update Manager Errors During Signature Verification

Jan 7, 2010

For the past four or so days there have been a few updates for my system (32bit Karmic). I tried ignoring it at first to see if it would go away, but this is the third time I've seen these error messages.
Apt Authentication issue

Problem during package list update. The package list update failed with a authentication failure. This usually happens behind a network proxy server. Please try to click on the "Run this action now" button to correct the problem or update the list manually by running Update Manager and clicking on "Check". I click the "Run this action now" button and I get a second error,

W: A error occurred during the signature verification. The repository is not updated and the previous index files will be used.GPG error: [URL] karmic Release: The following signatures were invalid: NODATA 1 NODATA 2
W: Failed to fetch [URL]
W: Some index files failed to download, they have been ignored, or old ones used instead.

View 3 Replies View Related

Ubuntu Installation :: Errors And Splash Change After Update?

Mar 28, 2010

Ran update manager and install some updates. After it asked me to reboot, I received the following message before splash: "mountall could not connect to plymouth", and the splash screen now says "mythbuntu". What?

Version 10.0.4

View 3 Replies View Related

Ubuntu :: Broken Update And Errors Encountered While Processing

Sep 9, 2010

I updated my Xubuntu 10.04 yesterday and some packages had errors on install. I think I have tracked it down to python2.6 install. I ran apt-get install mousepad just to see the errors and this is part of what it returned:

0 upgraded, 0 newly installed, 0 to remove and 6 not upgraded.
15 not fully installed or removed.
After this operation, 0B of additional disk space will be used.
Setting up update-manager-core (1:0.134.10) ...
file does not exist: /usr/lib/python2.6/dist-packages/DistUpgrade/DistUpgradeApport.py
file does not exist: /usr/lib/python2.6/dist-packages/DistUpgrade/DistUpgradeAptCdrom.py
file does not exist: /usr/lib/python2.6/dist-packages/DistUpgrade/DistUpgradeAufs.py
file does not exist: /usr/lib/python2.6/dist-packages/DistUpgrade/DistUpgradeCache.py ...
file does not exist: /usr/lib/python2.6/dist-packages/computerjanitor/plugin_tests.py
pycentral: pycentral pkginstall: error byte-compiling files (49)
pycentral pkginstall: error byte-compiling files (49)
dpkg: error processing update-manager-core (--configure):
subprocess installed post-installation script returned error exit status 1 ...

Errors were encountered while processing:
update-manager-core
gdebi-core
gdebi
gdebi-kde
jockey-common
jockey-gtk
python-aptdaemon
aptdaemon
python-aptdaemon-gtk
software-center
update-manager
update-manager-kde
packagekit-backend-apt
packagekit
kpackagekit
E: Sub-process /usr/bin/dpkg returned an error code (1)

Then, I checked where it said the missing files were and found several broken symlinks like this:
lrwxrwxrwx 1 root root 33 2010-08-09 20:34 xapian.py -> ../../../share/pyshared/xapian.py
All of the broken symlinks need another ../ on the front. I was considering creating a script that will read the broken symlinks, add another ../ on the front of the target and then change the symlink target to that address.

View 5 Replies View Related

Ubuntu :: Some Updates Will Not Update - Errors Were Encountered While Processing

Nov 2, 2010

When I try to update the computer, like with the automatic updates, every time after it's done I get an error message stating that a number of the updates were unable to actually update:

"Errors were encountered while processing:

What can I do to get those updates to actually update?

View 9 Replies View Related

Ubuntu :: Packages Update Errors - Broken Dependencies

Mar 12, 2011

I have a computer with 128 ko of RAM (a very old one). I installed yesterday ubuntu 8 because ubuntu 9 requires 512 ko of RAM and was very slow. Now, I have problems to update packages and to install every thing. I changed the sources.list because it seems that links are no more available according to the error messages. (I have put many adresses for ubuntu 9 because I think the kernel is the same not as the kernel for ubuntu 10). But new problems have occurred like "broken dependencies". Now I want to correct, and I don't know how? I'm still a beginner with this OS.

View 2 Replies View Related

Ubuntu :: Package Manager Errors For Install Or Update

Apr 4, 2011

I'm getting the following error every time i run the package manager to install or update etc..
Code:
E: nxserver: subprocess installed post-installation script returned error exit status 1
Despite the error, apt still works and allows me to install/remove apps.
The application in question also works fine too.

View 2 Replies View Related

Debian Configuration :: Apt Update Errors On Locally Mounted Repos

Nov 27, 2015

My primary repos are DVD .isos on my hard drive loop-mounted in /etc/fstab. Although I can install packages just fine and there are no issues with running installed applications, I must have screwed up the configuration of /etc/apt/sources.list because I get this output when I do apt-get update:

Code: Select allIgn file: jessie InRelease
Ign file: jessie InRelease
Ign file: jessie InRelease
Ign file: jessie InRelease
Ign file: jessie InRelease

[Code] .....

Here is my rather primitive but functional /etc/apt/sources.list:

Code: Select all# deb cdrom:[Debian GNU/Linux 8.2.0 _Jessie_ - Official amd64 DVD Binary-1 20150906-11:13]/ jessie contrib main
# deb cdrom:[Debian GNU/Linux 8.2.0 _Jessie_ - Official amd64 DVD Binary-1 20150906-11:13]/ jessie contrib main
deb file:/dvd1 jessie main contrib
deb file:/dvd2 jessie main contrib
deb file:/dvd3 jessie main contrib

[Code] ....

So what exactly have I screwed up?

View 0 Replies View Related

Debian Configuration :: Cannot Dist-upgrade Errors Block Update

Mar 29, 2016

This is a redirect of the output of command apt-get update to a text file in /home/user

Code: Select allIgn:1 http://dl.google.com/linux/talkplugin/deb stable InRelease
Hit:2 http://ftp.us.debian.org/debian testing InRelease
Hit:3 http://dl.google.com/linux/talkplugin/deb stable Release
Ign:4 http://linux.dropbox.com/debian sid InRelease
Hit:5 http://deb.opera.com/opera sid InRelease

[Code] ...

They all refer to repos that cannot validate authenticity.

View 2 Replies View Related

Ubuntu Servers :: Connetion Errors For Sudo Apt-get Update / Solve This?

Mar 24, 2011

I have a connection error when i try to use
sudo apt-get apache2 install

I'm running a virtual server with ubuntu server installed as the OS. The physical server is windows 2008.

I have configured the interface for a static ip code...

I have configured my resolv.conf so it points to the correct nameserver ip

When i ping both an ip or a hostname everything is OK

but when i run

sudo apt-get update

I just get a load of connection errors and i cannot install any packages

View 2 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved