it's the installation media or the ISO is broken because i have reburned / redownloaded the fedora14 multiple times with the same result. I even tried burning the disc on a different computer just to make sure the burner is still working. This is the error i am getting when the "Starting installation Process" dialog displayed.
"The file upstart-sysvint.0.65.9.fc14.i686.rpm cannot be opened. This is due to a missing file, a corrupt package or corrupt media. Please verify your installation source" I remember fedora 13 and below i have to use nousb command or something similar to get fedora installed properly but not for fedora 14. It just pops up with the message above.
when ever i try to install updates i get shown an error & the updates stop the error i get says "librpmio.so.0 is needed by package abrt-1.0.3-1.fc12.i686 (updates) librpm.so.0 is needed by package abrt-1.0.3-1.fc12.i686 (updates)"
Code: # yum update Loaded plugins: presto, refresh-packagekit Setting up Update Process Resolving Dependencies --> Running transaction check ---> Package evolution.i686 0:2.30.2-1.fc13 set to be updated --> Processing Dependency: libedataserver-1.2.so.11 for package: nautilus-sendto-2.28.4-1.fc13.i686
Error: Package: empathy-184.108.40.206-1.fc13.i686 (@updates) Requires: libedataserver-1.2.so.11 Removing: evolution-data-server-2.30.1-2.fc13.i686 (@fedora)Error: Package: gnome-panel-2.30.0-1.fc13.i686 (@fedora) Requires: libedataserver-1.2.so.11 Removing: evolution-data-server-2.30.1-2.fc13.i686 (@fedora)Error: Package: nautilus-sendto-2.28.4-1.fc13.i686 (@fedora) Requires: libedataserver-1.2.so.11 Removing: evolution-data-server-2.30.1-2.fc13.i686 (@fedora) You could try using --skip-broken to work around the problem You could try running: rpm -Va --nofiles --nodigest
I have a tricky problem which I could soIve with a c program. I wrote one and found I didnt have gcc so I tried to install it. I was told I needed to install packages. I acknowledged and an error was generated gcc-4.4.2-7.fc12.i686 requires libgomp = 4.4.2-7.fc12 I try to install libgomp and go round again.
Code: $ su -c 'yum install wine' this forum won't let me put all the text in Transaction Check Error: package openldap-2.4.21-6.fc13.x86_64 (which is newer than openldap-2.4.21-4.fc13.i686) is already installed package nss-softokn-freebl-3.12.4-19.fc13.x86_64 (which is newer than nss-softokn-freebl-3.12.4-17.fc13.i686) is already installed
I installed Fedora 12 onto my PC today and I've tried installing a set of updates and get the following
A package could not be found that allows the action to complete.
librpmio.so.0 is needed by package abrt-1.0.8-2.fc12.i686 librpm.so.0 is needed by package abrt-1.0.8-2.fc12.i686 : librpmio.so.0 is needed by package abrt-1.0.8-2.fc12.i686 librpm.so.0 is needed by package abrt-1.0.8-2.fc12.i686
when i want run "ltsp-build-client" command i get this error: ERROR: fc14 is unsupported i want know there is any plan for ltsp 5.2 support in fedora 14 and how i can solve this problem for use ltsp in fedora 14.
I upgrade from FC12 to FC14 on Monday last. Yesterday, I noticed that CUPS wasn't running, so I looked at services and started it manually. The services appeared to be set to start CUPS automatically, but today again it wasn't running. Looking at messages, I now have the following 'errors' that appear to be disabling CUPS due to some form of load dependency.
Last nights upgrade of java-1.6.0-openjdk-220.127.116.11-18.104.22.168.fc13.i686 and java-1.6.0-openjdk-plugin-22.214.171.124-126.96.36.199.fc13.i686 prevent the loading of Ameritrades Command Center.Downgrading to version 188.8.131.52-37 fixes the problem. I'll post the bugzilla number as soon as I get the chance to file it.
Recently, after upgrading from FC11 to FC14 I checked my bluray burner (relevant lines from dmesg):
got empty output, which means: all files are identical. I can set the post-write verification to "off" but I prefer it "on" when backing up important data. Does this error familiar? how to solve it or, at least, where to look for messages that might have a hint as to what's wrong
i was trying to install mcafee enterprise ed on my ubuntu10.10 got the following error msg
Code: dpkg: error processing MFErt.i686.deb (--install): cannot access archive: No such file or directory Errors were encountered while processing: MFErt.i686.deb i tried to copy the contents of mounted folder to another and retried same error msg followed i used furious iso mount
i was trying to install runtime environment first as per the instrucions in installation guide
Today I was using Gchempaint (part of Gnome Chemistry Tools) and found that the F12 version fails miserably to correctly export H to xyz. So I decided to install the latest version I found (0.11). There are, however, some problems I must sort out during compilation.
Apparently it does not see my 'cairo' installation and so I get the following error message:
checking for cairo... configure: error: Package requirements (cairo >= 1.6.0) were not met: No package 'cairo' found
Consider adjusting the PKG_CONFIG_PATH environment variable if you installed software in a non-standard prefix.Alternatively, you may set the environment variables cairo_CFLAGS and cairo_LIBS to avoid the need to call pkg-config. See the pkg-config man page for more details.
checking for GLADE... configure: error: Package requirements (libglade-2.0 >= 2.4) were not met:I can't find this file, I tried running yum install libglade and it worked, but it won't accept it.Package libglade2-2.6.4-1.fc11.x86_64 already installed and latest version.
I have fedora 12 dual boot windows/ xp on intel d845gvsr intel motherboard, intel celeron processor 2 ghz, inbuilt board graphics, 1 gb ddr1 RAM. I get this notification that updates available and when I try to download it it fails and I get the following error. Transaction error. "could not add package update for abrt-plugin-runapp-1.0.8-2.fc12(i686)updates: abrt-plugin-runapp-1.0.8-2.fc12.i686"