Debian Multimedia :: Re-install Etch Recently But Forgot To Backup /var/lib/dpkg Folder

May 16, 2011

I need to re-install Etch recently but forgot to backup /var/lib/dpkg folder, I know there's archive server provides old packages, but packages from www.debian-multimedia.org does not. I have tried its mirror sites but it seems they had removed the old packages from Etch and earlier releases.

View 7 Replies


ADVERTISEMENT

Ubuntu :: Any Way To Use Dpkg To Rollback Recently Installed Packages?

May 30, 2010

Using Ubuntu Lucid with Gnome desktop.I was just playing around trying to find a media player I liked and installed Bangarang via the Software Centre. This took an absolute age and now I realise why - it has basically installed the entire KDE environment and associated lib packages as well.I have found /var/ log/ dpkg.log shows what has been installed and of course I can wade through that to make a list of all the packages and uninstall them all via Synaptic. But that will take a long time to do.

Is there anyway to somehow automate rolling back any package changes since a certain time?I've checked the man for dpkg and I can't see any mention of anything like this.

View 9 Replies View Related

Software :: Dpkg Install From A Folder Containing All Packages Including Dependencies?

May 22, 2011

i want to install package say PHP5 i have all the dependencies packages of php5 in a folder.or say i have all the packages in a folder and i want to install using dpkg

but when i try to install the main package it say these dependencies are missing.there are more than 40-50 packages so its not possible to install manully first one package and then another..

[Code]...

View 1 Replies View Related

Debian Multimedia :: Documents Save Defaults To Recently Used

May 14, 2015

how to change the default new document save to location from Recently Used to ~/user as this pertains to Pluma. Neither preferences, the man page.

View 2 Replies View Related

Debian Multimedia :: Ripping Mp3 Cd On Pressario And Debian Etch

Feb 2, 2010

I have an old compaq pressario (with a compaq cd/dvd player + HP cd writer/Reader) with Debian Etch and a gnome desktop, and I would like to extract the mp3 dvd a friend gave me (He made it from bittorrent). On a XP box the cd is played without problem but I would like to extract and play each song on Etch. I have Sound juicer which works allright for usual audio cd but not with this mp3 thing. I have tried to define a new profile with params I have found on the net for mp3 but up to now without success. I even don't know if it's a problem of hardware being too old, or if I could solved this with the appropriate software

View 6 Replies View Related

Debian :: Install ETCH Over The Internet ?

Feb 17, 2010

I need to install Etch (not Lenny ) over the internet - but all my mirrors won't even entertain me. Is there a way to still install Etch over the 'net - as opposed to Lenny? I need Etch because of some specific software I am running - and I have to PXE boot (I've used the Etch netboot.tar.gz files).

View 6 Replies View Related

Debian Multimedia :: Etch>Lenny, Sudo Konqueror No Longer Works?

Feb 2, 2011

Testing an upgrade Etch>Lenny 5.08, and one issue I've found is that "sudo konqueror" in a teminal no longer gives root priveleges, instead konqueror starts with limited rights. It also seems that using a .desktop shortcut, an attempt to run konqueror under any credentials other than the logged-on user fails.

Yet, 'sudo kwrite' works. Anyone met this before, or know why?

View 3 Replies View Related

Debian Configuration :: Install Postgresql-8.2 On 4 Etch ?

Jun 13, 2011

I'm going on to install my old application running on specific old configuration (debian 4 etch) into my virtual machine...

This time, i'm hurting a new problem while installing postgresql in the release 8.2 (not 8.3, nor 8.4, neither 9.x cause my application will run only on 8.2).

Logging in root, i enter this (like in 2008) :

But today (year 2011 with old etch), when i enter this i got the error message than it cant find this paquets ! off course i did my apt update before.

So, what can i do ? i really need to install the exactly 8.2 release (even 8.2.21 will be good)

View 1 Replies View Related

Debian Installation :: Install Etch Kernel 2.6 In HP Server DL380G7

Mar 6, 2011

I have hp server DL380G7 with 4 G RAM and 2*146HDD. i wana install debian etch kernel 2.6 on it thes Os cannot find a CDROM on server and i have to resaerch about it i go to debian website and download etch-and-half and install it .debian recomands it Instead of using etch (kernel 2.6) Debian

bnx2-09-4.0.5.fw-files during the installation it was necessary.and my guy did and installation success.

But when Os gets the boot.have this error:

And when i confige the network i have problem And Os does not recognize network hardware.
the error is:

View 1 Replies View Related

Debian :: Dpkg-buildpacakge Exits After Dpkg-source Error

May 3, 2010

Sid
cmake 2.8.1-2
dh-make .54
dpkg-dev 1.15.7.1

I'm having some issues building deb packages. dh_make --createorig behaves as expected, but when I attempt to buld the package with dpkg-buildpackage -rfakeroot the build dies on a dpkg-source error.

View 14 Replies View Related

Debian Installation :: Etch Install Just Started Warning About Untrusted Versions

Mar 17, 2010

I'm doing a fully automated install of Etch, installing the standard system task. I'm using PXE boot with a preseed file.

I do this a lot, and I've not had problems before. This morning, it's stuck at 5% on "Select and install software" saying "Please wait...". The log on console #4 says:

WARNING: untrusted versions of the following packages will be installed!

[snip]

Do you want to ignore this warning and proceed anyway?

I installed a system yesterday without any problems, so I wonder if there's a recent problem with the mirrors I'm using. My /target/etc/apt/sources.list contains:

deb [url]
deb [url]

So it looks like either the UK mirror or security.debian.org.

View 5 Replies View Related

Debian Configuration :: Remove A Specific Folder From Backup?

Oct 14, 2010

How to remove a specific folder from your backup?$ rdiff-backup --remove-older-than now /backup/backup_laptop/home/derick/DownloadsFatal Error: Increments for directory /backup/backup_laptop/home/derick/Downloads cannot be removed separately.Instead run on entire directory /backup/backup_laptop.

View 2 Replies View Related

Debian Multimedia :: Libao2 Or Libao4 Returns Dpkg Error

Apr 6, 2010

I ran into this:[url]

I tried to ignore it (yesterday it made me remove xmms2-plugin-all, i could have lived with that for a few days), but it is getting worse: gnomebaker, mpg123, vorbis-tools, cdrdao, etc.

So i remove beloved apps , run aptitude install -f and what not. The result is that either libao2 or libao4 give me trouble (depending which version is installed at that moment).

After the upgrades are available again it's big fun over here. Is it just me or are others running in a lot of "dpkg returned an error message" too? The first time ever i got to use aptitude to get problems solved. Gnome terminal gives me segmentation fault but no error messages. And so on.

View 3 Replies View Related

Debian :: Dpkg Install - Circle Dependances ?

Aug 31, 2011

I have some question about package manual installation - time by time I am facing up with some circle dependances issue: 2 packages could be dependent by each other (f.e. pearl or odbc), so error comes when you try to install it with dpkg -i option, so I would like to know how to install this packages together?

View 3 Replies View Related

Debian :: Install Zabbix-proxy With Dpkg -i?

Aug 23, 2010

I'm trying to install zabbix-proxy with dpkg -i and not to use dbconfig-common, is a remote installation, I tried using expect to ansewer no to the first dbconfig dialog, the one that asks if you want to configure everything with dbconfig or not.

This is the bash code

export DEBIAN_FRONTEND=teletype (or export DEBIAN_FRONTEND=readline)
/usr/bin/expect - << ENDMARK
spawn dpkg -i zabbix-proxy-mysql_1.8.2-1~bpo50+1_i386.deb

[Code]....

but is not working, same thing if I try with dpkg-reconfigure mysql-server-5.1 and send "new_password"

View 1 Replies View Related

OpenSUSE Install :: Mount - Run Cron To Backup Home Folder?

Jan 4, 2010

I installed a second HD, and formatted it to ext4. I gave it the "/backup" label. I am trying to figure out how to mount it so that I can run cron to backup my home folder onto it once a week. This is what the fstab looks like now

[code]...

View 9 Replies View Related

Ubuntu :: Real Time Backup In A Folder Called /home/backup?

Feb 2, 2011

I've tried to google but not much luck. What I would like to do is have anumber of folders on my desktop and their contents, replicated/duplicated into another folder on the same PC in real time. So for example, if I were to change an OpenOffice document in a specific folder on my Desktop it would be replicated/duplicated in real time. If I had three folders on my Desktop A, B and C they would also appear/be backed up (in real time) in a folder called /home/backup. Can this be done?

View 3 Replies View Related

General :: Write A Simple Backup Script To Backup A Single Folder Nd?

Sep 15, 2009

I am trying to create a backup script that will back up a single folder for a class i am in. I was wandering if I could get some help. If possible I would also like to know how to write a script that can encrypt that same file . I will be putting the back up in my /home/usr/Backup directory. I am not trying to back up my whole system just a single folder. I am using Fedora 11

View 2 Replies View Related

Debian Multimedia :: Nvidia-glx Dpkg-divert: 'extensions/libglx.a' Xserver Error?

Feb 7, 2010

I just wanted to post this in the forums for anyone else that was having the same issue. I looked all over the internet for 4 hours and could not find a solution and finally figured out what to do. Maybe this will help save some time for someone else.

The ERROR:
Removing nvidia-glx ...
dpkg-divert: error checking `/usr/X11R6/lib/modules/extensions/libglx.a': No such file or directory

[code]....

View 4 Replies View Related

Debian Installation :: Aptitude And Dpkg Cannot Install Any Package

Jan 26, 2011

I am running Debian Sid unstable , from one day apt-get, aptitude and dpkg cannot install any package.

View 1 Replies View Related

Debian :: Net Install Missing DPKG To Load The Necessary Packages?

Dec 21, 2010

I'm attempting to install Debian (Stable) from a business net install disc. The problem? I can't load/install the packages I need to connect to my USB 3G modem. When I load up a shell (tty2?), I'm brought to an 'ash' prompt, and there's no DPKG for me to load the necessary packages.

how I can do a total net install, including the base, from an USB 3G modem? Actually, I'm very surprised that current Linux distros don't seem to include support, for this growing market share type of internet connection.

View 14 Replies View Related

General :: Install Debian On A AMD K6-2 - Dpkg Error Code 1

Aug 16, 2010

I was triyng to install Debian on a AMD K6-2. I use debootstrap, and installed Lenny, with a kernel linux-image-2.6.26-2-486.

After that apt-get update and apt-get upgrade and I get:

The following packages will be upgraded:

Since release 150, udev requires that support for the CONFIG_SYSFS_DEPRECATED feature is disabled in the running kernel.

Please upgrade your kernel before or while upgrading udev.

AT YOUR OWN RISK, you can force the installation of this version of udev WHICH DOES NOT WORK WITH YOUR RUNNING KERNEL AND WILL BREAK YOUR SYSTEM AT THE NEXT REBOOT by creating the /etc/udev/kernel-upgrade file. There is always a safer way to upgrade, do not try this unless you 0understand what you are doing!

And similar messages appears trying to install xfce4...

View 1 Replies View Related

Debian :: Installing Gcc Using Dpkg - Error "dpkg Command Not Found"

Jul 20, 2010

I want to install gcc on my Pyramid linux which is debian based. I downloaded gcc.deb. When I want to install this file, it gives me "dpkg command not found" error! I also get this error when I want to install other .deb files using dpkg command " dpkg -i finename.deb. I did some research and it seams that I should install package on my system, but package file is .deb file and I can't install .deb file! What should I do to solve the problem??? Should I install any thing on my system to install .deb files??

View 3 Replies View Related

Debian :: Debconf (dpkg - Reconfigure) On Fresh Jessie Install

Aug 15, 2015

I have a fresh install of Jessie, and am having issues with debconf.

I have been trying to change to mdm from the default lightdm display manager. I have downloaded and installed mdm (apt-get install mdm) but when I run dpkg-reconfigure mdm nothing happens. As I understand it, I should get a menu that lets me choose which display manager to use.

I also installed lirc so I could get my IR remote working again, but when I run dpkg-reconfigure lirc nothing happens. I am supposed to get a menu with various options to choose from.

I have tried dpkg-reconfigure debconf and this gives me the menu with different options to choose, like it should when trying dpkg-reconfigure lirc or dpkg-reconfigure mdm. I tried using dpkg-reconfigure debconf to choose different settings, such as gnome, or editor, but they don't work either.

View 3 Replies View Related

Ubuntu Installation :: Can't Find Dpkg Directory In /usr/bin Folder And While Installing Mysql Server?

Sep 6, 2010

I cannot find dpkg directory in /usr/bin folder and while installing mysql server it gives the following error Errors were encountered while processing:

/var/cache/apt/archives/mysql-server-5.0_5.1.30really5.0.75-0ubuntu10.5_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

View 1 Replies View Related

Debian :: Recently Used Documents Disappeared?

Apr 4, 2011

I'm running Wheezy and I noticed that all of my recently used documents have disappeared. Does anyone know where they went / how to re-enable this feature? All it shows now is "No items found"

View 2 Replies View Related

Ubuntu Multimedia :: PulseAudio Recently Blocked From Starting

Jul 30, 2010

Sometime last week, my volume control disappeared. Upon investigating, I realized that the PulseAudio daemon was not running. When I tried to start it (both by command line and by graphical interface), it errored and refused to start. It is my impression that some other program is using the sound card, but I have been unable to find anything. I've removed all of my local media program configuration files, but nothing seemed to change.

1) finding the program that is locking the sound card?

View 1 Replies View Related

Ubuntu Servers :: Dpkg-buildpackage Error "dpkg-buildpackage: Failure: Tail Of Debian/changelog Gave Error Exit Status 1"?

Feb 12, 2010

I'm attempting to apply the quota patch to postfix 2.5.1. I have done the following..

Code:
cd /usr/src/
apt-get source postfix
wget http://vda.sourceforge.net/VDA/postf...da-ng.patch.gz{code]....

dpkg-buildpackage: failure: tail of debian/changelog gave error exit status 1

I have searched hi and low and still can't work out how to resolve this.

View 2 Replies View Related

Debian :: Python 2.6.4 On Etch 4

Apr 15, 2010

I was able to compile python 2.6.5 on debian 4 etch successfully. The contents of /usr/share/python/python_defaults are now like this:

Typing "python" on terminal now starts the correct version which is 2.6.5.

The next thing I installed wxPython from wxWidgets repository. I followed the instruction explained here:

[url]

When installation was about to finish, I got this error:

I am sure something I have missed something before installing wxPython. It seems it's related to "python_defaults", but I am not sure.

View 3 Replies View Related

Debian :: Clamav 0.96 In Etch

Sep 23, 2010

There is a "Debian" way to get clamav 0.96 in Debian Etch 4.0 ?

I put volatile repository in my sources.list, but after upgrade I've:

Quote:

View 1 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved