Debian Multimedia :: Getting Latest Version Of A Software On Lenny?

Jan 31, 2011

anyone knows how to get the lastest version of a software (Gcompris) on debian lenny using a specific repository via synaptics here are available version by distros release: but i want to stick with lenny for stability Debian Sid

* gcompris_9.3-1_amd64.deb Debian Main - Educational games for small children
* gcompris_9.3-1_i386.deb Debian Main - Educational games for small children
Debian Squeeze
* gcompris_9.3-1_amd64.deb Debian Main - Educational games for small children
* gcompris_9.3-1_i386.deb Debian Main - Educational games for small children

[Code]...

View 4 Replies


ADVERTISEMENT

Debian Multimedia :: Backported The Latest Fotoxx And Ufraw For Lenny?

Aug 14, 2010

Fotoxx requires an updated libgtk2.0 from Lenny-backports (see backports.org), though ufraw built correctly using the older version in Lenny. Ufraw-batch is a suggested package in Fotoxx, which is why I added it...plus Fotoxx seems to be completely missing in Lenny. 32 bit debs only, with the source files and instructions included to easily rebuild your own debs (the safest choice). These are quick builds, and should be OK to build on even old machines or netbooks, for which Fotoxx is a great choice for image editing.[URL]..

View 7 Replies View Related

Debian Multimedia :: How To Install Latest Version Of KDE (5.6.1)

Apr 3, 2016

I'm on Debian stable, I want to know if I could continue on Debian stable but install the latest version of KDE (5.6.1) without moving to testing or unstable. I want to install KDE latest (5.6.1) without having to have all of my other installs to be potentially unstable.

View 3 Replies View Related

Debian Installation :: Grab Multi Arch Netinstall Of Both Lenny 5.0.5 And Latest Frozen Squeeze

Aug 7, 2010

It seems as though every time that I want to grab a multi-arch, netinstall ISO from the site (not very often) I have an insane amount of trouble navigating the site and finding what I want. I mean there's no freaking "downloads" section that is split into testing and stable with links to the mirrors and such. I want to grab a multi-arch netinstall of both Lenny 5.0.5 and the latest, frozen Squeeze. I cannot find either. In other words, I'd have to burn six CDs instead of two. Not happening. Can somebody point me to the images that I am seeking?

View 2 Replies View Related

Ubuntu Multimedia :: Get Latest Version Of K9Copy?

Feb 17, 2010

Using the Synaptec route, I can only install version 2.3.3, which is backlevel (latest is 2.3.5)

I have tried updating Synaptec, tried downloading directly from the website, but cannot figure out how to compile, etc.

how I get the latest version available in Synaptec, or another way to get the latest?

View 2 Replies View Related

Ubuntu Multimedia :: Can Get The Latest Version Of Shotwell In 10.04

May 9, 2011

I'm running ubuntu 10.04 on one computer, 10.10 on another two and kubuntu 10.04 on a 4th computer.

I'd like to get the latest version of shotwell installed on each of those computers. That way I can share libraries among the computers and keep my pictures in sync with tags and events.

How would I go about doing that other than upgrading all the computers to 10.10. Is this something ubuntu can do or is this a downside of ubuntu?

View 3 Replies View Related

Ubuntu Multimedia :: Update To The Latest Version Of Flumotion ?

Jan 11, 2011

I wanted to update to the latest version of flumotion, but download on their site is only available for early'er versions of Gutsy and Hardy. Who do I talk to about updating 10.04 LTS version? I want to create a streaming server for live streaming and I want to the new features and bug fixes.

View 1 Replies View Related

Ubuntu Multimedia :: How To Upgrade Or Install Latest Version Of VLC (1.1.9)

May 23, 2011

How do I Upgrade to or Install the latest version 1.1.9 of VLC Player in LUCID?

View 2 Replies View Related

Debian :: Imagemagick On Lenny Up From The Lowly 6.3.9 Version Up To 6.4.9

May 2, 2010

I need to get imagemagick on a Debian Lenny up from the lowly 6.3.9 version up to 6.4.9, I have looked it up, but can't get brief details on this ... if I just apt-get install, well I get the older version. Do I have to come up with my own deb package?

View 3 Replies View Related

Debian :: How To Upgrade EMacs To Latest Version

Sep 18, 2010

Debian 504 64-bit
Emacs 22.2.1

I have emacs running on the box
$ apt-cache policy emacsemacs:
Installed: 22.2+2-5
Candidate: 22.2+2-5
Version table:
23.1+1-4~bpo50+1 0
1 [URL]
*** 22.2+2-5 0
500 [URL]
100 /var/lib/dpkg/status

But I need to upgrade it to the latest version 23 which is NOT on repo.

View 8 Replies View Related

Debian :: No CPU Temperatures In Latest Version Of Gkrellm / Get That?

Aug 28, 2011

This morning gkrellm updated from 2.3.4-1 to 2.3.5-2 and now the CPU temperatures aren't displayed. I've rerun sensors-detect and restarted module-init-tools, but the temperatures still don't display. If I run sensors from a terminal, the CPU core temperatures are displayed correctly. Has anyone else seen this?

View 2 Replies View Related

Ubuntu Multimedia :: Install Latest Deadbeef Version Through Git Clone

Aug 12, 2010

[code]...

which gives me a deadbeef folder in my home folder with latest version therein. next steps are

[code]...

i installed automake all six versions in the synaptic as some are different as to what they can do. also libtool, gettext and this is what i get any thoughts? am i missing a program or 2 to install from git?

[code]...

View 9 Replies View Related

Debian :: Install Newer Version Of Library In Lenny?

Aug 31, 2010

to install a Python module I need a more recent version of a library (libcurl) that the one available in Lenny. How should I manage it? Shall I just install it manually? Won't it mess the system to have two versions of the same library in the system?

View 1 Replies View Related

Debian :: Version Lenny: Define A GW In The Interfaces File?

Jan 28, 2011

Do you have to define a Gateway in the interfaces file?

View 2 Replies View Related

Software :: Pidgin Stucked In Version 2.4.3 In Debian Lenny / Why Is So?

Jun 6, 2010

I am using Debian 5.0.4 + LXDE, and I just install pidgin with apt, but somehow, the repository seems only have version 2.4.3, but without the updated one.

Anybody know why?

View 4 Replies View Related

Debian Installation :: Installing Latest Version 7.5 Over UEFI

Aug 22, 2014

I tried to install the latest version of Debian from a Live USB on my new laptop (UEFI). Everything goes well during installation (EFI partition, grub-efi, etc), but after restart, my computer does not boot into HDD.

How to debug the problem or fix the boot loader. What is the problem in standard installation? and how can I fix the boot loader?

View 3 Replies View Related

Debian Configuration :: Installing Latest Version Of Clamav ?

Jan 18, 2010

I'm trying to install the latest version of Clamav (0.95.3), but I'm getting the following error messages in Synaptic after adding the recommended repository to my sources:

Here's a listing of my sources:

View 3 Replies View Related

Ubuntu Installation :: Where To Download Debian Version Of Latest Of Firefox?

Oct 30, 2010

Where can I download the debian version of the latest version of Firefox?

View 1 Replies View Related

Ubuntu Multimedia :: Using The NVidia Proprietary Binary Driver (latest Version) And Searching The Forums?

Jan 27, 2011

I'm running Ubuntu 10.10 on an old small form factor PC with an AMD Sempron 2400, 1GB RAM, and an nVidia 5200 graphics card 128MB. OK, so a low-spec machine (but that's the great thing about Linux right? Don't need high-end h/w) but it works just fine, except that it can't play full HD (1920x1080) MPEG-4 video. Very jerky and lots of dropped frames. Same in both Movie Player and VLC.

I can't afford to increase the RAM and as it's a SFF I can't just swap the mobo and CPU for something faster so I'm wondering whether getting a higher spec graphics card would make any difference?I'm using the nVidia proprietary binary driver (latest version) and searching the forums I found a post where someone said that the nVidia driver needs at least a 512MB card for HD video.A colleague has a higher spec nVidia card (7600 IIRC) that he'll sell me, but before I spend any money, is this likely to improve things? How much does the graphics card affect performance, or is it simply a case of the machine overall just isn't high enough spec?

View 3 Replies View Related

Debian Installation :: Upgrade Etch To Lenny: No Version Bump, Auto-start Services?

Feb 24, 2010

On my debian web server I curently have ImageMagick 6.3.7 08/07/09 Q16 since this is an old version of imagemagick i wanted to upgrade my system that still runs etch, and afterwards upgrade imagemagick. I can not see what version the current lenny imagemagick package has, but I assume it is newer then 6.3.7, no?

When i ugraded I found out that my apt-sources used stable rather than etch. So I already had a mix of lenny and etch I suppose. I then had > cat /etc/debian_version 4.0 Before I upgraded I changed my apt sources from stable to etch, updated the package-tools and did a dist-upgrade (for details, I followed these instructions). After restarting I have still 4.0 as debian version. Also uname -r is 2.6.17. How can I do a correct update?.

Also my services were not started (ftp,ssh, apache2), so I asked my hoster to start the ssh service. This morning everything was up again, but it seems like nobody there have had a look at this. How do I absolutely ensure that my ssh service is start at boot. It is a remote webserver, so I need at least this service to be running.

View 2 Replies View Related

General :: Connection Reset By Peer" After Installing Latest Version Of Openssh Under Debian?

Jan 21, 2010

"Read from socket failed: Connection reset by peer" after installing latest version of openssh under debian. What to do?

View 5 Replies View Related

Hardware :: Debian Lenny - Nvidia GTX280 - Driver Version 195 - Compiz Fusion - Shell-Caracters

Sep 8, 2010

I have installed Debian Lenny and the Driver for an NvidiaCard GTX280. As this card is not supported by the debian-repositories, i have installed the driver from the nvida-Site. It works ok, but there's one thing: When i have compiz fusion activated, the caracters in the shell are sometimes hidden (pls see attachment).

View 4 Replies View Related

Fedora :: Upgrade Version From 10 To Latest Version 13

Mar 10, 2010

I am using Nagios 3.2.4 monitoring tool on a Linux box with Fedora 10 installed on it and Apache version is 2.2.10. I would like to upgrade my Fedora version from 10 to latest version Fedora 13.

View 9 Replies View Related

Debian Multimedia :: How To Install Multimedia Codecs Under Lenny With Gnome

May 29, 2010

How to install Multimedia Codecs under Lenny with Gnome?

View 3 Replies View Related

Debian :: Latest Flash Player Still Says "Outdated Version" In Firefox?

May 7, 2011

I'm using flashplayer-nonfree in Debian, and have run "update-flashplugin-nonfree --install". Going to the version checker (http://www.adobe.com/software/flash/about/) says "You have version 10,2,159,1 installed". However, when I go to the Firefox plugin checker (http://www.mozilla.com/en-US/plugincheck/) it says Shockwave Flash is using an outdated version that needs to be updated. When I follow the update link, the version it wants me to download is "Adobe Flash Player version 10.2.159.1".

View 1 Replies View Related

Debian Multimedia :: Error - It Is Perfectly Working With Debian Lenny

Apr 23, 2010

I installed debian etch on my system. Installation done successfully, but when it boots up the X server is not starting and showing error. Note : It is perfectly working with debian lenny. Configuration : Intel DG41RQ ,1GB Ram ,160GB HDD.

View 1 Replies View Related

Debian Multimedia :: Exist Any Repository For Debian Lenny With Games?

Aug 28, 2010

Are exist any repository for debian lenny with games like nexuiz vdrift planeshift etc?

View 2 Replies View Related

Debian Multimedia :: No Sound In Lenny?

May 2, 2010

recently installed lenny (5.0.4). I can't get any sound whatsoever (except pc speaker). I had to muck around with vlc to get video working, that works fine but there's still no sound. I have a C-media CMI8738 sound card, I've run alsaconf in root which seems to work fine, I've mucked around with alsamixer (v1.0.16) changing volumes and muting things but haven't had any change. Computer is an AMD Athlon xp2500.

View 5 Replies View Related

Debian Multimedia :: Lenny Hangs After GDM

Jul 14, 2010

I have a computer that is off the internet. It usually works right since I took great care to make it as 'clean' as possible from outside forces.Lately it just hangs whenever GDM is about to start.How to troubleshoot?

I tried a live CD SystemRescueCD, it works even the desktop environment works. so I e2fsck the partitions of the hard drive okay, memory test/checked the 1.2GBRAM -- passed other than these, I have no clue how to troubleshoot.Oh, I also used an nvidia driver which I forgot how I did it because it was installed almost a year ago.

View 8 Replies View Related

Debian Multimedia :: Cannot Play Mp4 Files In Lenny

Feb 14, 2010

Today i found out i can not play mp4 files in Lenny! What should i install in order to be able to play this files?

View 3 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved