Debian :: Lenny - Apt Failes To Fetch "Packages"

Aug 6, 2010

I'm running Debian Lenny on a machine and every time I try to update apt I get the following error message:

OK† †http://security.debian.org lenny/updates Release.gpg
OK† †http://ftp.de.debian.org lenny Release.gpg
Ign http://security.debian.org lenny/updates/main Translation-de

[code]....

For some reason apt tries to download Packages instead of Packages.bz2 and Packages.gz and I neither know why nor how to fix it.

View 13 Replies


ADVERTISEMENT

Debian :: Unable To Fetch Some Packages / Source List

Mar 6, 2016

I'm a fresh user of Debian 6 64 Bit. I'm trying to install wine on it to run bluestacks. URL... but when I use the following command, it can't seem to fetch some files/packages. I have these as my sources list at the moment.

sudo nano /etc/apt/sources.list
deb http://ftp.us.debian.org/debian stable main contrib non-free
deb-src http://ftp.us.debian.org/debian stable main contrib non-free
deb http://ftp.debian.org/debian/ wheezy-updates main contrib non-free
deb-src http://ftp.debian.org/debian/ wheezy-updates main contrib non-free

[code]....

View 5 Replies View Related

Debian :: Blocked Packages During Upgrade Lenny To Squeeze

Jan 21, 2010

I've found myself using Ubuntu more recently because of newer packaged apps, so I finally decided I'd upgrade my laptop and desktopĒeach amd64‚ÄĒto Squeeze, instead of starting a bunch of apt-pinninng. I started with the laptop, which despite my preparations is now broken.

View 14 Replies View Related

Debian :: Lenny 505 LXDE Lists Almost All Packages As Orphaned

Jul 20, 2010

I just installed Lenny 505 LXDE (from the LXDE/XFCE install CD) on an old IBM Thinkpad 600E. It works fine (and fast). However, both apt-get and aptitude tell me that dozens of packages are orphaned, and these packages include essential things, such as the entirety of Openoffice and LXDE. Apt get reminding me that I can purge these packages (and wreck my system), and aptitude wants to remove them before doing anything. How can I force Debian to recognize that these packages were purposefully installed? Aptitude keep-all kind of worked. Autoremove no longer tries to remove the entire system, but deborphan still goes crazy and says all my packages are orphaned.

View 2 Replies View Related

Debian :: Lenny: Error On Fixing Broken Packages?

Aug 25, 2011

I have Lenny in a multi-boot system on a HP Pavilion DV-1000 laptop, and yesterday when I logged in, noticed the red (-) icon on the right of the top panel. Mouse over it gave the message: "An error occurred, please run Package Manager from the right-click menu to see what is ". On doing so, Synaptic came up with "You have 3 broken packages on your system! Use the "Broken" filter to locate them". Selecting "Broken dependencies" resulted in the "base-files", base-passwd", and "dpkg" being listed. All three had "Installed Version" the same as "Latest Version", but marked in red in the check boxes.

Did "Edit"->"Fix Broken Packages" which marked the packages green. Clicking "Apply" gave a summary list: coreutils, gawk, gcc-4.3-base, libacl1, libattr1, libc6, libgcc1, libselinux1, libstdc++6, and izma as the packages that needed to be installed. Clicked "Apply" and got: "E: Internal Error, Could not perform immediate configuration (2) on libc6" A Google search indicated several people had run into this problem, but I could not find one consistent solution that seemed to address the problem completely.

View 2 Replies View Related

Debian :: Lenny Packages - Make Command Not Found

Oct 22, 2010

I have installed Lenny in my labtop. I have problem to install packages; command "make" "make install" "configure" doesn't work. It return: "bash: make: command not found". So I can't install flashplayer :/ Well, I start with Lenny.

View 9 Replies View Related

Debian Installation :: Remove All Sid Packages And Roll Back To Lenny?

Jun 7, 2010

I added Sid to my /etc/apt/sources.list, so that I could install KDE4 (as described on some random KDE4/Debian web page). However, I now think that was a mistake and it would have been better to attempt to backport KDE4 onto Lenny. Over time, more and more sid packages have crept into the system to resolve dependencies, and now my system seems a bit broken; 'top' won't run, complains about missing libtermcap which is there, my cron jobs seem to be ignored and so on.

So given a system that is a mix of Lenny and Sid, what is the best way to uninstall all the Sid packages and then get back to a clean Lenny install? Is there some way that I can list all Sid packages, maybe to a file, then use that to tell apt what Lenny packages to install after sources.list has been updated to remove Sid?

I kept a log as the system was built, of everything that had to be manually set up after the debian installer has completed when I moved from 32-bit to 64-bit, so I could just do a clean install of Lenny then reconstruct the system from scratch. However, would much prefer to use the package management tools to revert to a clean Lenny.

View 14 Replies View Related

Debian :: Error - Fetch Failed: W:Failed To Fetch Bzip2:/var/lib/apt/lists/partial

Feb 13, 2011

Lately when I've tried to update my packages many of them don't update. I get nothing out of the ordinary when using the terminal but when I try to update via the Update manger I get this error message:

Code:
Error message:
Fetch failed: W:Failed to fetch bzip2:/var/lib/apt/lists/partial/mirror.steadfast.net_debian_dists_testing_main_source_Sources Hash Sum mismatch
W:Failed to fetch bzip2:/var/lib/apt/lists/partial/mirror.steadfast.net_debian_dists_testing_main_binary-amd64_Packages Hash Sum mismatch, W:Failed to fetch http://mirror.steadfast.net/debian/dists/testing/updates/main/source/Sources 404 Not Found [IP: 208.100.4.53 80]

[Code]...

I've tried several different mirrors but get the same error with every one. Same result with ftp as well. Yesterday I upgraded to Wheezy and every package successfully upgraded, but today the problem started again.

View 10 Replies View Related

Ubuntu Installation :: 9.10 To 10.04 Upgrade Failing To Fetch Packages

May 4, 2010

I'm trying to upgrade my 9.10 desktop to 10.04, and it is failing to fetch the following two packages:

[URL]

I've made sure everything is patched current prior to the upgrade and have tried clearing out the contents of /var/cache/apt/archives/partial first as well to no avail.

View 3 Replies View Related

Ubuntu Installation :: 9.04 Update - Failed To Fetch Packages

Dec 25, 2010

9.04 has not been updating and is giving these messages.
Failed to fetch [URL]...86/Packages.gz 404 Not Found [IP: 91.189.92.170 80]
Failed to fetch [URL]...86/Packages.gz 404 Not Found [IP: 91.189.92.170 80]
Failed to fetch [URL]...rce/Sources.gz 404 Not Found [IP: 91.189.92.170 80]
Failed to fetch [URL]...rce/Sources.gz 404 Not Found [IP: 91.189.92.170 80]
Failed to fetch [URL]...86/Packages.gz 404 Not Found [IP: 91.189.92.170 80] .....
Some index files failed to download, they have been ignored, or old ones used instead.

View 4 Replies View Related

General :: Apt-get Install Command Is Not Able To Fetch Packages From Ubuntu Repository?

May 8, 2010

I have been working on Redhat family of distributions since past 1 year. Two days back I installed Ubuntu 10.04 on my laptop. I am novice to Package Management in Debian family of Linux distributions. My Internet connection is working fine. But I am not able to install any package with apt-get package Manager. Here is my /etc/apt/sources.list file

Code:

deb http://in.archive.ubuntu.com/ubuntu/ lucid main restricted
deb-src http://in.archive.ubuntu.com/ubuntu/ lucid main restricted
deb http://in.archive.ubuntu.com/ubuntu/ lucid-updates main restricted

[code]....

View 12 Replies View Related

General :: Debian Lenny : How To Install Xfce 4.6 Instead Of Lenny's 4.4

Dec 14, 2009

i was trying to use gnome and kde but i don't like them. I tried xfce and it seem to fit my needs but.My computer is used to be powered on for a weeks. While time passes, a process xfdesktop begin to use more and more memory and to free RAM i need to log out and log in again.

I tried squeeze yesterday on my virtual machine and it has 4.6 and seem not to have that bug, RAM usage is static(yes it still works when i write this and have memory usage 34492k, which is not changing for an hours of usage already), also 4.6 is MUCH better than 4.4.

i already tried adding squeeze to "sources.list" but i can see too many dependencies which should be upgraded if i install 4.6, i'm beginning to afraid it can crash entire GUI(or entire system, i can see there is libc6 required to be updated).

View 14 Replies View Related

Debian :: Apt-get Unable To Fetch File

Mar 31, 2016

I'm trying to update libgphoto2 on a single-board computer running Debian but I'm having apt-get issues. When I run apt-get update I get this:

Code: Select allGet:1 ftp://ftp.us.debian.org sarge/main Packages
Err ftp://ftp.us.debian.org sarge/main Packages
  Unable to fetch file, server said 'Failed to open file.  ' [IP: 64.50.233.100 21]
Get:2 ftp://ftp.us.debian.org sarge/main Release
Ign ftp://ftp.us.debian.org sarge/main Release
Get:3 ftp://ftp.us.debian.org sarge/contrib Packages

[code]....

Why does apt-get not want to work?

View 3 Replies View Related

Debian Configuration :: Upgrade The Installed Packages From The Packages.debian.org Site?

Jul 22, 2010

I have just installed Debian Lenny and was trying to upgrade the installed packages from the packages.debian.org site. when i asked synaptic to add the downloaded packages the would not appear, but when i checked the .xsessions file there are entries saying that the packages were being ingnored because they were either different versions, the MD5 did not match or even "can't find pkg". i have to use the local library to download the packages because i dont have an internet connection at home.

[Code]...

View 6 Replies View Related

Debian :: Can't Fetch Latest Updates / What Is Going Wrong?

Sep 9, 2010

I've got a problem when i try apt-get update I get the following in the report:
Failed to fetch http://ftp.uk.debian.org/debian/dist...86/Packages.gz 404 Not Found
Failed to fetch http://ftp.uk.debian.org/debian/dist...rce/Sources.gz 404 Not Found
R

Network is OK, what is going wrong?

View 13 Replies View Related

OpenSUSE :: VM Failes To Install CentOS?

Aug 28, 2011

I am trying to come up with a virtual CentOS installation. Here is what i did:in yast clicked on `Install Hypervisor and tools --> XEN` then clicking on create new virtual machine. I leave everything as defaults, selected `redhat` as my installation type. Then I inserted CentOS 5.5 DVD into my drive and selected it as a source for installation.When I try to hit OK and install, I see the attached image with gives an error message

View 1 Replies View Related

Debian Configuration :: Updating - Can't Files Fetch Due To A 404 Error

Oct 3, 2010

I was trying to update my debian lenny and aptitude gives a whole lot of errors about files it can't fetch due to a 404 error. Aparently de files i need are no longer available in the places they where supposed to on de Debian-servers.It concerns 35 packages that can't be updated. If nescessary I can post all the package-names and versions (old and updated). I'll give the two first as examples :

[Code]....

View 3 Replies View Related

Fedora X86/64bit :: Yum Update Failes Today?

Apr 12, 2011

Trying to run yum update fails with this error msg..:

Code:
Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:

[code]...

View 14 Replies View Related

Debian :: Installing Skype - Error: Failed To Fetch Cdrom

Jun 7, 2011

I tried to install skype: apt-get install skype but I got the following error: Failed to fetch cdrom:[Debian GNU/Linux 6.0.1a _Squeeze_ - Official i386 DVD Binary-1 20110322-15:11]/pool/main/q/qt4-x11/libqtgui4_4.6.3-4_i386.deb Hash Sum mismatch

View 2 Replies View Related

Debian Configuration :: Unable To Fetch Archives Run Apt-get Update Or Try With - Fix-missing?

Sep 6, 2010

I am trying to upgrade the version of dovecot on a rarely-maintained Debian machine with which I almost never have problems (ain't Linux wonderful?). The current version is 1.0.rc15-2, and I think the latest version is 1.2 something, but the point is that I want to be able to use the pigeonhole sieve plugin. Anyway, when I try to "apt-get install dovecot-imapd dovecot-pop3d", it gets to this: Err [URL].. etch/main gnomemeeting 2.0.3-6 404 Not Found Failed to fetch [URL]..-6_all.deb 404 Not Found E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

View 5 Replies View Related

Fedora :: Bringing Up Wlan Interfaces Failes On Boot?

Sep 27, 2009

Recently (I can't put an exact date on it but its been within the last few weeks) on boot I've had to wait two or three minutes for my system to bring up my network interface, in a way its never done before...The output of /var/log/boot.log is as follows:

Code:
Welcome to Fedora
Press 'I' to enter interactive startup.

[code]...

View 3 Replies View Related

Debian :: Installation Pear - Files Not Found / Unable To Fetch Some Archives, Run Apt-get Update?

Mar 3, 2011

I have brought a virtuell server to get Magento ready. My server is debian with PHP Version 5.2.6-1+lenny3

For that i need Pear. I want to install it global so i tried this command "apt-get install php-pear". Following i get after this:

Reading package lists... Done
Building dependency tree
Reading state information... Done
The following extra packages will be installed:
php5-cl
Suggested packages:
code....
1+lenny3_all.deb† 404 Not Found
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

This is my sources.list:
deb url
deb url
deb url

View 2 Replies View Related

Debian Configuration :: [squeeze] Update Manager Internal Error Fetch Failed

May 18, 2011

when I try to update my Debian, I have the following internal error:Error message:Fetch failed: W:Failed to fetch [URL] Unable to find expected entry† free/binary-i386/Packages in Meta-index file (malformed Release file?), W:Failed to fetch [URL] Unable to find expected entry† free/binary-i386/Packages in Meta-index file (malformed Release file?)
, W:Failed to fetch [URL]† Unable to find expected entry† free/binary-i386/Packages in Meta-index file (malformed Release file?), E:Some index files failed to download, they have been ignored, or old ones used instead.

View 2 Replies View Related

Debian :: Difference In Operation / Function Between Their Packages And The Packages Download On Virtualbox.org Website?

Feb 22, 2010

On Debian repo I found virtualbox-ose packages there. What will be the difference in operation/function between their packages and the packages download on virtualbox.org website?

View 3 Replies View Related

Debian :: Installing I386 Packages Prompts Removal Of Amd64 Packages

Apr 8, 2015

I am working on a project which targets both 32 and 64 bit architectures at the moment. My system is amd64. I added i386 architecture using this guide. However, my problem is

Code: Select allapt-get install package-name:i386

prompts the removal of currently installed packages (amd64 arch.) which is the problem.

Code: Select allReading package lists... Done
Building dependency tree       
Reading state information... Done
The following extra packages will be installed:
  libportaudio0:i386

[Code] ...

Some of the packages I am talking about are

-libegl1-mesa-dev:i386
-libportaudio-dev:i386

Now, as of now, I want to carry out the compilation using 32 bit libraries, however, I really don't want to install 64bit version of all prerequisites each time I switch the compilation from 32 bit to 64. Is there any way to have both architectures at the same time?

View 1 Replies View Related

Debian Configuration :: Strange - Running Php5 On Debian Lenny And Apache?

Jan 18, 2010

i do have a strange problem get running php5 on lenny 64 inside apache2. i had installed it as all instructions on the web does: # apt-get install php5 libapache2-mod-php5 php5-cli php5-common php5-cgi

apt has enabled php automatically, so
/etc/apache2/mods-enabled/php5.conf does have inside:
<ifmodule mod_php5.c>
AddType application/x-httpd-php .php .phtml .php3
AddType application/x-httpd-php-source .phps
</ifmodule>

[Code]...

View 3 Replies View Related

Debian Configuration :: Save To Install Kernel 2.6.35.2 On Debian Lenny 5.0.5 Or Stick With Automatic Updates

Aug 20, 2010

is it save to install linux kernel 2.6.35.2 on Debian Lenny 5.0.5 or stick with automatic updates...

View 14 Replies View Related

Debian Configuration :: Adding Compex ReadyLink NIC To Debian Lenny?

Nov 4, 2010

I have added a 10 Mbps network card to my SGI O2 MIPS workstation running Debian Lenny running the 26-2 kernel. The workstation already has an onboard NIC which is working fine.(eth0).

lspci -v shows ths card as:-00:03.0 Ethernet controller: Compex ReadyLink 2000 (rev 0a) Flags: medium devsel, IRQ 18 I/O ports at 1800 [disabled] [size=32] Upon googling I found out that this card is an NE2000 clone. I downloaded the latest 2.6.36 kernel sources and did the following:-

1. Make Menuconfig
2. Loaded an alternate kernel config file (my working kernel config file)
3. In DeviceDrivers->Network device support->Ethernet (10 or 100 Mbit)

I selected ASIX AX88796 as the help associated with this showed it as an NE 2000 clone. configured it to be a module and did make, make_modules and make_install. Edited /etc/Modules to load ax88796 and added an alias eth1 ax88796 to this file. copied the new kernel to the /boot and did a reboot, the machine booted up fine and udev -r showed the 2.6.36 kernel and lsmod showed ax88796 loaded. But, Iam not able to bring up eth1 using:-

ifup eth1
The error messages given are:-
SIOCSIFADDR: No such device
eth1: ERROR while getting interface flags: No such device
SIOCSIFNETMASK: No such device

[Code]...

View 1 Replies View Related

Debian Multimedia :: Error - It Is Perfectly Working With Debian Lenny

Apr 23, 2010

I installed debian etch on my system. Installation done successfully, but when it boots up the X server is not starting and showing error. Note : It is perfectly working with debian lenny. Configuration : Intel DG41RQ ,1GB Ram ,160GB HDD.

View 1 Replies View Related

Debian Multimedia :: Exist Any Repository For Debian Lenny With Games?

Aug 28, 2010

Are exist any repository for debian lenny with games like nexuiz vdrift planeshift etc?

View 2 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved