Debian Configuration :: Install Postgresql-8.2 On 4 Etch ?

Jun 13, 2011

I'm going on to install my old application running on specific old configuration (debian 4 etch) into my virtual machine...

This time, i'm hurting a new problem while installing postgresql in the release 8.2 (not 8.3, nor 8.4, neither 9.x cause my application will run only on 8.2).

Logging in root, i enter this (like in 2008) :

But today (year 2011 with old etch), when i enter this i got the error message than it cant find this paquets ! off course i did my apt update before.

So, what can i do ? i really need to install the exactly 8.2 release (even 8.2.21 will be good)

View 1 Replies


ADVERTISEMENT

Debian Configuration :: Xen On Lenny Making Etch Vms?

Mar 16, 2010

Why is my Xen server (An up-to-date Lenny box) making Xen DomUs as Etch boxes? I run a command such as:

[Code]...

This is 100% replicable. I certainly never asked it to create an Etch VM! I cannot find anything in the docs to change this. And for the record, I did let it finish creating it, and it most definitely made an Etch box.

View 2 Replies View Related

Debian Configuration :: Recommended To Upgrade From Etch To Squeeze?

Mar 2, 2011

I am running a server that has Etch on it. I have only recently been given this responsibility as I am the "IT-guy". I am running postifx, squid, shorewall, courier, samba and other things. The network has about 75 users with emails and data. I do not want to do anything that would risk their data and emails getting lost.

Is it still recommended that I upgrade to Lenny and then Squeeze?

View 4 Replies View Related

Debian Configuration :: Configure The Postgresql In Lenny?

Mar 3, 2010

I've been trying to configure Postgresql in Debian for some time now, in order to install a ERP program in my computer, but when trying to follow the tutorial for the program configuration I end up stalled. Basically its says this:

1) under su, start by finding the postgresql.conf file (it points the location of the file in /var/lib/postgres/data, but it isn't there) and find the line saying 'tcpip_socket' and changing it to "true"

After a little search and help, I found this file in /etc/postgresql/<version>/main/ but the mentioned line is absent, locate it or tell me where to add it in the file? I've read the file front to back and I'm pretty sure the line isn't there.This is, according to the tutorial, to enable the server to connect to a Java program through the JDBC.

2) after editing postgresql.conf, edit pg_hba.conf and add the following line to the end of the file: host all all 127.0.0.1 255.255.255.255 trust

I get stuck after this, because I'm now supposed to restart the server by using '/etc/init.d/postgresql restart', but bash replies that the path is invalid. The program I'm trying to install is hosted here: [URL]. It's a portuguese ERP program.

View 3 Replies View Related

Debian :: Install ETCH Over The Internet ?

Feb 17, 2010

I need to install Etch (not Lenny ) over the internet - but all my mirrors won't even entertain me. Is there a way to still install Etch over the 'net - as opposed to Lenny? I need Etch because of some specific software I am running - and I have to PXE boot (I've used the Etch netboot.tar.gz files).

View 6 Replies View Related

Debian Installation :: Install Etch Kernel 2.6 In HP Server DL380G7

Mar 6, 2011

I have hp server DL380G7 with 4 G RAM and 2*146HDD. i wana install debian etch kernel 2.6 on it thes Os cannot find a CDROM on server and i have to resaerch about it i go to debian website and download etch-and-half and install it .debian recomands it Instead of using etch (kernel 2.6) Debian

bnx2-09-4.0.5.fw-files during the installation it was necessary.and my guy did and installation success.

But when Os gets the boot.have this error:

And when i confige the network i have problem And Os does not recognize network hardware.
the error is:

View 1 Replies View Related

Debian Installation :: Etch Install Just Started Warning About Untrusted Versions

Mar 17, 2010

I'm doing a fully automated install of Etch, installing the standard system task. I'm using PXE boot with a preseed file.

I do this a lot, and I've not had problems before. This morning, it's stuck at 5% on "Select and install software" saying "Please wait...". The log on console #4 says:

WARNING: untrusted versions of the following packages will be installed!

[snip]

Do you want to ignore this warning and proceed anyway?

I installed a system yesterday without any problems, so I wonder if there's a recent problem with the mirrors I'm using. My /target/etc/apt/sources.list contains:

deb [url]
deb [url]

So it looks like either the UK mirror or security.debian.org.

View 5 Replies View Related

Debian Multimedia :: Re-install Etch Recently But Forgot To Backup /var/lib/dpkg Folder

May 16, 2011

I need to re-install Etch recently but forgot to backup /var/lib/dpkg folder, I know there's archive server provides old packages, but packages from www.debian-multimedia.org does not. I have tried its mirror sites but it seems they had removed the old packages from Etch and earlier releases.

View 7 Replies View Related

Debian Multimedia :: Ripping Mp3 Cd On Pressario And Debian Etch

Feb 2, 2010

I have an old compaq pressario (with a compaq cd/dvd player + HP cd writer/Reader) with Debian Etch and a gnome desktop, and I would like to extract the mp3 dvd a friend gave me (He made it from bittorrent). On a XP box the cd is played without problem but I would like to extract and play each song on Etch. I have Sound juicer which works allright for usual audio cd but not with this mp3 thing. I have tried to define a new profile with params I have found on the net for mp3 but up to now without success. I even don't know if it's a problem of hardware being too old, or if I could solved this with the appropriate software

View 6 Replies View Related

Debian :: Python 2.6.4 On Etch 4

Apr 15, 2010

I was able to compile python 2.6.5 on debian 4 etch successfully. The contents of /usr/share/python/python_defaults are now like this:

Typing "python" on terminal now starts the correct version which is 2.6.5.

The next thing I installed wxPython from wxWidgets repository. I followed the instruction explained here:

[url]

When installation was about to finish, I got this error:

I am sure something I have missed something before installing wxPython. It seems it's related to "python_defaults", but I am not sure.

View 3 Replies View Related

Debian :: Clamav 0.96 In Etch

Sep 23, 2010

There is a "Debian" way to get clamav 0.96 in Debian Etch 4.0 ?

I put volatile repository in my sources.list, but after upgrade I've:

Quote:

View 1 Replies View Related

Debian :: Live CD's Of The Last Revision Of Etch ?

Feb 25, 2011

For archiving purposes, I am looking for the different (Gnome, KDE, Xfce) live CD images of the last revision (9) of Etch. I want a copy of them to compare how the system and the desktop environment have evolved in the last couple of years. Actually, I would also like to have live CD images of older releases, but I don't know if they exist.

View 5 Replies View Related

Debian :: Best Way To Migration Etch To Lenny?

Mar 16, 2010

actually my Debian is still in Etch stable version. What is the best way to migrate to stable lenny version

My understanding was :

replacing Etch links in sources.list with Lenny links perform aptitude update & aptitude safe ugrape.

View 1 Replies View Related

Debian :: Apt-get Update Does Not Work (Etch)?

Jun 21, 2010

tried to to run apt-get update (under Debian Etch)but it does not workI get the output (see apt_get_output.txt)I also tried running apt-get upgrade first, but that did not change anything.My sources list looks like (see sources.txt)

View 8 Replies View Related

Debian :: Cannot Upgrade From Etch To Lenny

May 18, 2011

I try to upgrade Etch to Lenny and get the following problem:

Code:

# apt-get update
# apt-get dist-upgrade
Reading package lists... Done
Building dependency tree... Done

[code]....

View 7 Replies View Related

Debian :: ETCH Usb Harddrive Mount

Jan 28, 2009

I have two ext3 drives recovered from a failed NSLU2 network file server. I need to recover some of the files stored on them, so...I attempted to mount them on my debian ETCH (LV file system), thus:

# mkdir /mnt/usbdrive

# mount -t ext3 /dev/sda1 /mnt/usbdrive

Instead of seeing the drive content I see my harddrive's GRUB & Kernel partition. What am I doing wrong? What do I need to do to see the drive's content?

View 1 Replies View Related

Debian :: Upgrade From Etch To Lenny?

Apr 21, 2011

I've a very old server with Debian Etch, and now I need to upgrade to Squeeze. I think it's correct to upgrade first to Lenny, so I followed this link:

[URL]

[code]....

Score is -2280

Accept this solution? [Y/n/q/?]

View 2 Replies View Related

Debian :: Update Debian 4.0 ''etch"?

Jan 8, 2011

I can't update Debian "etch" Is there any sites for updating?

View 9 Replies View Related

Debian :: No Incoming Emails On Debian Etch

Mar 2, 2011

I have recently started working on our server. My knowledge about *nix systems is very limited, so I turn to the oh-so-friendly internet community for help.The server is running Debian Etch, postfix, courier and some other stuff. And suddenly out of the blue the emails from the internet are not being received. Emails being sent internally are being received and everyone can browse the internet.Host or domain name not found. Name service error for na$for name=xxx.xxx.xx.xx.list.dsbl.org type=A: Host not found, try again.Does anyone have any experience with something like this? I would love to get this thing fixed.

View 6 Replies View Related

Debian :: Debian Etch - Virtual Server - GUI?

Jun 18, 2010

I am renting a virtual server which is running Linux Debian Etch. I have access through the root account.

I am very new to virtual servers, and also very new to Debian Etch. I am happy I found this forum when trying to research on the Internet.

The things I need to know are:
- Comes Debian Etch with a GUI (graphical user interface) which I can use on the rented virtual server?
- And if not, I would like to ask the community here if there are any GUIs which I could install to that server, and how?

I want to be able to access the server in a much easier way than to have to type each command. I want to use that server to host domains, as soon as I am more self-confident with Debian Etch.

View 10 Replies View Related

Debian :: Debian Etch Repository - Several Error

Aug 23, 2010

I need to install some package on a very old box with Debian Etch.

When I type: apt-get update

I get several error:

Quote:

Where can I find a valid etch repository?

View 2 Replies View Related

Debian :: Installing Etch From Debian Installer

Aug 26, 2010

Now that Etch is on archive.debian.org - how do I get the Debian installer to install it (via. net)?Before everyone shouts "upgrade to Lenny" - I need Etch for a reason.Simply putting archive.debian.org as the install mirror doesn't work either.

View 10 Replies View Related

Debian Installation :: Get Flash Working On Etch?

Apr 29, 2011

I need to get Debian ETCH working with Flash, due to professional issues I cannot update to a newer Debian distribution (Squeeze for instance) now.[URL]Which tells me to use swfdec0.4 or swfdec0.5. but the archive repository for Etch only provides this swfdec0.3 are there any repository able to provide this out of date lib

View 4 Replies View Related

Debian :: Postfix Virtual Domain On Etch?

Aug 13, 2009

I have a mail server up and running sending and receiving mails with one primary(dom1) and a virtual domain(dom2). My problem is that i get the header anyUserOfDom2 at dom1.tld when i receive mail on my gmail account which i sent myself from user at dom2.tld . So the part after the at sign should be dom2.tld but i get dom1.tld so people can't send replies.

View 2 Replies View Related

Debian :: Etch / Lenny Package Differences?

Sep 15, 2010

Just to set the scene, I'm not a Linux expert, but am learning the hard way! I have a 6 server cluster that needs upgrading (this includes quite a few of our own packages), and am currently working on a spare server. Lenny is now installed, and my next problem is that libapache-template-perl doesn't seem to exist in Lenny. So, is there a definitive list of 'replacement' packages, if not what can I do about this one.

View 9 Replies View Related

Debian :: Optical Drives Not Found In Etch?

Aug 6, 2010

I have two optical drives (not SATA) that previously showed up as /dev/hda and /dev/hdb. No longer. I see no mention of them in fstab and catting all the /dev/dvd /dev/cd... /dev/sr.. turns up nothing. If I place a disk with info in the drive nothing appears anywhere I can seen dmesg).K3b tells me no devices found.wodim tells me Detected CD-R drive:/dev/sr1wodim: Cannot do inquiry for CD/DVD-Recorder.Errno: 5 (Input/output error), test unit ready scsi sendcmd: fatal errorCDB: 00 00 00 00 00 00cmd finished after 0.000s timeout 40s

View 2 Replies View Related

General :: Upgrade A Debian Etch Box To Lenny?

Dec 8, 2010

I'm trying to upgrade a Debian Etch box to Lenny. I've opened /etc/apt/sources.list, did a global replace etch->lenny. Then I did "apt-get update" as root. After some activity, I got the following message:

W; GPG error: http://security.debian.org lenny/updates Release: the following signatures couldn't be verified because the public key is not available: NO_PUBKEY xxx And then another error of the same nature for the different, FTP site. Then it said I might to run apt-get update to correct that.

View 1 Replies View Related

Debian Installation :: Upgrade Sarge To Etch To Lenny?

Mar 29, 2010

<Big Red Flashing Sign that reads, "NEWBIE with two Linux books and very little brain"> I just installed Sarge from a CD onto an old PC and ended up with Debian Linux 3.1, Kernel 2.4.

PC Specs:
Spacewalker Mainboard (AK31V3.1) SocketA AMD Athlon/Duron Processor based DDR Main Board
2x 256MG DDR DIM Q
350w power supply
NVIDIA GeForce AGP8X 6200 Graphics Card 256 MB RAM
Award Modular Bios v6.00PG 12/05/2003
LG Monitor
USB Mouse, Standard keyboard

I did not configure any servers or do any package selections but did manage to get the internet connection working (actually Debian managed that all by itself). I'd like to "upgrade" to Lenny.

Do I need to upgrade to Etch first or can I go straight to Lenny? At what point do I "upgrade" the kernel (before upgrading to Etch/Lenny? After?)

View 10 Replies View Related

Debian Installation :: Etch To Lenny Libc Upgrade?

Apr 2, 2010

I'm trying to upgrade an etch system to lenny, I've updated my sources list to lenny and ran apt-get update. When I try apt-get install apt

apt-get install apt I get the following:

Reading package lists. Done Building dependency tree. Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. Since you only requested a single operation it is extremely likely that the package is simply not installable and a bug report against that package should be filed. The following information may help to resolve the situation:

The following packages have unmet dependencies.  apt: Depends: libc6 (>= 2.7-1) but 2.3.6.ds1-13etch10+b1 is to be installed Depends: libstdc++6 (>= 4.2.1) but it is not going to be installed E: Broken packages

if I try apt-get install apt libc6, it wants to upgrade a whole heap of packages - will this be a safe thing to do ?

View 3 Replies View Related

Debian :: Default Etch Filesystem Support Limited

Feb 17, 2011

about 2 weeks post-install, I find that my new debian etch machine has limited support for different filesystems. In the past, I've always seen support for riesers, xfs, ntfs, fat32, of course ext2/3,. I was trying to mount and read an old windows ntfs HDD, and there were problems, so I went to:
cat /proc/filesystems (see below).
Is there any way to get back support for other filesystems on my kernel, or do I need another kernel, or do i need to compile a new kernel? Maybe just install the system over again? (if I do, how do I select for filesystem support)...

blaster:~# cat /proc/filesystems
nodevsysfs
nodevrootfs
nodevbdev
nodevproc
nodevcgroup
nodevcpuset
nodevdebugfs
nodevsecurityfs
nodevsockfs
nodevpipefs
nodevanon_inodefs
nodevtmpfs
nodevinotifyfs
nodevdevpts
nodevramfs
nodevhugetlbfs
nodevmqueue
nodevusbfs
ext3

View 8 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved