Ubuntu Networking :: Freenx Update Broke KDE On Kubuntu 10.04?

May 25, 2011

After a recient update to the freenx libraries KDE on Kubuntu 10.04 stopped working but other desktops like gnome kept running. The problem wasn't in the normal log files, but it was found in the .xsession-errors file in the user directory on the server. After the update NX is trying to start kde with the /usr/bin/startkde4 command which doesn't exist. Instead make a link from /usr/bin/startkde to the non existent /usr/bin/startkde4 and it will work again. To do this use the command:

Code:

sudo ln -s /usr/bin/startkde /usr/bin/startkde4

View 3 Replies


ADVERTISEMENT

Ubuntu Networking :: Neatx Or FreeNX For Kubuntu 10.04??

Jun 21, 2010

According to Ubuntu documentation, Neatx should be installed on Lucid but there is no support for this on the Neatx homepage. In fact, the Neatx webpage says they are not doing releases because of bugs. With that said will FreeNx work on Lucid?

View 1 Replies View Related

CentOS 5 :: Updates Broke FreeNX?

Nov 10, 2009

After making many updates via pup, including FreeNX, my FreeNX installation has broken. It worked flawlessly before the update. Now when I try to connect my client connects, I see the NoMachine splash screen and then I lose the connection with the following details:

Info: Display running with pid '3404' and handler '0x1a037e'.

NXPROXY - Version 3.1.0
Copyright (C) 2001, 2007 NoMachine.[code]......

View 4 Replies View Related

Ubuntu Networking :: Update Manager Broke Ethernet?

Mar 9, 2011

Writing this from a 9.10 LiveCD, so I know that my hardware is working fine.My system is running 10.10 normally. Last night, the update manager popped up, as it frequently does, and said I had some packages that could be updated. So I let it update after which it said I needed to reboot. So I did, and now it doesn't recognize my network connection, and even the blinky lights on the port itself stay dark. don't know a lot about networking or stuff under the hood, but I can work a console and/or text editor if someone can tell me where to look and what to type.My hardware is (from "lspci | grep -i eth"):02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 03)The packages that have a modified date of last night are:

ubuntuone-client-gnome_1.4.6-0ubuntu2_amd64.deb
python-ubuntuone-client_1.4.6-0ubuntu2_all.deb
libsyncdaemon-1.0-1_1.4.6-0ubuntu2_amd64

[code]....

View 9 Replies View Related

Networking :: Debian Testing (Wheezy) Update REALLY Broke Networking

May 8, 2011

The update that broke things contained some 400 packages.The problem is NOT hardware related. There are 2 other linux installs on the laptop that work the way they should.This is all related to using a wired network connection.The update removed the package network-config and did not replace it. Not sure that is the problem because that package is related to the gui and I can not get an ip in cli.

I am stuck at cli because the new kernel broke nvidia (pretty normal). There was also a new xserver, which tends to break nvidia, and as I recall a new kde. Anyway I am unable to rebuild the nvidia driver because I can not establish a network connection to my network to get the packages needed to fix it.

View 11 Replies View Related

Ubuntu Networking :: Kernel Update Broke The Network Driver

Dec 23, 2010

I managed to get my Linksys AE1000 USB wireless adapter to work on Unbuntu 10.04 LTS.but recently I updated the kernel to 2.6.32-26 and when i rebooted I logged on to see my wireless connection was not working.even worse, I can't fn the links i had that showed me how to install it in the first place, its about the fact that the new kernel uses a different usb setup(probably incorrect, let me know it its incorrect). its an issue that the hacked driver isnt compatible with the new kernel release, how can i revert to the older version that it did work on? i'm using a RALinkTech driver [URL]

View 3 Replies View Related

Fedora Networking :: Update Broke 3G - Modem Disappeared When Try To Connect

Apr 30, 2010

I have a huawei e230 modem that used to work pretty good until this week. It has always been much slower on linux than windows but I am not complaining because windows keep disconnecting ever hour or so, while linux can stay connected over night without problem. The modem is still recognized but when I try to connect it suddenly disappears.

View 1 Replies View Related

Ubuntu :: Php Update Broke PhpMyAdmin 10.04 LTS

May 2, 2011

I am having an issue with phpMyAdmin on my Xubuntu machine. I installed a few updates today and now my phpMyAdmin web interface site is not loading on the server. This is a local server running in my office. It appears that the page tries to load, but no output is delivered to the screen.

Taking a closer look at my updates, it looks like the following changes were made (along with some upgrades to Firefox):

When I use the 'Force Version....' command, I am given only two options the '4.8' version that I have now (the broken one) and a flat '4' version with no .7. Also, the force version didn't seem to do anything. I tried to Force a version and then mark a package for reinstall. When I did this Synaptic informed me that it was simply going to reinstall the 4.8 version.

What I would like to do is to revert to the 5.3.2-1ubuntu4.7 version of all of these files and then lock the version using Synaptic, to prevent this issue from recurring.

I am not afraid of heading to the command line either.

System Information:
32-Bit Xubuntu 10.04 LTS install
Athlon 3800+
2GB Ram

View 1 Replies View Related

Ubuntu :: Emacs Org Mode Broke After Update

Jan 9, 2010

I just updated to emacs23 from emacs22 (sudo apt-get install emacs2). I find that I now have a problem with org mode structured lists not appearing. A single asteriks on a line by itself no longer appears highlighted and no longer collapses and expands using the tab key.

View 2 Replies View Related

Ubuntu :: Kernel Update Broke System?

Feb 6, 2010

i upgraded my kernel to the latest version that being linux-image-2.6.31-19 and now when i start my linux box i get the grub shell. this problem happend once before but i only had to run the command: sudo update-grub2 and everything turned back normal. now even though i run the command everytime i restart my linux i get the grub shell.

View 5 Replies View Related

Ubuntu :: Last Kernel Update Broke My System Too

Feb 7, 2010

Firstly my gdesklets have gone, and if I try to run gdesklets then I get a blank window in the top left corner, followed by another blank window in the centre which disappears, then the first one fades to gray.

Secondly, clicking the 'running man' to exit just closes both gnome panels.

Ubuntu 8.04 (2.6.24-25)I know 8.04 is pretty old now, and I should probably start over, but it was all fine until this latest update.

View 1 Replies View Related

Ubuntu :: Wine Update Broke Sound In WoW

Jul 10, 2010

After upgrading to 1.2-rc7, sound stopped working in WoW. Switching between OSS and alsa has no effect.

Others are having this issue: [URL]

Is there any easy way for me to downgrade to the last version? Hate to have to install from source.

View 1 Replies View Related

Ubuntu :: Kernel Update Broke Fglrx 10.6/10.7 On 10.04

Nov 25, 2010

Posting from my Windows 7 system. Once again an Ubuntu kernel update has broken X. Once again I cannot get into Grub2, despite putting in the hacks to lengthen the time it listens. I don't need instructions on how to fix it from Live CD. I'm going to try Gentoo or something, anything, different. I need a Linux distro that can survive regular updates and boot to desktop reliably.

View 1 Replies View Related

Ubuntu :: Kernel Update Broke The Nvidia?

Jan 29, 2011

I am running Ubuntu 10.04 and ran the normal weekly updates last night. There were kernal updates listed but they have run alright before so I went ahead and let everything update.

On restart my Nvidia drivers would not load, so I restarted in low graphics mode. I uninstalled the Nvidia driver (with the intent of reinstalling them) but decided to restart before I reinstalled the driver (windows habit). upon restart I was told (in a very small box) that Ubuntu was running in low graphics mode.

I clicked ok and it proceeded to load, but it loaded it in regular mode and only the right half of the desktop is visible! It is like it is cut totally in half! And I can't get to the important side with Admin and Preferences. I tried boot options but that just gets me a very small colored box. There are no options when it boots just 3/4 of a box that says it is running in low graphics mode because "unable to load module "fglrx" module does not exist". I can not try and reinstall the Nvidia drivers because I can't see the part of the desktop that has Admin on it. I have used Ubuntu for several years now but have not used the terminal very often.

View 9 Replies View Related

Ubuntu :: System Update Broke CAElinux?

Mar 25, 2011

I did the latest update last might, 3-24-11, and I woke up,to find my system completly broken. There is some weird new startup and nothing starts, absolutly nothing. I'm typing from my phone now. I'll try some troubleshooting soon but I may just reinstall.

View 1 Replies View Related

Ubuntu :: Install Freenx Error "could Not Update ICE Authority File"

Feb 4, 2010

I was trying to install freenx on my ubuntu machine and messed up somewhere. Now I cant login to the system. I get these errors Could not update ICEauthority file /home/xbmc/.ICEauthority I tried to login with CTRL-ALT-F2 and putting this command in sudo chown test:test /home/test/.ICEauthority and i get invalid user: 'test:test'

[Code]....

View 7 Replies View Related

Ubuntu :: Update Broke Windows And Icon Themes

Jan 11, 2010

I just did install the updates as they showed up with the Update manager, and now the themes are "broken." On startup, all windows are themed with the Redmond theme. When I open the Appearance dialog, some windows' theme come back. But nautilus still uses the Redmond theme (I'm not running it as root either). The icon theme is totally not taking effect. It's using the ugly gray icons regardless of what I have chosen. This all happened right after the latest update on Karmic, and after I've reinstalled my NVidia driver which breaks after every kernel update. I think it was a kernel update because the number of lines at the grub menu seemed to have increased.

View 2 Replies View Related

Ubuntu :: Update Broke OpenJDK - Error In Processing

Jul 30, 2010

The update manager told me there were several packages to update, and I as usually said 'OK'. Then, it told me that some packages could not be installed. I ran dpkg in a terminal window, and this is what it looks like:

> sudo dpkg --configure -a
Setting up openjdk-6-jre-headless (6b18-1.8-4ubuntu3) ...
update-alternatives: error: alternative link /usr/bin/java is already managed by java~.
dpkg: error processing openjdk-6-jre-headless (--configure):
subprocess installed post-installation script returned error exit status 2
dpkg: dependency problems prevent configuration of openjdk-6-jre:
openjdk-6-jre depends on openjdk-6-jre-headless (>= 6b18-1.8-4ubuntu3); however:
Package openjdk-6-jre-headless is not configured yet.
dpkg: error processing openjdk-6-jre (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of icedtea-6-jre-cacao:
icedtea-6-jre-cacao depends on openjdk-6-jre-headless (= 6b18-1.8-4ubuntu3); however:
Package openjdk-6-jre-headless is not configured yet.
dpkg: error processing icedtea-6-jre-cacao (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of icedtea6-plugin:
icedtea6-plugin depends on openjdk-6-jre (= 6b18-1.8-4ubuntu3); however:
Package openjdk-6-jre is not configured yet.
dpkg: error processing icedtea6-plugin (--configure):
dependency problems - leaving unconfigured
Errors were encountered while processing:
openjdk-6-jre-headless
openjdk-6-jre
icedtea-6-jre-cacao
icedtea6-plugin

View 1 Replies View Related

Ubuntu :: Recent Update Broke Webcam / Sort It?

Feb 1, 2011

At some point in the last week, my webcam on 10.10 64bit mysteriously stopped working. The OS no longer recognises it as being there. It's an internal cam on a Clevo laptop and before this it's always worked perfectly.

Is there a way I can force the OS to recognise it? Or find out what broke it and fix it?

View 2 Replies View Related

CentOS 5 :: Yum Update Broke Server (5.5 > 5.6)

May 4, 2011

I have a RPS (server with iscsi storage) that worked fine ! I yum updated it yesterday in order to upgrade it to 5.6.

After upgrading, the server can't reboot at all ! I can't find anything in logs

When i boot it via a kvm, the load screen says :

kernel panic - not syncinc : VFS : Unable to mounr root fs on unknown-block (2,0)
Pid: 1, comm: swapper Not tainted 2.6.34.6-xxxx-std-ipv6-32 #3

My kernel is on a netboot, it is 2.6.32, and i work on an ip failover.

The ipfailover continues to ping, but not the 'true' ip adresse

I assume it is a iscsi bug, but i don't know how to fix it. Or maybe it is something else.

screenshot here : [URL]

[Moderator edit: Insert link with img tags.]

View 8 Replies View Related

Ubuntu :: Kernel Update Broke Bluetooth - Icon Faded

Jun 4, 2010

Latest kernel update on 10.04 desktop broke my bluetooth. The icon in the tray has now faded and pushing 'turn bluetooth on' does absolutely nothing. I'm on a Lenovo S10-2 laptop, everything was working perfectly before today's update.

View 6 Replies View Related

Ubuntu Installation :: Kernel Update To 2.6.32-22 Broke My Sound / Get That Back?

Jun 4, 2010

I just updated my kernel from 2.6.32-21 to 2.6.32-22 today. Now I am getting no sound. I have checked my mixer levels with both kmix and alsamixer. Nothing appears to be amiss. I tried rebooting with the old kernel and still no sound.

View 2 Replies View Related

Ubuntu :: 10.4 Update Broke System - Boot In Low Graphics Mode

Jul 5, 2010

I just updated my xubuntu 10.4 to the latest firmware and xorg server. Now my computer will only boot in low graphics mode and I can't log in, when I try it logs back out again. I have an nvidia graphics card. My computer was working perfectly until the update.

View 5 Replies View Related

Ubuntu :: Update Broke Graphics Drivers And Mouse Support?

Oct 5, 2010

I'm running Ubuntu 10.04 on an Apple iMac 27". After updating yesterday, I no longer have working graphics drivers or a working mouse. The graphics card in question is an ATI HD 5750, and mouse is an Apple bluetooth 'magic' mouse.So far I've managed to fix the mouse, but not the graphics.

At first I didn't have any display at all, but I was able to ssh into the machine and get part way through the proprietry graphics driver installation. The installation failed, but at least I have something displaying on the screen now.I have tried the fix in this thread:[URL]The installation of this completes, however the graphics driver is not working. If I go to Administration > Hardware Drivers, then Ubuntu tells me the ATI driver is in use, but it's clearly not (takes 3 seconds to move a window).I've tried booting into the .24 kernel instead of the .25, but that's even worse since not the mouse doesn't work in .24 (it used to work fine)

View 2 Replies View Related

Ubuntu / Apple :: Latest Update Broke Graphics Rendering

Dec 1, 2010

I installed a whole mess of updates yesterday, and when I booted into Ubuntu today, my desktop looked off. I could only use the upper 80% of my display, while Docky had decided to completely take over the bottom portion. Killing Docky brought my display back to full size. However, any scrolling or window movement was very jerky. I double checked my appearance preferences, only to find out that I had been 'downgraded' from 'normal' to 'none'. I attempted to go back to my original settings. First, I was told that the Appearance Manager was searching for available drivers. After flashing through all of my open windows, I was told 'Desktop effects could not be enabled'. A bit of searching discovered that people have had problems with compiz in the past. I downloaded compiz-check, and ran it, only to be shown the following:

Quote:

Gathering information about your system...
Distribution: Ubuntu 10.04
Desktop environment: GNOME
Graphics chip: ATI Technologies Inc Radeon HD 2400 XT
Driver in use: fglrx
Rendering method: None
Checking if it's possible to run Compiz on your system... [SKIP]
Checking for hardware/setup problems... [SKIP]

At least one check had to be skipped: Error: No rendering method in use (AIGLX, Xgl or Nvidia)

So, something in my updates broke my graphics rendering. Unfortunately, I don't know how to force Ubuntu to tell me what was updated yesterday. If I could do so, is there a way to revert to the previous version, so I could run the updates one at a time until I figured out what went wrong?

View 1 Replies View Related

Ubuntu Installation :: Recent Update Broke Firefox / Reinstall It?

Apr 8, 2011

RE: Ubuntu Desktop 10.10 64bit Updates from 2-3 days ago.

Since then, Firefox starts and runs fine the first time. Close it down and later try to restart, error says that Firefox is already using that profile and will need to quit it before proceeding.

System Monitor then shows that firefox and firefox-bin are still loaded (although nothing in the gnome app tray at bottom of screen). Jill those 2 processes and Firefox loads normally.

Should I wait this out and see if later updates cure this? Reinstall Firefox? Submit a report to launchpad?

View 1 Replies View Related

General :: Recent Ubuntu Update Broke The GRUB Loader?

Sep 21, 2010

install Ubuntu inside Windows in the first place, thinking that would be the easiest way to get him into Ubuntu. Now, I can't figure out how to repair his grub loader without killing his Windows XP installation.

I'm a Windows guy (have to be, I'm a gamer), so my knowledge of Ubuntu is limited to whatever I can do in the GUI. The command line is beyond me at the moment ('cause it ain't DOS). More so because I have an identical installation to his system (I built both), and I'm wondering if this is about to happen to me too.

View 3 Replies View Related

Fedora :: YUM Update Broke Wordpress And Gallery

Dec 17, 2009

I ran a yum update a couple days ago, and it completed without error. Today I tried logging into Wordpress, and was unable to do so. I get a 403 error. Further investigation shows that I can no longer run any php scripts for Wordpress or Gallery. A look through yum log shows the following packages were installed:

Dec 13 11:22:52 Updated: mysql-libs.i386 5.0.88-1.fc10
Dec 13 11:23:57 Updated: qt-mysql.i386 1:4.5.3-9.fc10
Dec 13 11:37:40 Updated: mysql.i386 5.0.88-1.fc10
Dec 13 11:37:47 Updated: mysql-server.i386 5.0.88-1.fc10

There were no updates to apache, php, or SElinux, so I am at a loss to explain why apache is no longer able to run php scripts.

View 1 Replies View Related

Fedora :: F13 Update Broke Boot Loader

Jan 3, 2011

I just ran yum update, which installed about 47 packages. When I try to restart, the Linux boot loader is not being read. Apparently, the old Windows 7 boot loader that came installed on this machine is still somewhat intact on the hard drive, because when it boots, it tries to start Windows. I put in a Red Hat 5 rescue disk...but the rescue disk can't find a Linux file system on my hard drive.

Fedora 13
Dell Latitude E6500
Also...the disk is encrypted.
(Not the swap or /boot)

View 1 Replies View Related

CentOS 5 :: Yum Broke After Update And Installing MySQL TOP

Nov 28, 2009

After updating and installing Mysql's TOP, yum broke. When trying to clean, update, or install, the following error occurs:

dingle@its:/home/dingle# yum update
There was a problem importing one of the Python modules required to run yum. The error leading to this problem was: No module named cElementTree
Please install a package which provides this module, or verify that the module is installed correctly.
It's possible that the above module doesn't match the current version of Python, which is:
2.4.3 (#1, Sep 3 2009, 15:37:12)
[GCC 4.1.2 20080704 (Red Hat 4.1.2-46)]
If you cannot solve this problem yourself, please go to the yum faq at: [URL]

I tried to resolve by reinstalling the dependency, didn't work either:
dingle@its:/home/dingle# rpm - [URL]
Retrieving [URL]
Preparing... ########################################### [100%]
package python-elementtree-1.2.6-7.el4.rf.i386 (which is newer than python-elementtree-1.2.6-5.i386) is already installed

How can I rebuild YUM appropriately so it will operate correctly?

View 1 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved